18:17:40 <nattie> #startmeeting
18:17:45 <MeetBot> Meeting started Tue May 24 18:17:40 2016 UTC.  The chair is nattie. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:17:45 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:17:52 <nattie> #topic roll call
18:18:00 <pollo> 0/
18:18:02 * nattie waves
18:18:02 <highvoltage> highvoltage is present and ready
18:18:05 <RattusRattus> meh
18:18:22 <nattie> RattusRattus: a little more enthusiasm please
18:18:22 <paddatrapper> \o
18:18:49 * RattusRattus stannds and jumps to attention
18:18:52 <RattusRattus> "meh"
18:18:55 <nattie> good lad
18:18:56 * RattusRattus sits
18:19:03 <olasd> *wave*
18:19:56 * highvoltage glares at RattusRattus
18:20:03 <nattie> gentlemen.
18:20:13 <nattie> you can't fight here, this is the war room
18:20:27 <nattie> #topic last week's actions
18:20:39 <nattie> pollo: can you talk about your bits?
18:20:42 <pollo> well, I did not have time to do anything
18:20:51 <pollo> I had to work like crazy for the past 3 days
18:21:09 <nattie> pauvre poulet
18:21:17 <pollo> I'll try to got through all this today
18:21:28 <nattie> highvoltage: can you supply information about an audio quote?
18:21:58 <highvoltage> nattie: I have a quote for a bunch of micsand mixers. tumbleweed put it in git
18:22:03 <nattie> cheers
18:22:14 <nattie> do you also know the camera model?
18:22:25 <highvoltage> one moment please
18:22:43 <nattie> #info quote for mics and mixers is in git
18:23:00 <highvoltage> Sony PD150
18:23:20 <nattie> #info highvoltage's camera is a Sony PD150
18:23:25 <nattie> thank you :)
18:23:32 <highvoltage> some more info here: http://www.amazon.com/Sony-SR-PD150-Camcorder-Optical-Digital/dp/B00006I5T6
18:24:12 <nattie> highvoltage: do we now know whether it's NTSC or not?
18:24:16 <RattusRattus> iirc paddatrapper confirmed that they are PAL and come with a Black Magix hdmi to SDI converter
18:24:21 <nattie> cool
18:24:30 <pollo> RattusRattus: that's another bid
18:24:33 <pollo> /s/bid/quote/
18:24:34 <RattusRattus> ahh my bad
18:24:49 <highvoltage> PAL!? that's so 1990s :)
18:24:59 <p2-mate> :)
18:25:01 <nattie> highvoltage: hey, the 90s were best decade
18:25:08 <p2-mate> how so not 4k? :)
18:25:17 <RattusRattus> highvoltage: your choice for DV is PAL or NTSC
18:25:18 <highvoltage> nattie: no argument from me
18:25:19 <nattie> p2-mate: distracting.
18:25:50 <nattie> so do we know?
18:26:33 <RattusRattus> nattie: assume PAL (that is standard for SA)
18:26:50 <nattie> #info highvoltage's camera is presumed to be PAL
18:27:01 <nattie> paddatrapper: any info on video camera extra days?
18:27:31 <paddatrapper> nattie: we've got one for an extra day, which we can choose
18:27:41 <nattie> ok
18:27:47 <nattie> DLange: any news on a FedEx quote?
18:27:53 <pollo> heh
18:27:58 <pollo> no since I did not do my apr
18:28:01 <pollo> part
18:28:06 <nattie> fair enough :)
18:28:22 <nattie> #action pollo to give the fedex quote some attention
18:28:29 <pollo> paddatrapper: so we get one from 30 june to 9 july?
18:29:29 <paddatrapper> pollo: we get at from 1-9 June, but we also get 1 for 1 extra day that we can choose, so if that's the 30th then we use it then
18:29:44 <nattie> 30th seems sane, for sake of set-up testing?
18:29:46 <pollo> so we could get it on the 27th if we wanted?
18:29:57 <paddatrapper> Yes
18:30:00 <pollo> neat
18:30:15 <nattie> #info we can get one camera for one extra day.  day to be determined
18:30:52 <nattie> tumbleweed: sorry to bring up an annoying topic but any news on insurance?
18:31:11 * pollo not sure why we need insurances
18:31:17 <olasd> nattie: no news on insurance, as I need to pull some replacement values for hardware out of my hat
18:31:23 <tumbleweed> nattie: see the agenda
18:31:24 <pollo> I kinda skipped over that on the channel
18:31:26 <tumbleweed> pollo: we need insurance, to be able to borrow the computers
18:31:41 <nattie> olasd, tumbleweed: ah yeah
18:31:46 <tumbleweed> they won't lend them to us, uninsured
18:31:57 <pollo> :(
18:32:10 <pollo> olasd: for shipping?
18:32:13 <nattie> (sorry, i'm literally just going along with what it says on the agenda)
18:32:22 <paddatrapper> Also waiting for equipment replacement values
18:32:35 <olasd> pollo: both shipping and insurance
18:32:38 <pollo> olasd: why not use the ones we gave to UPS for DC17?
18:32:45 <pollo> s/17/15/
18:32:55 <olasd> because we didn't insure that shipment
18:32:59 <olasd> it didn't go through customs
18:33:00 <nattie> pollo: time-travelling again?
18:33:07 <pollo> but there was a declared value for each boxers
18:33:19 * pollo has problem typing
18:33:26 <olasd> are you sure about that?
18:33:43 <olasd> I'll poke mehdi
18:33:44 <pollo> olasd: well each boxes had a declared value
18:33:48 <nattie> intra-EU the value would be irrelevant except for replacement
18:33:51 <pollo> olasd: I can send it to you
18:33:56 <olasd> ok, cool
18:34:07 <pollo> nattie: can you action me this?
18:34:08 * olasd declared 0 for Vienna
18:34:14 <RattusRattus> PCs $500 USD each,  big cameras $1000 each, camcorders $200 each, tripods $300 large $50 small, cables $10 each....  moving on
18:34:19 <olasd> RattusRattus: sounds right
18:34:28 <nattie> #action pollo to send olasd values of equipment from DC15
18:34:31 <RattusRattus> olasd: its what I used for miniconf cambridge
18:34:42 <olasd> cool
18:34:43 <nattie> ok
18:34:58 <nattie> #info PCs $500 USD each,  big cameras $1000 each, camcorders $200 each, tripods $300 large $50 small, cables $10 each according to RattusRattus
18:35:20 <nattie> RattusRattus: kit lists?  i see you have diagrams and stuff, so presumably there's a list that goes with them?
18:35:31 <RattusRattus> mostly
18:35:36 <nattie> cool
18:35:45 <nattie> #info kit lists by RattusRattus mostly complete
18:36:00 <RattusRattus> https://wiki.debconf.org/wiki/DebConf16/Videoteam/EquipmentList#Room_planning
18:36:02 <nattie> and i think paddatrapper's actions have already been addressed above
18:36:13 <RattusRattus> but will change depending on exactly what kit we hire
18:36:18 <paddatrapper> Seems like it
18:36:25 <nattie> #info see https://wiki.debconf.org/wiki/DebConf16/Videoteam/EquipmentList#Room_planning for current state of kit lists
18:36:30 <nattie> next!
18:36:37 <nattie> #topic reviewing cable diagrams
18:36:55 <nattie> a lot of this happened just before meeting start, but would anyone like to give a summary of the current state?
18:37:21 <olasd> video looks sensible to me, we need to make sure audio is conform with what's in the rooms
18:37:23 <nattie> i'll try to keep us proceeding in a timely fashion
18:37:26 <RattusRattus> 3 diagrams showing my current understanding of room setup
18:37:43 <RattusRattus> rooms 1&2 are almost identical and use debconf camars
18:37:49 <pollo> #link http://koipond.org.uk/Debconf/Debconf%20Room%20[1-3].svg
18:37:58 <RattusRattus> room 3 is voctomix and use hired cameras
18:38:08 <RattusRattus> assumptions made:
18:38:11 <pollo> RattusRattus: that's wrong though, we use DC cams for vocto
18:38:12 <nattie> that's the experimental room, right?
18:38:15 <olasd> last time we talked about using the big debconf cameras (that have SDI out) in room 3 and hired in 1/2
18:38:23 <pollo> and hired as DV cams in 1 and 2
18:38:41 <RattusRattus> 1) room PA is connected via 3.5mm jack on lectern ( tumbleweed is checking if we can have a differant feed)
18:39:20 <RattusRattus> 2) paddatrapper suggested that cameras hired also came with HDMI to SDI boxes so they are in room 3
18:39:37 <RattusRattus> pollo: hence the change
18:39:52 <pollo> RattusRattus: but we get the hired cams not long before the conf starts
18:40:14 <pollo> wereas we'll have the Debian cams from the start of debcamp
18:40:26 <RattusRattus> ok.  will move cams around
18:40:39 <olasd> does HDMI for hired cams output what is recorded, or what is shown on screen?
18:40:45 <paddatrapper> RattusRattus: The hired will effectively have SDI out as the conversation would need to happen near the camera
18:40:48 <nattie> so, Debconf cams in room 3, hired cams in 1 and 2?
18:41:15 * nattie is trying to disambiguate for sake of #info
18:41:24 <RattusRattus> paddatrapper: ack
18:41:36 <paddatrapper> olasd: what is recorded, but doesn't respond to record button
18:41:41 <highvoltage> my cheesecake is done and you have my undivided attention again.
18:41:44 <nattie> also, still dvswitch in 1 and 2, voctomix in 3?
18:41:52 <RattusRattus> nattie: yes and yes
18:42:01 <paddatrapper> olasd: ie it won't show settings, etc on HUD
18:42:14 <RattusRattus> paddatrapper: thats good
18:42:15 <olasd> paddatrapper: ok, cool (our tiny camcorders' hdmi outputs what's on the screen, with HUD)
18:42:21 <nattie> #info debconf-provided cameras in room 3, hired cameras in rooms 1 and 2
18:42:26 <olasd> (hence the Q)
18:42:38 <nattie> #info voctomix in room 3, dvswitch in rooms 1 and 2
18:42:40 <paddatrapper> olasd: ah. Annoying
18:42:48 <RattusRattus> nattie debconf camcorders in rooms 1 & 2 as well
18:42:57 <nattie> RattusRattus: additionally?
18:43:05 <olasd> ye
18:43:05 <olasd> s
18:43:05 <nattie> ok, sorry
18:43:06 <RattusRattus> 2 cams per room
18:43:16 <nattie> #info additionally debconf-provided cameras in rooms 1 and 2
18:43:30 <olasd> 1 hired camera + 1 dc camcorder for rooms 1/2; 2 big DC cameras in room 3
18:43:39 <RattusRattus> olasd: +1
18:43:48 <olasd> good
18:44:40 <RattusRattus> data from rooms to NOC....  can we patch or am I running cables?
18:44:56 <tumbleweed> RattusRattus: NOC != server room
18:45:11 <RattusRattus> ok Video team's magic room
18:45:22 <RattusRattus> if there is on
18:45:23 <tumbleweed> and we're split over 3 buildings
18:45:25 <RattusRattus> e
18:45:33 <nattie> #info 1 hired camera + 1 dc camcorder for rooms 1/2; 2 big DC cameras in room 3
18:45:41 <nattie> sorry for the noise!
18:45:59 <tumbleweed> RattusRattus: that will presumably be using venue backhaul between all rooms
18:46:14 <RattusRattus> ok can we garentee bandwidth?
18:46:26 <highvoltage> so voctomix is happening for dc16?
18:46:30 <tumbleweed> within the building, certainly
18:46:35 <highvoltage> /win 33
18:46:37 <olasd> highvoltage: if we make it work during camp
18:46:44 <tumbleweed> but we also don't need significant bandwidth outside rooms
18:46:51 * nattie wonders who is behind door number 33
18:46:56 <nattie> anyway
18:46:57 <pollo> highvoltage: we'll try our best, if it does not work we'll fallback on dvswtich
18:47:06 <tumbleweed> RattusRattus: too erlay to say, anyway
18:47:15 <RattusRattus> tumbleweed: ok
18:47:59 <RattusRattus> sorry to keep on at this
18:48:10 <nattie> should we put off this bit of discussion until after the meeting?
18:48:18 <RattusRattus> we have 3 buildings with talk rooms in each?  /me thaught it was 2
18:48:33 <tumbleweed> RattusRattus: two buildings wit htalks
18:48:34 <tumbleweed> server room will be in a different building
18:48:40 <RattusRattus> ahhh
18:49:05 <nattie> should we be disambiguating between NOC, video team war room, and server room?
18:49:18 <tumbleweed> nattie: there isn't a NOC as such, yet
18:49:20 <RattusRattus> do we feed from each talk room to the server room or do we feed into a VT room and then the server room?
18:49:33 <RattusRattus> nattie: thats what I am trying to do
18:49:35 <highvoltage> those terms appear to be farely disambiguated already afaict
18:49:38 <nattie> RattusRattus: *nods*
18:50:08 <tumbleweed> RattusRattus: I was assuming the video team room would be like dc15 - just a place for the video team o gather, hack, and respond to emergencies
18:50:21 <pollo> +1
18:50:22 <olasd> the terms aren't ambiguous but which rooms contain which isn't set in stone afaict
18:50:30 <olasd> or set
18:51:11 <tumbleweed> we may have to share the video team room with the NOC
18:51:32 <nattie> tumbleweed: yeah, a war room
18:51:59 <nattie> sharing should be OK - the network team don't smell *that* bad
18:52:09 <RattusRattus> tumbleweed: ok that seems fine, I am just concerned we get enough BW out of each room to the transcoder box (in the server room) and so we can also monitor feeds from video team hack room
18:52:37 <tumbleweed> RattusRattus: I am not too concerned about that. There should be at least 10Gbps between buildings
18:53:03 <olasd> and the last bw test I've seen from the venue maxed out the 1Gbps NIC
18:53:08 <tumbleweed> eep, maybe only 2Gbps
18:53:16 <RattusRattus> ok - /me is used to unis that have that sort of BW and allocate it all to a physics experement out of term time :-)
18:53:36 <tumbleweed> physics dept is on the other end of campus :P
18:53:43 <RattusRattus> lol
18:53:54 <RattusRattus> ok lets move on it will be what it is I suppose
18:54:25 <olasd> worst case we'll just steal some fiber from the badgers
18:54:29 <olasd> ...wait, wrong year
18:54:37 <RattusRattus> I guess that means that we are NOT allocating fixed IPs to videoteam kit?
18:54:41 <tumbleweed> steal 10Gbps trasncievers. The fibre is there.
18:54:51 <tumbleweed> RattusRattus: network isn't nailed down yet
18:55:35 <RattusRattus> thats my feer.....   /me likes nice nailed down dark network and a router / nat box to issolate ourselves
18:55:52 <tumbleweed> that's what we're hoping for
18:56:08 <tumbleweed> but between buildings may be messier than that
18:56:12 <tumbleweed> see teh current discussion in -infra
18:56:20 <RattusRattus> plugging switches into other peoples LANs can be *fun*
18:56:40 <RattusRattus> ok as long as its being covered
18:56:52 <tumbleweed> they have port security blocking that (and IP pools that are too small). Of course we'll need exceptions...
18:58:59 <olasd> this is kinda blocked on the network team reestablishing contact, for now, isn't it?
18:59:06 <RattusRattus> yep
18:59:23 <tumbleweed> yep
18:59:53 <olasd> let's make our chair make us move on :P
18:59:57 * olasd pokes nattie
19:00:00 <nattie> oi!  get on with it!
19:00:11 <nattie> #topic IRILL hardware list
19:00:14 <RattusRattus> worst case we change the setup to use highvoltage blaged PCs with a 2nd network card in each room and use them as nat routers
19:00:19 <pollo> https://wiki.debconf.org/wiki/DebConf16/Videoteam/EquipmentList#Things_we_will_need_to_ship_from_IRILL
19:00:34 <nattie> olasd: that's your monkey - you have the list?
19:00:37 <pollo> imho that list is final
19:00:37 <olasd> the equipment is on its way back from Vienna (thanks chrysn!)
19:00:47 <nattie> and the replacement values are as info'ed above?
19:00:51 <olasd> should be here at the end of the week
19:00:54 <olasd> yes
19:01:09 <pollo> olasd: can you estimate the number of boxes and their weight?
19:01:17 <nattie> #info IRILL kit is on its way back from Vienna, and the values are as info'ed above
19:01:24 <pollo> I've been asking for quotes based on DC15 atm
19:02:00 <RattusRattus> 3 boxes (maybe 2) plus 2 large tripod bags should do it
19:02:05 <nattie> chrysn: do you have info about the shipment?
19:02:31 <olasd> nattie: UPS tracking
19:02:33 <olasd> 1ZD9T6V06890026813
19:02:34 <olasd> dang.
19:03:11 <nattie> 7 packages, 25kg total?
19:03:43 <olasd> pollo: 1 * 25kg (cameras), 2 * 5kg (tripods), 2 * 15kg (3 laptops; 1 laptop + cables)
19:03:53 <pollo> \0/
19:04:07 <nattie> #info 1 * 25kg (cameras), 2 * 5kg (tripods), 2 * 15kg (3 laptops; 1 laptop + cables)
19:04:21 <nattie> #action pollo to use this information for fedex quote :)
19:04:43 <olasd> it's a bit thumbsucky for the cables part, but should be about right
19:05:04 <nattie> ok, do we need anything else on this topic?
19:05:09 <nattie> #topic choosing a rental company
19:05:34 <pollo> IMHO we should go with Solid
19:05:49 <pollo> it's more complete, we know cameras work
19:05:50 <olasd> you can action me to repack the boxes and prepare the proforma invoices, as well as finalize the weights / sizes
19:06:11 <nattie> #action olasd to repack boxes and prepare pro forma invoices
19:06:16 <pollo> as for the price, well, we'll bust the budget
19:06:23 <pollo> but that's OK with -team
19:06:42 <pollo> we'll bust by the shipping cost
19:07:59 <nattie> anyone else got any opinions?
19:08:19 <olasd> bust by the shipping cost?
19:08:26 <nattie> (if we're good and quick we can make this meeting sub-1hr)
19:08:32 <pollo> solid quote == 100% of our current budget
19:08:38 <RattusRattus> ouch
19:08:39 <olasd> ah, I see
19:08:47 <nattie> perhaps that phrase should be disambiguated by application of the french language?
19:08:50 <nattie> or not
19:08:55 <olasd> or math!
19:08:58 <olasd> math is good
19:08:59 <nattie> maffs?!
19:09:40 <olasd> well, shipping shouldn't be too bad
19:09:45 <olasd> ZA VAT is only 14%?
19:09:51 * olasd coughs.
19:09:58 <highvoltage> correct
19:10:06 <pollo> yeah, less 1000 eur should do it
19:10:46 <olasd> with room to spare. we're not shipping a 30kg grey box this time :P
19:12:01 <pollo> so, does everyone agree on Solid Events quote?
19:12:26 <RattusRattus> ack
19:13:17 <nattie> #agreed the hire company will be Solid Events
19:13:29 <DLange> o/ nattie
19:13:30 <pollo> paddatrapper: can you make this official?
19:13:30 <DLange> :)
19:13:33 <paddatrapper> Cool. I'll let them know
19:13:36 <nattie> ok, so
19:13:40 <nattie> #topic next meeting
19:13:56 <nattie> everyone OK with tuesday evenings (or afternoons for the montrealers) for vidteam meetings?
19:14:05 <nattie> speak now or forever hold your peace
19:14:43 <olasd> tuesday generally works better than friday for me; next week both are bad anyway
19:14:49 <RattusRattus> mee too
19:14:54 <paddatrapper> I can't make next week. Writing exams most nights
19:15:10 <nattie> poor paddatrapper
19:15:20 * pollo has a free calendar for next week
19:15:23 <nattie> we'll think of you - can you delegate to someone to present your info?
19:15:28 <nattie> paddatrapper: ^^
19:15:37 <pollo> or send a mail to the ML
19:15:45 <olasd> I blame KiBi for missing next week; I'll make sure to report on my actions by mail or on the agenda
19:15:56 * DLange notes he has not seen a shipping list or something else for FedEc
19:15:59 <paddatrapper> Will probably compile everything into an email
19:15:59 <DLange> FedEx
19:16:10 <nattie> DLange: we'll deal with that in a bit
19:16:15 <DLange> oki
19:16:23 <pollo> DLange: I had a crazy weekend, I should send you this today
19:16:40 <nattie> ok, so is Tuesday OK despite the various absences, should we skip a week, or find a different day or go ahead anyway?
19:17:07 <pollo> nattie: IMHO it's better to have a meeting with less ppl
19:17:14 <pollo> than no meeting at all
19:17:17 <RattusRattus> what more needs to happen between now an debcamp?
19:17:24 <pollo> shipping
19:17:31 <nattie> ok, so same bat time, same bat channel, with absences hopefully filled in by mail
19:17:33 <RattusRattus> networking
19:17:36 <pollo> I need to build the freaking CCC review software
19:17:41 <paddatrapper> Too close to DebConf for there to be no meeting
19:17:43 <RattusRattus> :-)
19:17:49 <RattusRattus> ok so meeting next week then
19:17:52 <nattie> #agreed next meeting 31 May 1800-2000 UTC
19:18:01 <nattie> i think that's us done!
19:18:02 <highvoltage> paddatrapper: +1
19:18:07 <nattie> #endmeeting