#debconf-video Meeting

Meeting started by olasd at 18:00:38 UTC (full logs).

Meeting summary

  1. rolecall (pollo, 18:01:16)
  2. followup on last week's actions (olasd, 18:04:53)
    1. ACTION: pollo to follow-up with cate & tumbleweed about the volunteerint system (pollo, 18:06:30)
    2. wouter can ping fosdem volunteering thing upstream if help is needed (olasd, 18:07:13)
    3. ACTION: RattusRattus to upload the updated drawings (pollo, 18:07:21)

  3. shipping (olasd, 18:07:45)
    1. olasd to take video stuff on the plane with him (olasd, 18:09:42)
    2. extra luggage will be between 720 and 820 EUR each way (depending on extra weight) (olasd, 18:10:30)
    3. ACTION: olasd to book extra luggage once his credit card limit is upped (olasd, 18:11:04)
    4. ACTION: olasd to get the physical ata carnet (olasd, 18:11:33)
    5. ATA Carnet was 188 EUR (olasd, 18:11:50)

  4. sponsor loop (olasd, 18:14:17)
    1. wouter did some playing around with sponsor loop ideas (olasd, 18:16:10)
    2. nothing done on title screens yet; all of this can be thought of until debcamp (olasd, 18:19:49)

  5. hired equipment (olasd, 18:19:57)
    1. ACTION: paddatrapper to confirm camera extra day on the 28th of june (olasd, 18:22:00)
    2. ACTION: tumbleweed to send paddatrapper details for invoicing (olasd, 18:23:04)
    3. equipment hire quote is R79 200 (olasd, 18:23:29)

  6. total budget (olasd, 18:24:24)
    1. original budget estimate was 4400 euros; equipment hire is ~4700; shipping ~2000 (olasd, 18:26:48)
    2. ACTION: pollo to tell -team we need a budget of 7K euros (pollo, 18:27:32)

  7. volunteer herding system (olasd, 18:31:33)
  8. next meeting (olasd, 18:32:50)
    1. next meeting Tuesday 14 June at 20:00 SAST / 18:00 UTC (olasd, 18:34:33)

  9. Any other business? (olasd, 18:34:40)
    1. room allocations are not fixed yet (olasd, 18:35:22)


Meeting ended at 18:36:50 UTC (full logs).

Action items

  1. pollo to follow-up with cate & tumbleweed about the volunteerint system
  2. RattusRattus to upload the updated drawings
  3. olasd to book extra luggage once his credit card limit is upped
  4. olasd to get the physical ata carnet
  5. paddatrapper to confirm camera extra day on the 28th of june
  6. tumbleweed to send paddatrapper details for invoicing
  7. pollo to tell -team we need a budget of 7K euros


Action items, by person

  1. olasd
    1. olasd to book extra luggage once his credit card limit is upped
    2. olasd to get the physical ata carnet
  2. paddatrapper
    1. paddatrapper to confirm camera extra day on the 28th of june
    2. tumbleweed to send paddatrapper details for invoicing
  3. pollo
    1. pollo to follow-up with cate & tumbleweed about the volunteerint system
    2. pollo to tell -team we need a budget of 7K euros
  4. RattusRattus
    1. RattusRattus to upload the updated drawings


People present (lines said)

  1. olasd (81)
  2. RattusRattus (38)
  3. pollo (37)
  4. wouter (37)
  5. paddatrapper (11)
  6. MeetBot (8)
  7. DLange (8)
  8. h01ger (1)


Generated by MeetBot 0.1.4.