19:01:33 <h01ger> #startmeeting
19:01:33 <MeetBot> Meeting started Wed Aug  3 19:01:33 2016 UTC.  The chair is h01ger. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:33 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:01:41 * h01ger spoils pollo's party :-D
19:01:46 <h01ger> #chair pollo
19:01:46 <MeetBot> Current chairs: h01ger pollo
19:02:11 <pollo> proposed agenda can be found here: https://storm.debian.net/shared/5y52jLfrvvhJY5eONWqVsZahTU8r6fuIYDCOg16WPll
19:02:22 <pollo> everyone agrees with it?
19:02:39 <RattusRattus> looks fine
19:02:44 * h01ger sees nothing
19:03:03 <DLange> enable Javascript
19:03:08 <cate> role call?
19:03:15 <pollo> #topic role call
19:03:19 <pollo> 0/
19:03:21 <RattusRattus> :-)
19:03:28 <h01ger> \o/
19:03:44 <DLange> o/ just lurking
19:03:50 * h01ger likes the agenda
19:03:56 <tobi_> \o/
19:04:08 <h01ger> though the current topic is not in it ;)
19:04:24 <cate> o/
19:04:26 <tumbleweed> o/
19:04:53 <pollo> #topic Looking back on DC16
19:05:27 <pollo> #info if things are missing, they should be added to https://wiki.debconf.org/wiki/DebConf16/FinalReport#Video_team
19:05:52 <pollo> but \0/, we had video at DC16, great work everyone
19:06:38 <RattusRattus> can you please also mark on https://wiki.debconf.org/wiki/DebConf16/Videoteam#Operation_and_post_DebConf who did what....
19:07:04 <pollo> #info who did what should be added on https://wiki.debconf.org/wiki/DebConf16/Videoteam#Operation_and_post_DebConf
19:07:05 <RattusRattus> My memory was fuzzy at the end of DC16 when I started that list
19:07:27 <paddatrapper> Sorry I'm a little late
19:07:45 * RattusRattus hugs paddatrapper not too late :-)
19:08:07 <pollo> don't hug too hard, I heard he was squishy
19:08:12 <pollo> #topic Meeting schedule
19:08:23 <pollo> Should we do fixed meetings?
19:08:28 <paddatrapper> pollo: according to nattie, very!
19:08:33 * pollo likes fixed meetings
19:08:34 <RattusRattus> yes please
19:08:45 <paddatrapper> Fixed generally ensures they happen
19:08:55 <tumbleweed> that
19:09:17 <h01ger> next topic? :) /me also agrees…
19:09:18 <pollo> #agreed fixed meetings are better
19:09:20 <pollo> Is bi-monthly meetings too frequent?
19:09:23 <RattusRattus> and bi-monthly is about right too.  we can always add a specific meeting if we need it
19:09:38 <RattusRattus> and reduce the rate if not
19:09:49 <paddatrapper> Bi-monthly is good
19:09:52 * h01ger is split on this: more freqent: less chances to forget/miss. but then its still so long…
19:10:23 <RattusRattus> h01ger: suspect that when we split to do specific tasks the Task may require its own meeting
19:10:29 <tobi_> should we try already to settle on a specific e.g weekday?
19:10:43 <pollo> we could, or we could also have a poll
19:10:47 <tumbleweed> well presuambly we use this meeting as a base
19:10:56 <pollo> but I'd prefer simply keeping this date from now on
19:10:58 <tumbleweed> if this time worked well, is there any reason not to continue with it?
19:11:11 * tobi_ agrees
19:11:29 <paddatrapper> +1
19:11:31 <pollo> anyone against fixed meetings each 2 weeks starting from now on at this time?
19:11:43 <RattusRattus> I would suggest that its either always on the same date of month or always a fixed day of the month i.e. 1st Wednesday
19:11:48 * h01ger hopes more frequent meetings will mean shorter meetings
19:12:26 <h01ger> so next meeting wednesday, the 17th? so 1st and 3rd wednesday of the month?
19:12:27 <paddatrapper> I'd think fixed day of the week works better because most schedules revolve around that
19:12:32 <tobi_> I'd prefer the fixed weekday, (but I do not know about the others)D
19:12:34 <pollo> RattusRattus: well it'd be the first and 3rd wednesdays of the month
19:12:49 <RattusRattus> so bi-monthly --> bi-weekly!
19:13:07 <cate> alternate with the #debconf-team meeting
19:13:34 <pollo> cate: it actually is
19:13:53 <tumbleweed> but only if we stick to bi-weekly, not Xth wednesday of the month
19:14:19 <pollo> I'm confused then
19:14:22 <RattusRattus> we really need bi-weekly?  /me will accept if that is the case but the proposal was every 8 weeks approx
19:14:30 * pollo is in the middle of a long workday
19:14:51 <pollo> RattusRattus: bi-monthly meant 2 times a month in my head
19:15:04 <pollo> I guess it's a French thing
19:15:15 <RattusRattus> wow
19:15:16 <RattusRattus> ok
19:15:38 <h01ger> bi-weekly is way worse than 1st and 3rd wednesday of the months
19:15:48 <tumbleweed> h01ger: why?
19:15:51 <valhalla> (duckduckgo says: it means both)
19:16:04 <h01ger> tumbleweed: because one cannot look it up without internet access
19:16:13 * pollo shakes his fist at language angrily
19:16:20 <h01ger> or remembering / knowing when the last meeting was
19:16:33 <tumbleweed> h01ger: didn't you just describe bi-weekly as being easy to remember, for #dc-team? :)
19:16:34 <h01ger> it = the date
19:17:07 <cate> h01ger: every week you have a meeting. Easy to remember ;-)
19:20:49 <pollo> well, if people though 1 times each 2 months, I guess we could compromise on 1 time each month
19:20:49 <pollo> I think we need at least one meeting a month
19:20:49 <RattusRattus> I would be happier on 1st wednesday of each month (otherwise I am likly to miss too many meetings)
19:20:49 <RattusRattus> but will roll with the group
19:20:49 <paddatrapper> yeah 1st wednesday is easy to remember
19:20:50 <pollo> anyone against doing meetings on 1st wednesday from 19:00 to 20:00 until further notice?
19:20:50 <pollo> #agreed meetings will be on 1st wednesday from 19:00 to 20:00 until further notice
19:20:51 <pollo> #topic rss or metadata file for every event in video.debian.net?
19:20:52 <h01ger> tumbleweed: if you agreed on "bi weekly" only, i agree its *impossible* to remember
19:20:52 <h01ger> cate: thats easier indeed. but often too frequent :-D
19:20:52 <h01ger> "1st and 3rd wednesday of the month" aint that hard to remember, or?
19:20:53 <h01ger> everybody ran away?
19:21:23 <pollo> hmm, seems there was quite a network lag
19:21:29 <h01ger> indeed
19:21:32 <h01ger> :)
19:21:35 <paddatrapper> certainly seems like it
19:21:56 * h01ger suggests to switch to media.ccc.de software which nicely generates rss and metadata
19:22:21 <pollo> and it has a nice web interface where you can watch videos directly
19:22:46 <tumbleweed> I don't think there'd be much objection to that. But is anyone going to do it?
19:22:57 <tumbleweed> pollo: we do have that on the dc16 site
19:23:12 <pollo> tumbleweed: that is indeed true
19:24:06 <pollo> as for regular static rss, wouter seemed to be working on that
19:24:09 <cate> what software is under media.ccc?
19:25:09 <tumbleweed> their own thing
19:25:12 <tumbleweed> it'd need some adaptation
19:25:17 <pollo> cate: https://github.com/voc/media.ccc.de
19:25:29 <cate> We need a better interface than video.debconf.net, so I'm in favour of it
19:25:57 <pollo> I think tumbleweed was right about no one being against it per say
19:26:03 <pollo> but I know I won't have time to do this
19:26:05 <RattusRattus> hang on...
19:26:11 <paddatrapper> It certainly makes it more friendly to casual passers-by
19:26:33 <RattusRattus> are we talking about how to present the archive or are we talking about a larger change to workflow here?
19:27:12 <pollo> RattusRattus: how to present the archive. afaik, media.ccc is just a web app frontend
19:27:24 <tumbleweed> yeah
19:27:25 <RattusRattus> pollo: ok
19:27:34 <paddatrapper> It would require some change in workflow though to accomodate it, I'm sure
19:27:41 <tumbleweed> although it also some streaming bits integrated, I think?
19:27:58 <cate> it is written in ruby... so
19:28:03 <RattusRattus> so lets just take stock a moment
19:29:14 <RattusRattus> back in cambs15 we taled about ending up with a vide.debian.net website that would end up as the streaming point for all debconfs and archive / stream on demand.  is this that system?
19:29:23 <tumbleweed> that's the thing
19:29:37 <RattusRattus> ok
19:29:40 <pollo> is anyone interested in looking into this? If not I guess we should move on
19:29:52 <tumbleweed> I also hear rumours that the pyvideo site may be revived
19:29:55 <pollo> and move that discussion to the ML
19:30:46 <RattusRattus> right now I am NOT interested in this but can be pwesuaded to look at this in a years time or so....
19:30:57 <h01ger> moving on sounds good
19:31:02 <pollo> #topic Planning for the year
19:31:15 <pollo> We need to set up a list of clear (and reasonable) goals for the year
19:31:18 <RattusRattus> so there list was....
19:31:23 <h01ger> we could keep it a reoccuring topic until its done (mving to media.ccc.de)
19:31:26 <RattusRattus> Replace twinpact (slide capture)
19:31:26 <RattusRattus> Replace DVswitch
19:31:26 <RattusRattus> Clean up Streaming
19:31:26 <RattusRattus> Replace / expand AV equipment (& set up per room flight cases)
19:31:26 <RattusRattus> BoF rooms
19:31:28 <RattusRattus> Improve Logistics
19:31:55 <paddatrapper> Build mic/talkback/tally system
19:31:56 <RattusRattus> Radio Mics then got added
19:32:04 <RattusRattus> paddatrapper: +1
19:32:11 <pollo> replace twinpact (in progress)
19:32:11 <pollo> replace DVswtich (nearly done)
19:32:32 <pollo> what about BoF rooms?
19:32:42 <RattusRattus> can we take 1 at a time?
19:32:47 <cate> HD streaming?
19:32:52 <tumbleweed> let's start from the top, then
19:32:55 <pollo> :D
19:32:58 <tumbleweed> twinpact -> opsis?
19:33:01 <RattusRattus> yes
19:33:10 <RattusRattus> tasks still to do.
19:33:14 <tumbleweed> we still need to get some support packages into the archive
19:33:27 <tumbleweed> and figure out the problems with this opsis
19:33:52 <tumbleweed> (it seems to work, but not as reliably - not all the firmware versions that work on other opsis boards work on it)
19:34:06 <tumbleweed> and we need VGA for it
19:34:09 <h01ger> shall we use kanban too?
19:34:10 <pollo> I think that is something we can resonably work on this year
19:34:12 <tumbleweed> and work on our control
19:34:17 <RattusRattus> I need to get the bbb's in the same box and we need to agree final cable config (I was planning on one of the inputs being from the bbb but there was scripting going on to look at the input for VGA iirc)
19:34:25 <tumbleweed> h01ger: probably a separate kanban?
19:34:34 <h01ger> no idea
19:34:37 <h01ger> :)
19:34:48 <pollo> tumbleweed: we can make a videoteam project on our Kanboard if needed
19:35:31 <pollo> RattusRattus: the bbb have an ethernet port, right?
19:35:34 <tumbleweed> RattusRattus: just got back from pyohio, where CarlFK had his atlys + odroid c2 in a case together, on the back of a confidence monitor
19:35:35 <RattusRattus> yes
19:35:43 * h01ger also wonders how to plan this year as we discuss it now. RattusRattus, do you have a pad? (/me would also like to add "migration to media.ccc.de software" to the topics for this year)
19:35:54 <RattusRattus> tumbleweed: yep I heard about that
19:36:01 <tumbleweed> it worked reasonably
19:36:04 <h01ger> and or use subtopics now, so meetbot creates a list for us
19:36:11 * RattusRattus has no pad open
19:36:34 <pollo> h01ger: open the pad you prefer :D
19:37:09 <h01ger> http://whiteboard.debian.net/videoyear2016_a513a8.wb :-D
19:37:11 * RattusRattus is just begining to get his head around the tools available to him
19:37:12 <tumbleweed> you can probably action me for the packages, and opsis debugging
19:37:43 <pollo> #action tumbleweed to look into opsis support packages and opsis debugging
19:37:50 <tumbleweed> next subtopic?
19:38:00 <RattusRattus> Replace DVSwitch
19:38:07 <tumbleweed> oh, VGA, I think we're still waiting on upstream
19:38:41 <pollo> so people agree on this list?
19:38:48 <pollo> I think it might be a little ambitious
19:38:53 <tumbleweed> I think it's way more than we're going to achieve in a year
19:38:54 <tumbleweed> or two
19:39:01 <RattusRattus> agreed.
19:39:17 <pollo> then we should cut some things
19:39:17 <RattusRattus> we should prioritise
19:39:18 <tumbleweed> so, some prioritisation might be a good idea
19:39:25 <paddatrapper> It could work well as the start of a 2-3 yeaar plan
19:39:32 <paddatrapper> s/yeaar/year
19:39:40 <pollo> yeeaaasss
19:39:56 <RattusRattus> Opsis, Voctomix and new HW sounds a lot for this comming 12 mointh
19:40:14 <pollo> agreed, but I think it's doable
19:40:29 <tumbleweed> those are all things that aren't really optional
19:40:46 <RattusRattus> tumbleweed: agreed.
19:40:46 <tumbleweed> well, we can keep hiring hardware, rather than replacing
19:40:49 <tumbleweed> that's about it
19:41:13 <pollo> so do we agree on these three things as our plan for the year?
19:41:14 <paddatrapper> We'll still need to hire hardware, just preferably not all of it
19:41:19 <RattusRattus> indeed
19:41:37 * h01ger has added prios to http://whiteboard.debian.net/videoyear2016_a513a8.wb
19:41:44 <h01ger> please load and edit :)
19:41:54 <tumbleweed> RattusRattus: do you have any idea where we are with a VGA board for the opsis?
19:42:19 <RattusRattus> none whatsoever - I was asked to take a look and then got told to 'butt out'
19:42:26 <h01ger> (and then put this in kanban after the meeting? can we have only video related kanban notifications here?)
19:42:29 <tumbleweed> heh
19:42:48 <pollo> #action pollo to look into Kanboard for videoteam
19:43:03 <h01ger> whats missing for replacing dvswitch? the bof room worked nicely…
19:43:08 <RattusRattus> are we agreed that VoctoMix is the right solution to replace DV switch.  if so then I can start speccing replacement HW
19:43:16 <h01ger> or are 1+2 the same topics?
19:43:23 <tumbleweed> h01ger: separate topics
19:43:24 <pollo> RattusRattus: I think it is
19:43:31 <tumbleweed> RattusRattus: seems like it is
19:43:36 <tumbleweed> well there's also sesse's thing
19:43:56 <pollo> but that would bring us back since we have not tested it
19:43:57 <RattusRattus> BoF room was automatic camera webcam conferance thinggy that Serbitar was going to trial at work
19:44:02 <CarlFK> RattusRattus: 'butt out' is..   not the right something.  and maybe that project needs taking over given the rate of proresss
19:44:02 <tumbleweed> how reproduceable was our vocto setup?
19:44:20 <pollo> tumbleweed: FAI reproducible?
19:44:21 <tumbleweed> is it all in FAI?
19:44:24 <pollo> yup
19:44:27 <RattusRattus> CarlFK: ok will chat after this meeting
19:44:32 <CarlFK> :)
19:44:39 <tumbleweed> pollo: yay
19:44:42 <pollo> tumbleweed: and I make a clear howto in MD too
19:44:49 <pollo> s/make/made/
19:44:56 <RattusRattus> pollo for DPL :-)
19:44:58 <paddatrapper> Though we did say there were a few things in Vocto that needed working - ui elements for example
19:45:07 <h01ger> pollo for DPL!
19:45:15 <h01ger> and pollito for second in charge!
19:45:18 * pollo is not even DM...
19:45:25 <RattusRattus> we can fix that
19:45:29 <h01ger> +1
19:45:32 <pollo> paddatrapper: a few, but no deal breakers
19:45:43 <h01ger> pollo: wanna co-maintain voctomix?
19:46:02 <pollo> the CCC people were really responsive on issues I raised on the tracker
19:46:24 <tumbleweed> pollo: ack-grep vocto in the FAI repo just turns up the package name. What am I missing?
19:47:01 <RattusRattus> ok so I think we are in agreement that VoctoMix is going to be worked on (mainly driven by)  by pollo and h01ger with support from tumbleweed CarlFK  amungst others??
19:47:21 <pollo> tumbleweed: git pull --rebase?
19:47:27 <CarlFK> I am all in for vocto.
19:47:27 <pollo> grep -R VOCTO
19:47:38 <tumbleweed> pollo: well yes, of course I pulled
19:47:53 <pollo> #agreed voctomix will be replacing dvswitch
19:48:06 <pollo> tumbleweed: I get 10-15 items with grep
19:48:39 <tumbleweed> oh, wheezy branch, idiot
19:48:48 * h01ger updated http://whiteboard.debian.net/videoyear2016_a513a8.wb - please check/fix
19:49:27 <RattusRattus> in that case I'll 'own' the replace HW task.  anyone have any specific demands / desires?
19:49:58 <h01ger> what are BBBs?
19:50:06 <pollo> beaglebone black
19:50:33 <pollo> can we move to the next subtopic since the priority list seems to be ok?
19:51:16 <pollo> I'll take that as a yes
19:51:20 <RattusRattus> yes
19:51:21 <pollo> so, sprints!
19:51:24 <h01ger> RattusRattus: i'm happy to help fai-yfying those BBBs. its d-i and running a command via preseed… if you skip the d-i step with a prebuild image, its running one additional command…
19:51:56 <pollo> someone proposed 2 sprints
19:51:58 <h01ger> pollo: sprints are not yet listed on http://whiteboard.debian.net/videoyear2016_a513a8.wb - leaving entering it there to you, so you can adjust priorities ;)
19:52:08 <RattusRattus> h01ger: great.  I'll ping you when I get close to that point thanks
19:52:11 * h01ger likes the sprints idea
19:52:22 <DLange> just FTR: the whiteboard has no history. So if somebody deletes the text, it's gone. The various pads are a bit safer in this regard.
19:52:29 <h01ger> RattusRattus: np :)
19:52:45 <pollo> DLange: I'll move that to a safer place after the meeting
19:52:51 <DLange> grear
19:52:57 * RattusRattus was hopping to confirm Cambridge miniconhf in November (and a sprint adjacent to it)
19:52:58 <DLange> great, too
19:52:59 <h01ger> DLange: afaik it has history, just not easily accessable
19:53:18 <h01ger> RattusRattus: derpeter still misses reimbusement from the last video sprint last november
19:53:22 <pollo> RattusRattus: should we do a sprint+miniconf though?
19:53:41 <pollo> I heard the miniconf part took a lot of time
19:53:42 <RattusRattus> h01ger: !!!! Maulkin was supposed to have paid that,
19:53:53 * h01ger likes the idea of sprint and miniconf though/as long as derpeters request will be solved until then ;p
19:54:07 <RattusRattus> indeed.  will chat with medi now then
19:54:28 <h01ger> thank you!
19:55:01 <RattusRattus> pollo: I agree a sprint apart from a miniconf is prehaps better
19:55:37 <pollo> I think olasd proposed Paris too
19:55:40 <tumbleweed> before/after pyconza in europe, would be convenient for me
19:55:46 <pollo> since stuff is already there
19:55:47 <paddatrapper> Also means we can be a little more flexible for timing
19:56:00 <pollo> tumbleweed: when is pyconza?
19:56:15 <CarlFK> before pyconza is good for pyconza ;)
19:56:26 <RattusRattus> paris would be good.  it has the kit if we can persuade IRLL to host even better
19:56:29 <paddatrapper> 6/7th october this year
19:56:38 <paddatrapper> pollo: ^^
19:56:41 <h01ger> any ccc event could also work for a sprint
19:56:49 <h01ger> as the ccc video team will be there
19:56:58 <h01ger> (eg mrmc or datenspuren)
19:57:03 <h01ger> (not suggesting congress :)
19:57:04 <pollo> h01ger: that could be the 2nd one
19:57:23 <CarlFK> h01ger: can you look for ccc event just before 6/7th october ?
19:57:33 <h01ger> will do
19:57:51 <pollo> tumbleweed: I'd go with after pyconza though, since the beggining of october is arriving soon
19:58:10 <CarlFK> thanks.  I like the idea of working with them both the event and hacking on vocto
19:58:25 <paddatrapper> I'd suggest early November would be better. A little more time
19:58:41 <RattusRattus> paddatrapper: watch potential clash with cambs miniconf
19:58:55 <paddatrapper> Good point
19:59:26 <pollo> do we want to set a date for the first sprint now?
19:59:42 <RattusRattus> although a sprint AFTER the miniconf could work
19:59:43 <pollo> if not we will have to do this on the ML, since next meeting is too late for that
19:59:56 <paddatrapper> my other concern is varsity terms - only finish early November
20:00:53 <tumbleweed> paddatrapper: and the littel holiday in the middle?
20:01:22 <pollo> what about, we give ourselves a week to come up with ideas+date for a sprint and the we poll on it?
20:01:25 <paddatrapper> tumbleweed: End of this month
20:01:36 <paddatrapper> So actually would work
20:01:49 <tumbleweed> if we're only meeting once a month, moving things to the list like that gets a bit tricky
20:02:04 <tumbleweed> we won't have an IRC meeting to decide on it, until a month's time
20:02:21 <CarlFK> we could have a meeting just to work out a sprint date
20:02:22 <pollo> tumbleweed: that's why I was proposing a poll to vote
20:03:09 <tumbleweed> OK, I'm just worried that only two people are going to fill out the poll
20:03:30 <pollo> id' go with CarlFK suggestion then
20:03:37 <pollo> special meeting for sprint
20:03:38 <tumbleweed> but yes, I don' tthink we can decide this now
20:04:43 <pollo> so 2 options here: we move it to ML+wiki and make a poll online OR we do a special sprint meeting
20:04:49 <h01ger> set up a poll now, send invites to the list now?
20:05:04 <paddatrapper> poll would be a good basis for a meeting
20:05:05 <h01ger> do we have all the options for a poll?
20:05:13 <pollo> h01ger: I don,t think so
20:05:25 <h01ger> for a special sprints meeting i'd suggest either next wednesday or the wednesday in two weeks ;)
20:05:33 <h01ger> (and not make a poll about that. KISS)
20:05:52 <paddatrapper> If we want it around pyconza then next week is better
20:06:06 <CarlFK> next wednesday should be enough time to collect options and have some idea what is important
20:06:20 <pollo> anyone disagrees on special sprints meeting i'd suggest either next wednesday?
20:06:33 <pollo> arf, sorry that was a bad cp
20:06:36 <RattusRattus> next wednesday is fine
20:07:11 <pollo> #agreed special sprint meeting next wednesday from 19:00 to 20:00
20:07:19 <pollo> well I guess that,s all folks
20:07:30 <pollo> a little more than an hour
20:07:42 <pollo> anything else to add before we close?
20:07:47 <h01ger> wait a sec, please
20:08:00 <h01ger> is the prio order on http://whiteboard.debian.net/videoyear2016_a513a8.wb more or less correct?
20:08:19 <pollo> #action pollo to publicize special meeting
20:08:26 <RattusRattus> h01ger: order is fine /me still updating detail
20:08:47 * h01ger didnt realize we discuss the 3 subtopics as one, now i do :)
20:09:06 <pollo> h01ger: good for me
20:09:13 <CarlFK> h01ger: are you still near Berlin?
20:09:16 * h01ger is fine with closing the meeting then and is also very happy about this fine meeting
20:09:23 <h01ger> CarlFK: <2h by train
20:09:28 <h01ger> hourly
20:09:34 <pollo> #endmeeting