#debconf-video Meeting

Meeting started by tumbleweed at 18:00:48 UTC (full logs).

Meeting summary

  1. Logistics (tumbleweed, 18:05:12)
    1. https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/NewVideoTeamHardware (paddatrapper, 18:11:28)
    2. ACTION: wouter to investigate camera options this weekend and report back with a purchace plan (tumbleweed, 18:17:37)
    3. ACTION: wouter to check prices and options for video cameras (wouter, 18:17:37)
    4. AGREED: keep storing kit in paris until we find a better alternative (tumbleweed, 18:30:46)
    5. ACTION: pollo to find an AV hire company in Montreal (tumbleweed, 18:34:44)
    6. AGREED: tripods to be hired for dc17 (tumbleweed, 18:35:05)
    7. AGREED: audio to be hired for dc17 (tumbleweed, 18:35:36)
    8. ACTION: tumbleweed to make sure there's a big central storage server (tumbleweed, 18:39:59)
    9. ACTION: tumbleweed to buy 2 opsis boards (tumbleweed, 18:43:17)
    10. SDI cable to be rented locally (tumbleweed, 18:44:08)
    11. ACTION: olasd to get 5 PM PCIe cards (tumbleweed, 18:47:42)
    12. https://www.bhphotovideo.com/c/product/964122-REG/blackmagic_design_decklink_mini_recorder.html (pollo, 18:48:35)
    13. AGREED: we can use venue machines for opsis capture (tumbleweed, 18:59:00)
    14. ACTION: paddatrapper to come up with an audio kit list, for pollo to get a hiring quote on (tumbleweed, 19:00:20)

  2. Video Team Sprint (tumbleweed, 19:00:53)
    1. AGREED: a sprint before debconf isn't going to happen (tumbleweed, 19:08:14)
    2. AGREED: we must sprint after debconf :) (tumbleweed, 19:08:20)

  3. KanBan (tumbleweed, 19:08:37)
    1. AGREED: shut down the kanban board, it isn't being used (tumbleweed, 19:11:11)

  4. next meeting (tumbleweed, 19:11:17)
    1. https://grep.be/blog/en/life/fosdem/FOSDEM_2017_is_finished.../ (wouter, 19:17:32)
    2. AGREED: let's meet at the same time, in two weeks (June 7th, 18:00 UTC) (tumbleweed, 19:20:32)
    3. AGREED: amend that to 17:00 UTC (tumbleweed, 19:23:05)

  5. anything else? (tumbleweed, 19:23:27)


Meeting ended at 19:24:16 UTC (full logs).

Action items

  1. wouter to investigate camera options this weekend and report back with a purchace plan
  2. wouter to check prices and options for video cameras
  3. pollo to find an AV hire company in Montreal
  4. tumbleweed to make sure there's a big central storage server
  5. tumbleweed to buy 2 opsis boards
  6. olasd to get 5 PM PCIe cards
  7. paddatrapper to come up with an audio kit list, for pollo to get a hiring quote on


Action items, by person

  1. olasd
    1. olasd to get 5 PM PCIe cards
  2. paddatrapper
    1. paddatrapper to come up with an audio kit list, for pollo to get a hiring quote on
  3. pollo
    1. pollo to find an AV hire company in Montreal
    2. paddatrapper to come up with an audio kit list, for pollo to get a hiring quote on
  4. tumbleweed
    1. tumbleweed to make sure there's a big central storage server
    2. tumbleweed to buy 2 opsis boards
  5. wouter
    1. wouter to investigate camera options this weekend and report back with a purchace plan
    2. wouter to check prices and options for video cameras


People present (lines said)

  1. tumbleweed (204)
  2. wouter (144)
  3. pollo (96)
  4. xfxf (48)
  5. paddatrapper (33)
  6. CarlFK (26)
  7. nattie (12)
  8. olasd (10)
  9. MeetBot (2)


Generated by MeetBot 0.1.4.