#debconf-video Meeting

Meeting started by nattie at 18:43:54 UTC (full logs).

Meeting summary

  1. Any new progress? (nattie, 18:44:09)
    1. wouter and olasd are going to test the three camera models identified (paddatrapper, 18:46:42)
    2. JVC GY-HM200E, Sony PXW-X70, and Canon XA35 are being considered (nattie, 18:46:48)

  2. Deferring to next week (nattie, 18:47:09)
    1. ACTION: paddatrapper to send the budget request to the DPL (nattie, 18:51:02)
    2. AGREED: Meeting deferred to next week, 14 June 2017 (nattie, 18:52:11)


Meeting ended at 18:52:48 UTC (full logs).

Action items

  1. paddatrapper to send the budget request to the DPL


Action items, by person

  1. paddatrapper
    1. paddatrapper to send the budget request to the DPL


People present (lines said)

  1. nattie (20)
  2. paddatrapper (12)
  3. olasd (12)
  4. pollo (11)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.