17:01:23 <paddatrapper> #startmeeting
17:01:23 <MeetBot> Meeting started Wed Jun 14 17:01:23 2017 UTC.  The chair is paddatrapper. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:01:23 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:01:40 <paddatrapper> Agenda: https://storm.debian.net/shared/7PTSjwN0riKhR_04Xx2Jm5L0YxqZxLe_jhNLi7aLlpe
17:01:45 <pollo> 0/
17:01:49 <paddatrapper> #topic Roll call
17:01:53 <olasd> *wave*
17:01:53 <pollo> 0/
17:01:56 <paddatrapper> \0
17:02:19 <paddatrapper> highvoltage, CarlFK you guys joining us?
17:02:22 <olasd> tumbleweed, wouter ?
17:02:36 <CarlFK> here
17:02:40 <olasd> ivodd ?
17:02:45 * pollo chuckles, highweed
17:03:22 <paddatrapper> hehe
17:03:30 <paddatrapper> #topic Camera Equipment
17:04:01 <paddatrapper> olasd, wouter what is the status here?
17:04:33 <olasd> wouter called the shop he would be able to get cameras from, however they don't lend equipment for tests and their rental shops are a way away
17:05:01 <pollo> do we really need to test the cams if they are the models CCC uses?
17:05:24 <olasd> we're talking about 16kEUR, so yes.
17:05:41 <olasd> I will call the shops around here tomorrow and see what they can arrange
17:06:08 <olasd> (they had just closed when I saw wouter's email, unfortunately)
17:06:24 <paddatrapper> #action olasd to call shops to see if we can test cameras
17:07:19 <paddatrapper> Do we want to talk about purchasing vs hiring again?
17:07:32 <pollo> to me that was decided last meeting
17:07:52 <pollo> most of the work has been done by now anyway wrt to what cams to buy
17:08:07 <paddatrapper> yeah that's how I see it too
17:08:23 <CarlFK> so buy the cams already ;)
17:08:38 <paddatrapper> olasd: I have added a list to the bottom of https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/NewVideoTeamHardware
17:08:50 <valessio> hi
17:08:54 <paddatrapper> for you to add values when you know them to take to the DPL for budget
17:09:54 <olasd> yeah
17:10:17 <wouter> hi, kate, sorry
17:10:18 <paddatrapper> #action olasd to add values for budget request to https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/NewVideoTeamHardware
17:10:24 <wouter> late, even
17:10:44 <paddatrapper> #topic audio equipment list
17:10:54 <tumbleweed> o/
17:11:12 <pollo> as you might know already, we have to hire a tech at the venue to have access to the large auditorium
17:11:39 <pollo> that room has all we need in term of lights and audio equipment, it's used for shows
17:11:50 <pollo> that tech also has a company that does AV rental
17:12:12 <pollo> so I asked him if you could get some AV equiment from him. it would be much simpler to deal with
17:12:18 <pollo> still waiting for an answer
17:13:11 <paddatrapper> #info the local tech we're using for the auditorium has an AV rental company we may be able to use
17:13:16 <paddatrapper> #action paddatrapper to move per-room equipment list to wiki.d.c
17:13:30 <highvoltage> paddatrapper: yep! sorry got distracted
17:13:34 <wouter> olasd: I might be able to still find a shop here that does lend equipment, but I'll wait for you to check first?
17:15:11 <paddatrapper> #topic Kyle's plane ticket
17:15:41 <olasd> wouter: sure
17:15:47 * highvoltage volunteers to bring paddatrapper in luggage
17:15:57 <pollo> paddatrapper's travel bursary has been refused since he did not say how an important member of the videoteam he was :p
17:16:01 <olasd> wouter: we should probably try to parallelize
17:16:10 <pollo> GSoC will likely pay 500 USD, Mithro another 500 USD and we'd have to shell the last
17:16:12 <pollo> 500 USD to make him come.
17:16:28 <wouter> hmm, true
17:16:35 <pollo> so I propose we pay that from the videoteam budget and bust it if we have to
17:16:45 <tumbleweed> +1
17:16:56 <wouter> pollo: he didn't get sponsored?
17:17:09 <pollo> no, he undersold his travel request
17:17:40 <paddatrapper> I did say I was going to a part of the video team working throughout the conference
17:17:56 <wouter> also, that feels like bypassing the rules. I'm not opposed, but we should make it abundantly clear what we're doing...
17:17:58 <olasd> video team should have told bursaries as well
17:18:06 <olasd> works both ways
17:18:28 <wouter> aren't you in both? ;-)
17:18:49 <highvoltage> so 1000 USD is already covered? I booked my plane ticket today and it was ~1100 USD so if all that's left is $100 I'll even pay it
17:18:50 <tumbleweed> yes, and it's too late to solve the problem in the bursary team
17:19:26 <paddatrapper> highvoltage: yup, 1000 USD is covered
17:19:35 <pollo> note for next year: have a clear list of ppl we need funded
17:19:55 <paddatrapper> #info next year we must have a clear list of people we need funded
17:20:46 <wouter> ... damn, just took the wrong train :-/
17:21:00 <pollo> anyone agains paying the reminder of the ticket, as long as it's not first class?
17:21:22 <olasd> no
17:21:46 <wouter> as I said, I'm not against it, but we should make it clear to -team what we're doing
17:21:58 <wouter> you don't want even the idea of us handling this in an underhanded way
17:22:05 <olasd> yeah
17:22:14 <paddatrapper> definitely need to make it clear
17:22:15 <pollo> wouter: sure, we I talked about this ith local folks and everyone agreed on it
17:22:32 <pollo> I plan to bring it up to the next meeting anyway in the videoteam topic
17:22:53 <wouter> pollo: fine then. Perhaps send an email to debconf-team or mention it in the next monday meeting, just so things are clear
17:22:59 <wouter> other than that, no objections from my side
17:23:37 <paddatrapper> #agreed video-team to pay 500 USD towards Kyle's ticket
17:23:47 <paddatrapper> Thanks :) It is much appreciated
17:24:17 <pollo> paddatrapper: please fwd me the invoice and what amount we really have to pay once you deal with that
17:24:29 <paddatrapper> #action pollo to bring it up in the next dc-team meeting
17:24:32 <paddatrapper> pollo: will do
17:24:57 <paddatrapper> #action paddatrapper to send pollo the ticket invoice
17:25:19 <paddatrapper> #topic Next meeting
17:25:41 <pollo> next week same time?
17:25:52 <paddatrapper> Works for me
17:25:59 <highvoltage> oh wow short meeting
17:26:19 <wouter> yeah
17:26:28 <wouter> sec, finishing up backlog
17:26:39 <paddatrapper> not having too much to discuss helps
17:27:07 <wouter> right, not much of a backlog anyway, either
17:27:19 <wouter> same time next week is fine
17:27:30 <paddatrapper> any objections?
17:27:35 * tumbleweed puts it in his calendar
17:27:40 * wouter too
17:27:50 <wouter> with two reminders, so I don't (almost) forget *again* ;)
17:27:54 * highvoltage three
17:28:01 <paddatrapper> #agreed Next meeting will be 21 June 2017 at 17:00 UTC
17:28:17 * paddatrapper adds a reminder to send out a reminder
17:28:27 <paddatrapper> #endmeeting