17:00:05 <olasd> #startmeeting
17:00:05 <MeetBot> Meeting started Wed Jun 28 17:00:05 2017 UTC.  The chair is olasd. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:00:05 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:00:08 <wouter> paddatrapper: annoying
17:00:08 <olasd> #chair paddatrapper
17:00:08 <MeetBot> Current chairs: olasd paddatrapper
17:00:14 <olasd> #chair wouter pollo tumbleweed
17:00:14 <MeetBot> Current chairs: olasd paddatrapper pollo tumbleweed wouter
17:00:22 * h01ger waves
17:00:23 <tumbleweed> o/
17:00:23 <wouter> so, we all are then :-)
17:00:25 <pollo> 0/
17:00:28 <paddatrapper> everyone chairs :)
17:00:31 <olasd> #topic Roll call
17:00:37 <olasd> 'morning
17:00:37 <wouter> didn't we just do that? ;)
17:00:38 <h01ger> btw, you can do "#startmeeting foo" to set a topic for the whole meeting too…
17:00:39 <wouter> morn
17:00:40 <pollo> 0/
17:00:56 <pollo> h01ger: oohh, nice to know
17:01:05 <paddatrapper> that is pretty cool
17:01:09 <pollo> it'll use that for the next team meeting
17:01:11 <olasd> please have a look at the agenda on http://deb.li/IM2j |  https://storm.debian.net/shared/Rb8Cd-I7des3HjGUQimsqzwxLauuR6Y4wWT1BiJJtoL if you haven't already
17:01:41 <wouter> #topic camera equipment
17:01:53 <wouter> olasd: you did some tests, why don't you start?
17:02:06 <wouter> (yes, saw the list mail, but hey)
17:02:28 <olasd> #info report from testing : https://lists.debconf.org/lurker/message/20170626.225124.b45e8805.en.html
17:02:34 <wouter> that works too :)
17:02:58 <olasd> well, I've spent some hours testing cameras last weekend; I think the results show the Sony model is superior to the JVC
17:03:13 <wouter> olasd: I did send some questions in my reply (before Richih hijacked the thread), did you notice that?
17:03:33 <wouter> I generally agree, with one minor point:
17:03:43 <wouter> the sony seems to have lesser zoom capabilities
17:04:10 <wouter> that isn't necessarily a blocker, but I would like to know how far away we can get a picture that shows the speaker in ~head/shoulders close-up
17:04:24 <olasd> there's a "digital extender" that crops the frame
17:04:36 <wouter> right, yes, I mentioned that in my mail too :)
17:04:41 <pollo> are the lenses fixed?
17:04:54 <wouter> we can probably get away with that given that the sony's sensor is larger
17:05:00 <paddatrapper> i doubt they are fixed
17:05:09 <wouter> and the difference in zoom is approx. the difference in sensor size, so
17:05:17 <paddatrapper> we have some optical zoom on either
17:05:18 <olasd> wouter: and we only output 720p/1080p
17:05:22 <wouter> olasd: exactly
17:05:22 <tumbleweed> generally deep zoom means a huge hit in exposure, anyway
17:05:24 <pollo> if zoom really is a problem, couldn't we just use a different lens?
17:05:28 <wouter> hence me thinking it isn't a major problem
17:05:58 <wouter> paddatrapper: I think the cameras are a bit on the small side to have exchangeable lenses, but let me look up my notes on the subject...
17:06:10 <paddatrapper> pollo:of that type of fixed. /me thought fixed focus length
17:06:16 <paddatrapper> s/of/oh/
17:06:24 <pollo> I think everyone agrees the sony is the right choice :D
17:06:24 <wouter> paddatrapper: ah, heh :-)
17:06:25 <olasd> the lens is fixed
17:06:33 <wouter> right, yeah, that's what I thought
17:06:36 <olasd> for both models
17:06:43 <wouter> other than the zoom factor though, I think the sony is indeed superior to the jvc
17:06:48 <paddatrapper> yup
17:06:52 <tumbleweed> +1
17:07:09 <wouter> so we should probably decide to go with that one?
17:07:16 <olasd> sounds good to me
17:07:18 <tumbleweed> (although I haven't read the specs, but I trust olasd didn't run into any massive missing features)
17:07:43 <wouter> there was also the issue where it loses settings
17:07:58 <wouter> olasd: what exactly is that? Do you think it might become a problem?
17:08:21 <wouter> i.e., which settings, exactly, does it lose, and is it something we can deal with if we're not on battery?
17:08:33 <pollo> vocto should show it clearly if there is no sound
17:08:48 <pollo> we'll have to create a doc sheet for the volunteers
17:08:50 <highvoltage> o/
17:08:51 <olasd> getting the camera to record from the internal microphone instead of the shoe is done with the menu; so far as I could tell that setting was lost when the camera rebooted (defaulting to input from shoe)
17:09:01 <paddatrapper> That does need to be part of the checklist for the start of any talk
17:09:04 <CarlFK> if it keeps settings when on battery, then I don't think it is a problem
17:09:08 <tumbleweed> we managed to record half a day of pyconza without (good) sound :P
17:09:22 <olasd> we managed to not record half a day of the minidc cambridge
17:09:27 <wouter> pollo: yes, but it's about more than "no sound"
17:09:28 <olasd> but, anyway
17:09:30 <tumbleweed> (but you can blame that on late-night rushed setup, rather than forgetting settings)
17:09:35 <wouter> tumbleweed: heh :)
17:09:55 <wouter> I don't think any of that is a blocker, though. The lost settings issue is annoying, but we can live with it, I hope
17:09:56 <paddatrapper> tumbleweed: and being kicked out half way through setup
17:09:59 <olasd> I think it's just a matter of setting the proper defaults or actually reading the manual and using the proper knobs
17:10:11 <wouter> mm, that might be it too
17:10:14 <olasd> which I have to say I only skimmed
17:10:19 <wouter> fair enough :)
17:10:28 <wouter> are we agreed that we'll get the sonys then?
17:10:29 <paddatrapper> olasd: did you test if it lost any other settings?
17:10:32 <wouter> (or should that be "sonies"?
17:10:33 <wouter> )
17:10:56 <olasd> paddatrapper: it didn't lose sdi output
17:11:04 <olasd> which I believe was the only other setting I touched
17:11:17 <paddatrapper> ok cool
17:11:44 <olasd> (and which makes me believe the microphone menu setting just overrides a physical knob that I failed to see)
17:11:59 <wouter> olasd: that's not unlikely, indeed
17:12:23 <olasd> #agreed we're going with the Sony PXW-X70
17:12:24 <wouter> even so, if it is not the case, the worst that can happen is that we need to add a checklist to the camera, and possibly do some clever monitoring
17:12:40 <CarlFK> wouter: thats pretty bad
17:12:50 <wouter> CarlFK: yes, agreed, but it's not fatal?
17:12:50 <olasd> the default is the setting we want
17:12:59 <olasd> so it's really not a big deal
17:13:02 <pollo> no news from RattusRattus wrt to the opsis
17:13:03 <CarlFK> i would chose a different camera
17:13:06 <wouter> olasd: no, we don't want to use the hotshoe mike?
17:13:27 <pollo> I think we'll need to send someone knock at his door
17:13:28 <olasd> wouter: we want to use the XLR input
17:13:28 <wouter> anyway, that's something to deal with later
17:13:36 <wouter> exactly
17:13:40 <olasd> which is what the default is
17:13:43 <wouter> oh, okay
17:13:45 <wouter> in that case, yeah
17:13:48 <pollo> anyone knows who I should contact for that?
17:13:51 <tumbleweed> Sledge?
17:14:00 <olasd> pollo: I'll text Andy
17:14:02 <pollo> I pinged him a week ago here wrt to that
17:14:03 <olasd> we'll see
17:14:17 <paddatrapper> don't think he is checking IRC
17:14:25 <wouter> brb, getting off train
17:15:21 <CarlFK> idea: leave the Opsis with RattusRattus, buy another one
17:15:22 <pollo> well, if we have no news, we should send a call on some cambridge DD ML next wednesday
17:15:39 <paddatrapper> +1
17:15:40 <wouter> (back)
17:15:43 <Sledge> wuh?
17:15:43 <wouter> probably a good idea, yeah
17:16:01 <pollo> Sledge: we need a piece of HW that RattusRattus has
17:16:03 <wouter> Sledge: we're trying to reach RattusRattus, but he's been unavailable, and dc17 is getting close
17:16:10 <Sledge> ok...
17:16:12 <CarlFK> i just realized taking it from him means 0 chance he does work on it.  so don't do that.
17:16:34 <Sledge> he's been 110% buried with work stuff for some months
17:16:44 <wouter> we don't necessarily need to take it from him, but need some update
17:16:58 <CarlFK> no we don't
17:17:02 <pollo> well if we don't get it we only have N+1
17:17:11 <wouter> Sledge: that would explain stuff, yes
17:17:12 <pollo> N+2 would be the ideal
17:17:18 <wouter> "only"
17:17:25 <tumbleweed> we have N+2 now, including the board rattus has
17:17:42 <tumbleweed> and N+3 if we include the atlys (which is different firmware and slightly different setup)
17:17:44 <wouter> so we'll have N+1 for dc17
17:17:49 <wouter> which is fine, no?
17:17:58 <pollo> not enough if paddatrapper want to tinker
17:18:09 <wouter> he can tinker with the +1 as long as the others work?
17:18:30 <wouter> and if the others don't, we have bigger issues anyway :)
17:18:34 <pollo> if one of them breaks and the n+1 is not working for X reason it's not ideal
17:18:50 <paddatrapper> If he hasn't had a chance to work on it for the last year, what are the chances he will try during the 2 weeks we use it?
17:18:56 <pollo> we don't want to have to flash a board in the middle of a talk
17:19:01 <wouter> was he planning to go to dc17?
17:19:03 <CarlFK> paddatrapper: greater than 0.
17:19:03 <h01ger> take it from RattusRattus and give it back to him after dc17?
17:19:04 <pollo> nope
17:19:06 <wouter> if so, we just need him to bring it
17:19:29 <highvoltage> is there another sprint before DC?
17:19:39 <wouter> highvoltage: er, that's in a month. Highly unlikely.
17:19:47 <wouter> (and no)
17:19:54 <paddatrapper> CarlFK: we need to weigh up our use vs his then
17:19:55 <pollo> Sledge: do you think you could arrange for him to bring it the board we need to you for you to ship it to olasd ?
17:19:57 <highvoltage> wouter: I thought so, I was wondering what the "bring it" meant
17:19:58 <CarlFK> see if someone is coming from Sydney, I bet mithro can provide one
17:20:23 <wouter> Sledge: or for you to bring it with you to dc17, if you're going...
17:20:41 <pollo> wouter: temp imports is simpler going through olasd
17:20:49 <olasd> I don't think we should multiply the number of people that import stuff for DebConf
17:20:55 <wouter> fairy nuff
17:20:58 <olasd> rather shrink it
17:21:04 <pollo> especially for a 1U case
17:21:08 <wouter> no, makes sense, didn't think of that bit
17:21:23 <CarlFK> pfft - ditch the 1u case.. that's easy.
17:21:32 <pollo> then we need another case at DC17
17:21:36 <pollo> and another PSU
17:21:39 <Sledge> I can bring it with me if needed...
17:21:42 <CarlFK> amazon, $50.  also easy.
17:21:43 <wouter> pollo: another PSU, yes, but not another case
17:21:45 <Sledge> I'll be there for debcamp
17:22:06 <wouter> anyway, besides the point if we can't get the board from Andy.
17:22:21 <wouter> Sledge: could you coordinate with him to see about getting that?
17:22:34 <wouter> (if you don't have the time, feel free to say "no", we just need to do it differently then)
17:22:59 <CarlFK> but really given the "money is not a problem" (per camera purchase)  spend $500 and get another one.
17:23:11 <paddatrapper> there is no more stock
17:23:29 <tumbleweed> we don't know that for sure
17:23:30 <CarlFK> oh.. I thought the added one more.
17:23:37 <olasd> which we bought
17:23:37 <paddatrapper> and we bought it
17:23:38 <tumbleweed> but 5 should be more than we need, right?
17:23:45 <wouter> yes, totally
17:23:46 <tumbleweed> I only asked for 2, not 3
17:23:47 <CarlFK> lol - numbers are hard.
17:23:50 <tumbleweed> they may have more
17:24:04 <paddatrapper> 5 includes Andys' doesn't it?
17:24:26 <pollo> buy a 6th one is just flushing money down the drain
17:24:50 <CarlFK> I don't think it is flushing any more than buying all those cameras
17:25:01 <wouter> we just need someone to pick up andy's board and be done with it
17:25:07 <tumbleweed> paddatrapper: it does
17:25:16 <wouter> the "zero chance he'll work on it" argument is moot, he's not working on it anyway
17:25:22 <paddatrapper> wouter: +1
17:25:41 <olasd> and it's easy enough to ship back
17:25:52 <paddatrapper> by that point I'll be working on it more than him
17:25:55 <wouter> right
17:26:03 <tumbleweed> we can do things to help motivate him to work on it (such as helping, and working towards the goals he has) but leaving it with him is not enough on its own
17:26:26 <wouter> alternatively, ask him nicely to ship it to olasd works too
17:26:29 * highvoltage will send him pizza if that is even possible
17:26:30 <CarlFK> I am also hopeful that someone else turns up that might work on it
17:26:40 <pollo> wouter: I sent him a mail already
17:26:47 <wouter> pollo: today or earlier?
17:26:51 <pollo> monday
17:27:08 <CarlFK> wouter: did fosdem get one to play with?
17:27:10 <wouter> okay. Give him until the end of the week.
17:27:14 <wouter> CarlFK: not TTBOMK
17:27:58 <paddatrapper> highvoltage: find a cambridge pizza place that does eft? :)
17:28:06 <wouter> andy's phone is in (the private part of) db.debian.org
17:28:14 <wouter> pollo: if he doesn't respond by friday, let me know
17:28:19 <wouter> I'll give him a call then
17:28:45 <olasd> sounds reasonable
17:28:49 <wouter> (calling to the UK is actually *cheaper* on my SIP landline than calling my parents...)
17:29:01 <paddatrapper> #action wouter to call RattusRattus
17:29:14 <pollo> wouter: wfm. I'll send you the mailing address if I get no response
17:29:21 <Sledge> meh
17:29:23 <wouter> anything else about equipment we need to deal with?
17:29:30 <wouter> Sledge: or you could do it, that works too, but you stopped replying ;)
17:29:34 * Sledge saw RattusRattus last night, can easily pick it up
17:29:46 <Sledge> (sorry, got grabbed irl in the office by a colleague there)
17:29:51 <wouter> fine, no worries
17:30:00 <tumbleweed> wouter: there's sundries
17:30:06 <tumbleweed> I have a pile of gaffer tape
17:30:13 <wouter> sundries?
17:30:17 <tumbleweed> dunno what else we're going to need, but can probably find most of it on site
17:30:19 <wouter> oh, okay
17:30:25 <tumbleweed> batteries, possibly
17:30:27 <wouter> yeah, we usually do that
17:30:38 <wouter> makes absolutely no sense to ship batteries across the world, IMO
17:30:39 <olasd> batteries will depend on the stuff we hire
17:30:43 <tumbleweed> yeah
17:30:44 <wouter> (etc)
17:30:50 <wouter> just get such things locally
17:30:51 <tumbleweed> PCs and network are provided, right?
17:30:54 <wouter> yes
17:30:54 <tumbleweed> including in-room network?
17:30:57 <wouter> well, pcs
17:31:01 <wouter> dunno about network
17:31:01 <paddatrapper> I can't think of any sunderies we need to ship in
17:31:07 <olasd> I don't know about in-room network
17:31:18 <pollo> we'll have a bunch of 5 ports gig swtiches
17:31:24 <tumbleweed> great
17:31:29 <wouter> and some cable, hopefully ;-)
17:31:30 <tumbleweed> and a reel of cable + crimp tools?
17:31:30 <olasd> but our small gigabit switches are easy enough to fit in the cracks
17:31:36 <paddatrapper> we should probably get some cat5 just in case
17:31:37 <pollo> I think taggart is bringing some stuff too
17:31:45 <olasd> we need to know
17:31:46 <wouter> okay, that should be enough then
17:31:51 <pollo> he's in charge of the network
17:32:02 <wouter> pollo: can you check with him that it's taken care of?
17:32:09 <olasd> doesn't make him magically aware of our requirements :)
17:32:11 <wouter> if not we'll need to do it ourselves, which is fine, but we'd need to know
17:32:21 <pollo> " taggart - coming from seattle, can bring equipment/cabling/etc if it makes sense "
17:32:42 <wouter> that sounds like an offer, not a promise...
17:32:49 <olasd> I don't think it makes sense to bring networking gear across the country
17:32:52 <olasd> but eh
17:32:58 <pollo> we simply got to make what we need clear here: https://wiki.debconf.org/wiki/DebConf17/Infrastructure
17:33:05 <tumbleweed> at least when you bring it, you know it'll be there :P
17:33:26 <olasd> which is why I'll put the switches in one of our numerous boxes
17:33:34 <paddatrapper> Who can make what we need clear then?
17:33:43 <tumbleweed> anyway I see cable + crimp tools in there
17:33:52 <pollo> more switches is always a +
17:34:09 <wouter> tumbleweed: yup
17:34:24 <olasd> and I don't see the talk rooms
17:34:40 <wouter> tumbleweed: but it's under "wishlist", not under "will bring" or some such
17:34:45 <tumbleweed> I bought a pretty big pile of adaptors for last year, but don't have any USB-C ones that work yet, I don't think
17:34:52 <tumbleweed> CarlFK: can you remember which ones worked at LCA?
17:34:54 <paddatrapper> video needs is listed under Unkown...
17:34:56 <olasd> (need to take a break, brb)
17:35:23 <pollo> tumbleweed: you mean thunderbolt ones?
17:35:26 <CarlFK> tumbleweed: 'no' but are you talking about usbc?
17:35:52 <tumbleweed> pollo: no, USB-C
17:36:05 <tumbleweed> thunderbolt is mini-DP, and we have those
17:36:35 <tumbleweed> VGA is also still a mess for us
17:36:35 <CarlFK> I have one here I got from MP, need to find a usbc device I can test with.
17:36:41 <pollo> hmmm, modern thunderbolt is usb-c https://en.wikipedia.org/wiki/Thunderbolt_%28interface%29#Thunderbolt_3
17:37:04 <wouter> pollo: no, modern thunderbold can use USB-C cabling, but it's not the same
17:37:45 * tumbleweed didn't know that
17:37:57 <tumbleweed> I think there is also a (or serveral) HDMI over USB-C protocol
17:38:00 <pollo> so, someone needs to modify the network wiki page
17:38:06 <wouter> tumbleweed: https://en.wikipedia.org/wiki/USB-C#Alternate_Mode_partner_specifications
17:39:01 <pollo> I can't commit to that, too much work with orga
17:39:11 * tumbleweed will do the network wiki page
17:39:28 <olasd> #action tumbleweed to update the network wiki page
17:39:36 <pollo> tumbleweed: please ping taggart once that is done
17:39:38 <paddatrapper> #action tumbleweed to add video team needs to network wiki page
17:39:39 <wouter> tumbleweed: ta
17:39:51 <olasd> you're slow
17:39:59 <tumbleweed> so we need 4 different USB-C -> HDIM adaptors :P
17:40:27 <wouter> tumbleweed: or one which speaks all protocols
17:40:44 <tumbleweed> I'd be amazed if that existed
17:40:54 <olasd> please review / update https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/TalkRoomHardwareSetUp and https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/ShippingEquipment
17:40:56 * wouter wonders whether displayport-over-thunderbolt-over-USB-C-wiring would work well... don't think so, but meh
17:41:03 <olasd> we're drifting way off topic
17:41:07 <wouter> yes, sorry
17:41:22 <olasd> for instance the talk room setup is missing tripods
17:41:27 <olasd> so there's some work to do
17:41:34 <pollo> so I talked with the AV guy today
17:41:42 <olasd> #topic AV rental
17:41:43 <pollo> we can get audio equipment but not video stuff
17:41:50 <tumbleweed> olasd: you going to carnet 5 opsis even though you'll only be carrying 3?
17:42:02 <tumbleweed> "video stuff" ?
17:42:06 <paddatrapper> by video stuff you mean what? SDI cabling?
17:42:09 <pollo> so we either need to source tripods and SDI cables somewhere or buy & ship them
17:42:10 <olasd> tripods, SDI cables
17:42:39 <pollo> I don't think it makes a lot of sense to rent just that separatly
17:42:52 <wouter> pollo: why wouldn't it?
17:42:53 <olasd> why?
17:42:59 <tumbleweed> I'm with them
17:43:03 <olasd> I'm sure it makes zero sense to ship that
17:43:20 <pollo> ok, I'll look into rental then
17:43:24 <paddatrapper> does the AV guy have a camera rental shop he recommends?
17:43:33 <wouter> shouldn't be too hard to find, video is done all over the world
17:43:37 <pollo> tripod mounts are standard right?
17:43:39 <CarlFK> https://www.monoprice.com/product?p_id=16183  SDI cables.
17:43:51 <paddatrapper> pollo: yup. standard hot-shoe
17:43:53 <p2-mate> wouter: it's supposed to! if you send me a cable, I can tell you :)
17:44:01 <paddatrapper> well just dhoe in this case
17:44:21 <wouter> p2-mate: it sounds a bit insane, is all I was saying, but trying to stay on topic now :)
17:44:27 <pollo> I'll try to get nice reals of SDI cables like we got last year
17:44:40 <daven> https://www.bhphotovideo.com/c/product/381300-REG/Belden_BEL_1694A_500_1694A500_Coaxial_Cable_500.html
17:44:45 <paddatrapper> yes please, much easier to handle
17:45:31 <pollo> do we need 2 reels per room?
17:45:49 <wouter> er, isn't a reel something you cut cable off to length?
17:46:04 <olasd> no
17:46:05 <pollo> paddatrapper: your room design images say we only need ~ 5m for cam 2
17:46:06 <tumbleweed> or something you roll up again
17:46:17 <paddatrapper> could do just the audience if needed, but 2 per room would give us flexibility
17:46:17 <wouter> oh, that way
17:46:18 <wouter> right
17:46:25 <pollo> ok
17:46:47 <pollo> I should get prices for audio next week
17:46:54 <olasd> good
17:46:59 <pollo> I'll try to get the prices for video rental at the same time
17:47:04 <paddatrapper> pollo: Once room layouts are available I should be able to put better estimates of cable lengths
17:47:09 <wouter> #action pollo to get prices for tripod and SDI cable rental
17:47:23 <pollo> I asked for the audio stuff from the 2nd to the 13th
17:47:50 <paddatrapper> Is there much point getting it before the 4th if we have no access to rooms?
17:47:57 <pollo> testing?
17:48:00 <wouter> +1
17:48:06 <paddatrapper> cool
17:48:14 <wouter> allows us to set things up in a test room, even if all six cameras are there
17:48:25 <wouter> and then once we have the room, we just need to move equipment, rather than to set it up
17:48:34 <CarlFK> which won't happen ;)
17:48:34 <wouter> I say "we", but I won't be there until the 6th myself, so meh
17:48:41 <pollo> we'll probably need an HMDI multiplexer too
17:48:47 <wouter> what for?
17:49:06 <pollo> room Bo is 3 classrooms merged together
17:49:11 <olasd> for room #3 which is three classrooms merged, right?
17:49:12 <pollo> so 2 projectors
17:49:16 <pollo> 3 projector
17:49:16 <wouter> oh, okay
17:49:19 <wouter> yeah, that makes sense then
17:49:26 <wouter> the venue doesn't have that?
17:49:36 <pollo> I don't think we can count on it
17:49:36 <tumbleweed> I added video team needs to https://wiki.debconf.org/wiki/DebConf17/InfrastructureTeam#Wishlist - that seems to be all that really matters
17:49:50 <paddatrapper> if we don't have a confidence screen in there then we can use the opsis?
17:49:50 <wouter> it would make sense for it to have such a thing, given that you can merge rooms
17:50:30 <wouter> paddatrapper: doesn't it do just one HDMI output though? We'd need two
17:50:35 <olasd> tumbleweed: gigabit, guaranteed bandwidth (i.e. an in-room switch)
17:50:35 <wouter> (well, just one *extra*)
17:50:37 <olasd> I think.
17:51:24 <tumbleweed> olasd: ah, yes, that got lost in an edit
17:51:25 <paddatrapper> wouter: 2 outputs - https://hdmi2usb.tv/img/hdmi2usb.png
17:51:37 <wouter> paddatrapper: yes, but one goes to the recording?
17:51:38 <paddatrapper> tumbleweed: probably mention that that is per room
17:51:42 <wouter> ah, no, I'm an idiot. Nvm.
17:51:47 <paddatrapper> wouter: recording is USB :)
17:51:51 <wouter> right
17:52:16 <CarlFK> https://www.monoprice.com/product?p_id=15376    Blackbird 4K 4x2 Matrix HDMI Powered Switch with Remote Control   $45
17:52:18 <olasd> anything else regarding rental?
17:52:41 <CarlFK> I have that, it works.  there are larger ones too, I would assume they also work
17:52:46 <pollo> hdmi cables?
17:52:57 <pollo> do we have enough of the special ones for the opsis?
17:53:02 <wouter> yeah, probably a good idea, but also something we can go buy if we don't have them
17:53:03 <olasd> yes
17:53:12 <tumbleweed> editd
17:53:15 <wouter> and HDMI cables are too cheap to rent
17:53:24 <olasd> supposedly we have one converter baggy per opsis
17:53:38 <tumbleweed> we have a couple of HDMI cables per room in each room's kit
17:53:41 <tumbleweed> I can't remember the lengths offhand
17:54:00 <wouter> that's it I think?
17:54:02 <olasd> 1m or 1.50m
17:54:09 <olasd> from what I recall coiling
17:54:14 <wouter> (need to head off soon...)
17:54:17 <tumbleweed> there's at least a couple of magic cables in each room, and a non-magic
17:54:23 <tumbleweed> I'll also bring a pile of those
17:54:28 <wouter> what's magic about them?
17:54:29 <tumbleweed> I can count them up tonight
17:54:35 <tumbleweed> they have redmere repeaters in them
17:54:39 <wouter> oh, okay
17:54:48 <tumbleweed> magic in that they work with opsis :P
17:54:59 <olasd> #topic next meeting
17:55:04 <olasd> next week same time?
17:55:13 <paddatrapper> wfm
17:55:18 <wouter> wfm
17:55:22 <olasd> I will be busy but I'll try to hop on IRC
17:55:42 <olasd> (Rencontres "Mondiales" du logiciel libre next week)
17:55:45 <wouter> #agreed next week same time
17:55:59 <olasd> #topic AOB ?
17:56:40 <wouter> I think that's it
17:56:45 <olasd> #endmeeting