#debconf-video Meeting

Meeting started by paddatrapper at 17:00:35 UTC (full logs).

Meeting summary

  1. roll call (paddatrapper, 17:00:45)
  2. Camera Equipment (paddatrapper, 17:03:35)
    1. ACTION: olasd to check on status tomorrow (paddatrapper, 17:04:37)
    2. RattusRattus opsis board will make it to DC17 (paddatrapper, 17:05:24)
    3. ACTION: RattusRattus to bring the opsis with him (paddatrapper, 17:06:50)
    4. ACTION: olasd to add frankenplugs, switches, flash cards to shipping quote (paddatrapper, 17:10:32)
    5. ACTION: olasd to add frankenplugs, switches, flash cards to shipping list (paddatrapper, 17:10:45)

  3. AV equipment hire (paddatrapper, 17:13:39)
    1. tripods and sdi cable rentals are paid for (paddatrapper, 17:14:07)
    2. tumbleweed has bought a couple of USB-C adaptors (paddatrapper, 17:14:27)
    3. no news on the AV guy (paddatrapper, 17:14:38)
    4. camera and sdi hire is from 2nd to 14th August (paddatrapper, 17:14:54)

  4. Video Team Sprint ad DebCamp (paddatrapper, 17:15:27)
    1. https://wiki.debian.org/Sprints/2017/VideoTeamSprintDebCamp17 (paddatrapper, 17:15:33)
    2. ACTION: pollo to ask for a storage server (paddatrapper, 17:23:07)
    3. storage server needs 10TB raid 1 (paddatrapper, 17:23:59)
    4. storage server needs 10TB raid >=1 (paddatrapper, 17:24:37)
    5. ACTION: paddatrapper to add agenda to sprint wiki page (paddatrapper, 17:27:12)
    6. we'll use desktops for Opsis capture in the talk rooms (paddatrapper, 17:29:34)
    7. the bm cards are with the cameras order (paddatrapper, 17:29:45)

  5. AOB (paddatrapper, 17:29:59)
  6. next meeting (paddatrapper, 17:38:22)
    1. AGREED: 19 July 2017 @ 17:00 UTC (paddatrapper, 17:39:18)


Meeting ended at 17:39:23 UTC (full logs).

Action items

  1. olasd to check on status tomorrow
  2. RattusRattus to bring the opsis with him
  3. olasd to add frankenplugs, switches, flash cards to shipping quote
  4. olasd to add frankenplugs, switches, flash cards to shipping list
  5. pollo to ask for a storage server
  6. paddatrapper to add agenda to sprint wiki page


Action items, by person

  1. olasd
    1. olasd to check on status tomorrow
    2. olasd to add frankenplugs, switches, flash cards to shipping quote
    3. olasd to add frankenplugs, switches, flash cards to shipping list
  2. paddatrapper
    1. paddatrapper to add agenda to sprint wiki page
  3. pollo
    1. pollo to ask for a storage server


People present (lines said)

  1. pollo (50)
  2. paddatrapper (45)
  3. olasd (45)
  4. tumbleweed (42)
  5. CarlFK (10)
  6. MeetBot (2)
  7. znoteer (2)
  8. valessio (1)


Generated by MeetBot 0.1.4.