17:59:27 <pollo> #startmeeting
17:59:27 <MeetBot> Meeting started Thu Jan 4 17:59:27 2018 UTC. The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:27 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:41 <pollo> Please say hello if you are here for the meeting
18:00:03 <paddatrapper> \o
18:00:05 <pollo> that, and have a look at the proposed agenda: http://deb.li/8eyj
18:01:07 <highvoltage> salut
18:02:12 <nattie> hola!
18:02:24 <wouter> hi
18:02:30 <nattie> and also shalom
18:03:00 <pollo> all right, let's start
18:03:11 <pollo> #topic FOSDEM videoteam sprint
18:03:21 <pollo> #link https://wiki.debian.org/Sprints/2018/DebConfVideoteamSprintFOSDEM2018
18:03:46 <wouter> so I can get a number of entry codes to the venue
18:03:53 <wouter> one for everyone if needs be
18:03:53 <pollo> if you need sponsorship for the fosdem sprint, now is the time to add yourself
18:04:27 <pollo> #info please ping wouter to get entry codes to the venue
18:04:36 <wouter> I just ned to talk to Jasper about that
18:04:40 <nattie> i need an entry code, since i'll be there
18:04:41 <wouter> need
18:05:06 <wouter> I'm seeing Jasper next week, will then ask him how it's arranged in detail
18:05:35 <pollo> also, if you haven't added yourself to the agenda, please do so
18:05:44 <pollo> https://wiki.debian.org/Sprints/2018/DebConfVideoteamSprintFOSDEM2018#Agenda
18:06:01 <pollo> someone will need to write to the DPL to ask for funds
18:06:03 <wouter> #info if you want to sleep at the venue, bring a sleeping bag and something mattress-like (there won't be any of that!)
18:06:29 <wouter> (or book a room at the B&B which is just across the street)
18:06:30 <pollo> and someone will need to take on the task of doing reports, since I won't be there
18:06:44 <wouter> I might be able to do that
18:06:54 <nattie> or i can do it if need be
18:07:03 <pollo> #action wouter to do reports for the fosdem sprint
18:07:23 <pollo> nattie: wouter's got a blog syndicated on planet :D
18:07:32 <nattie> that does make it easier
18:07:37 <wouter> right :)
18:07:41 <highvoltage> I like your logic
18:07:49 <pollo> tumblingweed: have you decided if you are renting a car in Paris after all
18:08:52 <tumblingweed> I have train booked
18:09:05 <tumblingweed> But I can bring things from Paris if necessary
18:09:19 <wouter> do we really need anything from Paris in the end?
18:09:36 <pollo> wouter: I think paddatrapper might want an opsis
18:09:38 <nattie> how else are we going to have a live cooking show?
18:09:50 <paddatrapper> pollo: I have an opisis I'm bringing
18:09:50 <wouter> nattie: webcams? ;-)
18:10:00 <paddatrapper> s/opisis/opsis
18:10:21 <pollo> hmm, I guess we might not need any hardware after all then
18:10:42 <pollo> #info at the moment, we do not plan on bringing any hardware from Paris
18:10:45 <wouter> I suppose a camera might be handy, but not sure that's worth bothering about much
18:11:04 <pollo> highvoltage: can you ask the DPL for $$$ ?
18:11:20 <wouter> (or I could nicely in markvandenborre's direction and ask if we can borrow one camera until thursday or thereabouts)
18:11:24 <highvoltage> pollo: sure
18:11:30 <wouter> but I doubt that's going to happen
18:11:37 <highvoltage> who wants to be cc'd in?
18:11:42 <highvoltage> pollo: and how much?
18:11:47 <pollo> #action highvoltage to ask the DPL for funds for the sprint
18:11:49 <wouter> highvoltage: Cc the list?
18:11:54 <pollo> +1
18:12:02 <pollo> and ask for the money you and paddatrapper asked for
18:12:03 <wouter> seems like the most appropriate way to do it
18:12:08 <highvoltage> pollo: nothing else?
18:12:12 <pollo> no one else seems to need anything else
18:12:41 <highvoltage> we're not going to need any refreshments or any other incidentals?
18:12:44 <wouter> I'm driving with the company car, my accountant is going to kill me if I introduce refunds :-)
18:12:54 <wouter> ah, we might at that
18:13:05 <nattie> yeah, refreshments are probably a good idea
18:13:08 <wouter> I can order food at a supermarket, and/or we can go out for dinner
18:13:08 <pollo> highvoltage: add an extra 100 eur then?
18:13:11 <nattie> budget of about EUR 100 for the sprint...
18:13:12 <nattie> snap
18:13:16 <wouter> #action wouter to ensure there's food and drinks
18:13:16 <highvoltage> pollo: sounds reasonable
18:13:39 <nattie> i can be sent out for groceries if there's a shop nearby
18:13:48 <pollo> #action highvoltage to ask the DPL for 1,700 eur for the sprint
18:13:59 <pollo> anything else to discuss for the sprint?
18:14:21 <nattie> not to my knowledge
18:14:24 <wouter> nattie: I can order them and fetch them (so we don't waste too much time), but that requires me to fetch them (they check names)
18:14:28 <highvoltage> this will be my first video team sprint
18:14:43 <paddatrapper> Mine too
18:14:43 <wouter> how many people will there be in the end?
18:14:49 <nattie> wouter: we can figure it out closer to the time anyway, depending on availability/proximity/whatever
18:14:52 <highvoltage> I'm hoping there might be some time/motivation for howto videos that we didn't get to during debconf (afaik)
18:14:54 <wouter> nattie: sure
18:15:04 <wouter> highvoltage: then we would absolutely need a camera, no?
18:15:05 <nattie> highvoltage: sounds like a plan
18:15:14 <wouter> or do you want to do more like screencasts?
18:15:18 <pollo> i took some holidays from work, so I should be able to do a few things from here
18:15:34 <highvoltage> wouter: I have a reasonable camcorder
18:15:42 <wouter> highvoltage: mmm, that works too
18:15:50 <wouter> or I can bring my DSLR, which does 1080p60
18:16:01 <wouter> (and tripod, etc)
18:16:17 <wouter> don't have a good mic though
18:16:24 <highvoltage> wouter: I think mine does 1080p60 too, but your camera will have much better optics, I think you should bring it
18:16:26 <nattie> if tumblingweed is willing to bring some stuff from Paris, that could also work
18:16:29 <nattie> since he said he is
18:16:41 <paddatrapper> having both may be useful. I'll see if I can organise a H4n, but no promises
18:16:50 <wouter> highvoltage: mine has the advantage that it's already in the country ;-)
18:16:52 <paddatrapper> (H4n audio recorder)
18:16:53 <nattie> how about mic(s) though?
18:16:55 <nattie> ah right yes
18:17:30 <wouter> paddatrapper: is that a mic or a separate audio recorder?
18:17:30 <paddatrapper> I do have a couple dynamic and condenser mics I can bring + interface if I can't get it
18:17:52 <highvoltage> I have a USB condenser mic if that will help
18:17:55 <wouter> if the latter, that requires A/V sync to make it usable (which is sh*tloads of work)
18:17:56 <paddatrapper> wouter: it's a recorder with built in mic + 2 XLR inputs
18:18:28 <wouter> OTOH, that could be a good motivation for making the A/V sync in sreview work right finally :-)
18:18:40 <paddatrapper> Yeah, but if we're running into a DSLR or camcorder there aren't many options for decent on-board recorded audio
18:19:23 <wouter> paddatrapper: can your device record and pass through at the same time?
18:19:34 <wouter> actually, nvm, that's not even necessary
18:19:41 <paddatrapper> wouter: no - either onboard or USB interface
18:19:45 <wouter> I can do A/V sync by stereo
18:20:08 <paddatrapper> https://www.zoom-na.com/products/field-video-recording/field-recording/zoom-h4n-handy-recorder
18:20:13 <wouter> do a basic audio recording on the DSLR, do a proper audio recording on your device, do a mix where one input is on the left and the other on the right
18:20:31 <wouter> and then have an interface where you can delay one or the other channel
18:20:42 <wouter> once they're in sync, presto, your audio is in sync
18:20:47 <paddatrapper> that sounds doable
18:20:55 <wouter> yup, did it before
18:21:02 <wouter> anything else on the sprint?
18:21:08 <tzafrir> any specific homework I should do before the sprint? Any recommended learning materials?
18:21:34 <wouter> (we're still at the first point, and I absolutely need to be away at 20:00...)
18:21:37 <paddatrapper> #action paddatrapper to try borrow h4n for recording audio and bring mics
18:21:44 <nattie> tzafrir: nothing that i'm aware of
18:21:46 <pollo> tzafrir: https://debconf-video.alioth.debian.org
18:21:55 <wouter> tzafrir: actually, I think it might be good if you didn't, that way we can use you as a test subject for our documentation
18:22:08 <nattie> point
18:22:11 <pollo> all right, next topic?
18:22:13 <wouter> tzafrir: if you can figure things out from them at the sprint, our docs are good. If not, you can tell us what to improve
18:22:27 <nattie> aha, tzafrir is the control group
18:22:32 <wouter> right :)
18:22:35 <wouter> pollo: +1
18:22:38 <pollo> please arrange the HW stuff after the meeting :p
18:22:39 <nattie> let's go!
18:22:41 <pollo> #topic Cambridge mini-DC post-mortem
18:22:49 <pollo> imho it went very well
18:22:54 <nattie> tl;dr we went to Cambridge and we did't die
18:23:05 <pollo> we have a few things we have to buy
18:23:33 <pollo> tumblingweed: do you want to take that action, since you already have tons of stuff to be reimbursed for :D ?
18:23:36 <wouter> why do we need the HDMI-to-HDMI adapters? What's there to adapt?
18:23:49 <pollo> wouter: we had a short cable and needed a longer one
18:23:50 <nattie> possibly different... genders?
18:23:53 <nattie> ah
18:23:57 <wouter> pollo: ah, yes, that makes sense
18:24:02 <paddatrapper> and opsis trickery?
18:24:23 <wouter> and converting hdmi-to-something-else-back-to-HDMI is probably not a very good idea
18:24:39 <wouter> so it's just an HDMI extension really
18:24:50 <wouter> tumblingweed: seems not to be here anymore?
18:25:10 <wouter> (or his restaurant network link died)
18:25:14 <pollo> hmm, well come back to this then
18:25:16 <paddatrapper> it is after midnight in sydney
18:25:29 <wouter> oh, he's at LCA?
18:25:30 <pollo> anything else to add on the post-mortem?
18:25:35 <paddatrapper> wouter: yup
18:25:36 <nattie> no, not until the 12th
18:25:52 <nattie> but he's in Ukraine just now
18:26:03 <wouter> ah, yes, he said lviv
18:26:27 <pollo> let's skip the migrating docs to https://video.debconf.org since we'll be using gitlab pages
18:26:31 <pollo> #topic Sourcing videos from old DCs from Ben and Holger
18:26:32 <wouter> pollo: not from me, the bits I did while there seemed to work
18:26:36 <pollo> olasd: ping ping
18:26:53 <pollo> nattie: can you prod ben too?
18:27:11 <wouter> (physically, if that helps)
18:27:31 <pollo> (about sending hdds to olasd by snail mail)
18:27:31 <nattie> yes, i plan to bring the things to the sprint
18:27:35 <nattie> just a moment, he's right there
18:27:37 <pollo> ah good
18:27:48 <paddatrapper> so nattie mail
18:27:58 <pollo> #action nattie will bring ben's hdds to the sprint, for olasd to pick up at FOSDEM
18:28:14 <wouter> that sounds reasonable
18:28:30 <pollo> hmm, holger's not on the chan, I'll try to talk him into bringing his to FOSDEM too
18:28:45 <wouter> he usually appears there, that shouldn't be too hard
18:28:50 <pollo> #action pollo to ask holger to bring his videos to FOSDEM or to upload them himslef
18:28:53 <wouter> unless it's loads of data
18:29:02 <wouter> er, loads of disks I mean
18:29:06 <pollo> #topic Migrating our git repositories to salsa.debian.org
18:29:17 <pollo> tumbleweed migrated a bunch of stuff to the new Debian Gitlab instance. If you feel something is missing, howl.
18:29:21 <pollo> #info tumbleweed migrated a bunch of stuff to the new Debian Gitlab instance. If you feel something is missing, howl.
18:29:23 <wouter> we still need an IRC bot for salsa
18:29:30 <wouter> not sure if that's being worked on?
18:29:33 <pollo> it is
18:29:36 <wouter> I like commit messages :-)
18:29:43 <wouter> cool
18:29:51 <pollo> the video group will eventually be merged with the debconf one and we'll be a subgroup of it
18:29:56 <nattie> (belatedly, just talked to Ben, yep, he's sending the drive with old videos with me, or a copy of it)
18:29:57 <wouter> should I put a copy of the sreview git repo into salsa, too?
18:30:20 <pollo> wouter: I don't think mirroring is a good idea
18:30:30 <pollo> if you want to migrate to it, go for it :D
18:30:35 <wouter> pollo: I already mirror on alioth and github
18:30:43 <wouter> (and alioth, github, sourceforge for nbd, fwiw)
18:30:48 <wouter> it's not that much of a problem for me
18:30:50 <highvoltage> yay gitlab ♥
18:31:11 <pollo> anything else to add on the salsa migration?
18:31:27 <pollo> #topic AoB
18:31:40 <tumblingweed> I am sort of here, but eating
18:31:45 <highvoltage> we can wait.
18:31:56 <wouter> tumblingweed: sorry :)
18:32:23 <wouter> I will be working on the FOSDEM setup for SReview during the sprint
18:32:33 <wouter> which will involve a load of ansible foo
18:32:41 <wouter> I'll see if I can make it generic enough so it works for debconf, too
18:33:02 <nattie> right - mentioning it for the record - we are going to make an inventory for stuff that needs to get rented
18:33:16 <nattie> mostly for the purpose of getting quotes
18:33:23 <wouter> nattie: rented for what?
18:33:32 * wouter doesn't follow
18:33:47 <nattie> for debconf, as discussed just before the meeting
18:33:49 <wouter> oh, for debconf in general you mean?
18:33:50 <wouter> right
18:33:56 <paddatrapper> I've found the cable list from last year, so working from that and hardware list I'll put a list of stuff on the wiki
18:34:04 <wouter> I thought you were talking about a specific event, hence my confusion
18:34:09 <nattie> paddatrapper and i are already on it :)
18:34:27 <nattie> i mentioned i'd mention it under AOB for the sake of the record :)
18:34:31 <pollo> anything else?
18:34:35 <wouter> sure, thanks
18:34:47 <nattie> nothing from me...
18:34:50 <nattie> anyone else?
18:34:55 <wouter> I think we're done
18:34:57 <paddatrapper> nothing here
18:35:00 <pollo> #endmeeting