18:59:11 <pollo> #startmeeting
18:59:11 <MeetBot> Meeting started Wed Feb 21 18:59:11 2018 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:11 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:15 <pollo> #topic Roll Call
18:59:23 <wouter> didn't we just do that? ;)
18:59:24 <pollo> please say hello if you are here for the meeting!
18:59:39 <wouter> hello
18:59:44 <tumbleweed> hi
18:59:53 <pollo> have a look at the agenda too: http://deb.li/35Rds
19:00:07 <pollo> wouter: we are still missing a few people :p
19:00:16 <wouter> true
19:00:34 <tzafrir> Hi
19:00:35 <wouter> also, my keyboard feels somewhat sticky. This is not good.
19:01:30 <coldtobi> hello
19:02:41 <pollo> #topic FOSDEM videoteam sprint post-mortem
19:02:54 <pollo> Anything to say about the latest sprint?
19:02:59 <wouter> I think it went well?
19:03:31 * tumbleweed didn't do enough video stuff, but did a lot of debconf stuff
19:03:52 <wouter> tumbleweed: well, you did enough so that I could integrate your youtube upload stuff into my video review stuff ;-)
19:04:03 <tumbleweed> but yeah, very happy with the level of the documentation now
19:04:20 <tumbleweed> wouter: I was suprised not to hear about that again, so I guess it went well? :)
19:04:27 <wouter> very
19:04:44 <wouter> although it would be nice if the tool could somehow track that an uploaded file has changed and it now needs to be re-uploaded, or something
19:05:30 <wouter> but yeah, https://twitter.com/wouter_verhelst/status/960434226922475521
19:05:49 <pollo> well, it seems everyone is happy with how it went. Anything else to add?
19:06:30 <pollo> #topic Audio Hardware Purchase Proposal
19:06:50 <pollo> paddatrapper sent us a nice email wrt to audio hardware: https://lists.debian.org/debconf-video/2018/02/msg00000.html
19:07:24 <pollo> looking at it, I'm not sure now is the time to buy the front-of-house audio gear
19:07:49 <pollo> but I think we should definitely try to finally mount turbots in the opsis cases
19:08:21 <wouter> yes, I agree on that one
19:08:50 <pollo> if we have the gear, we could do that during debcamp
19:08:51 <tumbleweed> we should probably run this by a DPL
19:08:56 <pollo> sure
19:09:17 <tumbleweed> would there be any good reason *not* to buy it all now?
19:09:18 <wouter> well, obviously, but the question would be what we think we should prioritise on
19:09:28 <wouter> loads of work integrating it all?
19:09:44 <pollo> wouter: not really, it's actually going to simplify our lives a lot
19:10:03 <wouter> oh, hrm. In that case, yeah, we probably should do more then.
19:10:09 <wouter> as in, buy more
19:10:28 <pollo> anyone against making paddatrapper ask the DPL for the $$$ to add turbots to the opsis case?
19:10:47 <pollo> #agreed paddatrapper will ask the the DPL for the $$$ to add turbots to the opsis case
19:11:03 <pollo> anything else to add to this point?
19:11:04 <tumbleweed> shipping logistics would be one reason
19:11:23 <pollo> tumbleweed: not sure I follow
19:11:57 <tumbleweed> the mail ends by saying that we'd need a logistics partner (or something)
19:12:08 <pollo> ah, that's for the front-of-house audio gear
19:12:18 <tumbleweed> yeah
19:12:20 <pollo> shipping around large audio racks is not easy
19:12:45 <tumbleweed> alathough, we'd want the audio bits, racked or not
19:12:48 <tumbleweed> and that's the expensive part
19:12:54 <tumbleweed> (for miniconfs, that is)
19:12:55 <pollo> oh, I get your point, why not buy it all now
19:13:13 <pollo> I think I would prefer if we could test the audio gear during a sprint first
19:13:28 <pollo> and not right before debconf
19:13:51 <tumbleweed> is that any different to hired hw?
19:14:09 <tumbleweed> although, in general, I agree
19:14:13 <pollo> we don't have to ship it
19:15:07 <pollo> someone (tm) will seriously have to sit down and look at how we are storing and shipping our stuff
19:15:20 <tumbleweed> yeah
19:15:24 <pollo> this could be a nice sprint goal
19:15:28 <tumbleweed> and we really need olasd and rattus for that discussion
19:15:34 <pollo> +1
19:15:39 <pollo> let's move on?
19:15:39 <wouter> yup
19:15:45 <wouter> to both :)
19:15:46 <tumbleweed> still, there haven' tbeen any objections to the contents of the list
19:15:56 <tumbleweed> I think we should ask a DPL if the scale of the purchase seems sane
19:16:25 <pollo> #action paddatrapper to ask the DPL if the scale of the purchase seems sane for our audio gear plans
19:16:27 <pollo> :D
19:16:38 <pollo> #topic Preparations for DC18
19:16:46 <pollo> who is planning to come?
19:16:51 <coldtobi> \o
19:16:52 <wouter> I'm not sure yet
19:16:52 <pollo> I'll be there
19:17:00 <tzafrir> likewise
19:17:07 <tumbleweed> o/
19:17:18 <wouter> my personal situation is liable to change significantly in the next year or so
19:18:01 <wouter> doesn't mean I can't do anything, though; setting up review is something that can easily be done remotely
19:18:02 <pollo> olasd is not here, but we should also start thinking about how we plan handle shipping our gear
19:18:05 <wouter> (and I'd be happy to)
19:18:57 <pollo> I'm not sure we have a better solution than asking him to carry it for us atm
19:19:17 <pollo> #action pollo to ask details on the conference rooms to the DC18 team
19:19:20 <tumbleweed> yeah it works pretty well
19:19:28 <tumbleweed> and most of what he'd be bringing is cameras and tripods
19:19:36 <tumbleweed> (tripods could also be hired)
19:19:43 <wouter> was about to say that
19:19:52 <wouter> renting tripods seems like the more sane option to me
19:19:58 <pollo> I think doing it the same way we did for DC17 makes sense
19:20:05 <wouter> they're cheap to rent, expensive to ship around
19:20:21 <pollo> we can repurpose the list of gear we asked for and adapt it for the dc18 rooms
19:20:46 <tumbleweed> +1
19:20:56 <wouter> probably best
19:21:13 <pollo> #agreed the plan for dc18 is to rent the same type of gear we did for dc17
19:21:19 <pollo> #topic Sourcing videos from old DCs from Ben and Holger
19:21:34 <pollo> tumbleweed: what did you mean by: what to do with the data?
19:22:02 <pollo> #info olasd has got an HDD from ben
19:22:55 <wouter> I'm guessing that's because the disks contain raw video, but no review data
19:23:03 <wouter> and we may need the review data in order to be able to do anything useful with them
19:23:35 <wouter> (that, or we can deploy a review system over them and we do a re-review, but that seems wasteful)
19:23:53 <tumbleweed> no, what I mean is we don't have enough space on apu
19:24:04 * olasd waves from a train
19:24:09 <tumbleweed> it's not raw video, I think a lot of it is archival quality encodes (high bitrate)
19:24:16 <wouter> oh, yes, that might also be a problem
19:24:22 <wouter> what's it encoded in?
19:24:31 <pollo> ah, we should look into the apu disk storage problem
19:24:38 <olasd> to be quite honest I haven't opened the disk or plugged it in yet
19:24:43 <tumbleweed> the old penta setup used to do DVD-quality PAL video
19:24:54 <wouter> oh, so MPEG2 then
19:24:56 <tumbleweed> like 2mbps theora for 576i
19:25:04 <wouter> ... or that
19:25:12 <wouter> we should just upload it to vittoria and transcode it there?
19:25:24 <pollo> has anyone spoken with DSA about our storage problems recently?
19:25:34 <tumbleweed> wouter: transcode it to what? though
19:25:42 <wouter> tumbleweed: VP9?
19:25:48 <wouter> AV1 if that ever gets finished :-D
19:25:49 <tumbleweed> I'd rather just leave it as is
19:25:52 <pollo> +1
19:26:02 <tumbleweed> but olasd needs to see how big that is
19:26:06 <tumbleweed> I guess he has a pile of raw DV too
19:26:14 <pollo> the goal of sourcing these files was to get the best quality we could
19:26:29 <tumbleweed> transcodes are only going to reduce quality (although may gain us space)
19:26:42 <wouter> transcoding to VP9 can be done without loss of quality, but while reducing the required bandwidth
19:26:46 <tumbleweed> but we aren't talking enourmouse files here
19:26:47 <wouter> that's the point of it, after all :)
19:26:52 <tumbleweed> even when spelled correctly
19:27:21 <tumbleweed> I think let's postpone this discussion until olasd has plugged it in
19:27:21 <wouter> but yeah, I do agree that it's not a long-term viable solution
19:27:27 <olasd> my network is horrendous... I can plug the disk in and give access to people who want to look at the data
19:27:29 <wouter> we need more disk space
19:27:48 <tumbleweed> we need an apu replacement on DSA hardware
19:27:48 <pollo> wouter: do you want to take the action of speaking with DSA about it?
19:27:59 <olasd> I have 200mbps upload at home so that should be enough to do things
19:28:07 <tumbleweed> we probably need to know the size of things we want from this disk, before we ask them for space
19:28:09 <wouter> pollo: sure, if we can first agree on what that would need
19:28:30 <Ganneff> loads
19:28:39 <wouter> "replacement for apu" is kindof vague, we'd need to provide them with more information on that first
19:28:41 <pollo> wasn't the problem also lack of space for future debconf?
19:28:46 <wouter> right, exactly
19:28:59 <Ganneff> if you want to keep all, its in a storage array of them, we could possibly make them just takeover the disks during shutting down of apu, or so
19:29:03 <tumbleweed> so, we need to say how much space we're currently using, how much we need to add from these disks, and project growth
19:29:18 <wouter> who's paying for apu currently?
19:29:19 <pollo> we can use the stats from dc17 to come up with projections
19:29:30 <pollo> we'll be using the same cameras for a while
19:29:30 <Ganneff> apu is on bytemark hardware
19:29:43 <wouter> Ganneff: oh, so it's sponsored by them then?
19:29:45 <Ganneff> when i got it, one blade went to spi, one to debconf, the rest all debian. its on there
19:29:47 <tumbleweed> Ganneff: yeah, just mmoving that storage over may be a good start
19:30:02 <tumbleweed> although, we think we will need to add some more
19:30:03 <Ganneff> one blade (spi) died in the meantime.
19:30:10 <Ganneff> probably
19:30:26 <Ganneff> also need to look how its composed, as i get it on the blade, then apu is a vm.
19:31:46 <pollo> wouter could you do an assessment of the space we are using and some projections and come back to us on the list?
19:31:52 <wouter> so, debconf17 is 2.4G on apu
19:31:57 <wouter> apu currently has 283G available
19:32:23 <wouter> the whole disk is 1.6T
19:32:49 <Ganneff> actually its 4 disks (volumes)
19:32:51 <pollo> wouter: https://meetings-archive.debian.net/pub/debian-meetings/2017/debconf17/ is 2.4G?
19:32:52 <wouter> er, except that it's not true, because git annex
19:33:20 <wouter> pollo: nope, my mistake, sorry
19:33:47 <pollo> anyway, I'm not sure we need to do this now
19:33:55 <wouter> no, I'll come up with a better answer later
19:34:16 <pollo> #action wouter to do an assessment of the space we are using on apu and to do some storage projections and come back to us on the list
19:34:23 <wouter> right
19:34:24 <pollo> #topic Brazil MiniConf opsis request
19:34:27 <Ganneff> ah, 2 disks and 3 partitions on one, sorry.
19:34:29 <pollo> phls: ping?
19:34:48 <pollo> people from Brazil asked us if they could get an opsis for their mini-dc
19:34:49 <lenharo> phls could not be online
19:35:01 <pollo> h01ger said he was going
19:35:08 * tumbleweed is somewhat planning to go, too
19:35:29 <pollo> tumbleweed: do you have an opsis with you?
19:35:34 <tumbleweed> yes
19:35:41 <pollo> problem solved I guess :p
19:35:46 <tumbleweed> I think? I forget sometimes
19:35:56 <tumbleweed> at the very least I have an atlys
19:36:12 <pollo> #info tumbleweed is somewhat planning to go to the Brazil mini-dc and has an opsis/atlys
19:36:22 <pollo> #topic VOC conf
19:36:29 * tumbleweed needs to get work approval, etc
19:36:30 <pollo> Wouter wrote to us to say the some folks are thinking of organising a VOC conference: https://lists.debian.org/debconf-video/2018/02/msg00002.html
19:36:46 <wouter> right
19:36:48 <tumbleweed> the list archives for that are closed, anything to share on that, yet?
19:37:00 <wouter> not much happened after the mail I sent
19:37:24 <pollo> I don't think I have time to be part of the orga, but if I'm free I wouldn't mind going
19:37:52 <wouter> I can probably share some more details on what it's about if people want to know more?
19:38:31 <wouter> I should add that the FOSDEM team agreed to fork €5k-€10k to bootstrap a budget for this
19:38:59 <wouter> the idea would be to add more money from other people (including perhaps us) so something can be organized, but to have it all be paid for by sponsors
19:39:11 <pollo> wouter: was the idea a weekend conf or more like a week?
19:39:16 <wouter> pollo: a weekend
19:39:34 <wouter> with one day of "setup" and informal things, and one day of lectures and somewhat more formal bofs etc
19:40:13 <pollo> cool, let's keep that in mind then and follow what happens
19:40:22 <pollo> #topic Hamburg mini-debconf
19:40:31 <pollo> it's a thing:  http://layer-acht.org/thinking/blog/20180215-mini-debconf-hamburg/ |
19:40:40 <wouter> pollo: er, hang on
19:40:42 <wouter> I was still typing :)
19:40:45 <pollo> woops
19:40:57 <pollo> #topic VOC conf
19:41:16 <wouter> I wanted to ask if this is something we want to contribute to financially, perhaps? would it make sense to ask the DPL to earmark something along the lines of what FOSDEM did?
19:41:25 <wouter> or do we not want to be that active
19:41:51 <pollo> I would prefer putting money into getting hw for now
19:42:03 <wouter> one doesn't have to exclude the other
19:42:09 <wouter> Debian has funds beyond what we're about to ask
19:42:19 <tumbleweed> it would probably be useful to have a list of members who are interested in going, to accompany that request
19:42:25 <wouter> good point
19:42:37 <wouter> well, I would definitely go if I can make it
19:42:51 <tumbleweed> I'd certainly be interested
19:43:27 <wouter> that's a good start?
19:43:28 <pollo> yeah, it all depends when it happens, but I'm down too
19:43:52 <wouter> the plan is definitely to make it not coincide with conferences that likely attendees would be working at
19:43:58 <wouter> which is difficult to accomplish, but still
19:44:48 <pollo> (we could also replace one of our sprints by that and make it a whole week for us)
19:44:59 <wouter> that's not a bad idea
19:45:19 <pollo> I think it would also make more sense for Debian
19:45:20 <tumbleweed> yeah, I was wondering that too
19:45:23 <p2-mate> you should certainly invite the revision AV team if you do this
19:45:42 <wouter> anyway, shall we ask the DPL for some money then? In the understanding that it hasn't been organized yet and that we wouldn't actually use it unless that happens
19:46:04 <wouter> p2-mate: the idea is definitely to invite everyone who does "something similar"
19:46:19 <pollo> wouter is money that much of a problem? Can't we wait to have something more organised before doing that?
19:46:29 <wouter> mm, I suppose
19:47:07 <wouter> yeah, I'll just keep it at "we may contribute money and there are definitely some of us interested" on the conference mailinglist then
19:47:16 <pollo> +1
19:47:18 <pollo> anything else?
19:47:21 <wouter> #action wouter to report back to VOC conf and keep people informed
19:47:58 <pollo> #topic Hamburg mini-debconf
19:48:15 <pollo> ok, so back to the hamburg mini-dc: http://layer-acht.org/thinking/blog/20180215-mini-debconf-hamburg/
19:48:44 <pollo> from what I understand, h01ger is planning to have a bunch of us there to record it
19:48:55 <wouter> I would love to go, but same issue as with dc18
19:49:15 <pollo> my problem with it is that it's very soom (may 16-20)
19:49:55 <tumbleweed> I need to figure out if it's going to clash with something else
19:49:55 <pollo> so if we have to go, we should start preparing rn
19:50:03 * coldtobi will likely go to Hamburg.
19:50:32 <pollo> I think I could go if I get sponsored
19:50:49 <pollo> university should be over by then
19:51:17 <olasd> wouter: Debian has no more general purpose hardware sponsor, so while the finances of the project are okay they are not limitless either
19:51:17 <pollo> I'll send a mail on our ML to see who is planning to come
19:51:43 <pollo> #action pollo to send a mail on the videoteam ML about the hamburg mini-dc
19:52:09 <pollo> anything else to add?
19:52:29 <wouter> olasd: sure, but the idea was to just borrow some money if we need it, not to give it and not see it back
19:53:18 <pollo> #topic Next meeting
19:53:23 <pollo> is this a bad time?
19:53:35 <tumbleweed> it's a great time for me
19:53:37 <pollo> the other timeslot was Fridays at the same time
19:53:45 <tumbleweed> that would be fine too
19:53:56 <wouter> this works out pretty fine for me as well
19:54:30 <pollo> I'll check with paddatrapper to see if he really cannot make it during this timeslot
19:54:41 <pollo> if that's the case, we'll move over to fridays
19:54:51 <pollo> but yeah, I'll call the next meeting in around 1 month
19:54:56 <wouter> +1
19:54:57 <paddatrapper> pollo: usually I can. It was just a special dinner tonight
19:55:03 <pollo> ah, great then
19:55:06 * paddatrapper goes back to dinner
19:55:14 <pollo> #agreed next meeting in 1 month, same time
19:55:21 <pollo> #topic AoB
19:55:45 <olasd> I'll be going to Hamburg
19:56:45 <pollo> #endmeeting