18:59:06 <pollo> #startmeeting
18:59:06 <MeetBot> Meeting started Wed Apr 25 18:59:06 2018 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:06 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:59:11 <pollo> #topic Roll Call
18:59:19 <pollo> please say hello if you are here for the meeting
18:59:33 <pollo> meanwhile, have a look at the proposed agenda: http://deb.li/35Rds
19:02:06 <coldtobi> Hello
19:02:27 <paddatrapper> Hello
19:02:48 <tzafrir> hi
19:03:23 <highvoltage> hi
19:05:35 <pollo> well, let's start for real
19:05:42 <pollo> #topic Hamburg mini-debconf
19:05:54 <pollo> #info     CCC VoC is willing to lend us one of their very nice audio kit. Georg has agreed to pick it up from Berlin for us and bring it back!
19:06:27 <pollo> irrc tzafrir and coldtobi are coming, right?
19:06:58 <coldtobi> yes, but I will arrive Friday evening only...
19:07:09 <tzafrir> I can't come there, sadly
19:07:39 <pollo> my plane lands the 16th early in the morning so I'll be there for the setup
19:08:09 <pollo> olasd: any news about the mixing desk that was at RattusRattus' ?
19:09:01 <olasd> no answer
19:09:15 <olasd> as we'll get a mixing desk in the CCCB kit I'm not too worried
19:09:37 <pollo> I think it's a digital board though, but I'm sure we'll figure it our
19:09:59 <olasd> I'll bring the old mixer as well
19:10:22 <pollo> anything else to add on the mini-dc? I think all the things I had in mind are good now
19:10:31 <paddatrapper> Digital desks tend to work similarly to analogue for simple things
19:10:41 <olasd> so, the organisers wanted to know if we can do a second room
19:10:44 <pollo> #info no news from RattusRattus about sending the mixing desk to Paris
19:10:49 <pollo> hrm
19:11:40 <pollo> I'd be inclined to say no? 1 room is already a lot of job and I'd prefer not to have to train a bunch of people
19:12:00 <olasd> what I said during the meeting was "it would be doable if we get more hardware and some trained volunteers are here, but it'll turn a leisurely minidebconf in a stressful almost-debconf"
19:12:16 <pollo> +1 on that
19:12:29 <pollo> I don't think we'd have time to hack on our systems either
19:12:33 <olasd> right
19:12:43 <olasd> we'd better focus on doing one room right than doing two poorly
19:13:18 <pollo> anyone disagrees?
19:13:38 <paddatrapper> I agree
19:13:45 <olasd> tumbleweed will also be at the minidc btw
19:13:54 <pollo> oh, that's great news!
19:13:59 <olasd> he's just too shy to admit it :P
19:15:19 <pollo> #agreed the videoteam would very highly prefer not to have 2 videoed rooms at the hamburg mini-dc
19:15:29 <olasd> :)
19:15:36 <pollo> anything else?
19:15:51 <olasd> not from me
19:16:15 <pollo> #topic Curitiba mini-debconf post-mortem
19:16:26 <pollo> I don't know if anyone here was there
19:16:32 <olasd> tumbleweed was
19:16:37 <olasd> he's doing all the minidebconfs :P
19:16:44 <pollo> sure, but he's not here here
19:16:50 <highvoltage> tumbleweed has all the fun
19:17:12 <pollo> I heard through the grapevines that they'd used OBS instead of our system
19:17:22 <olasd> yes
19:17:39 <pollo> do we know if they'll want to use that for dc19 too?
19:18:17 <paddatrapper> I guess it depends on how it went
19:18:23 <highvoltage> pollo: ah they didn't use any dc-vidteam infra? like capture boards etc? I wonder what they did for audio then.
19:18:37 <pollo> they used the opsis afaiu
19:18:54 <pollo> but tumbleweed didn't have time to plug their things into our streaming service
19:18:59 <olasd> I'm pretty sure it was used as a quick turn-key solution rather than having to set up however many machines and SDI and things
19:19:39 <paddatrapper> I would prefer to use our setup for DC19 - we know how it works
19:19:53 <pollo> anyway, no point in talking about this in great lengths, we'll have plenty of time to discuss this before dc19 :p
19:19:54 <olasd> (and for that OBS works well, the standard youtuber can even figure it out)
19:20:28 <highvoltage> obs also has a bunch of neat features
19:20:37 <paddatrapper> it does
19:21:00 <paddatrapper> but requires more testing than the week before DC19
19:21:34 <pollo> moving on :p
19:21:35 <pollo> #topic Hardware follow-up
19:21:46 <pollo> #info Tumbleweed bought the turbots we needed.
19:21:55 <olasd> if we have spare time I think we'd be better off investigating casparcg and integrating that with voctomix rather than scrapping yet another mixing system
19:22:13 <olasd> (I know I don't have spare time)
19:22:15 <pollo> I guess he'll bring them with him to Hamburg
19:22:32 <olasd> yeah I think that was the plan
19:22:38 <pollo> CarlFK has bought a nice audio cable tester and since it's cheap, we should maybe consider adding it to our new audio kit list.
19:22:45 <pollo> #link     CarlFK has bought a nice audio cable tester [2] and since it's cheap, we should maybe consider adding it to our new audio kit list.
19:22:47 <pollo> oops
19:22:55 <pollo> #link http://www.musiciansfriend.com/pro-audio/behringer-ct-100-cable-tester/150930000000000
19:23:12 <paddatrapper> yeah those behringer cable testers are really useful
19:23:33 <olasd> I have to say I'm really impressed by what c3voc seems to have done for their audio kit and I'm looking forward to using that
19:23:39 <pollo> +1
19:24:08 <paddatrapper> So shall I add the tester?
19:24:09 <pollo> anyone against adding the 30$ box that goes bleep to our audio kit list?
19:24:35 <pollo> #agreed we'll add 1 x Behringer CT-100 Cable Tester to our audio kit list
19:25:02 <pollo> #info     One of our opsis was left in Brasil for the local Debian community to use and Antonio asked the DPL for money to replace it. The DPL has approved the expenses, but someone needs to buy the stuff and bring it to Taiwan with them.
19:25:56 <pollo> I'm guess tumbleweed would be best suited for that, since he's the one who dealt with the folks in brasil
19:27:36 <olasd> I think we missed the latest batch though
19:27:52 <paddatrapper> I can ask mithro
19:28:09 <pollo> not sure it's urgent anyway, as the 5th opsis was intended for our test lab
19:28:18 <pollo> and we're still kinda far from that :p
19:28:59 <paddatrapper> I can also send the one I have with someone to Taiwan
19:29:22 <pollo> #action paddatrapper to talk with mithro to see if we can get a new opsis soonish
19:29:38 <pollo> anything else for this topic?
19:29:51 <olasd> do we have a plan for the audio hardware buy?
19:30:40 <pollo> I was thinking we could talk about it some more in Hamburg
19:30:48 <paddatrapper> Considering there have been no major objections, we need offical approval next
19:31:09 <olasd> well I have one major objection: I can't seem to find a supplier in .eu
19:31:18 <pollo> yeah, that seemed the major blocker
19:31:24 <paddatrapper> supplier for which part?
19:31:32 <olasd> the microphones and the receiver
19:31:40 <paddatrapper> I can see what I can find
19:32:14 <pollo> worst case scenario we'll have to private import it from NA I guess?
19:32:21 <olasd> sounds horrible and expensive
19:33:06 <pollo> it's either that or scrap our worldwide ambitions and buy something that does less radio bands
19:34:22 <olasd> anyway, when we have an actual purchase plan we can get the approval
19:34:40 <paddatrapper> +1
19:34:44 <pollo> so action paddatrapper to look for some supplier in EU?
19:34:52 <paddatrapper> sure
19:35:13 <pollo> #action paddatrapper to look for a supplier for the microphones and the receiver we want to buy in Europe
19:35:29 <pollo> next topic?
19:36:30 <pollo> #topic Preparations for DC18
19:37:05 <pollo> I've prodded the local team a few times about servers and desktops but nothing is clear on that side yet
19:38:03 <paddatrapper> They do have someone looking into the hires, but I don't know wwho it is
19:38:10 <pollo> worst case scenario I'll be there 2 weeks before the conf and I'll go out and rent machines
19:38:35 <pollo> paddatrapper: have you had time to finish the rental list?
19:38:45 <paddatrapper> pollo: yup
19:39:07 <pollo> hmm, I haven't seen it on the team or the video ML..
19:39:17 <paddatrapper> just trying to find the link
19:39:23 <paddatrapper> did post it here a while ago
19:39:39 <paddatrapper> #link https://wiki.debconf.org/wiki/DebConf18/Videoteam
19:39:51 <olasd> ew wiki.dc.o :p
19:40:01 <pollo> #info paddatrapper finished the HW rental list
19:40:21 <paddatrapper> olasd: I did it because it is specific to DC18
19:40:28 <olasd> I know, I know
19:40:40 <paddatrapper> we have the generic list on wiki.d.o
19:40:42 <paddatrapper> cool :)
19:41:11 <pollo> anything else? I'll try to be there for their next meeting and prod some more
19:41:24 <olasd> will 30m be enough for the planned rooms?
19:42:04 <paddatrapper> From what I can tell from the plans, but it may be a good idea to multiply everything by 1.5 just in case
19:42:30 <pollo> +1
19:42:46 <paddatrapper> I'll pad the numbers then
19:43:44 <paddatrapper> fixed
19:44:10 <olasd> we can also add some long network cables for the tally lights, now that we have serial <-> rj45 adapters
19:44:46 <pollo> shouldn't we just buy a whole reel for the conf?
19:44:56 <paddatrapper> that is what I was thinking
19:44:57 <pollo> renting ethernet cables seems bleh
19:44:58 <olasd> or a cat5 drum, a crimper and some plugs, I don't really care
19:46:20 <olasd> that's all for me on this topic
19:46:37 <olasd> the hardware list is pretty much equivalent to DC17 so the import paperwork should be easy
19:46:45 <olasd> (for the stuff we own)
19:47:19 <pollo> #info olasd seems confident about temp import for TW
19:47:21 <pollo> #topic VOC conf
19:47:42 <paddatrapper> I haven't seen any updates on their ML
19:47:44 <pollo> I guess there's nothing to report?
19:47:54 <pollo> #topic AoB
19:48:09 <paddatrapper> nothing from me
19:49:07 <olasd> "wow Hamburg is in three weeks"
19:49:51 <paddatrapper> that is soon
19:50:26 <pollo> I'm done with my exams for the semester and "only" have to lengthy papers to finish \0/
19:50:42 <pollo> if that's all, let's move on
19:51:14 <pollo> #topic Next meeting
19:51:17 <olasd> cheers to that
19:51:34 <pollo> in a month puts us after the mini-dc
19:51:54 <pollo> should we have an online meeting during the conf?
19:52:37 <pollo> if not I'd be in favor of something like May 30th
19:52:59 <olasd> wfm
19:53:14 <olasd> I don't think we need to meet online during the minidc
19:53:18 <paddatrapper> I'm happy with the 30th
19:53:29 <pollo> #agreed next meeting may 30th, same time
19:53:32 <pollo> #endmeeting