#debconf-video Meeting

Meeting started by pollo at 18:01:12 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 18:01:22)
  2. Audio Hardware follow-up (pollo, 18:06:21)
    1. https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/NewVideoTeamHardware#Front_of_House_Rack (paddatrapper, 18:08:31)
    2. ACTION: olasd to try to get a quote on the new audio gear (pollo, 18:09:24)
    3. we'll try to get hard numbers for the audio kit during DebCamp (pollo, 18:15:31)

  3. Preparations for DC18 (pollo, 18:16:55)
    1. we want to buy a bunch of cheap SSDs for the turbots and the old laptops (pollo, 18:39:45)
    2. https://minnowboard.org/add-ons/silverjaw-lure (pollo, 18:43:57)

  4. AoB (pollo, 18:45:27)
  5. Next meeting (pollo, 18:46:14)


Meeting ended at 18:48:04 UTC (full logs).

Action items

  1. olasd to try to get a quote on the new audio gear


Action items, by person

  1. olasd
    1. olasd to try to get a quote on the new audio gear


People present (lines said)

  1. pollo (47)
  2. olasd (42)
  3. paddatrapper (29)
  4. MeetBot (6)
  5. CarlFK (4)
  6. DLange (3)
  7. afrocubanito[m] (2)
  8. jcristau (1)


Generated by MeetBot 0.1.4.