#debconf-video Meeting

Meeting started by pollo at 17:58:51 UTC (full logs).

Meeting summary

    1. https://storm.debian.net/grain/s9hN29nnaXBfBDdYdeft5n/ (pollo, 17:59:24)

  1. Audio Hardware follow-up (pollo, 18:01:26)
    1. https://www.gear4music.com/PA-DJ-and-Lighting/Shure-BLX24RE-SM58-T11-Rack-Mount-Wireless-Microphone-System/27H5?origin=product-ads&utm_campaign=PLA+Shop+-+Shure&utm_medium=vertical_search&network=google&adgroup=2+-+Brand+Level+-+Shure&merchant_id=1279443&product_id=103001d1&product_country=GB&product_partition_id=84412766959&gclid=EAIaIQobChMIhN_hl63A3gIVBLTtCh19_whnEAQYASABEgIgx_D_BwE (RattusRattus, 18:06:27)
    2. ACTION: olasd to ask the DPL monies for the audio kit listed at https://screenshots.firefox.com/8CHJ6r2D1slvx1Zl/www.thomann.de (pollo, 18:07:16)

  2. Next sprint (pollo, 18:09:35)
    1. AGREED: we'll sprint from February 4th to 8th (after FOSDEM) (pollo, 18:34:22)

  3. Preparations for DC19 (pollo, 18:36:35)
    1. https://salsa.debian.org/siqueira-guest/dc19/raw/report/report_video_team/text/report_video.pdf (pollo, 18:37:01)
    2. ACTION: paddatrapper and RattusRattus to take a look at the DC19 venue plan and draft an audio kit rental list (pollo, 18:38:38)
    3. ACTION: phls to you make a sketch plan of the room showing doors, windows, power sockets and network points and the location of the screen / projector (pollo, 18:48:09)

  4. Feedback from FTSL (pollo, 18:48:32)
  5. AoB (pollo, 18:53:24)
    1. https://belenbarrospena.github.io/sreview_design/ is a mockup (wouter, 18:54:21)
    2. ACTION: phls to have a detailed plan sent to the list; most notably, what exact hardware you're wanting, which punctual recurring events the hardware will serve, and how it'd be handled (pollo, 19:07:26)

  6. Next Meeting (pollo, 19:08:10)
    1. AGREED: next meeting with be on December 4th from 18:00 to 19:00 UTC (pollo, 19:08:54)


Meeting ended at 19:09:05 UTC (full logs).

Action items

  1. olasd to ask the DPL monies for the audio kit listed at https://screenshots.firefox.com/8CHJ6r2D1slvx1Zl/www.thomann.de
  2. paddatrapper and RattusRattus to take a look at the DC19 venue plan and draft an audio kit rental list
  3. phls to you make a sketch plan of the room showing doors, windows, power sockets and network points and the location of the screen / projector
  4. phls to have a detailed plan sent to the list; most notably, what exact hardware you're wanting, which punctual recurring events the hardware will serve, and how it'd be handled


Action items, by person

  1. olasd
    1. olasd to ask the DPL monies for the audio kit listed at https://screenshots.firefox.com/8CHJ6r2D1slvx1Zl/www.thomann.de
  2. paddatrapper
    1. paddatrapper and RattusRattus to take a look at the DC19 venue plan and draft an audio kit rental list
  3. phls
    1. phls to you make a sketch plan of the room showing doors, windows, power sockets and network points and the location of the screen / projector
    2. phls to have a detailed plan sent to the list; most notably, what exact hardware you're wanting, which punctual recurring events the hardware will serve, and how it'd be handled
  4. RattusRattus
    1. paddatrapper and RattusRattus to take a look at the DC19 venue plan and draft an audio kit rental list


People present (lines said)

  1. wouter (95)
  2. pollo (80)
  3. RattusRattus (50)
  4. olasd (38)
  5. phls (36)
  6. paddatrapper (28)
  7. tumbleweed (17)
  8. nattie (4)
  9. MeetBot (3)
  10. ivodd (1)


Generated by MeetBot 0.1.4.