#debconf-video Meeting

Meeting started by pollo at 18:01:35 UTC (full logs).

Meeting summary

  1. Audio Hardware follow-up (pollo, 18:06:20)
    1. the new audio hardware has been bought and should be delivered in Paris in the next few days (pollo, 18:07:49)

  2. Next sprint (pollo, 18:13:08)
    1. ACTION: pollo to contact Jasper and arrange venue details (pollo, 18:18:31)
    2. olasd will bring all the things (pollo, 18:18:42)

  3. Preparations for DC19 (pollo, 18:23:43)
  4. AoB (pollo, 18:26:38)
  5. Next Meeting (pollo, 18:28:48)
    1. AGREED: Next Meeting will be on Tuesday February 12th from 18:00 to 19:00 UTC (pollo, 18:30:58)


Meeting ended at 18:31:04 UTC (full logs).

Action items

  1. pollo to contact Jasper and arrange venue details


Action items, by person

  1. pollo
    1. pollo to contact Jasper and arrange venue details


People present (lines said)

  1. pollo (31)
  2. RattusRattus (28)
  3. nattie (22)
  4. olasd (15)
  5. MeetBot (6)
  6. highvoltage (3)
  7. phls (2)
  8. tzafrir_laptop (2)
  9. paddatrapper (1)
  10. DLange (1)


Generated by MeetBot 0.1.4.