18:00:04 <pollo> #startmeeting
18:00:04 <MeetBot> Meeting started Tue May  7 18:00:04 2019 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:04 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:13 <valessio[m]> o/
18:00:14 <pollo> #topic Roll Call
18:00:17 <pollo> 0/
18:00:22 <olasd> dang
18:00:24 <olasd> o/
18:00:26 <pollo> Please say hi if you are here for the meeting
18:00:41 <valessio[m]> hi.
18:00:43 <terceiro> hi. I'm deputying for phls who is in the venue wrestling with details
18:00:48 <pollo> meanwhile, have a look at the proposed agenda: http://deb.li/3aA7s
18:01:29 <DLange> o/ only lurking because in a mumble for a different FLOSS group :)
18:01:32 <olasd> I guess I timed myself well, I'm just done sorting the remainder of the hardware at irill to retrieve the extra audio cables I need to pack for the minidebconfs
18:01:35 <pollo> terceiro: I read half of your message and instantly pictured phls in a mexican Lucha Libre match
18:01:58 <terceiro> heh
18:04:54 <taowa> hello
18:05:31 <pollo> all right, let's start for realz
18:05:41 <pollo> #topic Marseille Mini-DebConf
18:05:50 <pollo> Everything seems to be under control. :p
18:05:57 <pollo> #info We have a place to sprint from the 22nd and on , but Evolix hasn't confirmed the location yet
18:06:21 <pollo> olasd: when should the gear arrive at the venue?
18:07:08 <highvoltage> o/
18:07:11 <olasd> the gear will be shipped to the evolix office, it should arrive on thursday
18:07:22 <olasd> thursday 23rd
18:07:39 <pollo> great
18:07:51 <pollo> #info olasd and pollo will give a talk about the videoteam setup
18:07:58 <olasd> (the hardware is being used the weekend before so I'll be sure the pack list is complete *cough*)
18:08:01 <pollo> so if you have things you want us to say, hit us up I guess
18:08:47 <olasd> on that note, I've looked at some pictures of the venue and talked with the organizers, afaict we should be able to hook ourselves into the room PA system directly
18:08:49 <pollo> I did contact wouter and he said he should be able to set sReview for us
18:09:06 <pollo> #info we should be able to hook ourselves into the room PA system directly
18:09:07 <olasd> I'm rearranging boxes so that we don't ship twenty loose items
18:09:29 <olasd> (e.g. putting the screen and the mixer together in a flight case, that kind of thing)
18:10:07 <olasd> I'll have a quote for the DPL for shipping to both miniconfs by the end of the week
18:11:17 <pollo> I don't really have anything else to add. Anyone else?
18:11:20 <olasd> yeah
18:13:36 <olasd> in the packing list : 1/ the cube (with keyboard and mouse); 2/ the new front box with 4 microphones, an opsis, a turbot and a switch; 3/ the small camera box with two cameras, two switches; 4/ two tripods duct-taped together; 5/ a large flight case with: the new mixer, the screen for the cube, audio cables, video cables, network cables, the iFixit kit, a box with assorted room setup crap
18:13:39 <olasd> (zipties, hooks, ...); a bag of converters for the opsis
18:14:02 <olasd> probably this should end up on the wiki so people can look at it and tell me I forgot something
18:14:51 <olasd> that's all for me
18:15:00 <pollo> lgtm
18:15:51 <olasd> I'll probably sneak a few multiplugs with the tripods
18:16:05 <olasd> rather than take space in the flight case
18:16:58 <pollo> next topic?
18:17:03 <olasd> I'll also look at shrinking the cube but it seems that there's not many micro atx cases that are smaller than the one we have
18:17:22 <olasd> that's it from me
18:17:26 <olasd> (finally :P)
18:17:45 <pollo> # Hamburg Mini-DebConf
18:17:47 <pollo> pff
18:17:49 <pollo> #topic Hamburg Mini-DebConf
18:17:57 <pollo> Any news with regards to shipping the gear from Marseille to Hamburg?
18:18:11 <olasd> yeah, Holger gave me the address I should ship the gear to
18:18:39 <olasd> I'll handle the full round trip at once so all shipping labels are ready to go when the gear leaves Paris
18:18:47 <pollo> #info Logitics for shipping our gear to Hamburg have been dealt with
18:19:21 <pollo> the schedule won't be out before the Marseille Mini-conf, but wouter should be able to set up sReview too
18:21:16 <pollo> I don't really have bunches of things to add to this topic, as it also seems to be on track
18:22:37 <olasd> me neither
18:22:40 <pollo> to the main topic then
18:22:43 <pollo> #topic DebConf19
18:23:14 <pollo> so it seems phls gave olasd an address where to ship the gear
18:23:21 <olasd> indeed
18:23:26 <pollo> but then he wrote: " we have to wait the hardware arrive to make the insurance."
18:23:33 <pollo> which seems icky to me
18:23:54 <olasd> it's... not great
18:24:10 <terceiro> sorry I have no insight into that
18:24:13 <pollo> isn't there a way we can get insure _before_ the gear gets there?
18:24:19 <olasd> but I guess that's the way things work?
18:25:35 <pollo> olasd: could you try to talk to phls and get more detail on this?
18:25:50 <olasd> I could ask the new Debian France board to look into insuring the hardware on our side
18:25:59 <olasd> actually I think we should do that anyway
18:26:08 <pollo> that's seems like a good solution yes
18:26:38 <terceiro> lgtm
18:27:00 <pollo> #action olasd to ask the Debian France board  to look into insuring the hardware on our side
18:27:27 <pollo> terceiro: as for renting machines, do you have all the info you need?
18:27:38 <terceiro> pollo: for the computers, I think so
18:27:43 <pollo> good
18:27:51 <terceiro> we are waiting on specs for  the other equipment
18:27:53 <terceiro> audio stuff etc
18:27:56 <terceiro> a/v in general
18:27:59 <pollo> #info terceiro is looking for quotes for computer and server rental
18:28:13 <terceiro> not me, we have someone (daniel lenharo) looking
18:28:16 <pollo> RattusRattus (and paddatrapper) should have provided that to you
18:28:25 <pollo> ah, ok
18:28:26 <terceiro> but it's ongoing, yes
18:28:41 <olasd> #undo ftw ;)
18:28:46 <pollo> #undo
18:28:46 <MeetBot> Removing item from minutes: <MeetBot.items.Info object at 0x10dca10>
18:28:49 <paddatrapper> RattusRattus: sent it to the list IIRC
18:29:04 <pollo> #info daniel lenharo is looking for quotes for computer and server rental
18:29:58 * terceiro looked at the list archives as far back as March and couldn't find the a/v equipment to rent
18:30:17 <paddatrapper> I'll find it and re-send then
18:30:48 <terceiro> is it a link to a pad?
18:30:48 <pollo> #action paddatrapper to send the dc19 local team the audio hw list
18:30:56 <terceiro> found something in feb
18:31:20 <terceiro> nope, that was a link to the same pad as the meeting agenda
18:31:25 <paddatrapper> There was a final list sent after the FOSDEM sprint
18:31:35 <terceiro> hm
18:31:39 <paddatrapper> But I'll find it and send to -team and -video
18:31:47 <terceiro> thanks!
18:31:56 <pollo> now for the networking issues
18:32:10 <pollo> phls wrote: " Let me correct this: the issue is only with video-conferencia room. They can build a VLAN with auditorium, miniauditorium and GW machine because they are on the same network. But they can't add videoconferencia room because it is in another network."
18:32:21 <terceiro> ok we have an update on this
18:33:09 <terceiro> phls went there earlier today, and we will be able to run a fiber from the video-conferencia room to somewhere where it will be able to join the same vlan as the rest of the video stuff
18:33:27 <olasd> cool
18:33:31 <olasd> we can keep being lazy
18:33:40 <olasd> 0:-)
18:33:49 <pollo> #info networking issues have been resolved and we'll have a VLAN connecting the 3 videoed rooms
18:33:52 <pollo> great news
18:33:57 * highvoltage has flashbacks of laying ethernet out of the windows at DC15
18:34:16 <pollo> is there anything else to talk about?
18:34:33 <pollo> I've exhausted the agenda for this topic
18:35:55 <olasd> don't quote me on this but I've applied for (and been granted) a food+accomm bursary, so the probability that I'm coming is greater than 0
18:36:57 <terceiro> we'll get quotes for the fiber etc, and maybe come contractors to run them
18:37:11 <terceiro> s/come/some/
18:38:06 <pollo> #topic AoB
18:38:52 <pollo> trees are pollinating here and I'm having allergies :(
18:39:29 <terceiro> it finally started to look like fall in Curitiba
18:39:35 <taowa> pollo, same here
18:39:59 <paddatrapper> Winter has definitely started hitting here...
18:40:19 <pollo> taowa: it as if you were living in the same city as I :p
18:40:28 <pollo> #topic Next meeting
18:40:44 <pollo> sometime during the Marseille min-conf?
18:40:53 <pollo> after that and before the hamburg one?
18:41:28 <olasd> theoretically we should be meeting on june 4th? I don't know
18:41:37 <olasd> do we need to meet before ?
18:41:53 <olasd> a bunch of us will meet irl anyway
18:42:14 <paddatrapper> yeah probably don't need another IRC meeting on top of that
18:42:33 <pollo> sure, we'll advise in Marseille
18:42:37 <pollo> #endmeeting