18:01:26 <paddatrapper> #startmeeting
18:01:26 <MeetBot> Meeting started Tue Nov 26 18:01:26 2019 UTC.  The chair is paddatrapper. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:01:26 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:01:44 <paddatrapper> agenda: deb.li/oNCD
18:01:55 <paddatrapper> #topic rollcall
18:02:18 <paddatrapper> \o
18:02:43 <urbec> o/
18:02:53 <phls> hi
18:02:58 <tzafrir> hi
18:03:01 <tumbleweed> hi
18:03:24 <paddatrapper> #topic FOSDEM Sprint
18:04:02 <paddatrapper> There is talk of a Mini DebCamp before FOSDEM -     https://wiki.debian.org/DebianEvents/be/2020/MiniDebCamp
18:05:08 <paddatrapper> do we want to do a sprint around FOSDEM again next year?
18:08:52 <phls> In my experience, having a meeting at FOSDEM about video at debconf was very good
18:09:18 <phls> It was very usefu
18:09:24 <phls> useful
18:09:37 <paddatrapper> I think it would be a good idea
18:09:50 <paddatrapper> Only tricky thing is venue with space to lock gear
18:11:12 <phls> and the Linux Belgium space?
18:12:15 <paddatrapper> nattie: did you say you would be happy to chat to Linux Belgium? I can't remember if that was last year, my imagination or this year :)
18:12:49 <ivodd> what kind of gear are we talking about?
18:13:03 <paddatrapper> Depends what people want to hack on I guess...
18:13:11 <ivodd> the people from the hackerspace that's hosting the minidebconf offered to give us a key to their serverroom to store equipment
18:14:22 <ivodd> I think tumbleweed and olasd visited that location last year, so they can comment on it (if necessary)
18:15:01 <paddatrapper> #info the people from the hackerspace that's hosting the minidebconf offered to give us a key to their serverroom to store equipment
18:15:14 <ivodd> also, getting some of the equipment from Paris (if someone wants to work on that), means that someone will have to bring that equipment from Paris to Brussels
18:15:42 <ivodd> paddatrapper: that's https://lists.debian.org/debian-devel/2019/11/msg00228.html
18:15:47 <phls> it would be good to get some help to setup a machine to be used at MiniDebConf Brazil
18:15:53 <olasd> I wouldn't haul gear to HSBXL, it's on the whateverth floor with no lifts
18:16:29 <olasd> (hi)
18:16:52 <ivodd> olasd: the driver of the car (whoever that would be) doesn't have to be the person carrying gear up the stairs...
18:16:57 <paddatrapper> I would also like to spend some time getting infrastructure set up so I can know what I am doing for SotM next year
18:17:20 <olasd> ivodd: you say that...
18:17:34 <ivodd> olasd: "car is downstairs, here is they key"
18:17:40 <ivodd> (but I don't know if there's parking)
18:18:26 <olasd> we didn't have any issues parking in the neighborhood last year (and I'm sure we can arrange getting a car closer to the entrance if we do so in advance)
18:19:34 <ivodd> olasd: the movie on their homepage shows a lift, btw
18:19:42 <olasd> maybe it works now
18:19:51 <ivodd> but for this meeting, there's a few questions we need to answer:
18:19:52 <phls> paddatrapper, about you said before, i think it was pollo who talked with linuxbe.com training center
18:19:57 <ivodd> - do we want to do a sprint
18:20:12 <ivodd> - is the venue of the minidebcamp ok for that (and if not, who will look for an alternative)
18:20:30 <ivodd> - what gear do we want to have their, and how can we make that work (this could be decided later on)
18:20:45 <ivodd> - who would come to a sprint
18:21:11 <ivodd> I personally think it would be silly to get together at a different venue
18:21:22 <olasd> I agree
18:21:39 <paddatrapper> So I think we sound do a sprint
18:22:04 <ivodd> who would attend such a sprint
18:22:11 <paddatrapper> I agree the minidebcamp venue should be prefererd if possible
18:22:16 <ivodd> (I already said on the minidebcamp wiki page that I intend to attent)
18:22:21 <ivodd> attend
18:22:30 <olasd> I'd likely attend
18:22:33 <paddatrapper> I would, work allowing
18:22:38 <phls> me too
18:22:55 <tumbleweed> if I can, yeah
18:23:52 <paddatrapper> #agreed a FOSDEM sprint is a good idea, preferably at the minidebcamp venue
18:25:08 <paddatrapper> We can sort out details later on
18:25:18 <phls> Should we do a wiki page like last year? https://wiki.debian.org/Sprints/2019/DebConf%20Video%20team%20sprint%20@%20FOSDEM%202019
18:25:45 <paddatrapper> yes, I am happy to create it now now
18:26:00 <olasd> please avoid spaces in the page name :P
18:26:05 <phls> yes :-)
18:26:08 <paddatrapper> #action paddatrapper to create sprint wiki page
18:26:36 <ivodd> also, make sure people register on the minidebcamp wiki page, to make sure there is a good idea of the total number of people on site
18:27:17 <paddatrapper> good point, I'll like there
18:27:36 <paddatrapper> link too
18:27:47 <paddatrapper> #topic Status of purchases decided on 2019-08-27
18:27:54 <olasd> *crickets*
18:28:16 <paddatrapper> heh
18:28:27 <tumbleweed> yeah
18:28:58 <paddatrapper> #info purchases haven't happened yet
18:29:05 <highvoltage> (sorry had to put out fires and melting servers)
18:29:38 <paddatrapper> #topic Maceió (Brazil) mini-DebConf
18:29:57 <phls> MiniDebConf Maceió 2020 will take place in march 27-28
18:30:55 <paddatrapper> #info MiniDebConf Maceió 2020 will take place in march 27-28
18:31:00 <olasd> cool
18:31:02 <paddatrapper> https://wiki.debian.org/Brasil/Eventos/MiniDebConfMaceio2020
18:31:19 <phls> we would like streaming and record the talks, but we will need to learn how to setup the machine and deal with cameras
18:31:48 <phls> if someone from video team can come, it will be great
18:32:06 <phls> one or more people, sure
18:33:56 <ivodd> phls: is there a minidebcamp before the conf (eg thu-fri)?
18:33:58 <paddatrapper> #info it would be nice to have one or more video team there to help with streaming and recording the talks
18:33:59 <phls> probably you remember we have here 1 hdmi cad, 1 Opsis board and 1 the small board (i forget the name)
18:34:18 <paddatrapper> Turbot
18:34:29 <ivodd> phls: do you have a blackmagic card?
18:34:32 <olasd> yes
18:34:54 <phls> ivodd, officially we haven't schedulle debcamp yet
18:35:23 <phls> so, 1 blackmagic card + 1 Opsis + 1 Turbot
18:36:31 <phls> the biggest issue is the SDI camera
18:37:26 <paddatrapper> Those should be hirable through a local company?
18:37:29 <ivodd> if it's only 1 or 2 cameras, it might be cheaper to rent them locally than to do the carnet paperwork to get them from paris
18:38:24 <phls> I can looking for the cameras here
18:38:35 <ivodd> phls: can you gather all the information and the open questions somewhere, so that this can be tracked?
18:38:57 <ivodd> we probably won't get much further now (I don't think people will decide in the next 5 minutes whether they are coming or not)
18:39:01 <phls> ivodd, yes, sure. I do it
18:39:04 <ivodd> ok, thanks
18:39:18 <phls> that's all from me
18:39:35 <paddatrapper> #action phls to gather info and open questions somewhere and post it to the mailing list
18:40:36 <paddatrapper> #topic aumarcus mini-DebConf
18:40:40 <paddatrapper> #undo
18:40:40 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x10735d0>
18:40:47 <paddatrapper> #topic Vaumarcus mini-DebConf
18:41:09 <paddatrapper> How did it go?
18:41:14 <olasd> hah, I still have a sreview patch to finish writing (I got interrupted by fondue)
18:43:21 <paddatrapper> Is there any wrap-up still needed?
18:43:57 <olasd> I think it went fairly well? we had some issues with microphone dropouts and I think we need to buy half-wave antennas (https://www.thomann.de/intl/shure_ua820a_userie.htm) rather than use the ones provided with the receivers
18:44:02 <olasd> I don't think so
18:45:23 <olasd> when I turned the microphones back on they were on separate channel groups again so /that/ might have been the issue
18:45:42 <paddatrapper> #info we may want to buy half-wave antennas
18:45:57 <paddatrapper> or at least do some more troubleshooting
18:46:50 <paddatrapper> #topic Any other business
18:47:02 <paddatrapper> Anything else anyone wants to talk about?
18:47:24 <olasd> not from me
18:47:57 <phls> no
18:48:23 <paddatrapper> #topic Future meeting time
18:49:04 <paddatrapper> I think we should use either the 3rd or 4th week of the month instead of the last, considering we missed the last 2 meetings
18:49:13 <paddatrapper> It may help in organising
18:49:35 <paddatrapper> I am happy to sort admin now that my work is wrapping up
18:49:55 <olasd> 4th week is christmas eve
18:49:56 <olasd> fwiw
18:50:13 <paddatrapper> oh yes, december is next month...
18:50:38 <paddatrapper> Maybe 3rd week, 17 December?
18:53:08 <paddatrapper> Can sort more FOSDEM sprint details then
18:53:28 <olasd> yeah, fine with me
18:53:34 <phls> ok tome
18:53:36 <phls> to me
18:54:13 <paddatrapper> Should we do the same time? Seems to work
18:54:20 <phls> yes
18:56:45 <paddatrapper> #agreed next meeting 17 December 2019 at 18:00 UTC
18:56:53 <paddatrapper> #endmeeting