#debconf-video Meeting

Meeting started by paddatrapper at 18:02:09 UTC (full logs).

Meeting summary

  1. rollcall (paddatrapper, 18:02:17)
  2. FOSDEM sprint almost here! (paddatrapper, 18:04:41)
    1. mithro, phls, highvoltage, olasd are attending the sprint (paddatrapper, 18:11:17)
    2. tumbleweed is attending (paddatrapper, 18:11:58)
    3. <olasd> I'll probably bring a voctomix setup so we can figure out the opsis on buster and maybe play with voc2mix (paddatrapper, 18:13:04)
    4. a machine with pci-e is needed for testing netv2 capture cards (paddatrapper, 18:18:20)
    5. https://twitter.com/phls00/status/1220412346318848001 (phls, 18:25:19)

  3. Do we need to plan anything for the upcoming miniDebConfs? (paddatrapper, 18:27:07)
    1. MiniDebConf Regensburg: September 26th/27th 2020 (paddatrapper, 18:29:23)

  4. Status of purchases decided on 2019-08-27 (paddatrapper, 18:32:04)
    1. no change (paddatrapper, 18:32:26)
    2. the video team has turbots (paddatrapper, 18:33:34)

  5. any other business (paddatrapper, 18:34:06)
  6. Future meeting time (paddatrapper, 18:35:50)
    1. AGREED: Next meeting Tuesday 17 February at 18:00 UTC (paddatrapper, 18:40:49)


Meeting ended at 18:40:52 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. paddatrapper (42)
  2. phls (9)
  3. stefanor (5)
  4. mithro (5)
  5. tobi (4)
  6. CarlFK (4)
  7. MeetBot (2)
  8. highvoltage (2)


Generated by MeetBot 0.1.4.