18:05:25 <paddatrapper> #startmeeting
18:05:25 <MeetBot> Meeting started Tue Feb 18 18:05:25 2020 UTC.  The chair is paddatrapper. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:05:25 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:05:53 <paddatrapper> #topic roll call
18:05:58 <CarlFK> oy!
18:06:03 <paddatrapper> If you're here for the meeting, say hi
18:06:19 <CarlFK> hi paddatrapper!
18:06:33 <paddatrapper> CarlFK: hi!
18:06:53 <paddatrapper> Agenda: http://deb.li/oNCD
18:07:07 <paddatrapper> Feel free to add anything
18:08:05 <phls> hi
18:08:45 <nattiemh[m]> Hi from a bus - will look in intermittently
18:09:44 <CarlFK> Nattie hi!
18:10:53 <paddatrapper> #topic Sprint review
18:10:58 <paddatrapper> How did the sprint go?
18:12:26 <CarlFK> tumbleweed: "Hang on, in a meeting"
18:12:32 <CarlFK> he is in the wrong meeting >:
18:12:34 <tumbleweed> o/
18:12:44 <paddatrapper> heh
18:13:30 <paddatrapper> I know that audio gear was stolen, but seems the rest of the sprint went well
18:13:43 <paddatrapper> phls: maybe you have some better comments about how it went?
18:14:25 * tumbleweed played around with the PCI-e support on the NeTV2 a bit
18:14:28 <tumbleweed> but it's a long way from ready
18:14:52 <tumbleweed> so nothing really came out of that, except getting familiar with the current state of that toolchain
18:14:55 <paddatrapper> they would replace the opsis in our current setup?
18:15:09 <paddatrapper> or the BM cards?
18:15:27 <tumbleweed> either, really
18:15:35 <paddatrapper> ah cool
18:15:39 <tumbleweed> but we don't have a motivation to replace the opsis
18:17:04 <highvoltage> o/
18:17:06 <paddatrapper> #info there is a shopping list in the agenda pad to replace audio gear and extend our existing setup
18:19:06 <paddatrapper> #info NeTV2 PCI-e support is a long way from ready
18:21:20 <paddatrapper> Anyone else have anything to say about the sprint?
18:21:32 <paddatrapper> Otherwise this is going to be a short meeting!
18:22:19 <highvoltage> I haven't finished figuring out the peertube api upload stuff
18:22:22 <highvoltage> but it's high on my list
18:22:51 <highvoltage> been catching up on the rest of the universe last week and this week it's a bunch of real life stuff that gets in the way
18:23:41 <phls> are you planing to buy B07SRSWSXT to replace internal capture cards?
18:24:53 <paddatrapper> Testing one out would be nice
18:27:15 <paddatrapper> #topic Any other business
18:27:26 <paddatrapper> Anything else that anyone wants to add?
18:28:35 <tumbleweed> highvoltage: I'm happy to help with the peertupe API, if you want a collaborator
18:28:53 <highvoltage> tumbleweed: thanks, I'll take you up on that
18:29:30 <tumbleweed> OK, let's chat later
18:29:38 <highvoltage> I would take some more time to figure it out myself but I'm kind of eager to get it going since I put so much pressure on the DPL/DSA/SPI/DF/etc to get our server up and running
18:29:54 <highvoltage> yeah ideally thursday or so, sorry just tough week
18:30:29 <tumbleweed> we had a long weekend, but this feels like it's going to be a tough week too :/
18:31:30 <tumbleweed> what are we doing about this purchase request
18:31:41 <tumbleweed> olasd: do you want to untangle insurance first?
18:32:22 <paddatrapper> probably be a good idea
18:33:01 <paddatrapper> When is the next time we need the gear? Don't know of any miniconfs before DebConf
18:34:00 <pollo> Montreal will need an opsis and BM cards, but we'll rent the rest locally
18:34:18 <paddatrapper> ah right
18:34:20 * pollo will email the video list in the near future about that
18:36:00 <tumblingweed> Bring one from ZA?
18:36:39 <phls> paddatrapper, https://wiki.debian.org/MiniDebConf :-)
18:37:47 <paddatrapper> phls: yes, though only Regensburg (and Montreal) have said they will need gear
18:38:29 <paddatrapper> #info Montreal will need an opsis and BM cards, but we'll rent the rest locally
18:39:25 <tumblingweed> off topic: Walking down to the office through a film shoot, XLR (probably DMX) and cat 5 all over the street
18:39:35 <tumblingweed> Feels like home
18:40:21 <phls> in Maceio we will have to find a machine and a camera
18:40:53 <paddatrapper> #info Maceio MiniConf will have to find a PC and camera
18:43:20 <paddatrapper> #topic Next meeting time
18:43:44 <paddatrapper> Tuesday 17 March at 18:00 UTC?
18:49:02 <paddatrapper> #agreed Next meeting Tuesday 17 March at 18:00 UTC
18:49:09 <paddatrapper> #endmeeting