#debconf-video Meeting

Meeting started by paddatrapper at 17:59:06 UTC (full logs).

Meeting summary

  1. rollcall (paddatrapper, 17:59:11)
  2. Upcoming MiniConfs (paddatrapper, 18:01:46)
    1. Aberdeen MiniConf has been postponed (paddatrapper, 18:02:03)
    2. no access to video team equipment for at least the next 15 days (paddatrapper, 18:03:49)
    3. ACTION: olasd to poke insurance about Brussels (paddatrapper, 18:05:32)
    4. ACTION: nattie and paddatrapper to get quotes and approval for gear purchase (paddatrapper, 18:09:12)
    5. there are two MiniConfs in September/October (paddatrapper, 18:13:14)
    6. need a better flight case this time (paddatrapper, 18:13:42)

  3. BillowConf (paddatrapper, 18:13:50)
    1. https://gitlab.com/billowconf/billowconf (paddatrapper, 18:14:47)
    2. https://storm.debian.net/shared/ZN57brpgW2dVu87tYl2KBBhs9iX7er7hS01Wv9M6jN3 (paddatrapper, 18:15:52)
    3. paddatrapper has started working on a virtual conference system (paddatrapper, 18:17:19)

  4. Any other business (paddatrapper, 18:24:08)
    1. https://peertube.debian.social/ now exists (tumbleweed, 18:25:55)
    2. https://peertube.debian.social/ now exists (paddatrapper, 18:26:44)
    3. AGREED: Vritual MiniDebConf happening 1.5-2 months from now (paddatrapper, 18:33:37)
    4. nattie highvoltage tumbleweed paddatrapper volunteered for local team (paddatrapper, 18:33:58)
    5. CarlFK will try be a gunipig (paddatrapper, 18:34:27)
    6. trials every Tuesday 20:00 Central time :) (paddatrapper, 18:35:10)
    7. https://wiki.debian.org/DebianEvents/internet/2020/MiniDebCamp#preview (highvoltage, 18:36:12)

  5. debian.social Peertube (paddatrapper, 18:37:49)
    1. peertube.debian.social intended for all kinds of Debian stuff, as well as mirroring the video team archive (paddatrapper, 18:40:42)
    2. our machine encodes a whole debconf in less than a day (paddatrapper, 18:43:22)
    3. AGREED: we will take any content from debian-focussed events. MiniConfs should provide the video to the video team to upload to all archives (paddatrapper, 18:49:23)
    4. ACTION: highvoltage to try build a team for minconf video and content uploading (paddatrapper, 18:51:59)
    5. with help (paddatrapper, 18:52:08)
    6. there is a lot of work to do, documenting existing miniconfs in our archive (paddatrapper, 18:53:12)
    7. AGREED: have a BoF about documenting minidebconf uploads at minidebconf online (paddatrapper, 18:53:55)

  6. Next meeting time (paddatrapper, 18:54:50)
    1. AGREED: Next meeting 21 April 2020 @ 18:00 UTC (paddatrapper, 18:56:15)


Meeting ended at 18:56:18 UTC (full logs).

Action items

  1. olasd to poke insurance about Brussels
  2. nattie and paddatrapper to get quotes and approval for gear purchase
  3. highvoltage to try build a team for minconf video and content uploading


Action items, by person

  1. highvoltage
    1. highvoltage to try build a team for minconf video and content uploading
  2. nattie
    1. nattie and paddatrapper to get quotes and approval for gear purchase
  3. olasd
    1. olasd to poke insurance about Brussels
  4. paddatrapper
    1. nattie and paddatrapper to get quotes and approval for gear purchase


People present (lines said)

  1. paddatrapper (67)
  2. highvoltage (49)
  3. tumbleweed (44)
  4. olasd (20)
  5. nattie (14)
  6. CarlFK (9)
  7. MeetBot (5)
  8. pollo (2)
  9. tobi (2)


Generated by MeetBot 0.1.4.