#debconf-video Meeting

Meeting started by paddatrapper at 17:59:16 UTC (full logs).

Meeting summary

  1. rollcall (paddatrapper, 17:59:27)
  2. any business (paddatrapper, 18:02:10)
    1. AGREED: Next meeting 19 May 2020 at 18:00 UTC (paddatrapper, 18:13:54)
    2. minidebconf-online will happen soon (tm) (paddatrapper, 18:14:08)
    3. ACTION: olasd to follow up with the opsis donation (paddatrapper, 18:17:40)
    4. ACTION: nattie and paddatrapper to get quotes and approval for gear purchase (paddatrapper, 18:18:23)


Meeting ended at 18:20:00 UTC (full logs).

Action items

  1. olasd to follow up with the opsis donation
  2. nattie and paddatrapper to get quotes and approval for gear purchase


Action items, by person

  1. nattie
    1. nattie and paddatrapper to get quotes and approval for gear purchase
  2. olasd
    1. olasd to follow up with the opsis donation
  3. paddatrapper
    1. nattie and paddatrapper to get quotes and approval for gear purchase


People present (lines said)

  1. paddatrapper (21)
  2. nattie (13)
  3. highvoltage (8)
  4. olasd (5)
  5. tumbleweed (3)
  6. MeetBot (2)
  7. tobi (1)


Generated by MeetBot 0.1.4.