#debconf-video Meeting

Meeting started by paddatrapper at 18:00:22 UTC (full logs).

Meeting summary

  1. rollcall (paddatrapper, 18:00:40)
  2. Actions from last meeting (paddatrapper, 18:01:26)
    1. presenter advice has been merged, but will see a couple more tweaks today (paddatrapper, 18:01:54)
    2. https://ssa.paddatrapper.com/debconf-video/2020/debconf-video.2020-07-09-18.00.html (paddatrapper, 18:02:35)
    3. olasd has set up RTMP streams with ~5s delay (paddatrapper, 18:03:01)
    4. https://ssa.paddatrapper.com/debconf-video/2020/debconf-video.2020-07-09-18.00.html (olasd, 18:03:18)
    5. Jitsi has been ansibled (paddatrapper, 18:03:21)
    6. geopip script has been done (paddatrapper, 18:04:53)
    7. AV sync in vocto with pre-recorded talks tested and working (paddatrapper, 18:05:08)
    8. ACTION: tumbleweed to poke VNC on vocto machine (paddatrapper, 18:05:48)
    9. SReview upload stuff in progress, something is there but needs more work (wouter, 18:05:49)
    10. ACTION: wouter to finish up SReview upload and test (paddatrapper, 18:06:17)
    11. ACTION: tumbleweed to add a list of available recordings to voctoweb and have them play on command (paddatrapper, 18:07:52)
    12. ACTION: paddatrapper to investigate easy switching of Jitsi from 720p to 480p for large bofs (paddatrapper, 18:08:01)

  3. Blocked salsa issues (paddatrapper, 18:09:32)
    1. https://salsa.debian.org/debconf-team/public/data/dc20-online/-/issues (paddatrapper, 18:09:34)
    2. AGREED: Have a 'easy mode' in voctoweb that hides some of the buttons and gives the user presets to work with (paddatrapper, 18:14:09)
    3. ACTION: wouter to look at normalising pre-recorded talks in SReview (paddatrapper, 18:16:13)

  4. Video stack (paddatrapper, 18:17:42)
    1. AGREED: we will be using Voctoweb and not OBS (paddatrapper, 18:18:39)
    2. ACTION: paddatrapper set up Jibri instances and ansible it (paddatrapper, 18:19:08)
    3. AGREED: we won't rule out OBS fallback and some things that are not yet implemented in our vocto stack (e.g. sponsor loop with the current time) (paddatrapper, 18:22:15)

  5. Streaming setup (paddatrapper, 18:28:47)
    1. ACTION: olasd to update the docs for RTMP streaming option (paddatrapper, 18:36:08)

  6. Advice/training for directors (/talkmeisters) (paddatrapper, 18:36:33)
    1. ACTION: paddatrapper to start working on writing text documentation of our tools and our overall architecture (paddatrapper, 18:38:16)
    2. AGREED: split the docs into a 'room layout' one for architecture and a director/talk meister one (paddatrapper, 18:41:48)

  7. Advice/training for presenters (paddatrapper, 18:42:52)
    1. https://debconf20.debconf.org/talks/statistics/ (paddatrapper, 18:44:01)
    2. AGREED: we will create a pad with a checklist for people reviewing pre-recorded talks https://storm.debian.net/shared/qrG2PUSaMbSK2YK7JtdruXILp6VodsAcuQpbVFIs-Sh (paddatrapper, 18:52:25)

  8. Any other business (paddatrapper, 18:53:58)
  9. Upcoming meetings (paddatrapper, 18:55:24)
    1. AGREED: Next meeting: 23 July 2020 @ 18:00 UTC (paddatrapper, 18:55:58)
    2. AGREED: Postpone test runs a week to 24-26 July (paddatrapper, 18:58:39)

  10. Any other business (paddatrapper, 18:58:51)
    1. MiniDebConf Regensburg may be happening in September (paddatrapper, 19:00:25)
    2. registration will determine if there is enough interest, opening in a few days (paddatrapper, 19:01:17)
    3. https://wiki.debian.org/Teams/DebConf/Video/VideoTeamDocs/NewVideoTeamHardware#Kit_list_per_talk_room (paddatrapper, 19:04:42)
    4. ACTION: olasd to look at making a thomann basket for the missing equipment (paddatrapper, 19:12:42)


Meeting ended at 19:15:38 UTC (full logs).

Action items

  1. tumbleweed to poke VNC on vocto machine
  2. wouter to finish up SReview upload and test
  3. tumbleweed to add a list of available recordings to voctoweb and have them play on command
  4. paddatrapper to investigate easy switching of Jitsi from 720p to 480p for large bofs
  5. wouter to look at normalising pre-recorded talks in SReview
  6. paddatrapper set up Jibri instances and ansible it
  7. olasd to update the docs for RTMP streaming option
  8. paddatrapper to start working on writing text documentation of our tools and our overall architecture
  9. olasd to look at making a thomann basket for the missing equipment


Action items, by person

  1. olasd
    1. olasd to update the docs for RTMP streaming option
    2. olasd to look at making a thomann basket for the missing equipment
  2. paddatrapper
    1. paddatrapper to investigate easy switching of Jitsi from 720p to 480p for large bofs
    2. paddatrapper set up Jibri instances and ansible it
    3. paddatrapper to start working on writing text documentation of our tools and our overall architecture
  3. tumbleweed
    1. tumbleweed to poke VNC on vocto machine
    2. tumbleweed to add a list of available recordings to voctoweb and have them play on command
  4. wouter
    1. wouter to finish up SReview upload and test
    2. wouter to look at normalising pre-recorded talks in SReview


People present (lines said)

  1. tumbleweed (92)
  2. paddatrapper (83)
  3. wouter (65)
  4. olasd (35)
  5. highvoltage (27)
  6. pollo (27)
  7. tobi (18)
  8. CarlFK (4)
  9. MeetBot (3)
  10. nattie (3)
  11. p2-mate (1)


Generated by MeetBot 0.1.4.