#debconf-video Meeting

Meeting started by ivodd at 18:01:32 UTC (full logs).

Meeting summary

  1. who's here (ivodd, 18:01:47)
  2. video stack - jibri (ivodd, 18:02:21)
    1. jibri is mostly running, the MR to get it into ansible is 90% there (ivodd, 18:04:21)

  3. video stack - voctoweb (ivodd, 18:06:08)
  4. video stack - loop generation (ivodd, 18:10:15)
    1. highvoltage is trying to set up something based on OBS (ivodd, 18:14:16)
    2. olasd is planning to look at casparcg (ivodd, 18:14:36)
    3. we can use the static loop, but if something nicers is ready in time, we can switch to that (ivodd, 18:15:49)
    4. ACTION: wouter to look at generating sponsor loop design (wouter, 18:19:07)
    5. ACTION: wouter to look at generating sponsor loop design (ivodd, 18:19:13)

  5. video stack - sreview (ivodd, 18:20:08)
    1. sreview is ready, people can upload video recordings and slides etc (ivodd, 18:21:25)

  6. video stack - playback (ivodd, 18:28:55)
    1. basic playback in voctoweb works (ivodd, 18:30:35)

  7. video stack - grabber (ivodd, 18:32:36)
  8. streaming setup (ivodd, 18:37:26)
  9. Advice/training for directors (/talkmeisters) (ivodd, 18:37:49)
  10. Advice/training for presenters (ivodd, 18:38:28)
  11. Blocked salsa issues (ivodd, 18:40:27)
  12. Actions from last meeting (ivodd, 18:40:43)
  13. any other business (ivodd, 18:42:59)
    1. AGREED: ask for volunteers to test things after jibri MR lands (hopefully this weekend) (wouter, 18:51:19)

  14. upcoming meetings - next irc meeting (ivodd, 18:52:25)
  15. upcoming meetings - pre-test runs by video team (ivodd, 18:53:01)
    1. AGREED: pre-test run by video team this weekend (ivodd, 18:53:24)

  16. upcoming meetings - test runs with volunteers (ivodd, 18:53:43)
    1. hopefully the weekend after next (ivodd, 18:53:56)


Meeting ended at 18:54:35 UTC (full logs).

Action items

  1. wouter to look at generating sponsor loop design
  2. wouter to look at generating sponsor loop design


Action items, by person

  1. wouter
    1. wouter to look at generating sponsor loop design
    2. wouter to look at generating sponsor loop design


People present (lines said)

  1. ivodd (97)
  2. wouter (74)
  3. pollo (45)
  4. tumbleweed (37)
  5. highvoltage (16)
  6. MeetBot (4)
  7. nattie (4)
  8. DLange (2)
  9. tobi (1)


Generated by MeetBot 0.1.4.