#debconf-video: testing

Meeting started by tumbleweed at 14:52:27 UTC (full logs).

Meeting summary

    1. https://salsa.debian.org/debconf-video-team/ansible/-/issues/54 (pollo, 14:52:32)
    2. switching from jitsi to recording leaves the jitsi unmuted (tumbleweed, 14:54:26)
    3. show question pad on stream by talk meister sharing screen (paddatrapper, 14:54:49)
    4. it's difficult for the director to prompt the speaker without speaking on the stream (tumbleweed, 14:58:24)
    5. if we want to use the grabber for etherpad, we need urls that can be typed easily, as VNC doens't support cp-paste (pollo, 15:01:31)
    6. etherpad on the grabber source is readable at 190% zoom (pollo, 15:04:59)
    7. if we use our own etherpad, there's a fullscreen plugin available, ep_fullscreen (tumbleweed, 15:07:38)
    8. voctoweb should when we are recording (tumbleweed, 15:13:11)
    9. voctoweb should show when we are recording (paddatrapper, 15:15:30)
    10. https://packages.debian.org/buster/virt-viewer --> remote-viewer (pollo, 15:19:40)
    11. we'll need to document best practices for the talkmeister, including what VNC client they should use if they don't already have a prefered one (pollo, 15:23:49)
    12. https://gitlab.com/Remmina/Remmina/-/issues/1911 - that's what I get with remmina (tumbleweed, 15:25:50)
    13. talkmeisters should have computers & internet connections that can handle both the Jitsi call well and the VNC client (pollo, 15:33:12)
    14. nattie on a T420 (paddatrapper, 15:51:10)
    15. Applying AGC in Asterisk may help VoIP quality (tumbleweed, 15:54:01)
    16. dropped Jitsi resolution to 480 (paddatrapper, 15:57:38)
    17. jitsi mobile app may work, but not for a director (wouter, 16:10:57)
    18. ACTION: paddatrapper to create pad with initial volunteer docs and share in IRC (paddatrapper, 16:14:28)
    19. we'll need to generate etherpad urls automatically for all talks (pollo, 16:19:51)
    20. paddatrapper has a script to do that from pentabarf xml for etherpad lite (paddatrapper, 16:20:25)
    21. https://review.online.debconf.org/i/209340766c46f1050dccc254961233ae1ff1be14ef0ebe31a7e46e2b8860882d (wouter, 16:21:05)
    22. script: https://people.debian.org/~paddatrapper/create-sotm-pads (paddatrapper, 16:24:04)
    23. ACTION: paddatrapper to ansible MR for Etherpad (paddatrapper, 16:27:50)


Meeting ended at 16:35:28 UTC (full logs).

Action items

  1. paddatrapper to create pad with initial volunteer docs and share in IRC
  2. paddatrapper to ansible MR for Etherpad


Action items, by person

  1. paddatrapper
    1. paddatrapper to create pad with initial volunteer docs and share in IRC
    2. paddatrapper to ansible MR for Etherpad


People present (lines said)

  1. pollo (22)
  2. tumbleweed (15)
  3. paddatrapper (15)
  4. wouter (15)
  5. MeetBot (5)
  6. ivodd (4)
  7. valhalla (4)
  8. nattie (3)
  9. highvoltage (3)
  10. zigo (2)
  11. CarlFK (1)


Generated by MeetBot 0.1.4.