#debconf-video: debconf-video team meeting

Meeting started by tumbleweed at 18:03:12 UTC (full logs).

Meeting summary

    1. http://deb.li/oNCD Agenda (tumbleweed, 18:03:24)

  1. Roll Call (tumbleweed, 18:03:28)
  2. DC20 teardown status - final video review (tumbleweed, 18:05:07)
    1. ACTION: tumbleweed to prod wouter and/or sreview (tumbleweed, 18:07:53)

  3. DC20 teardown status - upload to youtube & peertube (tumbleweed, 18:08:14)
  4. miniconfs - dates (tumbleweed, 18:10:33)
    1. indian mdco postponed to 23-24 Jan (tumbleweed, 18:12:01)
    2. mdco#2 gaming edition 21+22 Nov, MDCO Brazil is 28+29 Nov (highvoltage, 18:12:13)

  5. miniconfs - infra (tumbleweed, 18:12:48)
    1. https://lists.debian.org/debconf-video/2020/09/msg00010.html (tumbleweed, 18:13:17)
    2. ACTION: paddatrapper to price out VMs (tumbleweed, 18:20:04)

  6. any other business? (tumbleweed, 18:20:17)
  7. next meeting time (tumbleweed, 18:21:30)
    1. next meeting: 2020-10-06 18:00 UTC (tumbleweed, 18:22:13)


Meeting ended at 18:22:26 UTC (full logs).

Action items

  1. tumbleweed to prod wouter and/or sreview
  2. paddatrapper to price out VMs


Action items, by person

  1. paddatrapper
    1. paddatrapper to price out VMs
  2. tumbleweed
    1. tumbleweed to prod wouter and/or sreview


People present (lines said)

  1. tumbleweed (41)
  2. paddatrapper (15)
  3. pollo (14)
  4. highvoltage (8)
  5. MeetBot (2)


Generated by MeetBot 0.1.4.