17:59:21 <pollo> #startmeeting
17:59:21 <MeetBot> Meeting started Tue Oct  6 17:59:21 2020 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:21 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:31 <pollo> #topic Roll Call
17:59:38 <pollo> please say hi if you are here for the meeting!
17:59:44 <highvoltage> je suis ici
18:00:02 <pollo> #link Agenda: http://deb.li/oNCD
18:00:30 <tumbleweed> hi
18:01:31 <CarlFK> hi
18:01:58 <pollo> #topic DC20 Videos -- Status of review issues
18:02:07 <pollo> I haven't done any more final reviews
18:02:16 <tumbleweed> nor have I done my actions
18:02:16 <pollo> pending issues haven't been fixed afaiu
18:03:32 <pollo> reminder for lurker: if you have time and want to help, we have a final video review to do: http://deb.li/3I0Ms
18:03:45 <pollo> not sure there is more to say for on this topic. Anyone?
18:04:35 <pollo> #topic DC20 Videos -- Status of publishing to YouTube & PeerTube
18:06:05 <pollo> tumbleweed: any updates on this?
18:06:18 <tumbleweed> as I said, no
18:06:31 <tumbleweed> been meaning to poke at it, but haven't
18:06:57 <pollo> #topic Miniconfs -- Infra State
18:07:31 <pollo> #link https://lists.debian.org/debconf-video/2020/10/msg00000.html
18:07:48 <pollo> paddatrapper's cost estimate for VMs ^^
18:08:37 <pollo> I think Hetznet is the logical choice here
18:08:43 <highvoltage> +1
18:08:45 <tumbleweed> I'd imagine most of the specs could be approximately halved, if a simpler stack was used (no grabber) etc.
18:08:53 <tumbleweed> s/most/voctomix/
18:09:04 <tumbleweed> bu tit's a good thumbsuck
18:09:28 <highvoltage> can always be optimised later on
18:09:59 <highvoltage> if it can be halved then we can test/try it for the minidebconfs in jan+
18:10:06 <pollo> yeah, I also felt like it was a little overkill
18:10:19 <pollo> but I agree with highvoltage on this
18:10:27 <pollo> better bigger now than too small
18:11:01 <pollo> #agreed We will ask the DPL for a budget to rent VMs at Hetzner for our "permanent infra"
18:11:31 <pollo> #action paddatrapper to make a formal request for budget to the DPL
18:11:33 <pollo> :)
18:11:35 <highvoltage> and even though both of you are very sceptical I'm still confident we'll be able to do away with the jibri's eventually
18:11:37 <pollo> anything else to add ?
18:11:50 <highvoltage> *jibris
18:12:38 <pollo> #topic Miniconfs -- Setup
18:13:15 <pollo> I guess we need access to the VMs first, but it should in theory be pretty simple, since we already have ansible for a lot of things
18:13:45 <pollo> I'm taking for granted paddatrapper will create the actual VMs, if not, please say so and we'll see who has time
18:14:06 <highvoltage> I'm pretty sure it will be fine
18:15:16 <pollo> #topic Miniconfs -- Training
18:15:41 <pollo> I think we are not in a position to announce training yet
18:16:39 <highvoltage> it would be nice if the brazillian orga is present during the gaming minidebconf and do most of the video work, so that they're very ready for the brazilian minidebconf
18:17:21 <highvoltage> possibly a bit the people from india too but maybe they can help out a bit more with the .br mdco
18:18:16 <highvoltage> can communicate an initial training session once the stack is up I suppose
18:18:37 <pollo> #agreed we'll tackle training when our stack is up
18:18:41 <paddatrapper> pollo: yeah will do. I need to try get my Hetzner account reactivated though (they didn't like my ID...)
18:18:57 <pollo> #topic Any Other business
18:19:06 <highvoltage> paddatrapper: and if not, I could do that too
18:20:04 <pollo> anything on this topic?
18:20:11 <highvoltage> I was wondering about etherpad
18:20:26 <highvoltage> if storm ends up being migrated to a faster host, will we still need a seperate etherpad?
18:20:36 <pollo> we won't have access control to storm
18:20:47 <pollo> ended up being quite useful
18:20:53 <pollo> won't be able to instal plugins either
18:21:06 <highvoltage> which plugins did we use?
18:21:17 <pollo> salsa auth, names on hover
18:21:31 <pollo> and it would make exporting pads a reaaaaal PITA
18:21:52 <highvoltage> pollo: ah I don't know in which format storm stores it in yet so can't really comment
18:21:56 <tumbleweed> https://salsa.debian.org/debconf-video-team/ansible/-/blob/master/roles/etherpad/files/package.json re plugins
18:22:23 <tumbleweed> storm is just etherpad on the inside. Not sure how hacked up, though
18:22:43 <tumbleweed> and I think each pad would be a separate etherpad instance
18:22:59 <pollo> for now, I think we have enough on our plate and should just keep the etherpad as-si
18:23:16 <pollo> if people have time, we're still not done with dc20 videos yet :)
18:23:34 <highvoltage> yeah maybe storm can be an option later on once those parts are addressed
18:23:53 <highvoltage> well, it's difficult to know what's even the issues with the dc20 videos
18:24:10 <pollo> the first step is finishing the final review
18:24:18 <pollo> so we know if there are issues
18:24:57 <highvoltage> I don't know sreview and its workflow, is the review part watching the videos and marking problems?
18:25:03 <pollo> once that's done, someone either needs to rebuild sreview on vittoria, or we can decide to edit the problematic videos in a non-linear video editor
18:25:14 <pollo> highvoltage: yes
18:25:30 <pollo> see the ethercalc http://deb.li/3I0Ms
18:25:34 <highvoltage> ah thanks
18:25:41 <tumbleweed> which isn't really part of sreview's workflow
18:25:45 <tumbleweed> sreview review is something else
18:26:29 <pollo> any other things we need to talk about in this topic?
18:27:04 <highvoltage> I have questions but can ask at a later time outside of this meeting
18:27:14 <pollo> you could also ask them now :)
18:27:52 <highvoltage> "'HQ version is broken, only part of the video is there. (out of space during encoding?)" <- we don't know what happened there?
18:27:56 <highvoltage> (#21)
18:28:11 <pollo> out of space during encoding, yes
18:28:28 <pollo> the last batch of videos processed by sreview ran out of disk space
18:28:36 <pollo> resulting in those broken videos
18:28:56 <highvoltage> so the source file is still somewhere?
18:29:01 <pollo> on vittoria
18:29:07 <highvoltage> ah cool
18:29:16 <pollo> we have not lost anything afaik
18:29:53 <highvoltage> ok I'll review some videos, looks pretty easy, I just have to watch it and comment/update in the sheet?
18:29:58 <pollo> yep
18:30:10 <pollo> but check both the HQ and the LQ versions
18:30:15 <highvoltage> ok no other questions from me on this now
18:30:21 <pollo> #topic Next Meeting Time
18:30:39 <pollo> Next Meeting: 13 Oct @ 18:00 UTC ?
18:30:47 <highvoltage> +1
18:31:23 <pollo> #agreed Next Meeting: 13 Oct @ 18:00 UTC
18:31:28 <pollo> #closemeeting
18:31:32 <pollo> #endmeeting