17:59:34 <tumbleweed> #startmeeting
17:59:34 <MeetBot> Meeting started Tue Oct 20 17:59:34 2020 UTC. The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:59:34 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
17:59:44 <tumbleweed> #link http://deb.li/oNCD agenda
17:59:49 <tumbleweed> #topic roll call
17:59:53 <tumbleweed> anyone else around?
18:00:29 <olasd> I'm around but I've done fuck all for video team in the past weeks and I don't see that changing much in the next :/
18:00:58 <tumbleweed> well being around is something at least :)
18:01:04 <paddatrapper> Hi
18:01:17 <olasd> tumbleweed: yeah, you can vent off of me :p
18:01:31 <paddatrapper> Just need 2 min to get to a machine with a decent keyboard
18:01:31 <tumbleweed> meh. I have no particular desire to
18:01:41 <tumbleweed> althuogh I'm also open to being vented at :)
18:01:43 <olasd> even better !
18:01:50 <CarlFK> Im in
18:01:52 <olasd> (not wanting to, I mean)
18:02:32 <tumbleweed> That's enough for a meeting at least
18:02:37 <tumbleweed> #topic DC20 Videos
18:02:41 <tumbleweed> Progress!
18:02:47 <tumbleweed> I started untangling sreview
18:02:47 <olasd> \o/
18:02:56 <tumbleweed> thanks for the hints, ivodd_
18:03:14 <tumbleweed> been able to fix everything I've tried to, so far
18:03:21 <olasd> \o/ * 2
18:03:23 <tumbleweed> except Q&A that was out of sync to begin with (presumably jitsi)
18:03:31 <tumbleweed> well presumably bad internet in india
18:03:48 <tumbleweed> Could definitely use more help with final review
18:04:22 <paddatrapper> I had intended to help with that today, but $LIFE got in the way
18:04:39 <paddatrapper> will be able to tomorrow
18:04:49 <tumbleweed> #link https://storm.debian.net/shared/zUqvY_zSB6Kls-ivZm9b7nLjQfhIcrtGO7eKE3E6Oo8 my notes
18:04:58 <tumbleweed> that should be enough for other people to help out if necessary
18:05:12 <tumbleweed> but I assume we can get these knocked out in a couple of days
18:06:02 <tumbleweed> so, waiting to do that before re-uploading to the tubes
18:06:14 <tumbleweed> #topic Miniconfs - Infra State
18:06:18 <tumbleweed> there are bare machines running
18:06:35 <tumbleweed> I intentionally didn't ansible all the things, so config could be reviewed and tweaked first
18:06:43 <tumbleweed> but not sure there's a whole lot of that to do
18:07:01 <paddatrapper> Is there a list of domains somewhere?
18:07:07 <tumbleweed> in ansible
18:07:17 <tumbleweed> well ansible-inventory
18:07:31 <paddatrapper> ok cool
18:07:51 <tumbleweed> also debconf.org DNS is visible to DDs here: https://salsa.debian.org/dsa-team/mirror/domains/-/blob/master/debconf.org
18:08:05 <paddatrapper> I'm happy to review config for the things I'm familiar with
18:08:41 <tumbleweed> I want to get some small things done in voctoweb
18:08:42 <tumbleweed> like the rename
18:08:57 <tumbleweed> and we can probably turn off previews in voctocore and save some CPU
18:09:17 <tumbleweed> alternatively voctoweb could consume the previews instead of the raw feeds. Not sure which of the two options is more efficient
18:09:24 <paddatrapper> Do we need to try save CPU?
18:09:32 <tumbleweed> it doesn't hurt
18:09:40 <tumbleweed> I intentionally under-provisioned these hetzner VMs
18:09:42 <tumbleweed> because I think we can
18:09:56 <tumbleweed> hetzner makes scale-up easier than down
18:10:03 <paddatrapper> yeah ok
18:10:42 <tumbleweed> the lighter the stack is, the more comfortable I am leaving it running long-term
18:11:23 <tumbleweed> #topic Miniconfs - Training
18:11:36 <paddatrapper> nothing can happen here until the stack is up
18:11:40 <tumbleweed> yeah, blocked
18:11:47 <tumbleweed> #topic AoB
18:11:57 <paddatrapper> Nothing from me
18:12:24 <tumbleweed> #topic Next meeting
18:12:26 <tumbleweed> next week?
18:12:31 <paddatrapper> works for me
18:12:37 <tumbleweed> #agreed next meeting next week as usual
18:12:39 <tumbleweed> #endmeeting