#debconf-video: DebConf Video Team Meeting

Meeting started by tumbleweed at 18:00:50 UTC (full logs).

Meeting summary

    1. http://deb.li/oNCD Agenda (tumbleweed, 18:01:01)

  1. Roll Call (tumbleweed, 18:01:04)
  2. miniconfs - MDCO2 - SReview (tumbleweed, 18:05:14)
    1. ACTION: highvoltage to create title slides for SReview (tumbleweed, 18:14:35)
    2. ACTION: tumbleweed to get video to sreview (tumbleweed, 18:14:41)
    3. ACTION: tumbleweed to do an all-up test through sreview (tumbleweed, 18:14:49)

  3. miniconfs - MDCO2 - Static Loops (tumbleweed, 18:15:00)
    1. ACTION: highvoltage to generate statics loops (tumbleweed, 18:17:26)

  4. miniconfs - MDCO2 - Training (tumbleweed, 18:17:36)
    1. ACTION: pollo to create a pad/something and email all the registered volunteers (tumbleweed, 18:21:44)

  5. miniconfs - .br mini (tumbleweed, 18:22:04)
    1. ACTION: phls (or someone from mcdobr) to provide a slide with sponsor logos + a general logo for the conf (tumbleweed, 18:24:18)
    2. ACTION: wouter to set up sreview for the .br mini (tumbleweed, 18:26:11)
    3. mdco.br has been imported into sreview (tumbleweed, 18:30:08)

  6. mdco.br - infra (tumbleweed, 18:30:55)
    1. https://mdcobr2020.debian.net/schedule/ mdcobr2020 schedule (tumbleweed, 18:33:20)
    2. wouter may be around during mdcobr2020 mornings (tumbleweed, 18:35:00)
    3. pollo should be around during mdcobr2020 mornings (tumbleweed, 18:35:07)
    4. tumbleweed should be around during mdcobr2020 afternoons (tumbleweed, 18:35:19)

  7. video archive documentation (tumbleweed, 18:35:40)
  8. AoB (tumbleweed, 18:39:09)
  9. next meeting (tumbleweed, 18:50:00)
    1. AGREED: same time, next week (tumbleweed, 18:50:21)


Meeting ended at 18:50:26 UTC (full logs).

Action items

  1. highvoltage to create title slides for SReview
  2. tumbleweed to get video to sreview
  3. tumbleweed to do an all-up test through sreview
  4. highvoltage to generate statics loops
  5. pollo to create a pad/something and email all the registered volunteers
  6. phls (or someone from mcdobr) to provide a slide with sponsor logos + a general logo for the conf
  7. wouter to set up sreview for the .br mini


Action items, by person

  1. highvoltage
    1. highvoltage to create title slides for SReview
    2. highvoltage to generate statics loops
  2. pollo
    1. pollo to create a pad/something and email all the registered volunteers
  3. tumbleweed
    1. tumbleweed to get video to sreview
    2. tumbleweed to do an all-up test through sreview
  4. wouter
    1. wouter to set up sreview for the .br mini


People present (lines said)

  1. tumbleweed (101)
  2. wouter (83)
  3. pollo (15)
  4. terceiro (8)
  5. paddatrapper (3)
  6. olasd (3)
  7. MeetBot (2)
  8. highvoltage (1)


Generated by MeetBot 0.1.4.