#debconf-video: DebConf Video Team weekly meeting

Meeting started by tumbleweed at 17:59:09 UTC (full logs).

Meeting summary

  1. Roll Call (tumbleweed, 17:59:13)
    1. http://deb.li/oNCD Agenda (tumbleweed, 17:59:24)

  2. MDCO2 - Video Encoding and publishing (tumbleweed, 18:00:43)
  3. MDCO2 - Feedback (tumbleweed, 18:05:27)
  4. mdcobr2020 - maintenance loop (tumbleweed, 18:14:05)
    1. ACTION: highvoltage to generate a maintenance loop (tumbleweed, 18:15:12)

  5. title slides (tumbleweed, 18:15:19)
    1. ACTION: highvoltage to generate title slides (tumbleweed, 18:15:33)

  6. jitsi & etherpad links (tumbleweed, 18:15:48)
    1. ACTION: terceiro to pre-generate links (tumbleweed, 18:17:46)

  7. OBS (tumbleweed, 18:18:47)
  8. mdcobr2020 - grabber machine (tumbleweed, 18:19:49)
    1. AGREED: mdcobr2020 does not need a grabber (and expects to show the pad on the stream less than usual for debconf online) (tumbleweed, 18:28:54)

  9. mdcobr2020 - test run (tumbleweed, 18:29:09)
    1. AGREED: we'll try to do a test run, once the prerequisite assets are in place (tumbleweed, 18:31:23)

  10. volunteers and training (tumbleweed, 18:31:36)
    1. training will be on Wednesday at 23:30 UTC (tumbleweed, 18:35:47)

  11. mdcobr2020 - questions (tumbleweed, 18:37:08)
    1. AGREED: we'll record in UTC-3 (tumbleweed, 18:41:41)
    2. ACTION: pollo to update machines for UTC-3 (pollo, 18:42:52)
    3. ACTION: wouter to update the schedule in SReview to UTC-3 (wouter, 18:43:07)
    4. AGREED: insert TZ into record script (tumbleweed, 18:47:48)

  12. video archive documentation (tumbleweed, 18:53:07)
  13. Any other Business (tumbleweed, 18:53:41)
  14. Next Meeting (tumbleweed, 19:04:14)
    1. AGREED: same time next week. and then HOLIDAYS (until .in mini) (tumbleweed, 19:05:06)


Meeting ended at 19:05:19 UTC (full logs).

Action items

  1. highvoltage to generate a maintenance loop
  2. highvoltage to generate title slides
  3. terceiro to pre-generate links
  4. pollo to update machines for UTC-3
  5. wouter to update the schedule in SReview to UTC-3


Action items, by person

  1. pollo
    1. pollo to update machines for UTC-3
  2. terceiro
    1. terceiro to pre-generate links
  3. wouter
    1. wouter to update the schedule in SReview to UTC-3
  4. UNASSIGNED
    1. highvoltage to generate a maintenance loop
    2. highvoltage to generate title slides


People present (lines said)

  1. tumbleweed (172)
  2. wouter (78)
  3. pollo (48)
  4. phls (29)
  5. terceiro (25)
  6. paddatrapper (12)
  7. nattie (10)
  8. lenharo (5)
  9. MeetBot (2)
  10. pwaring (2)
  11. CarlFK (1)


Generated by MeetBot 0.1.4.