14:58:54 <pollo> #startmeeting
14:58:54 <MeetBot> Meeting started Tue Jan  5 14:58:54 2021 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
14:58:54 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
14:59:00 <pollo> #topic Roll Call
14:59:10 <pollo> Please say hello if you're here for the meeting
14:59:16 <anupaannjoseph[m]> Hi. o/
14:59:21 <tumbleweed> Hi
14:59:47 <pollo> #link agenda: http://deb.li/oNCD
14:59:51 <rojinmobile> Hi
14:59:56 <sahilister[m]> Hello o/
15:00:28 <Subin[m]> hello
15:01:03 <nattie> hola
15:01:28 <olasd> distracted work-time *wave*
15:02:32 <pollo> #topic .in miniconf: Timeline
15:03:10 <pollo> great, could you please give us a short summary of the important dates, like end of CfP, when the schedule should be published, start & end, etc.
15:03:33 <anupaannjoseph[m]> https://in2021.mini.debconf.org/contribute/important-dates/
15:04:33 <pollo> #info CfP ends on 10-01-2021
15:04:49 <pollo> #info recorded videos have to be sent before 17-01-2021
15:04:51 <anupaannjoseph[m]> Schedule to be published as soon as the talks are confirmed.
15:05:08 <pollo> #info miniconf starts on 23-01-2021 and ends on 24-01-2021
15:06:51 <pollo> do you already have an idea of what hour the conf will start and end?
15:07:45 <anupaannjoseph[m]> We expect to start at 10:00 AM IST and end around 9:00 PM IST on both days with sufficient breaks in between.
15:08:08 <anupaannjoseph[m]> That will be 0430-1530 UTC over two days.
15:08:22 <nattie> it might he challenging finding a core videoteam member for the really early shifts
15:08:34 <nattie> though it's just about doable for the north american crew
15:08:50 <pollo> #info the plan is to start at 10:00 AM IST (04:30 UTC) and end around 9:00 PM IST (15:30 UTC) each day
15:09:02 <pollo> nattie: yes, we have a topic for this on the agenda
15:09:11 <pollo> I think that's all for this topic?
15:09:23 <nattie> whoops, sorry!
15:09:51 <pollo> #topic .in miniconf: Website
15:10:27 <pollo> any problems on your side with wafer?
15:10:38 <pollo> tumbleweed: do you think we'll have a volunteer module this time around?
15:11:30 <tumbleweed> pollo: I doubt it
15:11:47 <anupaannjoseph[m]> Had some confusion with the warning message about registering for the event. Informed Terceiro and he sorted that out.
15:13:42 <anupaannjoseph[m]> Will the etherpad link be available to everyone who watch the stream?
15:13:49 <pollo> anupaannjoseph[m]: so you'll probably have to set up a wiki like https://wiki.debian.org/DebianEvents/internet/2020/MiniDebConfOnline2/Videos/VolunteerSubscription
15:13:58 <pollo> anupaannjoseph[m]: yes
15:14:29 <anupaannjoseph[m]> Sure, will do.
15:15:00 <pollo> you'll also need to work on the graphics for the stream
15:15:44 <anupaannjoseph[m]> I didn't get that. Sorry.
15:16:06 <pollo> we need a logo, and if you have sponsors, their logos too
15:16:28 <pollo> highvoltage would know better, I kinda forget the exact list of things he'll need for OBS
15:16:44 <anupaannjoseph[m]> Is this about loopy?
15:16:49 <pollo> related yes
15:17:14 <pollo> possibly a short loop you want to run between talks when nothing is happening
15:17:30 <anupaannjoseph[m]> Ok
15:17:42 <pollo> might want to check https://debconf-video-team.pages.debian.net/docs/loops.html
15:18:05 <pollo> I don't think you'll need the background loop though listed there
15:18:31 <anupaannjoseph[m]> Ok, Thanks.
15:18:34 <pollo> #action highvoltage to reach out to the .in miniconf team to ask for the required bits for the loop
15:18:57 <pollo> anything else?
15:19:55 <pollo> #topic .in miniconf: Training
15:20:24 <pollo> I think a bunch of people in your team have been part of previous miniconfs, but it would still be good to setup a training session
15:20:48 <anupaannjoseph[m]> Yes!
15:21:12 <paddatrapper> Sorry I'm late
15:21:43 <pollo> I think a session on jan 16-17 would work, as weekends tend to be more flexible wrt to schedule
15:21:49 <highvoltage> anupaannjoseph[m]: yeah the brazil team kept it simple they made a bunch of slides that showed details about the next talk, and it worked well
15:21:51 <paddatrapper> I'm happy to help with training
15:21:57 <pollo> and it would give people 1 week to play around
15:22:14 <anupaannjoseph[m]> Sure.
15:22:35 <anupaannjoseph[m]> highvoltage: Ok, will do the same.
15:23:08 <pollo> paddatrapper: can I action you to find a suitable time on either 16-17 for a training session and follow up?
15:23:22 <Subin[m]> <highvoltage "anupaannjoseph: yeah the brazil "> So it just needs to be an image and not necessarily a video loop ? Or should the video be edited and created ?
15:23:31 <paddatrapper> pollo: yup can do
15:23:50 <pollo> #info there will be a training session, either on jan 16th or 17th (TBD)
15:24:08 <pollo> #action paddatrapper to set up a training session and follow up with volunteers
15:24:27 <highvoltage> Subin[m]: images are fine, videos are too
15:24:59 <highvoltage> Subin[m]: at the bare minumum we can show sponsors and a link to the website if someone stumbles on the stream between talks
15:25:00 <anupaannjoseph[m]> We'll see if we can get some shout outs, will that be ok?
15:25:13 <highvoltage> yep!
15:25:24 <anupaannjoseph[m]> :)
15:25:24 <highvoltage> and if you have some music you'd like to use that would be nice too
15:25:44 <tumbleweed> (free music, naturally)
15:26:04 <anupaannjoseph[m]> Sure.
15:26:52 <pollo> anything else?
15:26:52 <highvoltage> if you don't find anything then we can also re-use what we've used before, it's grown over the last 3 events so at least it's not too repetitive over a 2 day event
15:27:12 <anupaannjoseph[m]> Ok
15:27:33 <sahilister[m]> will try getting some Indian classical music for it
15:27:47 <highvoltage> also if you have any questions at any time, feel free to ask here, don't necessarily wait for a video team meeting
15:29:04 <pollo> #topic .in miniconf: Core videoteam members availability
15:30:01 <pollo> the IST timezone pretty much means the conf happens between midnight and 10AM on my side
15:30:33 <pollo> so I won't be available to take core member shifts
15:30:56 <paddatrapper> I can do the later shifts
15:31:18 <tumbleweed> I can probably be on hand at the start of the day, but then will need to sleep, yes
15:31:20 <pollo> "later" as in ?
15:31:38 <paddatrapper> pollo: after 06:30 UTC
15:33:08 <olasd> I can plausibly be awake for 08:00 UTC on one of the days; earlier will be a challenge
15:33:28 <olasd> (I won't do both days)
15:33:43 <pollo> #info tumbleweed can help for the start of the conf days, paddatrapper after 06:30 UTC and olasd on one day after 08:00 UTC
15:33:50 <pollo> that sounds like a viable plan
15:34:22 <pollo> we'll probably need to check if everything works on our side first
15:34:47 <pollo> chances are our LE certs have expired by now :)
15:35:15 <olasd> expiry : feb 3 2021
15:35:22 <olasd> (at least for vogol)
15:35:24 <olasd> :P
15:35:30 <tumbleweed> etherpad is broken because I haven't finished the upgrade (it worked locally and didn't in production)
15:35:31 <paddatrapper> just :)
15:35:44 <tumbleweed> re-running ansible will renew, IIRC
15:35:54 <olasd> that sounds plausible
15:36:07 <pollo> we'd need to remove the certs first though
15:36:10 <tumbleweed> oh, no, pad isn't renewed
15:36:18 <pollo> if there's a file they aren't renewed
15:36:22 <tumbleweed> I saw it doing stuff, but obviously not *all* the stuff
15:36:27 <paddatrapper> until 11 Jan, after that our LE logic will break
15:36:37 <tumbleweed> :P
15:37:12 <pollo> tumbleweed: can I action you for the etherpad stuff?
15:37:15 <paddatrapper> https://salsa.debian.org/debconf-video-team/ansible/-/issues/78
15:37:24 <tumbleweed> pollo: please
15:37:28 <pollo> paddatrapper: could you take that action?
15:37:41 <pollo> sadly, I'm a little swamped with work with the freeze coming soon
15:37:59 <pollo> #action tumbleweed to work on fixing the etherpad (broken in update)
15:38:17 <paddatrapper> pollo: I can try. New job though, so I'm a little swamped too. Hopefully things will even out later in the week
15:38:39 <pollo> #action paddatrapper to try to work on the LE certs logic and to renew certs
15:38:51 <pollo> anything else?
15:38:54 <paddatrapper> I should be able to do the work around, but I don't think I'll have time to rework it to use certbot
15:39:08 <pollo> that's fine for me
15:39:39 <pollo> as long as we have things in place for the miniconf, future us can deal work on actually fixing this issue
15:40:43 <pollo> #topic Video Archive Documentation
15:40:53 <pollo> nothing to report, didn't have time to have a look
15:41:12 <pollo> #topic All Other Business
15:41:35 <olasd> happy new year :P
15:42:08 <paddatrapper> and to you!
15:42:10 <sahilister[m]> So we're using screenshare over Etherpad for QnA, right?
15:42:25 <pollo> sahilister[m]: best not to share the pad actually
15:42:47 <pollo> we've seen pretty bad video quality for people who share and don't have a great internet connection
15:43:04 <nattie> and then others have to help out
15:43:28 <pollo> for more consistent results, IMO it's best if the talkmeister just reads the questions
15:43:56 <sahilister[m]> Sure, will take that suggestion.
15:44:54 <sahilister[m]> Another thing, where should the talk recording be uploaded?
15:45:12 <nattie> that also avoids the problem of etherpad vandalism on the stream
15:45:26 <pollo> sahilister[m]: we can give you shell access on a machine where you can upload them
15:45:34 <nattie> but is less great accessibility-wise for people with hearing issues who are helped by seeing the text
15:45:54 <nattie> but they can look at the etherpad/doc directly or have subtitles
15:45:55 <pollo> sahilister[m]: for previous miniconfs, people have sent us links to places where we can download the talks
15:46:02 <nattie> (sorry for the monologue)
15:46:26 <sahilister[m]> pollo: works, thanks.
15:46:28 <pollo> if you need a dedicated place where people can upload things, it could be done, but it would require some work from wouter
15:47:04 <sahilister[m]> Central place would be nice, though :)
15:47:16 <pollo> #action sahilister[m] to send pollo an ssh key to be given access to videoteam@voctomix1.online.debconf.org
15:47:38 <pollo> let's see if wouter replies :)
15:47:48 <pollo> he'd probably need a schedule to make it work though
15:49:29 <pollo> #topic Next Meeting
15:49:54 <pollo> next week or on the 19th?
15:50:45 <paddatrapper> I think the 19th?
15:51:10 <pollo> same time?
15:51:19 <paddatrapper> Works for me
15:51:22 <pollo> I think it'll be hard to find something else that works for all of us
15:52:22 <anupaannjoseph[m]> Same time is fine with us.
15:52:39 <pollo> #info next meeting will take place on January 19th at 15:00 UTC
15:52:47 <pollo> #endmeeting