18:00:41 <wouter> #startmeeting
18:00:41 <MeetBot> Meeting started Thu May 13 18:00:41 2021 UTC.  The chair is wouter. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:41 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:00:54 <wouter> #topic roll call
18:01:05 <pollo> 0/
18:01:25 <wouter> (agenda at the usual spot, https://deb.li/oNCD
18:01:27 <wouter> )
18:01:44 <join_subline> salut (de toronto, canada)
18:02:32 <nattie> hola
18:03:14 <wouter> apparently some people are paying attention to other things now ;) ah well, let's move on
18:03:20 <wouter> #topic Follow up on DC21 dates & tracks
18:03:30 <paddatrapper> \o
18:03:41 <wouter> did anything move in that area?
18:03:53 <pollo> I think we have dates, I don't know if we have news on tracks
18:04:33 <wouter> well, the dates is most important, as well as the number of tracks, but not really the exact tracks
18:04:53 <wouter> and I would guess that it's too soon for a decision to be made on that?
18:05:26 <paddatrapper> yeah, probably only know after some talk submissions
18:05:31 <wouter> should we suggest that they make a decision on how many parallel tracks they want though?
18:05:39 <wouter> "they" = schedule people
18:06:05 <wouter> alternatively, we could state that we don't want to do more than X tracks in parallel
18:06:12 <wouter> I think 2 or maybe 3 is reasonable?
18:06:26 <pollo> more than 2 is a lot of work, I don't think we've done it online
18:06:35 <paddatrapper> Can do 2, 3 would require more people during the conf
18:06:43 <wouter> let's stick to 2 then?
18:06:50 <paddatrapper> Also depends on the structure of the conf
18:07:11 <wouter> #agreed video team would like to stick to at most 2 tracks in parallel at any one time during debconf
18:07:20 <paddatrapper> There was talk of not doing the continuous talks for the week straight this time
18:07:55 <wouter> how's that?
18:08:50 <paddatrapper> Essentially breaking it up somehow, but don't know the details (if they have been actually made yet)
18:09:01 <nattie> they haven't, TTBOMK
18:09:52 <wouter> okay, let's move on then? If there is more info on that we can make a decision if we need to, but this sounds too vague IMHO
18:10:13 <paddatrapper> yup
18:10:16 <wouter> #topic Matrix integration
18:10:27 <wouter> olasd said he hadn't made any progress yet
18:10:48 <wouter> #action olasd follow up on matrix integration next week: talk to the debian.social people to see how our matrix works, look at what element did, and maybe contact them
18:10:52 <wouter> (taking that forward)
18:11:04 <wouter> #topic Review system
18:11:11 <wouter> I've made some progress on the final review bits
18:11:14 <pollo> \0/
18:11:20 <wouter> essentially all's implemented for that part, just needs some testing still
18:11:22 <pollo> happy to beta test the UI when needed
18:11:53 <wouter> I need to do very basic "is everything implemented correctly" testing first, I'll let you know when things are ready for beta tests
18:12:00 <wouter> #info final review is implemented, tests forthcoming
18:12:08 <wouter> there was something else there...
18:12:14 <pollo> for DC21 I'm taking for granted people will be able to upload their pre-recorded talks via SReview, is that ok?
18:12:38 <wouter> ah, yes, the bs1770gain thing -- haven't started on that yet
18:12:53 <wouter> yeah, we can do that, just the postprocessing will be organized differently
18:13:06 <wouter> I also used SReview for handling uploads for FOSDEM, and fixed some of the bugs in the upload handling
18:13:13 <pollo> neat
18:13:28 <wouter> so yeah, it was definitely my plan to use SReview to handle uploads, too
18:13:40 <wouter> anything else here?
18:13:47 <wouter> (not from my side, but...)
18:14:05 <wouter> #topic Q&A webapp
18:14:25 <wouter> dunno what the status there is?
18:14:49 <pollo> nothing changed since last meeting, no work done
18:15:08 <wouter> #info no progress
18:15:17 <wouter> #topic Streaming
18:15:50 <pollo> I don't think anything has been done on that side either, and tumbleweed doesn't seem to be here
18:15:56 <wouter> right
18:16:07 <wouter> and it's a solved problem anyway, we're not changing that much for dc21?
18:16:16 <wouter> #info no progress
18:16:23 <wouter> #topic Ansible & migration to Bullseye
18:16:30 <paddatrapper> Ansible has migrated
18:16:33 <pollo> \0/
18:16:53 <pollo> kudos to the folks who worked on that
18:16:55 <wouter> #info most recent version of ansible is in bullseye
18:17:48 <wouter> did we do anything on our side? do we need to?
18:18:05 <paddatrapper> At some point we need to migrate to Buster
18:18:14 <paddatrapper> s/Buster/Bullseye
18:18:16 <wouter> you mean bullseye, I take it?
18:18:17 <pollo> nothing has been done for that yet though
18:18:17 <wouter> :)
18:18:35 <pollo> I'm almost done with $work and I'll be on vacation for the summer
18:18:35 <wouter> I think there's other priorities currently
18:18:38 <pollo> I should have more time
18:18:59 <wouter> #info pollo may have time to look at this in nothern hemisphere summer holidays
18:19:19 <wouter> #topic Video Archive Documentation
18:19:21 <pollo> yes, thanks for the reminder, I know you people currently have a very cold winter :)
18:19:30 <wouter> well
18:19:33 <wouter> s/very cold//
18:19:33 <pollo> are the roses blooming yet?
18:19:38 <pollo> :P
18:19:50 <pollo> nothing for this
18:19:57 * highvoltage drove some rose gardens today and they are indeed
18:19:58 <wouter> #info no progress
18:20:07 <highvoltage> *drove by
18:20:07 <wouter> #topic Any Other Business
18:21:05 <wouter> I don't have anything, anyone else who does?
18:21:13 <paddatrapper> nothing here
18:22:07 <wouter> #topic Next Meeting
18:22:15 <wouter> two weeks from now still fine?
18:22:25 <nattie> sure, why not
18:22:42 <paddatrapper> yup
18:22:51 <wouter> #agreed not changing the schedule, two weeks from now
18:23:04 <wouter> ... and that's a wrap!
18:23:06 <wouter> #endmeeting