#debconf-video Meeting

Meeting started by pollo at 18:01:02 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 18:01:09)
  2. Review system (pollo, 18:02:17)
    1. pollo and wouter just ran some tests, going well but more work seems necessary (wouter, 18:02:37)
    2. AGREED: we'll be automatically rejecting uploads that are too long or 320p and less (pollo, 18:11:28)
    3. encoder1 still needs to be configured (pollo, 18:13:42)

  3. Q&A webapp (pollo, 18:13:44)
  4. DC21 infra (pollo, 18:15:53)
    1. ACTION: paddatrapper to have a look at https://salsa.debian.org/debconf-video-team/ansible/-/issues/83 (pollo, 18:18:12)
    2. the vagrant ansible CI is currently failing (pollo, 18:18:34)

  5. DC21 schedule (pollo, 18:20:19)
    1. ACTION: pollo to set up the volunteer bits on the website (pollo, 18:21:59)

  6. New Video Archive Mirror (pollo, 18:22:08)
  7. Any Other Business (pollo, 18:22:17)
    1. ACTION: pollo to prod valhalla and urbec to see if they can help us with pre-conf video quality checks (pollo, 18:25:18)

  8. Next meeting (pollo, 18:26:51)
    1. AGREED: Next Meeting Thursday August 12th from 18:00 to 19:00 UTC (pollo, 18:28:11)


Meeting ended at 18:28:14 UTC (full logs).

Action items

  1. paddatrapper to have a look at https://salsa.debian.org/debconf-video-team/ansible/-/issues/83
  2. pollo to set up the volunteer bits on the website
  3. pollo to prod valhalla and urbec to see if they can help us with pre-conf video quality checks


Action items, by person

  1. paddatrapper
    1. paddatrapper to have a look at https://salsa.debian.org/debconf-video-team/ansible/-/issues/83
  2. pollo
    1. pollo to set up the volunteer bits on the website
    2. pollo to prod valhalla and urbec to see if they can help us with pre-conf video quality checks


People present (lines said)

  1. pollo (55)
  2. wouter (51)
  3. paddatrapper (5)
  4. MeetBot (3)
  5. highvoltage (3)
  6. CarlFK[m] (2)
  7. lenharo (1)


Generated by MeetBot 0.1.4.