16:01:37 <tumbleweed> #startmeeting DebConf Video Team Meeting
16:01:37 <MeetBot> Meeting started Thu Mar 17 16:01:37 2022 UTC.  The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:37 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:50 <tumbleweed> Agenda: https://deb.li/oNCD
16:01:55 <tumbleweed> #topic Roll Call
16:02:02 <pollo> 0/
16:02:03 <tumbleweed> say hi if you're here for the meeting
16:02:40 <paddatrapper[m]> Hi
16:02:47 * danielsh lurks
16:03:28 <tumbleweed> olasd: around?
16:03:59 <tumbleweed> #topic Debian Reunion Hamburg (23-30 May 2022)
16:04:01 <tumbleweed> #link https://wiki.debian.org/DebianEvents/de/2022/DebianReunionHamburg
16:04:14 * pollo not planning on going
16:04:26 <olasd> hi
16:04:27 <tumbleweed> who is planning to attend?
16:04:35 <pollo> has any requests for video been made?
16:05:03 <olasd> it's just before emfcamp so I probably won't be able to attend
16:05:06 <olasd> no
16:05:16 <tumbleweed> there is https://wiki.debian.org/DebianEvents/de/2022/DebianReunionHamburg#Video_coverage
16:05:28 <tumbleweed> I don't expect to be available
16:05:44 <paddatrapper[m]> I won't be either
16:06:39 <pollo> I can take an action to prod holger on our ML and see if anyone can go
16:08:17 <tumbleweed> second thoughts, maybe I can do it
16:08:52 <paddatrapper[m]> Just keep sailing, eventually you'll hit Europe!
16:08:53 <tumbleweed> I'd probably need to come via olasd to pick up equipment
16:09:05 <tumbleweed> well. I was planning to go to EMF, this is only a week earlier
16:09:33 <olasd> yeah, it's exactly one week earlier, which makes it annoying for me but I guess more convenient for you :P
16:09:43 <tumbleweed> exactly
16:09:55 <tumbleweed> OK, I'll register
16:10:07 <tumbleweed> We should put out a call for volunteers on our mailing list, too
16:10:45 <tumbleweed> pollo: I'll talk to holger about sponsorship for video costs
16:10:49 <pollo> +1
16:10:51 <olasd> sounds good
16:11:00 <tumbleweed> #action tumbleweed to coordinate with the venue re video sponsorship
16:11:14 <tumbleweed> #action pollo to call for volunteers on the mailing list
16:11:24 <tumbleweed> #info tumbleweed can lead the local video team
16:11:38 <tumbleweed> moving on...
16:11:47 <tumbleweed> #topic DebConf planning (DebCamp 10-16 July, DebConf 17-24 July 2022)
16:11:58 <tumbleweed> #link https://debconf22.debconf.org/
16:12:11 <tumbleweed> Do we have a core team who will be there?
16:12:14 * tumbleweed intends to go
16:12:22 <paddatrapper[m]> Finally an in-person DebConf
16:12:28 * paddatrapper[m] will be there
16:12:38 <pollo> I'm planning to go too
16:12:44 <olasd> yeah, I'm planning to go
16:13:31 <tumbleweed> I think that's a core
16:13:57 <tumbleweed> we'll see what new blood we can pull in...
16:14:16 <tumbleweed> EnkelenaH[m] plans to hire all the audio equipment locally
16:14:30 <tumbleweed> so we'll need to coordinate plans with her
16:14:40 <pollo> there was something about an enterprise setting up the audio
16:14:49 <pollo> if that happens, we need to be able to change stuff :)
16:14:52 <EnkelenaH[m]> yeah
16:14:53 <tumbleweed> EnkelenaH[m]: we'll also need computers, a storage server, etc.
16:14:54 <EnkelenaH[m]> it will!
16:15:11 <EnkelenaH[m]> we have computers, they have linux mint installed afaik :D
16:15:20 <paddatrapper[m]> Re-wiring the setup will be very necessary
16:15:22 <tumbleweed> can we reinstall them?
16:15:34 <tumbleweed> and can we mess with the audio setup?
16:15:34 <EnkelenaH[m]> then install back yes
16:15:39 <tumbleweed> Excellent
16:15:42 <EnkelenaH[m]> yes :)
16:15:54 <tumbleweed> We'll also need to make a connection with the local network provider
16:16:08 <tumbleweed> (I mean an introduction)
16:16:14 <paddatrapper[m]> Is there particular config on them or a straight re-install of mint would work?
16:16:29 <EnkelenaH[m]> straight
16:16:37 <paddatrapper[m]> Makes things easier
16:16:54 * paddatrapper[m] had flashbacks to PyConZA
16:17:02 <tumbleweed> :P
16:17:35 <olasd> may be a bit too detailed to go into during this meeting but do we have the specs for the computers?
16:17:44 <EnkelenaH[m]> how many laptops exactly
16:17:50 <tumbleweed> desktops
16:17:57 <tumbleweed> we need to be able to put a PCI-E card in them
16:18:17 <EnkelenaH[m]> oh, then thats something else
16:18:30 <tumbleweed> actually, 2 cards in each
16:18:34 <EnkelenaH[m]> I will try to get those. I mean I will but I will let you know when
16:18:39 <tumbleweed> thanks!
16:18:44 <tumbleweed> sorry we forgot to make that clear sooner
16:19:02 <paddatrapper[m]> We need at least 2 in each room, plus several for backend stuff
16:19:12 <paddatrapper[m]> Essentially we will use as many as you can provide
16:19:14 <olasd> so, yeah, desktop computers that we can open up to add add-in cards
16:19:18 <pollo> EnkelenaH[m]: https://debconf-video-team.pages.debian.net/docs/hardware.html#computers-for-live-mixing
16:19:26 <tumbleweed> also: https://debconf-video-team.pages.debian.net/docs/venue_checklist.html
16:20:08 <EnkelenaH[m]> okay
16:20:30 <tumbleweed> #action tumbleweed to add a page to the video team docs about storage & server requirements
16:20:50 <pollo> we should make clear what our travel+accom budget requirements are to the bursaries team
16:20:55 <tumbleweed> #action EnkelenaH[m] to investigate hiring desktop PCs
16:21:09 <tumbleweed> pollo: can you take that action?
16:21:12 <pollo> I can
16:21:31 <tumbleweed> #action pollo to organise a budget for core video team travel
16:22:01 <tumbleweed> #action EnkelenaH[m] to share a proposed list of audio equipment with the video team
16:22:33 <tumbleweed> #action EnkelenaH[m] to share details of the venues with the video team, for planning
16:22:35 <EnkelenaH[m]> just a second here do not close up, I have a question
16:22:43 <tumbleweed> sure
16:24:15 <EnkelenaH[m]> I will of course ask them again for the whole specifications, because a team member contacted them. But they saw your requirements and said they have all that. Also mentioned this "Sound: Nexo, Turbosound dhe Presonus, Mics Shure UR4D
16:24:15 <EnkelenaH[m]> Scene Layher EV100"
16:24:20 <EnkelenaH[m]> it might make sense to you
16:24:37 <EnkelenaH[m]> just as an info for now, I will ask them for the complete detailed thing
16:25:09 <EnkelenaH[m]> Ok this was not a question :D
16:25:40 <tumbleweed> thank you!
16:26:29 <tumbleweed> we'll have to google these and find out more...
16:27:12 <tumbleweed> there isn't enough detail in there to know exactly which mics they've selected
16:27:16 <tumbleweed> jsut the brand and model of the receiver
16:27:29 <tumbleweed> if you hear more, please pass it on
16:27:39 <tumbleweed> moving on...
16:27:47 <tumbleweed> #topic New Audio Gear
16:27:59 <tumbleweed> olasd: we have 1 room's gear, right?
16:28:39 <pollo> oh, I added this, but I just remembered seeing neat pictures of the new custom travel cases
16:28:41 <olasd> yeah, we're missing one headset because I had to game thomann's stock system to actually get stuff delivered and I messed up at one point
16:29:10 <tumbleweed> should we try and get that before hamburg?
16:29:14 <olasd> the cases need some internal layout work
16:29:17 <tumbleweed> or you want to wait for a bigger order?
16:29:38 <olasd> it should be above the free shipping threshold, so either way would work
16:30:26 <tumbleweed> If you're happy with the equipment, we should probably order another set
16:30:35 <tumbleweed> But I'd assume that they'd continue to mostly be miniconf equipment
16:31:39 <olasd> another room's worth of kit, you mean?
16:31:46 <tumbleweed> yeah
16:32:05 <tumbleweed> we used to see a few 2-track miniconfs
16:32:13 <tumbleweed> (I'm mostly thinking cambridge)
16:32:46 <olasd> I don't know. the logistics of bringing 2 rooms' worth of kit to a miniconf start to add up
16:33:07 <tumbleweed> that's true
16:33:15 <tumbleweed> 1 could be the sweet spot
16:33:53 <tumbleweed> in that case we should definitely get the missing mic
16:34:08 <tumbleweed> is funding for it alreday approved?
16:34:49 <pollo> re-logistics, is it a question of space? would forgoing the mixer make a difference? I don't recall how large the wireless mic receivers were
16:35:11 <tumbleweed> fairly small. But when you put them in a case then it's a case
16:35:24 <tumbleweed> I think the ones we're using are 2 receivers in 1U
16:35:34 <pollo> hmm, kinda large, nvm<
16:35:52 <tumbleweed> and the antenna multiplexer is another 1U
16:37:16 <tumbleweed> olasd: can I action you for the mic?
16:37:20 <olasd> yeah,please
16:37:36 <tumbleweed> #action olasd to purchase the final headset for the audio gear
16:37:41 <tumbleweed> #topic Any Other Business
16:38:09 <olasd> I don't even remember if I bullseyed the cube for the miniconf in regensburg
16:38:14 <olasd> I think yes?
16:38:27 <pollo> I remember there being troubles with the opsis
16:38:36 <olasd> well, it's still on oldoldstable
16:38:54 <pollo> a worthy DC22 sprint goal :)
16:39:01 <tumbleweed> :P
16:39:13 <olasd> sounds much too late but sure :p
16:39:37 <tumbleweed> we lost an opsis in belgium, do you still have enough?
16:39:48 <tumbleweed> we should make sure we've got enough for dc22
16:39:58 <tumbleweed> I've got 1, I think, maybe 2?
16:40:11 * tumbleweed checks his inventory
16:40:57 <tumbleweed> 1 opsis, 1 atlys
16:41:10 <pollo> the current semi-conductor shortages might make the future opsis' supply ... uncertain?&
16:41:12 <olasd> I'm sure I have one opsis and one netv2; there was an opsis in transit to us from someone in .de but that happened while my office was closed so the package got bounced
16:41:18 <pollo> they aren,t sold on crowdsupply anymore anyways
16:41:24 <olasd> and we've not rearranged shipping for that
16:41:39 <olasd> I should ping peb + that person to see what's up
16:41:48 <tumbleweed> also: 1 netv2, and 1 router from dc18
16:42:04 <pollo> I got a netv2 at home, but I haven't finished the (complex) process of flashing it
16:42:16 <pollo> it doens't run hdmi2usb afaict either
16:42:35 <olasd> wasn't it supposed to?
16:42:59 <tumbleweed> I don't recall us ever getting it to run
16:42:59 <pollo> there's a "HDMI caputure card" config
16:43:17 <pollo> nothing akin to the current opsis multiplexing capabilities
16:44:05 <olasd> either way you can action me to track down the opsis that was bounced in transit
16:44:17 <tumbleweed> #action olasd to track down the missing opsis shipment
16:45:10 <tumbleweed> #topic Next Meeting
16:45:14 <tumbleweed> 2 weeks?
16:45:19 <olasd> 2 weeks sounds good
16:45:21 <pollo> wfm
16:45:32 <paddatrapper[m]> Sounds good
16:45:50 <olasd> which will be after this side of the world switches to DST, which will make it much better :P
16:46:11 <tumbleweed> #agreed we'll meet on a 2-week schedule
16:46:28 <tumbleweed> #info Next Meeting: 2022-03-31 16:00 UTC
16:46:36 <tumbleweed> #endmeeting