16:01:18 <pollo> #startmeeting
16:01:18 <MeetBot> Meeting started Thu Jun 23 16:01:18 2022 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:01:18 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:23 <pollo> #topic Roll Call
16:01:31 <pollo> please say hello if you are here for the meeting!
16:01:33 <tumbleweed> hi
16:01:41 <Lenharo[m]> Hello
16:01:43 <pollo> agenda: https://deb.li/oNCD
16:03:36 <pollo> not a large crowd :)
16:03:41 <pollo> #topic Debian Reunion Hamburg Video Encoding Status
16:03:54 <pollo> tumbleweed: we didn't do this one last meeting, no one knew what it was about?
16:04:11 <tumbleweed> I guess checking that we were done
16:04:15 <tumbleweed> we're done
16:04:23 <tumbleweed> in fact, uploaded to peertube and youtube today
16:04:27 <pollo> #info we're done with Debian Reunion Hamburg Video Encoding
16:04:30 <pollo> great
16:04:34 <Lenharo[m]> i watched almost all... and it's ok.
16:04:52 <pollo> #topic DebConf planning -- Audio hardware
16:05:35 <tumbleweed> I think all we know at this point is that it's being hired
16:06:05 <pollo> now we have room layouts, I guess we could already decide what goes where?
16:06:19 <pollo> or are we OK leaving that to the rental company ?
16:06:52 <Lenharo[m]> we could suggest what we want
16:08:32 <pollo> I feel as long as we know where our cameras and video desks go, it'll be OK to do this on venue
16:08:36 <pollo> with the rental
16:09:14 <tumbleweed> can someone take the action to figure out some layouts
16:09:29 <tumbleweed> and calculate the length of cables we're going to need between the cameras
16:10:19 <pollo> I've never done it, but if paddatrapper can't, I will
16:10:29 <wouter> o/
16:10:31 <wouter> sorry I'm late
16:10:32 <pollo> #action pollo to follow up with paddatrapper on room layouts and cable lenghts
16:10:38 <paddatrapper> Can do
16:10:39 <paddatrapper> Sorry I'm late
16:10:41 <pollo> great
16:10:44 <pollo> #undo
16:10:44 <MeetBot> Removing item from minutes: <MeetBot.items.Action object at 0x10e1e10>
16:10:59 <pollo> #action paddatrapper to plan cable runs for the room layouts
16:11:50 <tumbleweed> and then start a dialog with the hire company
16:12:02 <tumbleweed> to see if they can provide the SDI cable
16:12:04 <tumbleweed> or we need to source it
16:12:10 <tumbleweed> (also, don't forget tally light cables)
16:12:26 <pollo> tumbleweed: can't we use network cables for that?
16:12:31 <pollo> using 2 pairs
16:13:34 <tumbleweed> yes
16:13:39 <tumbleweed> 1 pair, even
16:13:52 <pollo> heh, yeah that's what I meant, 2 cables, 1 pair
16:13:55 <tumbleweed> but we need to buy a box of cable, a crimper, etc.
16:13:57 <tumbleweed> then
16:14:03 <paddatrapper> We should probably organise a box of network cable anyway
16:14:10 <pollo> and a crimper :)
16:14:33 <tumbleweed> I should be chatting to the network people, I'll ask whether they can provide
16:15:31 <pollo> anything else in the audio hw topic? :)
16:16:16 <wouter> I think that's a no :)
16:16:24 <pollo> #topic DebConf planning -- Network
16:16:34 <pollo> I take it the network meeting has not happened yet?
16:16:38 <tumbleweed> not yet
16:16:52 <pollo> is there a date / need for other people to join?
16:17:07 <tumbleweed> nope
16:17:25 <pollo> #topic DebConf planning -- Computers
16:17:40 <pollo> EnkelenaH[m]: do you have the specs for the server?
16:18:49 <pollo> they're probably not here, but atm we know we have a 10TB HDD
16:19:00 <pollo> anything else in this topic?
16:19:28 <wouter> the machine is powerful enough to do local encodes, right?
16:19:30 <pollo> oh, have we decided where we are going to run Sreview?
16:19:33 <wouter> or do we not know that yet?
16:19:39 <pollo> no specs
16:19:41 <wouter> yeah, that's what I was getting to ;-)
16:19:56 <wouter> I'm happy to run it on vittoria
16:20:02 <pollo> we probably could ask for a machine at infomaniak I guess?
16:20:08 <wouter> but if the local server's specs are good enough, I can run it on-site
16:20:28 <wouter> as long as I have access remotely, of course -- I'm not going to be at debconf this year
16:20:38 <pollo> I don't know if we have a spare computers, we could also use those as encoder nodes
16:20:52 <pollo> s/a//
16:21:28 <wouter> if we're using mp4 for encoding, I don't think we'll need them though
16:21:57 <pollo> ok, I think that's it for this topic then, we'll revisit when we have the server's specs
16:22:07 <pollo> #topic DebConf planning -- Other
16:22:21 <pollo> anything we should talk about that didn't fit in the previous topics?
16:23:12 <paddatrapper> Don't think so
16:23:50 <pollo> #topic Review last meeting's action items
16:24:00 <pollo> no items :)
16:24:08 <pollo> #topic Any Other Business
16:24:59 <pollo> #topic Next Meeting
16:25:08 <pollo> same time, next week?
16:25:08 <wouter> same schedule, I think?
16:25:38 <lenharo> it's ok for me
16:25:41 <pollo> #agreed Next Meeting Thursday 30 June 2022 @ 16:00 UTC
16:25:45 <pollo> #endmeeting