#debconf-video Meeting

Meeting started by pollo at 14:58:20 UTC (full logs).

Meeting summary

  1. Roll Call (pollo, 14:58:24)
  2. DC23 (pollo, 15:03:25)
    1. ACTION: pollo to make a public call for core team members for DC23 (pollo, 15:11:46)
    2. ACTION: tumbleweed to reach out to the local team and invite them to our next meeting (pollo, 15:14:23)

  3. Any Other Business (pollo, 15:17:31)
    1. ACTION: paddatrapper to find the DC22 equipment list for us to iterate (pollo, 15:19:43)

  4. Next Meeting (pollo, 15:20:51)
    1. https://za.pycon.org is a little ahead of http://pybay.org (CarlFK[m], 15:21:01)
    2. AGREED: Next meeting Monday April 24th from 15:00 to 16:00 UTC (pollo, 15:23:29)


Meeting ended at 15:23:37 UTC (full logs).

Action items

  1. pollo to make a public call for core team members for DC23
  2. tumbleweed to reach out to the local team and invite them to our next meeting
  3. paddatrapper to find the DC22 equipment list for us to iterate


Action items, by person

  1. paddatrapper
    1. paddatrapper to find the DC22 equipment list for us to iterate
  2. pollo
    1. pollo to make a public call for core team members for DC23
  3. tumbleweed
    1. tumbleweed to reach out to the local team and invite them to our next meeting


People present (lines said)

  1. pollo (37)
  2. tumbleweed (29)
  3. CarlFK[m] (14)
  4. paddatrapper (6)
  5. tumblingweed (3)
  6. hacksk[m]1 (2)
  7. MeetBot (2)
  8. tobi (2)


Generated by MeetBot 0.1.4.