13:30:00 <olasd> #startmeeting bi-weekly DebConf Video Team meeting
13:30:00 <MeetBot> Meeting started Thu May 16 13:30:00 2024 UTC.  The chair is olasd. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:00 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:30:05 <olasd> #chair paddatrapper
13:30:05 <MeetBot> Current chairs: olasd paddatrapper
13:30:15 <olasd> #topic 1. Roll Call
13:30:25 <paddatrapper> o/
13:30:26 <olasd> Please say hi if you're here for the meeting!
13:31:12 <GyeongtaekKim[m]12> o/
13:31:13 <akashsanthosh[m]1> Hi
13:31:40 <tumbleweed> hi
13:32:37 <Giyeonbang[m]> o/
13:32:53 <olasd> alright
13:33:08 <olasd> #topic 2. DC24
13:33:15 <olasd> #topic 2.1. Rooms
13:33:55 <olasd> anything new to report here? I have to admit I haven't looked into the provided floor plans personally ;-)
13:33:57 <olasd> paddatrapper?
13:34:18 <paddatrapper> Nothing new here that I know of
13:34:27 <tumbleweed> still waiting on one plan, I think
13:35:00 <olasd> looks like there was no action item about this last time. should we make one?
13:35:27 <tumbleweed> sure
13:35:36 <olasd> who? :P
13:35:40 <paddatrapper> Sounds good. Anyone from the local team able to follow up on the missing plan?
13:36:28 <Giyeonbang[m]> Some updates here:
13:38:49 <olasd> hmmm
13:38:50 <Giyeonbang[m]> 1. I have completed re-negotiation with the audio equipment rental company 'Stomp' and recently received a quote. The price is 16,500,000 KRW (VAT included).
13:38:52 <olasd> ah
13:40:20 <Giyeonbang[m]> Of course, replaced to the wireless headset, and also explicitly included a set of speakers provided free of charge in Room 3 (BoF) in the quote.
13:40:46 <olasd> paddatrapper: do you mind me giving you the action to follow up on plans with the local team?
13:40:58 <olasd> (I'm super confused about which plans we have at this point)
13:40:59 <paddatrapper> sure
13:41:27 <olasd> #action paddatrapper to follow up with the local team to identify the missing floor plan
13:41:40 <olasd> #topic 2.2. Audio equipment
13:42:12 <olasd> #info Giyeonbang[m] got an updated quote for audio rental from 'Stomp' for 16,500,000 KRW (VAT incl.) with wireless headsets and a set of speakers for the BOF room
13:42:21 <paddatrapper> @irc_Giyeonbang[m]:matrix.debian.social is the new quote available somewhere?
13:42:27 <olasd> +1
13:42:40 <olasd> from what I read this covers what we discussed last time, so that sounds good
13:42:45 <Giyeonbang[m]> Oh, wait a second.
13:42:58 <olasd> and the price seems... adequate
13:44:01 <Giyeonbang[m]> Here is: https://docs.google.com/spreadsheets/d/1M1UrYIyJGOuCoCDdVsjQ0WWwuQagCueezsfR50fdloc/
13:44:48 <olasd> mind exporting that? looks like it's a private document
13:46:36 <olasd> #link https://docs.google.com/spreadsheets/d/1M1UrYIyJGOuCoCDdVsjQ0WWwuQagCueezsfR50fdloc/ audio equipment rental quote
13:46:46 <Roul[m]1> Oh, I changed the permission now
13:46:56 <olasd> perfect, thank you
13:48:18 <paddatrapper> Also a note - the DI boxes quoted do USB in, not analogue. Not sure if that will cause any issues?
13:49:06 <olasd> huh.
13:49:35 <paddatrapper> https://www.radialeng.com/product/usb-pro
13:49:41 <olasd> yeah, just caught up to that
13:49:55 <olasd> at this point we might as well use our own USB interfaces?
13:50:42 <olasd> anyway, we should take that off meeting or we'll never get through the agenda
13:50:50 <tumbleweed> +1
13:50:51 <Q_> Hi
13:50:52 <paddatrapper> +2
13:50:58 <olasd> paddatrapper: ok to action you?
13:51:01 <olasd> (sorry!)
13:51:03 <paddatrapper> yup
13:51:36 <olasd> #action paddatrapper to follow up on DI box situation in rental quote (USB input instead of unbalanced audio input)
13:51:43 <olasd> moving on
13:51:48 <olasd> #topic 2.3. Video Equipment
13:52:30 <olasd> Giyeonbang[m], any progress on SDI cables?
13:52:58 <olasd> there's been discussion between the meetings, it's fine if there's not been progress since then, just recording a status update
13:53:05 <Giyeonbang[m]> First of all, I received an email from the video rental company (Busan local) last Friday evening. With only the product price listed, but there has been no reply yet.
13:53:14 <Giyeonbang[m]> I will be call again tomorrow.
13:53:18 <olasd> ok, thanks
13:53:31 <Giyeonbang[m]> Faster than email....
13:53:52 <olasd> #action Giyeonbang[m] will follow up with a Busan video rental company by phone about the SDI cables
13:54:06 <olasd> anything else related to video equipment?
13:54:21 <paddatrapper> Not that I can think of
13:54:26 <olasd> neither do I
13:54:57 <Giyeonbang[m]> And....
13:55:45 <olasd> :-)
13:56:10 <Giyeonbang[m]> Decided to purchase SDI cables from the online open market (mostly located in Yongsan). We (me & local infra team) will measure the actual length, need this Saturday.
13:56:28 <Giyeonbang[m]> After that, we will be buy.
13:57:06 <olasd> ok. can you get people on the market to terminate the cables?
13:57:24 <paddatrapper> @irc_Giyeonbang[m]:matrix.debian.social: please add sufficient extra length so that we have flexibility in camera placement
13:57:32 <olasd> this is what we had trouble with in the past
13:57:51 <Giyeonbang[m]> They (local video company) say buying a cable is cheaper than renting it.
13:58:34 <olasd> no doubt about it. as long as you make sure that the company you buy it from can recycle/reuse it, I don't really mind either way
13:58:55 <Giyeonbang[m]> Because they are a solutions company(also named), they sell finished cables in lengths.
13:59:15 <olasd> ok, cool
13:59:31 <Giyeonbang[m]> It is in perfect condition and can be recycled. It is wound gently on the reel.
14:00:07 <Giyeonbang[m]> Maybe someone will probably fall in love. :)
14:00:34 <olasd> #info SDI cables will be purchased in appropriate lengths, pre-terminated, and will be returned/recycled/reused locally after the event
14:00:43 <olasd> Moving on
14:00:48 <olasd> #topic 2.4. Computers
14:01:38 <olasd> any news from local team on computer rental?
14:01:44 <Giyeonbang[m]> Oh... where is the memos....
14:01:46 <Giyeonbang[m]> just wait
14:01:53 <Giyeonbang[m]> or salsa pages.
14:03:03 <Giyeonbang[m]> Oops, not work.
14:03:32 <olasd> ah, yeah, salsa is on maintenance
14:03:53 <olasd> (I have a formorer at the next table over who just said so :P)
14:04:33 <Giyeonbang[m]> GyeongtaekKim[m]12: Can you explain about the computer you and/or related labs bring?
14:04:44 <Roul[m]1> My last notice was 7 of computers can be borrowed from univ. isn't it?
14:05:05 <tumbleweed> that's not very many
14:05:10 <tumbleweed> a few more would be useful
14:05:18 <tumbleweed> 3 laptops is nice to have, too
14:05:19 <Giyeonbang[m]> Yes., exactly.
14:06:13 <Giyeonbang[m]> We will check the sites at this saturday.
14:06:42 <olasd> #info for now, we have 7 (?) computers that can be borrowed from the university. More information will come before the next meeting
14:07:17 <olasd> anything else to report? server stuff?
14:08:01 <Giyeonbang[m]> Infra related?
14:09:38 <olasd> we usually have a central machine on site for video team purposes to store recordings and pass them on to the encoding nodes, streaming backend and frontend, monitoring, etc.
14:10:24 <olasd> I guess it is infra team related
14:10:47 <olasd> last time we talked about it, you considered using jmkim's "haruka" machine?
14:11:03 <Roul[m]1> Oh about it, the univercity had a mirror server (which is not running) will be a storage mirror
14:11:08 <Roul[m]1> yes that's right.
14:11:35 <Giyeonbang[m]> Yes, exactly.
14:11:37 <olasd> ok, if that's still the plan, that works for me (I'm not sure we got the specs for that machine)
14:11:55 <olasd> #info local server will be jmkim's "haruka", specs to be confirmed
14:12:14 <olasd> #topic 2.5. Networks
14:12:26 <Roul[m]1> And about 7 PCs, we didnt get any information about it (cpu, memory,,, and so on)
14:12:26 <Roul[m]1> so, after we get about it, then we will check and notice about it.
14:12:40 <olasd> Roul[m]1: yeah, definitely, thanks
14:13:38 <Roul[m]1> For the networks, first, we can get 100Gbps from KOREN and 10Gbps from KREONET.
14:13:57 <tumbleweed> fuuuuu. nice :)
14:14:07 <olasd> lol :D we'll have a hard time filling these pipes
14:14:19 <paddatrapper> Challenge accepted? :P
14:14:26 <Roul[m]1> And here is a switch information link.
14:14:26 <Roul[m]1> https://docs.google.com/spreadsheets/d/1PCAu6EuUzRd6pfaEZN07zJ92N7ZDX28l8c85wGPISrg/edit#gid=1327834193
14:14:50 <olasd> #info uplinks will come from KOREN (100Gbps) and KREONET (10Gbps)
14:15:23 <olasd> any concerns regarding internal links between rooms and our infra?
14:15:45 <Roul[m]1> And about the uplinks, we dont have a ASN so the local team will decide which network to use.
14:15:56 <GyeongtaekKim[m]12> Can I roughly know the size of other central machines?
14:16:18 <GyeongtaekKim[m]12> This is to know what size rack to prepare for the server room
14:16:20 <tumbleweed> not big
14:16:28 <tumbleweed> we need some storage, transcoding, and video streaming
14:16:38 <tumbleweed> and maybe a router PC
14:16:51 <tumbleweed> transcoding needs a lot of CPU
14:17:25 <tumbleweed> (that's recording transcoding)
14:17:28 <tumbleweed> video streaming needs a bit of CPU to transcode streams
14:17:37 <olasd> (and preferrably higher clock speed rather than core count, but we can work with either)
14:17:37 <tumbleweed> storage needs a couple of TB of disk space
14:17:45 <tumbleweed> router can be very simple
14:17:57 <tumbleweed> if we get a big beefy server, we can use VMs for most of this
14:18:31 <Roul[m]1> Oh ok.
14:18:49 <GyeongtaekKim[m]12> Okay. thanks
14:19:48 <tumbleweed> I am going to step away from the meeting for a bit, and chase paperwork
14:19:57 <olasd> good luck
14:20:03 <olasd> #topic 2.6. Remote talks
14:20:38 <olasd> #info tassia has accepted the role of (finding a, or being) remote talk champion
14:21:21 <olasd> this will be helpful!
14:21:36 <olasd> #topic 2.7. DebConf 24 AoB
14:21:42 <olasd> Any other business related to DC24?
14:22:27 <olasd> going once
14:22:43 <olasd> ...going twice
14:22:55 <Giyeonbang[m]> Ah, one more.
14:22:57 <paddatrapper> Nope
14:23:24 <Giyeonbang[m]> We need to quickly recruit volunteers to take charge of the video team’s cameras and audio.
14:23:46 <paddatrapper> What do you mean by take charge?
14:23:51 <Giyeonbang[m]> But, we will be talk next meeting. :O
14:24:04 <olasd> this is one of the things where DebConf attendees generally help a lot
14:24:22 <olasd> we have a system in place for shift signups, we do regular trainings in the first days of the event, etc.
14:24:48 <olasd> that's not something that the local team needs to do beforehand
14:24:51 <Giyeonbang[m]> Oops, take charge is mis-translated.
14:26:13 <olasd> Giyeonbang[m]: in summary, volunteers will be DebConf attendees, there's no need to specifically recruit people to do it before the conference starts
14:27:01 <olasd> I'll be moving on to other topics
14:27:20 <olasd> #topic 3. Mini-DebConf Belo Horizonte
14:27:30 <Giyeonbang[m]> OK. I see. Just I confused it with another event.
14:28:11 <olasd> no worries :-)
14:28:28 <olasd> #info the MiniDebconf happened! Videos have been cut and transcoded using sreview
14:28:29 <paddatrapper> I think all videos have been uploaded now, at least to sreview
14:28:48 <olasd> I believe there was an archive-meta MR in the pipeline
14:29:05 <olasd> (someone's bashing salsa with a hammer, so can't check)
14:29:13 <olasd> oh, it was merged
14:30:12 <olasd> #info archive-meta was updated, and videos have been uploaded to YT
14:30:24 <olasd> not sure they've been uploaded to peertube
14:30:49 <olasd> they were
14:30:56 <olasd> #info uploads to peertube have happened as well
14:31:13 <olasd> #link https://peertube.debian.social/w/p/eaXoVPWbRwnLUSd68B7kLs
14:31:30 <olasd> #link https://www.youtube.com/watch?v=DQHEe7MGGow&list=PLYUtdmpYPTTKHD9e1u8aoNfM3h4KX6B-5
14:31:47 <olasd> super cool, congrats to the Mini-DebConf BH team!
14:32:07 <olasd> #topic 4. Mini-DebConf Berlin
14:32:31 <olasd> #info we're using the c-base setup, which will be checked tonight
14:33:09 <olasd> #link https://berlin2024.mini.debconf.org/schedule/
14:33:35 <olasd> I need to figure out how we'll upload the recordings, but I haven't touched the setup yet, so...
14:33:38 <olasd> tonight!
14:33:59 <olasd> #topic 5. Review of last meeting's actions
14:34:08 <olasd> pollo's actions have happened, mine have not
14:34:19 <olasd> #action olasd to purchase two more cardioid microphones
14:34:24 <olasd> #action olasd to purchase bits for more tally lights
14:34:32 <olasd> #topic 6. Any other business?
14:35:03 <paddatrapper> nothing from me
14:35:12 <olasd> neither
14:35:22 <olasd> #topic 7. Next meeting
14:35:43 <olasd> #info Next meeting: 2024-05-30 13:30 - 14:30 UTC
14:35:51 <olasd> #endmeeting