#debconf-video: DebConf Video Team bi-weekly meeting (2024-05-30)

Meeting started by olasd at 13:30:01 UTC (full logs).

Meeting summary

    1. https://deb.li/ipVeE (olasd, 13:30:09)

  1. 1. Roll Call (olasd, 13:30:20)
  2. 2.1 DC24 - Rooms (olasd, 13:33:35)
  3. 2.2 DC24 - Audio Equipment (olasd, 13:46:11)
    1. ACTION: paddatrapper to look into the DI boxes and report (olasd, 13:52:39)

  4. 2.3 DC24 - Video Equipment (olasd, 13:52:48)
    1. https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/70 (Giyeonbang[m], 13:59:12)
    2. quote for SDI and HDMI cables is https://salsa.debian.org/debian-kr-team/DebConf/issues/uploads/23205a7675d9b4c5a07a4cae707db283/%EC%A0%9C%EC%9D%B4%EC%97%98%EC%86%94%EB%A3%A8%EC%85%98_%EC%BC%80%EC%9D%B4%EB%B8%94_20240521.xls (olasd, 14:03:33)

  5. 2.4 DC24 - Computers (olasd, 14:05:35)
  6. 2.5 DC24 - Networks (olasd, 14:15:19)
    1. network partnerships have been concluded to provide upstream connectivity for the event (olasd, 14:16:56)

  7. 2.6 DC24 - AoB (olasd, 14:17:25)
    1. wouter intends to push for AV1 live streams to be made available this year (olasd, 14:20:27)

  8. 3. Berlin mini-DC (olasd, 14:21:36)
    1. a minidebconf was had :-) (olasd, 14:21:54)
    2. ACTION: wouter to look into the encoding issue for the last(?) remaining video (olasd, 14:24:56)

  9. 4. Toulouse & Cambridge Mini-DebConfs (November 2024) (olasd, 14:26:34)
    1. the Toulouse mini-dc will be part of a larger event, which typically doesn't have great video infra (pollo, 14:31:47)

  10. 5. review of last meeting's actions (olasd, 14:33:13)
    1. ACTION: olasd to purchase two more cardioid microphones (olasd, 14:33:53)
    2. ACTION: olasd to purchase bits for more tally lights (olasd, 14:33:58)

  11. 6. AoB? (olasd, 14:34:13)
  12. 7. Next meeting (olasd, 14:35:01)
    1. Next meeting on 2024-06-06 @ 13:30 UTC (olasd, 14:35:22)


Meeting ended at 14:35:28 UTC (full logs).

Action items

  1. paddatrapper to look into the DI boxes and report
  2. wouter to look into the encoding issue for the last(?) remaining video
  3. olasd to purchase two more cardioid microphones
  4. olasd to purchase bits for more tally lights


Action items, by person

  1. olasd
    1. olasd to purchase two more cardioid microphones
    2. olasd to purchase bits for more tally lights
  2. paddatrapper
    1. paddatrapper to look into the DI boxes and report
  3. wouter
    1. wouter to look into the encoding issue for the last(?) remaining video


People present (lines said)

  1. olasd (70)
  2. Giyeonbang[m] (38)
  3. paddatrapper (20)
  4. pollo (15)
  5. wouter (11)
  6. tumbleweed (5)
  7. MeetBot (3)
  8. CarlFK[m] (2)
  9. GyeongtaekKim[m]12 (2)
  10. weepingclown[m]1 (1)


Generated by MeetBot 0.1.4.