13:30:14 <pollo> #startmeeting
13:30:14 <MeetBot> Meeting started Thu Jun 13 13:30:14 2024 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:14 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:30:18 <pollo> #topic Roll Call
13:30:26 <pollo> please say hello if you are here for the meeting!
13:30:41 <tumbleweed> Hi
13:30:54 <Giyeonbang[m]> o/
13:31:00 <Q_> Hello
13:33:24 <highvoltage> hello if you are here for the meeting!
13:34:00 <pollo> #topic DC24 - Audio equipment
13:34:14 <pollo> Giyeonbang[m]: any news on the new DI boxes?
13:35:36 <Giyeonbang[m]> Yes, I asked the audio rental company.
13:35:55 <Giyeonbang[m]> Of course, it's the same price.
13:36:23 <pollo> #info the new DI boxes have been secured with the audio rental company, at the same price
13:36:45 <Giyeonbang[m]> As a bonus, I asked the company to bring plenty of long distance XLR cables.
13:36:56 <pollo> neat
13:36:59 <pollo> I think that's it for the audio equipment? Any thing else before we move to the next topic?
13:37:50 <pollo> #topic DC24 - Video equipment
13:38:00 <Giyeonbang[m]> The most important thing. just paid half and signed the contract.
13:38:06 <Giyeonbang[m]> OK. next topic.
13:38:19 <pollo> we were waiting for documents for the audio, tripods and cable companies
13:40:08 <Giyeonbang[m]> Maybe @jmkim know about audio rental company payment related docs.  / The cable manufacturer shipped the cable today to PKNU. It should arrive tomorrow.
13:40:49 <pollo> #info the SDI cables should arrive at the venue this week
13:41:32 <Giyeonbang[m]> And cable manufacturer's reciept is...
13:42:10 <paddatrapper> Sorry I'm late
13:42:50 <Giyeonbang[m]> Yes, same as estimate quotation doc.
13:43:30 <Giyeonbang[m]> https://salsa.debian.org/debian-kr-team/DebConf/issues/uploads/b8d253f950341115a00ae90b38c3d160/%EA%B1%B0%EB%9E%98%EB%AA%85%EC%84%B8%ED%91%9C_%EC%A0%9C%EC%9D%B4%EC%97%98%EC%86%94%EB%A3%A8%EC%85%98.PDF
13:43:33 <Giyeonbang[m]> this one
13:43:40 <pollo> ok, let's note we're still waiting for the final receipts from the tripod company then?
13:44:03 <Giyeonbang[m]> Yes, It is in progress.
13:44:14 <pollo> #info we're still waiting for the final receipts from the tripod company
13:44:22 <pollo> anything else to add for this topic?
13:44:53 <Giyeonbang[m]> Oh, I can update the quote link.
13:46:13 <Giyeonbang[m]> Sorry, I just forgot a receipt.
13:46:18 <pollo> no worries
13:46:22 <Giyeonbang[m]> Let me share.
13:47:15 <tumbleweed> Giyeonbang[m]: please don't forget to record these invoices and payments in the dc24 git repo
13:47:24 <Giyeonbang[m]> https://salsa.debian.org/debian-kr-team/DebConf/issues/uploads/be024476718fcd86879716a4b35ba9bd/DebConf24_%EC%82%BC%EA%B0%81%EB%8C%80_%EB%8C%80%EC%97%AC_%EA%B1%B0%EB%9E%98%EB%AA%85%EC%84%B8%EC%84%9C_%EB%86%80%EB%8B%A4.pdf
13:47:53 <Giyeonbang[m]> tumbleweed: OK. I see.
13:48:06 <pollo> #topic DC24 - Computers
13:48:36 <pollo> we were waiting to hear from the student in charge of the computers, any news?
13:49:20 <tumbleweed> (or email accounting@debconf.org, and I can help record it)
13:49:47 <Giyeonbang[m]> Hmm... wait a minutes.
13:51:40 <Giyeonbang[m]> Sum it up, the computers available now are:
13:51:53 <Giyeonbang[m]> https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/64#note_498170
13:52:32 <Giyeonbang[m]> - Lab Ryzen 2700
13:52:43 <Giyeonbang[m]> - Lab i7-6700
13:53:04 <Giyeonbang[m]> - Lab i7-6800
13:53:17 <highvoltage> Can we have one for loopy too?
13:53:27 <Giyeonbang[m]> - from local team (woohee) i9-10900K
13:53:44 <highvoltage> (didn't see it mentioned on https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/64#note_487497)
13:54:12 <Giyeonbang[m]> - Rental company AMD 2990WX
13:54:22 <Giyeonbang[m]> - Rental company intel i9 9980XE
13:54:48 <Giyeonbang[m]> That's it, same as mentioned issue #64.
13:55:18 <pollo> #info the computers we asked for have been confirmed
13:55:31 <pollo> #link https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/64
13:56:00 <pollo> so that's 6 computers in total
13:56:46 <Giyeonbang[m]> Yes. from the infrastructure team.
13:57:22 <Giyeonbang[m]> Ah, and storage server is jmkim's server a.k.a harukasan
13:57:47 <pollo> highvoltage: I'm guessing from the 3 spares, 1 for loopy, 1 for the test station and 1 as a real spare?
13:57:54 <Giyeonbang[m]> - from local team (jmkim) i7-7700K
13:58:22 <pollo> I wasn't in the loop (hehe) when people asked for the computers initially, tumbleweed might know more about the plans?
13:58:41 <weepingclown[m]1> \o
13:59:09 <Giyeonbang[m]> I think from what I remember, one for laptop capture and other one for camera capture.
13:59:24 <tumbleweed> pollo: thumbsuck
13:59:55 <highvoltage> oh yeah +1 to seperate test station and not again on the loopy machine!
14:00:08 <tumbleweed> 6 does sound like not enough
14:00:19 <tumbleweed> we'll probably need 6 in rooms
14:00:53 <Giyeonbang[m]> 2 per one room?
14:01:25 <tumbleweed> yes, one at the front of the room where the HDMI capture happens
14:02:01 <tumbleweed> unless we have enough turbots on hand?
14:02:23 <tumbleweed> Giyeonbang[m]: the computers at the front of the room can be very basic
14:02:35 <pollo> so can the test station
14:02:44 <Giyeonbang[m]> I think we need to 2 more > i7 5th gen computer.
14:03:03 <tumbleweed> they can be Atoms even
14:03:33 <tumbleweed> nattie: are you wanting a front desk computer?
14:05:17 <tumbleweed> we'd also like a few spare laptops, for when presenters have rpoblems with theirs
14:05:40 <nattie> yes please
14:05:55 <Giyeonbang[m]> I will be ask Roul from our infra team.
14:06:10 <tumbleweed> I'm a little concerned that all the computers ar edifferent, but I guess that's OK
14:06:26 <tumbleweed> I'll summarize all of that on the ticket
14:07:10 <pollo> #action tumbleweed to summarize our computer needs on the salsa ticket
14:07:30 <Giyeonbang[m]> In East Asia, including Korea, this is called "collecting Dragon Ball".
14:08:17 <pollo> Lol
14:08:46 <Giyeonbang[m]> First of all, excluding the organizer's one, there are three that were rented from PKNU lab without any cost.
14:09:42 <weepingclown[m]1> Giyeon bang: do we get a wish after collecting all 7? :p
14:10:01 <Giyeonbang[m]> Actually there are 5 of them, but the other 2 are of the bad spec. as the elderly gen. CPU and cannot be used. Should we bring this ones too?
14:10:22 <pollo> what do you mean by "cannot be used"
14:10:29 <highvoltage> Giyeonbang[m]: lol
14:10:41 <highvoltage> In India they also had a dragon ball collection
14:10:44 <pollo> older CPU gens are not necessarily a problem, if you can get them, we'll take them :)
14:11:09 <Giyeonbang[m]> weepingclown[m]1: It's a kind of corporate dialect, meaning to put all your effort into collecting something.
14:11:10 <olasd> tumbleweed: we do not have enough turbots on hand
14:11:29 <Giyeonbang[m]> pollo: OK. We will re-ask for them.
14:11:54 <Giyeonbang[m]> - Older one: i7-4790
14:12:04 <Giyeonbang[m]> - Older one 2: i5-3570
14:12:18 <Roul[m]1> I'll check and get more i7 5th (or upper)...
14:12:20 <Roul[m]1> Maybe one of our local team member can get it...
14:13:56 <tumbleweed> posted: https://salsa.debian.org/debian-kr-team/DebConf/issues/-/issues/64#note_499238
14:14:00 <pollo> thanks a lot for the help
14:14:05 <pollo> anything else for now in this topic?
14:14:05 <Roul[m]1> Is it okay to use AMD cpu?
14:14:09 <pollo> sure
14:14:15 <Roul[m]1> Ok.
14:14:33 <pollo> the only machines that really need a good CPU are the 3 voctomix machines
14:14:33 <Giyeonbang[m]> Busan's dialect and proverb: We're not strangers? (우리가 남이가?)
14:15:09 <pollo> anyway, tumbleweed's post on the ticket is the proper answer :)
14:15:16 <pollo> #topic Berlin mini-DC (May 14th to 21st)
14:15:17 <Giyeonbang[m]> In other words, it means that we can somehow get it.
14:15:47 <pollo> the blocker for this was the few last videos that were stuck in the pipeline due to bad encoding quality
14:16:05 <pollo> I don't think anything moved on that side? Or at least, I haven't seen anything wrt
14:17:53 <pollo> #topic Mini-DebConf Toulouse (November 2024)
14:17:59 <pollo> anything new on this side?
14:18:58 <pollo> #topic Mini-DebConf Cambridge (October 10th to 13th 2024)
14:19:06 <pollo> the event has been announced
14:19:08 <pollo> #link https://wiki.debian.org/DebianEvents/gb/2024/MiniDebConfCambridge
14:19:53 <pollo> if possible, we should try to convince them to use a mini-wafer instance
14:20:35 <pollo> paddatrapper: want to try this? IIRC you were thinking about going
14:21:36 <paddatrapper> Yeah sure
14:21:58 <pollo> #action paddatrapper to try to get the Cambridge folks to use a mini-wafer instance
14:22:06 <pollo> #topic Review of last meeting's actions
14:22:15 <pollo> #action wouter to look into the encoding issue for the last(?) Berlin mini-dc remaining video
14:22:22 <pollo> #action olasd to purchase two more cardioid microphones
14:22:29 <pollo> #action olasd to purchase bits for more tally lights
14:22:34 <pollo> I think that's it?
14:22:59 <pollo> #topic Any Other Business
14:23:30 <highvoltage> pollo: are you going to DC24?
14:23:37 <highvoltage> paddatrapper: and you?
14:23:57 <pollo> yup
14:24:05 <paddatrapper> highvoltage: yup
14:24:11 <pollo> I'll be there 1 week prior to DebCamp
14:24:30 <pollo> in theory I'm staying in Seoul, but I could very well get to Busan earlier if needed
14:24:46 <olasd> maybe I can trick people into helping me bring the hardware from Incheon to Busan :P
14:25:33 <pollo> olasd: happy to help out, we can certainly coordinate
14:26:11 <pollo> I don't know how well transporting large cargo goes on the KTX though
14:26:26 <highvoltage> local team people here pushed for a miniDC but I told them that I think it's better to do it towards the end of summer here (around March) instead adn that it will be nicer weather-wise too, so just a distant heads up of another mini-dc also on the horizon
14:26:45 <Giyeonbang[m]> pollo: How big is it?
14:27:03 <pollo> hmm, normally it's around 2 very large pelican cases?
14:27:27 <urbec> highvoltage: that is two days?
14:27:39 <pollo> Giyeonbang[m]: I know Japan has a "moving your luggage for you" service, is that also something that exists in SK?
14:28:00 <highvoltage> urbec: we're thinking of making it a bit longer to make it worth while for people travling a long way, and have a day or two of debcamp'ish time
14:28:13 <olasd> we can chat about luggage specifics off-meeting
14:28:17 <pollo> indeed
14:28:22 <olasd> :-)
14:28:25 <highvoltage> urbec: and perhaps a video team sprint if enough people can make it over
14:28:26 <pollo> #topic Next Meeting
14:28:29 <pollo> in a week!
14:28:32 <urbec> oh, we're in a meeting (:
14:28:33 <Giyeonbang[m]> highvoltage: I think I sent it through chat somewhere... I'll look for it after the meeting.
14:28:33 <pollo> #endmeeting