13:31:10 <olasd> #startmeeting
13:31:10 <MeetBot> Meeting started Thu Jul  4 13:31:10 2024 UTC.  The chair is olasd. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:31:10 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:31:18 <olasd> #link https://deb.li/ipVeE
13:31:26 <pollo> 0/
13:31:40 <olasd> #topic 1. Roll Call
13:31:49 <olasd> Say hi if you're here for the meeting
13:32:18 <paddatrapper> o/
13:32:21 <Giyeonbang[m]> o/
13:32:25 <GyeongtaekKim[m]12> o/
13:34:30 <phls> hi
13:34:59 <olasd> #chair paddatrapper pollo
13:34:59 <MeetBot> Current chairs: olasd paddatrapper pollo
13:35:05 <tumblingweed> Hi
13:35:10 <olasd> #topic 2.1 DC24 - Audio equipment
13:35:25 <olasd> #info the new ambient microphones have been received
13:35:52 <olasd> we'll see if they're any good in the flesh ;-)
13:35:56 <pollo> Neat
13:36:02 <Giyeonbang[m]> LGTM.
13:36:10 <olasd> I've also received confirmation that my ATA carnet is ready for pick up
13:36:44 <olasd> Did we have any pending questions about audio equipment?
13:36:56 <pollo> olasd: have you been able to look into transport from Seoul to Busan?
13:37:10 <olasd> pollo: not more than the suggestions from n weeks ago
13:37:43 <olasd> (we can do a 2.4)
13:38:11 <olasd> #topic 2.2 DC24 - Video equipment
13:38:34 <olasd> #info the ATA carnet has been issued
13:39:47 <pollo> I think we're pretty good otherwise?
13:40:03 <pollo> There was talk yesterday of buying HDCP thingies
13:40:25 <olasd> yeah, I'm tempted to buy the "warner has sued us" one
13:40:46 <pollo> I'd say go for it
13:40:51 <pollo> How much was it?
13:40:59 <olasd> 120 eur or something
13:41:00 <Giyeonbang[m]> Yes, let's hope the item arrives on time.
13:41:09 <olasd> (it's the expensive one)
13:41:59 <olasd> #action olasd to buy one of the expensive hdcp strippers
13:42:10 <olasd> anything else?
13:42:44 <Giyeonbang[m]> Looks fine.
13:43:09 <olasd> thx
13:43:11 <olasd> #topic 2.3 DC24 - Computers
13:43:15 <olasd> looks like we're all good
13:43:23 <pollo> Yes
13:43:46 <pollo> More is obviously always nice, but we'll see during DebCamp what can be done :)
13:44:05 <olasd> #topic 2.4 DC24 - Incheon <-> Busan hardware transport
13:44:46 <Giyeonbang[m]> Oh....
13:45:05 <Giyeonbang[m]> I was heard over 100 kg, right?
13:45:28 <pollo> In the worst case scenario, I'm available to make the trip via train with you
13:45:57 <olasd> So, I'm landing at Incheon airport on Saturday 20 july morning. For now I haven't made arrangements to take the hw with me to Busan
13:46:44 <olasd> there will be two bulky flight cases, one somewhat less bulky flight case and one suitcase
13:47:26 <Giyeonbang[m]> pollo: Hmm... such wow.
13:47:30 <olasd> Giyeonbang[m]: you suggested booking a small cargo truck. how does that work? :-)
13:47:52 <olasd> (a 다마스)
13:48:57 <Giyeonbang[m]> I have never done car rentals for foreigners before, however I will have to look into it. :)
13:49:08 <Giyeonbang[m]> By the way... I don't have a driver's license.
13:49:58 <Giyeonbang[m]> In Korea, there are famous car sharing apps and companies such as Socar, so let’s find out.
13:51:54 <Giyeonbang[m]> Hmm... Socar seems not available for foreigners.
13:52:52 <Giyeonbang[m]> I will seek co-operation from other local teams such as DayTrip.
13:53:09 <olasd> I was thinking of using a luggage delivery service like zimcarry, but I didn't find if they had service at Incheon
13:53:17 <olasd> (I would be surprised if they didn't
13:53:21 <olasd> but I couldn't find it)
13:55:12 <Giyeonbang[m]> Another option is to hire a cargo driver, but the price may not be realistic due to the distance.
13:55:46 <Giyeonbang[m]> If it doesn't work out... I will go from Gwangju via Seoul to Incheon and then back to Busan, together.
13:56:03 <olasd> let's weigh options until the next meeting and decide then
13:56:44 <pollo> +1
13:57:08 <olasd> #info we have several options for transporting the hw from ICN to Busan (hiring a cargo driver, renting a vehicle, taking the KTX with multiple people, using a luggage delivery service), we'll weigh options and report back next week
13:57:08 <Giyeonbang[m]> Yes, of course. Other local teams seem busy, but let's do our best.
13:57:17 <olasd> Alright, thanks
13:57:31 <olasd> #topic 3. Berlin mini-DC (May 14th to 21st)
13:57:38 <olasd> No progress that I've seen
13:58:06 <pollo> I'm worried we'll have similar encoding problems during DC24?
13:58:22 <pollo> IIRC that was the issue, right?
13:59:13 <olasd> we won't be recording with the ATEM so I'm not too worried
13:59:31 <pollo> Ah, it was large files that caused trouble?
13:59:44 <olasd> (I don't know what kind of profile the ATEM was using, the input files were already mildly pre-processed before feeding them to sreview)
13:59:58 <pollo> Hmm
14:00:09 <olasd> (to remove timecode information)
14:00:12 <pollo> How many problematic videos are we talking about?
14:00:29 <pollo> It would be great if we could finish this before debcamp
14:00:33 <olasd> a few
14:00:44 <pollo> Maybe I could manually edit them instead
14:02:12 <pollo> I think we can move on, if I have time I'll look into it some more
14:02:16 <pollo> I have the IRC logs
14:02:20 <olasd> yeah
14:02:33 <Giyeonbang[m]> Well... I don't know the detailed context, however this method would work well enough. :)
14:02:38 <olasd> I think the last dubious quality talk was gnulib; moving the cuts for the opening talk fixed the quality somehow
14:02:50 <olasd> so maybe just do that and let's call it done
14:04:15 <olasd> pollo: will you be looking into it?
14:04:32 <olasd> #action pollo will try to look into the poor quality talk
14:04:40 <olasd> #topic 4. Mini-DebConf Toulouse (November 2024)
14:04:49 <olasd> Nothing to report
14:04:54 <olasd> #topic 5. Mini-DebConf Cambridge (October 10th to 13th 2024)
14:05:09 <olasd> #info the ATA carnet issued for DebConf covers Cambridge
14:05:19 <pollo> Oo neat
14:05:33 <paddatrapper> Nothing to report re using Wafer
14:05:40 <olasd> (cheaper than doing two separate carnets anyway)
14:06:39 <olasd> #topic 6. Review of last meeting's action items
14:06:58 <olasd> the mics have been purchased and received
14:07:18 <olasd> I think I've got bits for tally lights too, I just need to check one of the built ones to replicate it
14:07:53 <olasd> that's it for actions
14:07:58 <olasd> #topic 7. Any other business?
14:08:16 <pollo> I was wondering if there will be accommodation available on the 20th?
14:08:33 <pollo> Or should I plan to get to Busan only on the 21st?
14:08:58 <jmkim[m]> Student's dorm will be available from 20th
14:09:03 <olasd> I'm pretty sure I clicked the tickbox to get accommodation on the 20th
14:09:05 <Giyeonbang[m]> (surprised by the very quick response)
14:09:18 <olasd> so I hope it exists :D
14:09:24 <pollo> Thanks
14:09:50 <olasd> pollo: we'll be walking from incheon with the flight cases anyway, might take a while D:
14:09:59 <pollo> Hehe
14:10:14 <olasd> any other other business?
14:10:35 <paddatrapper> Nothing from me
14:10:48 <olasd> #topic 8. Next meeting
14:11:16 <olasd> #info next meeting on Thursday 2024-07-11 @ 13:30 UTC
14:11:19 <olasd> #endmeeting