13:30:35 <pollo> #startmeeting
13:30:35 <MeetBot> Meeting started Thu Jul 11 13:30:35 2024 UTC.  The chair is pollo. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:30:35 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:30:39 <pollo> #topic Roll Call
13:30:49 <pollo> Please say hello if you are here for the meeting!
13:31:09 <CarlFK[m]> hello!
13:31:21 <pollo> proposed agenda: https://deb.li/ipVeE
13:31:25 <paddatrapper> o/
13:32:27 <olasd> \o vaguely
13:32:57 <Giyeonbang[m]> o/
13:33:40 <pollo> #topic DC24 - Equipment transport
13:33:58 <Q_> Hi
13:34:49 <olasd> tumbleweed has scouted incheon airport for a luggage delivery service. they need to be booked in advance, so I'll try to do that in the next days
13:35:11 <olasd> (this is from a few hours ago)
13:35:30 <pollo> #info there is a luggage delivery service offered at ICN and olasd plans to book it
13:35:38 <pollo> I think that's it for the topic?&
13:35:51 <Giyeonbang[m]> Oh, did you still need a Korean phone number(s)?
13:36:24 <weepingclown[m]1> o/
13:36:45 <olasd> Giyeonbang[m]: we'll see; I assume tumbleweed will have gotten a local sim as well and I might coopt him
13:37:10 <pollo> #topic DC24 - Other issues
13:37:24 <pollo> Anything else DC24 related we should know about?
13:37:56 <Giyeonbang[m]> olasd: OK, I see. If not available or some trubles, please chat me. :)
13:38:49 <pollo> taking for granted there's nothing else :)
13:38:53 <tumbleweed> o/
13:38:53 <Giyeonbang[m]> Maybe... our local infra team was asked:
13:38:59 <pollo> #topic Berlin mini-DC (May 14th to 21st)
13:39:02 <pollo> #undo
13:39:02 <MeetBot> Removing item from minutes: <MeetBot.items.Topic object at 0x7f4b8f0ede20>
13:39:04 <pollo> :)
13:40:56 <Giyeonbang[m]> Now translating ....
13:41:06 <Giyeonbang[m]> From Korean to English.
13:43:00 <Giyeonbang[m]> Does anyone know what our video cdn used be?
13:43:16 <Giyeonbang[m]> When we broadcast live, we will definitely have a cache server, so we need to check which it is.
13:43:30 <tumbleweed> we usually use digitalocean
13:44:08 <tumbleweed> but we can have a local mirror on-site too
13:44:42 <Giyeonbang[m]> Yes, I see. How can I foward this to infra team?
13:45:00 <tumbleweed> what do they need?
13:45:18 <pollo> Giyeonbang[m]: https://debconf-video-team.pages.debian.net/docs/streaming.html#streaming-frontend
13:45:42 <Giyeonbang[m]> Roul: ENQ.
13:46:52 <Giyeonbang[m]> If not here now, just skip that. They can answer not slowly.
13:47:12 <pollo> let's do that :) Roul[m]1 feel free to ping us here whenever
13:47:21 <pollo> #topic Berlin mini-DC (May 14th to 21st)
13:47:47 <pollo> ivodd did work on the last troublesome vidoes
13:48:02 <pollo> I don't know if anyone had time to check the final transcoding?
13:48:19 <wouter> o/
13:48:30 <olasd> they're released, so supposedly yes
13:48:34 <pollo> neat
13:48:58 <pollo> so the last task is to publish on Youtube and Peertube?
13:49:04 <tumbleweed> I guess I need to upload those elsewhere then
13:49:24 <pollo> #action tumbleweed to upload the Berlin Mini-DC videos to Youtube and Peertube
13:49:31 <pollo> anything else?
13:49:32 <wouter> I think the video also is still stuck on the wrong state
13:49:36 <wouter> I'll fix that in a minute
13:49:55 <wouter> (yeah, it is, it's still at publishing)
13:50:46 <pollo> #topic Mini-DebConf Cambridge (October 10th to 13th 2024)
13:50:53 <pollo> any news about wafer?
13:51:10 <paddatrapper> No, haven't spoken to Sledge yet
13:51:33 <pollo> anything else?
13:52:32 <paddatrapper> Not that I know of
13:52:33 <pollo> #topic Mini-DebConf Toulouse (November 2024)
13:54:26 <pollo> taking for granted there's nothing to say :)
13:54:29 <pollo> #topic Review of last meeting's actions
13:54:55 <KGB> Talk "De-vendoring Gnulib in Debian" ready for final review: https://sreview.debian.net/f/8aeb738334300f2d0e3e996d1207db10806aa13a72a5e5ccd05865247f61e6ff
13:55:02 <wouter> fixed it :)
13:55:16 <pollo> olasd: have you looked into buying an HDCP stripper, or did CarlFK's researches postponed that?
13:55:33 <olasd> CarlFK[m]'s research postponed that
13:55:54 <wouter> he mentioned it didn't work the other day though, so we might want to look into something else
13:55:54 <Giyeonbang[m]> Is it work well?
13:56:09 <CarlFK[m]> Stripper?
13:56:27 <pollo> remover? like stripping away HDCP?
13:56:45 <pollo> dunno, language
13:57:09 <Giyeonbang[m]> Ah, sorry. I mean HDCP stripper.
13:57:24 <pollo> wouter: afaiu, there's an "expensive" one that should work
13:57:31 * tumbleweed got a couple of HDMI splitters with me
13:57:39 <KGB> TALK RELEASED: "De-vendoring Gnulib in Debian" is finished! \o/
13:57:59 <Giyeonbang[m]> languages differences. 🫠
13:58:33 <wouter> pollo: sure, I haven't really been following along much, just noticed CarlFK[m]'s progress on the channel here yesterday. But he's here so I don't need to speak for him anymore :-)
13:59:05 <CarlFK[m]> I have two splitters, neither of them helped
13:59:38 <tumbleweed> CarlFK[m]: bring an emergency opsis then? :)
14:00:43 <Giyeonbang[m]> I was saw a successful HDCP strippers example in Korea, but I cannot remember what was the posts' link.
14:01:23 <pollo> #topic Any Other Business
14:03:24 <Giyeonbang[m]> When are yours planning to arrive in Korea?
14:03:35 <pollo> I'm arriving on July 15th
14:03:37 <wouter> is the schedule live yet?
14:03:48 <pollo> wouter: no, but the list of talks is
14:04:13 <wouter> is there a parseable URL available somewhere?
14:04:15 * tumbleweed just arrived :)
14:04:18 <wouter> somethign I can put into SReview?
14:04:26 <Giyeonbang[m]> wouter: Oh, so fast.
14:04:34 <tumbleweed> wouter: yes same scheme as every year
14:04:39 <pollo> wouter: https://debconf24.debconf.org/schedule/pentabarf.xml
14:04:40 <Giyeonbang[m]> Have a nice travel.
14:04:41 <wouter> perfect
14:05:02 <Giyeonbang[m]> By the way, I plan to visit Busan on the 20th and 21st and then be completely in Busan from the 24th until the end of the event.
14:05:04 <tumbleweed> but don't put that into sreview yet
14:05:09 <tumbleweed> let me get the berlin mini out
14:05:50 <pollo> let's move on and finish the meeting, we can chat afterwards if needed :)
14:05:55 <pollo> #topic Next meeting
14:05:58 <pollo> next week, same time!
14:06:34 <pollo> #agreed Next meeting: July 18th from 13:30 to 14:30 UTC
14:06:36 <pollo> #endmeeting