13:31:12 <olasd> #startmeeting
13:31:12 <MeetBot> Meeting started Thu Jul 18 13:31:12 2024 UTC.  The chair is olasd. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:31:12 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
13:31:20 <olasd> hello hello
13:31:31 <pollo> 0/
13:31:33 <olasd> #link https://deb.li/ipVeE
13:31:38 <olasd> #topic 1. Roll Call
13:31:47 <olasd> say hi if you're here for the meeting ;-)
13:32:00 <tarzeau> ahhh i'm so used to video meetings. but this is an irc meeting, right?
13:32:11 <olasd> yes
13:32:12 <tarzeau> hi
13:32:23 <paddatrapper> O/
13:33:02 <olasd> I'm guessing the probability of having a tumbleweed around is pretty low; Giyeonbang[m]?
13:33:38 <Giyeonbang[m]> o/
13:33:50 <olasd> cool cool
13:34:06 <olasd> #topic 2. DC24
13:34:12 <olasd> #topic 2.1 Equipment Transport
13:34:15 <eevelweezel[m]1> O/
13:34:29 <olasd> hi weez!
13:34:34 <olasd> #info the transport is booked from ICN to Busan
13:34:48 <olasd> I'll check back with them before boarding
13:35:37 <olasd> (via tripeasy, booked via klook, with confirmation via whatsapp)
13:35:52 <Giyeonbang[m]> Cool~
13:35:53 <olasd> they should deliver to the dorm, or to the engineering 1 building, we'll see...
13:36:02 <olasd> they're next door so should not be an issue
13:36:39 <olasd> #topic 2.2 other issues
13:36:42 <olasd> any other issues?
13:36:47 <Giyeonbang[m]> If something issue orccur, you can contact to me.
13:37:15 <Giyeonbang[m]> I was bought some HDCP related device.
13:37:19 <olasd> ah, cool
13:37:40 <Giyeonbang[m]> And It works. :)
13:37:42 <tarzeau> (i'm sorry i have to head to the bus+train but can read this later on, just can't comment/write, thanks pollo for taking care)
13:37:52 <Giyeonbang[m]> How many devices we needs?
13:38:07 <olasd> we need three of them; how long did delivery take? if the delivery was short I would suggest waiting for the first day or two of DebCamp to try it out, and order more if we're happy
13:38:36 <olasd> I believe CarlFK[m] and eevelweezel[m]1 will have some devices for us to test, and I have one as well
13:38:55 <olasd> so, no need to order more just yet, IMO
13:39:14 <Giyeonbang[m]> OK, I will ask the local team to purchase it. Maybe jmkim need to check.
13:39:54 <olasd> Giyeonbang[m]: please wait until we're here, we can decide if we need more. it only took a few days to get delivered, right ?
13:40:02 <CarlFK[m]> I don't have anything that helps
13:40:09 <olasd> ok
13:40:38 <Giyeonbang[m]> OK, Even if you order in a hurry, it arrives very quickly (almost +1Day) since it is from Korea.
13:40:45 <olasd> great
13:41:04 <olasd> #info Giyeonbang[m] has one working HDCP stripper, it got delivered within two days, we'll assess whether we want more of them at DebCamp
13:41:31 <olasd> anything else?
13:42:07 <Giyeonbang[m]> Ah, maybe I can forgot some mini-tripod.
13:42:38 <Giyeonbang[m]> Please let me send to noti. for remind.
13:43:05 <Giyeonbang[m]> s/forgot/forgot bring
13:43:16 <olasd> right
13:43:29 <olasd> #topic 2.3 Notes from/to the infra team
13:43:52 <olasd> any such remarks from the infra team? at this point I'm guessing everything will be dealt with on site...
13:45:06 <Giyeonbang[m]> Our local infra team just start network related job at today. :)
13:45:16 <olasd> great!
13:45:18 <Giyeonbang[m]> I mean there in Busan.
13:45:19 <olasd> hope all goes well
13:45:37 <olasd> #info infra team has started bringing up the network
13:45:42 <Giyeonbang[m]> And they will keep write this wiki page(s).
13:45:44 <Giyeonbang[m]> https://wiki.debian.org/DebConf/24/Infrastructure
13:45:55 <olasd> #link https://wiki.debian.org/DebConf/24/Infrastructure
13:46:19 <olasd> great, thanks
13:46:28 <olasd> looking forward to meet you in person!
13:46:48 <olasd> #topic 3. Berlin mini-DC (May 14th to 21st)
13:48:00 <olasd> So, we've had a request to remove a video. I don't think there's any reason not to do it
13:48:20 <olasd> this won't guarantee that people haven't made copies, they've been public for a while
13:49:09 <olasd> #action olasd to look at the video removal during the first days of DebCamp
13:49:20 <olasd> #topic 4. Mini-DebConf Cambridge (October 10th to 13th 2024)
13:49:30 <olasd> paddatrapper: any contact with the orga team?
13:49:50 <paddatrapper> Not yet. Been too busy getting stuff sorted for travel
13:49:57 <olasd> ack
13:50:05 <paddatrapper> Will do in the first few days of DebCamp
13:50:19 <olasd> #action paddatrapper to get in touch with the CBG orga during DebCamp
13:50:31 <olasd> #topic 5. Mini-DebConf Toulouse (November 2024)
13:50:43 <olasd> I've not done anything either
13:50:52 <olasd> #action olasd to get in touch with the TLS orga during DebCamp
13:51:04 * taffit touches olasd.
13:51:05 <olasd> #topic 6.Review of last meeting's actions
13:52:00 <olasd> #action tumbleweed to do uploads of MDC-BER to Peertube and youtube (after removal of the withdrawn video)
13:52:26 <olasd> #topic 7. Any other business
13:52:56 <olasd> looking forward to traveling for 20 hours (not) tomorrow...
13:53:24 <weepingclown[m]1> oh meeting going on?
13:53:31 <olasd> ... yes
13:53:33 <weepingclown[m]1> mandatory o/
13:54:25 <olasd> alright
13:54:32 <olasd> #topic 8. Next meeting
13:54:39 <olasd> #info see you at DebCamp!
13:54:51 <olasd> #endmeeting