16:00:59 <olasd> #startmeeting
16:00:59 <MeetBot> Meeting started Thu Jun 12 16:00:59 2025 UTC.  The chair is olasd. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:59 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:01:01 <olasd> #chair tumbleweed
16:01:01 <MeetBot> Current chairs: olasd tumbleweed
16:01:07 <tumbleweed> thanks :)
16:01:15 <akashsanthosh[m]> Hoi
16:01:33 <tumbleweed> #topic Roll Call
16:01:38 <olasd> #url https://storm.debian.net/shared/gPV23Wz8jCZpdj5gQDshkD-IoPH6TGkvziusj3nW265
16:01:44 <disaster2life[mds]> o/
16:01:46 <Giyeonbang[m]> o/
16:01:46 <tumbleweed> Say hi if you're here for the meeting!
16:01:52 <JonathanWiltshire[mds]> o/ (briefly and intermittently, as usual)
16:01:54 <CarlFK[m]> Here
16:01:57 <akashsanthosh_[mds]> Hi
16:01:58 <olasd> and also look at the agenda and update it
16:02:27 <tumbleweed> you beat me too those edits, thanks
16:02:29 <phls> hi
16:02:34 * disaster2life[mds] looks at the debian storm loading page
16:02:39 <eamanu> hi! o/
16:02:49 <olasd> I realize I'm updating last week's agenda
16:03:38 <paddatrapper> o/
16:03:51 <tumbleweed> that's a good attendance!
16:03:59 <tumbleweed> let's move on to DC25
16:04:00 <olasd> #topic DC25 - kit list
16:04:17 <olasd> the local AV people are unhappy with us touching any of their kit
16:04:21 <olasd> not a cable, not anything
16:04:42 <tumbleweed> pity, but not entirely unsuprising
16:04:45 <weepingclown[m]> o/
16:04:50 <tumbleweed> will they let us use it if they do the touching?
16:05:00 <olasd> they don't want to be touching it
16:05:08 <olasd> either
16:05:16 <olasd> so they're looking at what they can provide us
16:05:22 <tumbleweed> so, it's either use the room setup exactly as-is or do our own thing?
16:05:22 <olasd> it's... not great
16:05:29 <olasd> yes
16:06:06 <tumbleweed> that's a pity, they had been willing before :(
16:06:08 <olasd> yes
16:06:44 <olasd> I thought it might have been a misunderstanding but apparently not. They seem to have some microphones and receivers in stock which they are willing to lend us
16:07:07 <tumbleweed> some = enough?
16:07:11 <olasd> we'll see
16:07:25 <olasd> I've been told 6 handheld sets
16:07:44 <olasd> and they're looking into headsets
16:07:45 <paddatrapper> At least that's half of what we need
16:07:47 <tumbleweed> that + our gear + some hired headsets... could work
16:07:53 <olasd> yeah
16:07:56 <paddatrapper> Assuming they're decent
16:08:06 <tumbleweed> would we have to hire PAs too?
16:08:16 <tumbleweed> or we just inject into one of their headset packs?
16:08:16 <JonathanWiltshire[mds]> Big mixture of kit :-/
16:08:30 <olasd> yeah, well, it is what it is
16:08:40 <JonathanWiltshire[mds]> Mm
16:08:41 <olasd> supposedly we can use one of the existing XLRs to feed to the room PA
16:08:49 <paddatrapper> The room pictures looked to have line inputs in at least the amphis we could tie into
16:08:58 <tumbleweed> OK, well that's not the end of the world
16:09:01 <tumbleweed> just $$$
16:09:16 <tumbleweed> €€€ I mean :P
16:09:39 <tumbleweed> olasd: thanks for taking this up with them
16:09:41 <olasd> contact with the local A/V club has finally been established, I should get pictures or an inventory of their kit by EOW
16:09:42 <bsomers> we can use the xlr to feed the room output
16:10:19 <olasd> we're renting 4 desktop PCs as I've had confirmation that we can open them and wipe them and do what we want with them
16:10:21 <JonathanWiltshire[mds]> That's a big lump of hardware taken care of at least then
16:10:22 <tumbleweed> do the security people know that we'll be stringing up cables everywhere?
16:10:39 <akashsanthosh_[mds]> I'm bringing an Access Point if we need one. The ones we used for video in dc23.
16:10:54 <bsomers> tumbleweed: they do, we just need to put gaffer everywhere
16:10:54 <olasd> and the tripods and SDI cables are being rented as well
16:11:03 <tumbleweed> bsomers: ack
16:11:06 <olasd> mmm, gaffer. I should buy some of that
16:11:09 <tumbleweed> yeah
16:11:16 <JonathanWiltshire[mds]> Good stuff please
16:11:27 <JonathanWiltshire[mds]> Cheap doesn't pay
16:11:35 <olasd> it's not my first time
16:11:38 <tumbleweed> and we'd like to leave the venue residue-free
16:12:03 <olasd> I'm happy if someone with opinions takes this off my hands, of course ;-)
16:12:36 <olasd> #action olasd to follow up with local AV people
16:12:52 <olasd> #action olasd to finalize rental agreements for PCs, tripods and SDI cables
16:12:55 <JonathanWiltshire[mds]> I wouldn't mind doing but importing it would be less easy
16:13:04 <olasd> #action olasd to buy some good gaff tape
16:13:25 <olasd> moving on?
16:13:28 <tumbleweed> yeah
16:13:35 <olasd> #topic DC25 - Room selection
16:14:41 <tumbleweed> so, when thinking about room layout, I was wondering if petit amphi really has space for video team and cameras in it
16:15:00 <tumbleweed> https://people.debian.org/~stefanor/dc25-site-visit/
16:15:20 <tumbleweed> you can see my sketched room layouts in https://salsa.debian.org/debconf-team/private/dc25/-/tree/main/floorplans/video?ref_type=heads
16:15:26 <tumbleweed> (let me know if you need permission to access that)
16:15:44 <tumbleweed> for petit amphi, it looks like the front camera would be in front of the screen (where the whiteboard is)
16:16:10 <tumbleweed> and mixing + main camera would have to be stuffed into the back two rows
16:16:30 <tumbleweed> or up into the projection booth, but that cames with other issues... :P
16:18:43 <Giyeonbang[m]> Is the tally light the same one that was made last DebConf24?
16:18:50 <JonathanWiltshire[mds]> Mixers on back row?
16:18:59 <tumbleweed> JonathanWiltshire[mds]: yeah, that's what I was thinking
16:19:09 <tumbleweed> it's gonna be cramped, in petit amphi
16:19:11 <JonathanWiltshire[mds]> Right sorry
16:19:23 <JonathanWiltshire[mds]> Front and side are an issue though yes
16:19:25 <tumbleweed> telling content team that we should video a classroom instead is an option
16:19:47 <paddatrapper> To be honest, it makes more sense for videoed BoFs anyway
16:20:08 <olasd> I'm not convinced classrooms will be any less cramped
16:20:17 <JonathanWiltshire[mds]> How about a static audience cam right in the corner by those whiteboards and it just won't ever move?
16:20:20 <phls> and use just the main camera? just one
16:20:28 <tumbleweed> JonathanWiltshire[mds]: yeah, front camera could be static
16:20:32 <JonathanWiltshire[mds]> So only front can on presenter
16:20:35 <tumbleweed> or only manned during q&a
16:21:00 <tumbleweed> olasd: yes, the classrooms aren't big
16:21:05 <tumbleweed> esp if we take over a corner with video
16:21:25 <paddatrapper> It looks like we can set up a camera in the front without getting in the way of the projector screen too much (front couple rows may loose a corner)
16:21:26 <olasd> static front camera and projection booth for petit amphi sound better than a classroom with videoteam in a corner
16:21:39 <JonathanWiltshire[mds]> Q and a from front row only and questioners have to move there perhaps? Done that before
16:21:53 <tumbleweed> did we book any of the 56-seat classrooms?
16:22:50 <tumbleweed> paddatrapper: yes, I think the camera will be well below the screen
16:23:02 <olasd> 2024-10-02 13:25:30     bensmrs Petit amphi, Grand amphi, Méridienne
16:23:04 <olasd> 2024-10-02 13:25:48     bensmrs And I booked B03-035, B03-036, B03-132, B03-134
16:23:06 <olasd> 2024-10-02 13:27:18     bensmrs And I was allowed to book the whole Centre-vie, thanks to Marianne
16:24:26 <tumbleweed> do we know the sizes of any of those B rooms?
16:24:46 <olasd> B03-035/6 B03-134 look like large classrooms and B03-132 a small one
16:25:05 <olasd> guesstimating from floor plans
16:26:53 <olasd> https://people.debian.org/~stefanor/dc25-site-visit/photos/2048w/2024-11-21_10.20.56.jpg has the door of B03-035 :P
16:26:57 <bsomers> sorry, got caught up in a meeting, I’m gathering the data
16:27:11 <tumbleweed> yeah I see
16:27:36 <bsomers> 35, 36 and 134 have a bit more than 60 seats
16:27:43 <bsomers> 132 is dedicated to video team
16:28:23 <olasd> ack
16:28:36 <tumbleweed> what do people think? do the camera in the porjection booth?
16:29:19 <tumbleweed> if we did a classrom, it would probably lose about two tables to video team, taking it to ~54 seats I guess
16:29:19 <JonathanWiltshire[mds]> Cam from there is ok if the view works, but avoid mixing from there if at all possible
16:29:28 <paddatrapper> +1
16:29:40 <tumbleweed> feed audio into the front camera?
16:29:42 <JonathanWiltshire[mds]> Unless that's the only way to make cables work, in which case it's a compromise we have to live with
16:29:47 <olasd> main challenge in that situation would be taking SDI in/out of the proj booth
16:30:25 <olasd> (no window that I can see)
16:30:38 <bsomers> Camera in the projection room seems impractical
16:30:46 <bsomers> no hole going to the amphis
16:31:02 <tumbleweed> OK, then we have to take over a desk at the back
16:31:07 <JonathanWiltshire[mds]> No opening at all? Would avoid altogether then
16:31:13 <tumbleweed> probably about 8 seats worth
16:31:17 <JonathanWiltshire[mds]> Commandeer a row instead
16:31:22 <bsomers> I’m told there are Ethernet plugs in the projection room, but I can’t guarantee y’all will have access to the room
16:32:06 <JonathanWiltshire[mds]> Table top tripod for that one for bonus points
16:32:08 <olasd> I still think the amphi will be better than a classroom
16:32:12 <tumbleweed> right, so we do the layout I proposed in git
16:32:42 <tumbleweed> unless anyone has any tweaks to make to it?
16:32:48 <tumbleweed> the other two rooms are much easier
16:32:51 <olasd> for the amphis, yeah, sgtm
16:33:47 <phls> amphis with 1 camera? or 2?
16:33:49 <tumbleweed> 2
16:34:17 <tumbleweed> for grand amphi, the video team desk in the corner would be more out of the way of attendees
16:34:35 <tumbleweed> we'd still be having to fit into a row or two of amphitheatre seats
16:34:58 <paddatrapper> Also reduces tripping hazards running across one of the main walkways
16:35:49 <tumbleweed> OK meridienne
16:36:22 <tumbleweed> here I'd propose having the cameras on some blocks of stage
16:36:35 <olasd> for méridienne I'm not sure about the location of the video team desk
16:36:38 <tumbleweed> if we can get any from the venue / hire company
16:36:53 <olasd> camera locations seem fine
16:37:08 <tumbleweed> put the video desk behind the camera facing forward?
16:37:15 <JonathanWiltshire[mds]> Yes you'll want some height, and if the desks are at the back it would be good to elevate them as well
16:37:26 <JonathanWiltshire[mds]> That is a big space
16:37:52 <olasd> tumbleweed: Initially I was thinking in front of the door to the tech room
16:38:12 <tumbleweed> olasd: that would be out of the way...
16:38:25 <tumbleweed> it's an odd place to watch a talk from, but I don't see that being a problem
16:38:33 <olasd> behind the wood lectern thing in your photos
16:38:36 <tumbleweed> yeah
16:38:41 <tumbleweed> that wood lectern thing can move
16:38:43 <paddatrapper> Does make mixing a bit more tricky
16:38:44 <olasd> assuming actual lectern would be in the center
16:38:54 <olasd> or, well, less there
16:38:56 <olasd> :P
16:39:26 <paddatrapper> tumbleweed: I seem to recall that wooden lectern thing can't move much
16:39:34 <tumbleweed> I'd put the lectern on the opposide site of the projction screen from the camera
16:39:36 <olasd> yeah, no, it can't move
16:39:48 <JonathanWiltshire[mds]> Can that corner be accessed discreetly during a talk though?
16:40:02 <tumbleweed> paddatrapper: ah it had a snake to it so I assumed it could be slid around
16:40:14 <tumbleweed> it is a very inconvenient corner to get to during the talk
16:40:21 <tumbleweed> being on the entrace side would be much more convenient
16:40:34 <tumbleweed> but if we put cameras on the entrance side, we have more backlight to deal with
16:40:42 <olasd> let's keep the cameras on that side and put the video desk on the entrance side ?
16:40:59 <olasd> I don't know
16:41:13 <tumbleweed> that certainly can work
16:41:47 <tumbleweed> so video mixing desk in the corner where the wheelchair lift is, in my photos
16:42:40 <olasd> I don't see a wheelchair lift
16:42:55 <tumbleweed> https://people.debian.org/~stefanor/dc25-site-visit/photos/2048w/2024-11-21_10.30.38.jpg
16:43:05 <tumbleweed> it's hiding behind a fence
16:43:08 <JonathanWiltshire[mds]> That cage thing I think
16:43:15 <olasd> aha
16:43:21 <olasd> then, yes :D
16:43:37 <tumbleweed> can be moved to the edge of the stage (and probably should be)
16:44:06 <tumbleweed> OK
16:44:11 <olasd> we can gather around the pillar so that the secondary camera angle doesn't catch us too much
16:44:19 <olasd> (i.e.not right in the corner)
16:44:39 <tumbleweed> yeah, that camera angle will be difficult
16:44:42 <tumbleweed> for the primary camera too
16:44:47 <olasd> or we can make funny faces
16:44:49 <olasd> it's okay
16:45:16 <olasd> #action tumbleweed to update room layout proposals according to our discussion
16:45:25 <olasd> :P
16:45:26 <tumbleweed> (I'm sitting in a bar and the AV people are setting up for an MSF talk around me)
16:45:39 <JonathanWiltshire[mds]> Big monitors
16:45:48 <olasd> many trains
16:45:50 <olasd> wow
16:45:51 <JonathanWiltshire[mds]> To hide behind 😄
16:46:04 <olasd> anything else on this topic?
16:46:57 <tumbleweed> moved the desk, in git
16:47:55 <olasd> #agreed video will happen in méridienne, grand amphi, petit amphi
16:48:33 <tumbleweed> OK, moving on?
16:48:39 <olasd> yeah
16:48:45 <olasd> we can go to maceió
16:48:59 <olasd> #topic MiniDebConf Maceió follow-up
16:49:21 <phls> no news from my side
16:49:39 <tumbleweed> IIRC edits to the sound are in progress
16:49:43 <olasd> there was a short chat with samueloph related to the audio post-processing
16:50:43 <tumbleweed> anything else here?
16:50:49 <olasd> not that I can think of
16:51:12 <phls> no
16:51:27 <olasd> #topic Any other business ?
16:51:43 <tumbleweed> phls: feel free to commit metadata in the meantime, if all the talks you videoed are complete
16:52:04 <phls> ok, how do I do that? :-)
16:52:17 <olasd> we skipped the Brazil camera discussion but I haven't seen any new things between meetings (and I don't think it's particularly urgent). Please add the topic back when you have an idea of model / price that we should discuss :-)
16:52:26 <tumbleweed> there's a tools/sreview (or something like that) in the archive-meta repo
16:52:49 <phls> olasd, good, I removed the topic now and we can return when I have more info about the camera
16:53:05 <olasd> +1
16:54:31 <tumbleweed> #agreed the brazil team will research cameras and add the agenda item back when there's a proposal
16:54:44 <tumbleweed> #topic Next Meeting
16:54:47 <tumbleweed> same time next week?
16:54:51 <olasd> same time next week
16:54:59 <tumbleweed> #agreed same time next week!
16:55:02 <tumbleweed> #endmeeting