16:00:34 <tumbleweed> #startmeeting DebConf Video Team Meeting
16:00:34 <MeetBot> Meeting started Thu Jun 19 16:00:34 2025 UTC. The chair is tumbleweed. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:34 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:46 <tumbleweed> Agenda: https://storm.debian.net/shared/gPV23Wz8jCZpdj5gQDshkD-IoPH6TGkvziusj3nW265
16:00:50 <tumbleweed> #topic Roll Call
16:01:04 <tumbleweed> Say hi!
16:01:25 <tumbleweed> olasd gave apologies and said he'd join us late
16:01:38 <wouter> o/
16:01:42 <wouter> but I can't stay very long
16:03:55 <tumbleweed> doesn't seem like we have much of a team available
16:04:07 <tumbleweed> MeetBot: pingall meeting time
16:04:07 <MeetBot> meeting time
16:04:07 <MeetBot> aeb aindilis akashsanthosh[m] akashsanthosh[mds] akashsanthosh_[mds] alpernebbi AndreasTille[mds] AnupaAnnJoseph[m] arthurbdiniz[mds] BenjaminSomers[mds] bensmrs CarlFK[m] cate daven deeok[mds] devrtz devrtz[mds] disaster2life[mds] DLange DonaldNorwood[mds]
16:04:07 <MeetBot> dprevot dustinm`` dwfreed eamanu EnkelenaH[mds] fil foka Ganneff ginggs Giyeonbang[m] Gyeongtaek[mds] h01ger hacksk[mds] highvoltage highvoltage[mds] illwieckz indiebio ivodd ivodd_mob jathan jcristau Jeffity jmkim jon_d JonathanWiltshire[mds] josue jrtc27
16:04:07 <MeetBot> KGB KGB-0 KGB-2 larjona Leandro[mds]1 lenharo lenharo[m] marga markvandenborre matrix_ds MeetBot mithro mjolnir[mds] nattie olasd pabs paddatrapper paddatrapper_ phls phls[mds]1 pollo pppcby[mds] puida Q_ Raito_Bezarius RattusRattus sahilister saki samueloph
16:04:07 <MeetBot> santiago srud Stan` stefani taffit tarSSLeau terceiro tobi tumbleweed tumblingweed tzafrir upekkha urbec valhalla Violet[mds] weepingclown[m] wouter zeroday0619[m] zigo zumbi
16:04:07 <MeetBot> meeting time
16:04:08 <wouter> not really, no
16:06:41 <phls[mds]1> Hi
16:07:28 <JonathanWiltshire[mds]> Can't stop sorry, will read later
16:07:37 <paddatrapper> o/ sorry I'm late
16:07:49 <tumbleweed> OK, that's probably enough people to have a useful discussion
16:07:56 <tumbleweed> #topic DC25 - kit list
16:08:06 <tumbleweed> we had 3 actions here for olasd
16:08:18 <tumbleweed> pretty sure there's been progress on all fronts
16:08:34 <tumbleweed> we'll get the details from him later
16:09:16 <tumbleweed> #topic DC25 - audio for 2nd bof room
16:09:23 <tumbleweed> https://lists.debian.org/debconf-team/2025/06/msg00003.html
16:09:38 <tumbleweed> Content team have too much content and not enough schedule space
16:09:46 <tumbleweed> so we currently have a debconf with very long days
16:09:54 <tumbleweed> https://salsa.debian.org/debconf-team/public/websites/dc25/-/merge_requests/42/diffs
16:10:30 <tumbleweed> and they're considering having a second bof room that can involve remote contributors
16:11:02 <tumbleweed> I don't think we can realistically do video in another room
16:11:20 <tumbleweed> we're going to be very pressed on team-size as it is
16:11:28 <wouter> yeah, that's going to be too much, indeed
16:11:33 <tumbleweed> and we're looking at new video stack etc.
16:11:41 <paddatrapper> Considering the number of core video team not able to make it this year, I think this is something that content team will need to organize and run without us
16:12:05 <tumbleweed> yeah
16:12:24 <tumbleweed> if there is someone outside the core video team who wanted to take that project on, they'd be welcome to
16:12:31 <phls[mds]1> Two days ago we were discussing if it's better start 9:30 or have 1h30min for lunch
16:12:51 <paddatrapper> It is looking increasingly likely that I'm not going to be able to be there either thanks to visa appointment issues
16:13:14 <tumbleweed> :(
16:13:26 <JonathanWiltshire[mds]> /o\
16:13:44 <tumbleweed> and we'll probably have minimal olasd
16:13:50 <tumbleweed> it's going to be a tough year
16:14:15 <wouter> I should be able to help out remotely
16:14:18 <wouter> but not on-site
16:15:30 <tumbleweed> #agreed video team cannot support a 4th room
16:15:51 <tumbleweed> I'd probably be interested in getting best effort streams and recordings out of such a room, if it materialized
16:15:57 <tumbleweed> but I wouldn't want us to commit to *anything*
16:16:43 <tumbleweed> #topic MiniDebConf Maceió follow-up
16:16:44 <wouter> yup, agreed
16:16:57 <tumbleweed> videos are re-transcoding with fixed audio, thanks samueloph
16:17:12 <wouter> did the second stream thing work out well?
16:17:28 <tumbleweed> that accidentally included the ones that were never recorded, so they're in a weird state
16:17:34 <tumbleweed> wouter: yes, it seems to have
16:17:40 <wouter> (I know it *works*, it's used for injecting which is actively used by fosdem too, but not in the way we use it now)
16:17:43 <wouter> ok, great
16:18:23 <tumbleweed> #topic Any Other Business
16:18:41 <wouter> nothing from me
16:18:50 <wouter> well
16:19:04 <wouter> ivodd and myself still need to sit together to clean up vittoria and work on preparing
16:19:10 <wouter> but I'm waiting for my laptop keyboard
16:19:30 <tumbleweed> ack
16:19:33 <wouter> it's in the country now, still needs to be shipped from Johannesburg to Cape Town and then I'll need to drive an hour to the nearest $WORK office to get it fitted
16:19:39 <wouter> so that will have to wait a bit still
16:19:46 <tumbleweed> :P
16:19:47 <olasd> phls[mds]1: fwiw catering constraints will not allow shortening lunch to 1h30
16:19:56 <tumbleweed> ah, we have an olasd
16:20:02 <tumbleweed> shall we jump back to DC25?
16:20:03 <olasd> vaguely
16:20:11 <tumbleweed> otherwise it's endmeeting time
16:20:17 <olasd> (on phone, got held up)
16:20:34 <tumbleweed> #topic DC25 - kit list (again)
16:20:35 <olasd> we can jump back for a short report
16:20:52 <tumbleweed> you had actions for lowal AV people follow up
16:21:00 <tumbleweed> rental agreements for PCs, tripods and SDI cables
16:21:04 <tumbleweed> and "good" gaff tape
16:21:47 <olasd> yeah, we've established contact with the local audio club, bensmrs got me a jitsi tour. we'll get some of the hardware we know we need on Sunday pre debcamp, and we can reach out to the contact to open up if we need more
16:22:06 <olasd> I've firmed up the rentals for PCs, tripods
16:22:40 <olasd> I've sent a quote request for the final audio gear rental as the local / semi local hardware lists have been confirmed
16:23:16 <olasd> and, gaff tape has been discussed, there's a large shop next to my office in Paris so I'll order some good stuff for pickup next week
16:23:25 <tumbleweed> lovely
16:23:34 <tumbleweed> so what next?
16:23:36 <olasd> so, yeah, I think we're well on track
16:23:58 <tumbleweed> I'll probably be there the weekend before DebCamp (or even late week before debcamp)
16:24:08 <tumbleweed> and hopefully start to get online infra up on that weekend
16:24:08 <olasd> in terms of a/v, finishing up the quote / rental of audio gear
16:24:28 <olasd> ah, and going down the list that we've had an agreement from Andreas on
16:24:44 <tumbleweed> oh right, yes that
16:24:48 <olasd> laptop and accessories are on the way, webcams and teeny tiny tripods too
16:24:53 <tumbleweed> \o/
16:25:12 <olasd> I'm missing the HDCP stuff
16:25:21 <olasd> and the bendy adapters
16:25:28 <tumbleweed> but you know what you want there?
16:25:37 <olasd> not 100%
16:25:49 <olasd> which is why they're not ordered ;-)
16:26:24 <olasd> that's it for me
16:27:04 <tumbleweed> should we push gwolf to get a meeting owl?
16:27:32 <tumbleweed> it's something that's been on our radar as a good idea for a while
16:27:50 * tumbleweed has never used one, though
16:28:01 <olasd> I'm not sure what other magical hardware stash he thinks there is, so, I don't know
16:29:00 <tumbleweed> OK, I'll prod him some more there
16:29:07 <tumbleweed> let's move on to the end
16:29:12 <tumbleweed> #topic Next Meeting
16:29:15 <tumbleweed> this time, next week, I presume
16:29:27 <tumbleweed> that'll be 2025-06-26 16:00 UTC
16:29:28 <wouter> minus one half hour, yes ;-P
16:29:34 <olasd> yeah, sgtm
16:29:38 <tumbleweed> #endmeeting