#debconf15-germany Meeting

Meeting started by madduck at 17:59:25 UTC (full logs).

Meeting summary

    1. https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg (RichiH, 18:03:59)
    2. https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO (RichiH, 18:20:00)
    3. ACTION: RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO (RichiH, 18:24:57)
    4. ACTION: RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO (RichiH, 18:25:24)
    5. ACTION: RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO (madduck, 18:25:40)
    6. ACTION: RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO (RichiH, 18:26:20)
    7. https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/Altoetting (RichiH, 18:28:12)
    8. https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/KomedKoeln (madduck, 18:33:53)
    9. https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/GarmischPatenkirchen ? (marga, 18:46:09)
    10. https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/HeidelbergIntl (madduck, 19:00:16)
    11. http://www.jugendherberge.de/Jugendherbergen/Heidelberg International10/Ausstattung (madduck, 19:03:17)
    12. ACTION: madduck angebot aus heidelberg (madduck, 19:06:47)
    13. http://www.jugendherberge.de/Jugendherbergen/Jugendgaestehaus%20Dortmund641/Portraet (madduck, 19:08:58)
    14. https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JGHDortmund (madduck, 19:09:41)
    15. http://www.jugendherberge.de/Jugendherbergen/Jugendgaestehaus%20Dortmund641/Ausstattung (marga, 19:10:30)
    16. https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/SLHWegscheide (madduck, 19:13:09)


Meeting ended at 19:23:00 UTC (full logs).

Action items

  1. RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
  2. RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
  3. RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
  4. RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
  5. madduck angebot aus heidelberg


Action items, by person

  1. madduck
    1. madduck angebot aus heidelberg
  2. RichiH
    1. RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
    2. RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
    3. RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO
    4. RichiH to go through https://wiki.debconf.org/wiki/DebConf15/Germany/PossibleVenues/JugendherbergeNuernberg#TODO


People present (lines said)

  1. madduck (213)
  2. RichiH (144)
  3. marga (52)
  4. bzedperia (37)
  5. XTaran (20)
  6. azeem-mobil (8)
  7. nattie (6)
  8. MeetBot (5)
  9. azeem-mo1il (1)


Generated by MeetBot 0.1.4.