18:58:19 <marga> #startmeeting
18:58:19 <MeetBot> Meeting started Mon Apr  7 18:58:19 2014 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:58:19 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
18:58:31 <marga> Agenda at: https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2014-04-07
18:58:51 <marga> #topic DebConf15 e.V.
18:59:18 <madduck> are there any questions from team members?
18:59:35 * azeem here
18:59:36 <marga> madduck, in the wiki there was mention of the possiblity of using FSFE instead of founding our own... What's the status of that?
18:59:45 <madduck> #link https://wiki.debconf.org/wiki/DebConf15/Germany/LegalEntity
18:59:49 <marga> I'm not particularly for that, but it's a loose end.
19:00:09 <madduck> I have not done anything in that direction as I didn't activate those contacts
19:00:22 <madduck> In general, I'd say that this might not be as easy as it sounds
19:00:31 <marga> Ok.  I think that Rhalina was the one in contact with them, and she said she couldn't be here.
19:00:43 <madduck> i.e. maybe their bylaws allwos for a "task force" to be created and empowered
19:00:45 <Ganneff> using any other orga needs us to check their processes
19:00:46 <pixelpapst> Do we have a lawyer in our sights that would handle the Verein stuff for us ?
19:00:50 <madduck> But when it comes to money, we'd still depend on them
19:00:51 <marga> Yes, I agree that if it's not too much hassle to have our own, then it would be simpler.
19:01:07 <madduck> pixelpapst: sort of, we'll get to that; do you know someone?
19:01:42 <madduck> mikeadvo said he would support us, but he's been rather unresponsive; might also just be my failings
19:01:49 <pixelpapst> madduck, not per se, but I know who I could ask. Seems to depend on which state we'd want to register in.
19:02:06 * madduck would say Munich
19:02:08 <madduck> Bavaria
19:02:12 <_rene_> he looked pretty responsive here...
19:02:12 <marga> The verein thing changes according to the state?
19:02:27 <marga> But DebConf is in BadenW
19:02:33 <madduck> marga: I don't think so, just the tax authority
19:02:37 <waldi> marga: does not matter
19:02:39 <madduck> marga: does not matter at all (not even to HD)
19:02:43 <marga> ok.
19:02:46 <madduck> I already mentioned that
19:02:48 <azeem> pixelpapst: so what do you mean with state? country?
19:02:54 <madduck> Bundesland
19:03:12 <madduck> _rene_: I asked for his help with the "Zweck" and never heard back
19:03:21 <pixelpapst> marga, at least Foundations change heavily according to state. Verein might not be as bad, but you need to register with the proper Amtsgericht.
19:03:36 <madduck> _rene_: that was a week ago.
19:03:43 <pixelpapst> azeem, Germany is a federated country made up from 16 states.
19:03:55 <Ganneff> it should be where the main body is (ie vorstand) for simpleness, but other than that it shouldnt matter much for us
19:04:08 <marga> pixelpapst, azeem is German, I think this was a question of English language. Bundesland is enough explanation.
19:04:20 <pixelpapst> madduck, not touching Bavaria law with a ten-foot pole ^^
19:04:37 <madduck> not asking you to ;)
19:05:05 <madduck> okay, I think we have 5 questions to answer, are you ready for them?
19:05:17 <marga> madduck, please go ahead
19:05:20 * pixelpapst will ask around in another channel for a sec
19:05:24 <madduck> (1.) Verein or gGmbH/gUG
19:05:28 <madduck> (2.) Sitz (location)
19:05:35 <madduck> (3.) Vorstand (board members)
19:05:48 * hvhaugwitz is late
19:05:51 <madduck> (4.) How do we get from here to formulation of the Zweck
19:06:04 <marga> (please explain Zweck)
19:06:14 <madduck> (5.) What do we do if tax authorities decline non-profit
19:06:25 <madduck> marga: Zweck is the purpose, and it's the key thing about non-profitness
19:06:42 <madduck> it's what counts, it's the one thing you have to get right
19:06:46 <marga> So, for 1, is there anybody against Verein?  I think the consensus already points in that direction, but does anybody have an objection to that?
19:06:48 <Ganneff> 5 depends on 4, but should be a worst-case calculated into budget
19:07:11 <madduck> marga: I think we can #decide that
19:07:19 <madduck> marga #agreed even
19:07:20 <waldi> marga: yes
19:07:27 <waldi> but okay
19:07:44 <madduck> why against?
19:07:47 <marga> madduck, I think it's important, so I'd rather let people object before agreeing
19:08:13 <RichiH> oi
19:08:20 <cts_> verein sounds a lot easier (accounting, taxes)
19:08:30 <madduck> waldi: please elaborate or rest forever silent ;)
19:09:42 <waldi> the financial risks
19:10:22 <madduck> I have already started to talk to insurance people about a D&O insurance for us, will cost us about 200–300€ for 2 years
19:10:34 <madduck> that will take care of all Vermögenshaftpflicht
19:10:52 <madduck> i.e. liability for any money resulting from loss or damage
19:11:40 <madduck> any other objections?
19:12:26 <marga> #agreed We'll work on creating DebConf 15 eV
19:12:31 <marga> lets move on
19:12:47 <waldi> only for this event or should it stay?
19:12:55 <madduck> waldi: that we can decide post-debconf
19:13:15 <madduck> (2.) I suggest Munich as location because it's where most people are.
19:13:28 <hvhaugwitz> waldi: we can decide that after debconf
19:13:39 <pixelpapst> madduck, I think we should keep our mind open about alternatives, if it turns out tighter accounting might help with the Gemeinn�eit. Otherwise, sure, let's push Verein.
19:13:43 <Ganneff> (2) i dont think really matters so much, so for me munich (or anywhere else) is fine
19:13:56 <marga> #info After DebConf 15 we can decide to rename it to Debian Germany
19:13:59 <madduck> pixelpapst: tighter accounting can be done with a Verein
19:14:10 <azeem> bah, power outage
19:14:14 <pixelpapst> ok
19:15:06 <marga> Ok, agreement for Munich?
19:15:14 <Ganneff> si
19:15:27 <pixelpapst> Enthaltung
19:15:28 <marga> #agreed The Verein shall have it's location in Munich, since we have many team members in or around
19:15:28 <hvhaugwitz> Munich sounds reasonable
19:15:29 <_rene_> ok
19:15:33 <cts_> it seems we have no choice... ibut is it decided dc15 will be in HD? sorry, was away for 3 weeks
19:15:42 <marga> cts_: yes, it's decided
19:16:30 <Ganneff> (3) is "a selection from in here"?
19:17:01 <cts_> and we have nobody local in HD? I thought it would make sense to have the Verein where DC is, but with no people there, MUC makes sense
19:17:08 <_rene_> I'd assume so, who else should stand/form the board if not amongst us?
19:17:18 <madduck> we don't have to decide (3.) now, but we should think about it.
19:17:23 <marga> Why is this important?
19:17:26 <_rene_> cts_: we have no people inside HD, yes
19:17:46 <madduck> marga: it's not. MUC it is.
19:18:14 <marga> What are the preconditions to be in the Vorstand?
19:18:20 <madduck> about (3.)… the board members represent the verein, and so they are the ones to sign contracts etc., and they are responsible for the finances and the regularities
19:18:35 <madduck> precondition could/should be some experience.
19:18:53 <Ganneff> experience in doing verein work?
19:18:58 <madduck> I am a bit torn as I have experience, but am already Vorstand in 3 of those Vereine
19:19:02 <madduck> Ganneff: yes.
19:19:26 <marga> My question was related to my personal situation: do they need to be German?
19:19:30 <madduck> no
19:19:43 <madduck> they are effectively elected from amongst the members by the members
19:19:54 <madduck> they can be martians
19:19:57 <marga> Ah, ok.
19:19:57 <madduck> even from argentina
19:20:11 <marga> So, we should have members, and from those members elect the board
19:20:16 * Ganneff would help if people think i should, but wouldnt want to touch the "Kasse" position
19:20:19 <madduck> we need 7+ members
19:20:24 <Ganneff> madduck: yes. you need 7 to found it, and from them you select
19:20:31 <Ganneff> errt
19:20:33 <Ganneff> that was for marga
19:20:37 <marga> I think we should likely discuss/do this in the in-person meeting
19:20:46 <madduck> fine, we will be 7+ in HD, so…
19:20:54 <Ganneff> we could found it there.
19:20:55 <marga> Right.
19:20:58 <hvhaugwitz> and the vorstand is 1+?
19:21:01 <Ganneff> 3
19:21:04 <madduck> but that means we need the contract mostly done and start talking to the tax authorities beforehand
19:21:09 <Ganneff> boss, vize, kasse. i think.
19:21:16 <waldi> Ganneff: 3+
19:21:18 <RichiH> agreed with eV
19:21:20 <RichiH> agreed with munich
19:21:36 <marga> #info the Verein requires at least 7 members, and from those members, 3 board members need to be selected.
19:21:49 <Ganneff> yah, you can have more
19:21:54 <madduck> and I drafted the Verein so that any 2 of those 3 can sign contracts together
19:22:09 <marga> madduck: there's a draft?
19:22:15 <Ganneff> in git
19:22:28 <marga> Ah, ok, I didn't know that. German, English, both?
19:22:39 <madduck> yes, sorry, been waiting for mikeadvo to look at it, but he hasn't, so I didn't push it.
19:22:43 <madduck> marga: only German, sorry.
19:22:57 <madduck> it's mostly done and ready to go, just needs the Zweck formulated
19:23:04 <Ganneff> "A first draft of the bylaws is available in the debconf-team/dc15 repository, subdirectory verein"
19:23:08 <azeem> can we change the Zweck later on?
19:23:10 <madduck> and for that it would be best to have a lawyer who knows this stuff and can do it in 15 minutes
19:23:13 <pixelpapst> madduck, please push somewhere so we can send you pull requests ^^
19:23:27 <marga> #info Draft bylaws (in German) is available in the debconf-team/dc15 repository, subdirectory verein
19:23:32 <madduck> azeem: not without clearance from tax authorities
19:23:38 <azeem> *nod*
19:23:39 <madduck> pixelpapst: debconf-team/dc15
19:23:42 <pixelpapst> azeem, not without re-registering with a court
19:23:50 <waldi> pixelpapst: nope
19:23:53 <pixelpapst> madduck, alioth ?
19:23:56 <waldi> but all members have to agree
19:24:00 <Ganneff> so yes, a change from debconf15 to debian-ev needs lotsa work
19:24:07 <marga> #agreed we aim to start the Verein with the people present at the Heidelberg meeting
19:24:09 <madduck> pixelpapst: git.debian.org/git/debconf-team/debconf-team
19:24:10 <azeem> right, that was my point
19:24:27 <madduck> i disagree, but okay
19:24:29 <cts_> so we could keep the purpose broad so that the verein can support other (deb)conferences later maybe?
19:24:34 <madduck> we would draft the Zweck widely…
19:24:47 <Ganneff> cts_: and then you risk more that the tax people tell you "nono"
19:24:47 <madduck> it has to be anyway, to a certain degree
19:24:54 <Ganneff> if you go too wide
19:25:03 <madduck> since we are applying for "good to all society", therefore it cannot be too restricted.
19:25:07 <azeem> but I guess having it approved as gemeinnuetzig would be more important than broad applicability?
19:25:18 <madduck> we need a lawyer here
19:25:21 <marga> #info The "purpose" of the Verein is important because it's what can make it a non-profit (tax reason)
19:25:33 <Ganneff> i think we come to a level that we may need a lawyer - and maybe in-person meeting to discuss effectively?
19:25:39 <madduck> question is, how do we get one who will work for little or no money and do this within a week?
19:25:46 <RichiH> if we call it debian eV and the purpose is to further debian...
19:25:54 <madduck> i would like this done by the time we meet in HD, including trips to the financial authorities
19:25:55 <pixelpapst> madduck 404s, what protocol ? git: doesn't work either
19:26:00 <RichiH> can't that run a debconf _and_ be used for debian if need be?
19:26:25 <Ganneff> pixelpapst: https://wiki.debconf.org/wiki/GitMigration
19:26:37 <madduck> pixelpapst: "doesn't work" doesn't exist…
19:26:38 <madduck> ssh://git.debian.org/git/debconf-team/debconf-team
19:27:04 <madduck> the main objection against Debian.de e.V. is that if we don't find enough people to run it afterwards, closing it will be naff
19:27:08 <madduck> bad message
19:27:42 <azeem> bad message to the tax authorities, or to Debian?
19:27:47 <madduck> to the world/Debian
19:28:18 <RichiH> dunno
19:28:19 * Ganneff just wants to submit we are at 30 minutes already, and have 3/5 of topic 1 (of 6) only.
19:28:37 <azeem> I think this is the most urgent one
19:28:49 <cts_> madduck: we have hundreds(?) of DDs in germany, I think there will be enough to keep a DeV alive
19:28:59 <madduck> cts_: I believe it when I see it
19:29:20 * RichiH would argue that if there's interest, there's interest
19:29:21 <madduck> I won't do it, I am even struggling with DC15 e.V. due to the other three e.V. I do.
19:29:24 <RichiH> if there's not, there's not
19:29:32 <marga> I'm also quite optimistic about it, but it was said that the move to Debian Germany was light
19:29:34 <RichiH> either way, a debian eV is simpler to re-use
19:29:40 <azeem> well, and we'd compete with FFIS e.V.
19:29:56 <RichiH> and the "message" is not that bad if we communicate clearly from the start that we founded it for debconf
19:30:11 <madduck> azeem: who are not responsive at all and don't have any minutes published since 2006 → sketchy
19:30:15 <RichiH> marga: exactly. i also thought it would be simple
19:30:20 <madduck> it is simple
19:30:26 <cts_> FFIS is the north german chapter, DeV the southern... doesn't FFIS have a different purpose?
19:30:27 <madduck> it just requires some steps to be done.
19:30:28 <RichiH> if it's not simple, we should start with the more versatile version
19:30:46 <madduck> we need a lawyer
19:30:58 <marga> Alright, I think we are not getting anywhere here
19:30:59 <azeem> well, that is not so simple
19:31:02 <azeem> the lawyer
19:31:13 <madduck> who can answer the question whether a single-conference-Verein could even be non-profit according to tax law, or whether that's too specific
19:31:17 <azeem> we could post on debian-german or whatever the list is
19:31:25 <azeem> maybe somebody is interested in helping us pro bono
19:31:31 <marga> #info We need a lawyer to help us draft the purpose, but the one we had is not being responsive
19:32:07 <madduck> I have asked mikeadvo to work on it this week
19:32:08 <marga> So, who volunteers to try to find a lawyer that helps us, ASAP?
19:32:20 <madduck> I will volunteer
19:32:27 <cts_> I'd say go with DC15 eV, after DC15, we can found Debian eV if there is sufficient interest to keep it alive. It could take over remaining funds, otherwise funds go to Debian, FFIS, ...
19:32:33 <marga> madduck: You already do too many things :)
19:32:44 <azeem> well, madduck has the most insight here
19:32:49 <marga> Ok...
19:32:59 <madduck> As long as I don't have to be on the board
19:33:10 <marga> #action madduck will try to get some lawyer to help us, ASAP.
19:33:29 <waldi> cts_: funds can't go to debian
19:33:30 <marga> We move on
19:33:31 <RichiH> i know a lawyer
19:33:35 <RichiH> i will ask him, as well
19:33:35 <azeem> madduck: we'll see about that later
19:33:41 <marga> #action RichiH will also ask
19:33:47 <madduck> RichiH: keep me posted.
19:33:48 <pixelpapst> I could imagine doing part of the Vorstand work, but prolly won't be in HD
19:33:53 <marga> (I guess everyone who knows a lawyer that could help, should ask)
19:33:55 <azeem> well, we'd probably need a lawyer specialized in that kinda stuff?
19:34:02 <cts_> waldi: whatever is possible, the lawyer will tell us
19:34:06 <_rene_> cts_: according to mikeadvo it needs to be a .de non-profit org
19:34:22 <waldi> yes
19:34:26 <azeem> FFIS is not a problem
19:34:26 <_rene_> cts_: so no SPI/Debian, whatever. which would leave ffis
19:34:31 <madduck> we need one lawyer, not X, so please coordinate with me; for now, just ask if they would be willing to work for us for little or no fees and whether they could help formulate a purpose within a week.
19:34:51 <pixelpapst> marga, I was discussing a possible lawyer with madduck in /msg
19:34:58 <madduck> CC debconf15@debconf.org on all your outgoing mail
19:35:11 <cts_> _rene_: a Debian eV. I guess by DC15 we know if there are enough people to keep it alive (to not have to give the bad sign of closing Debian.de eV)
19:35:14 <madduck> pixelpapst: can you write to him and ask ^^?
19:35:33 * RichiH sent email already
19:35:39 <madduck> cts_, _rene_: can we move on, please? DC15 e.V. is decided.
19:35:43 <marga> #topic Kick off meeting, in Heidelberg, May 3rd
19:35:49 <_rene_> sure
19:35:59 <madduck> RichiH: bounce it.
19:36:09 <RichiH> madduck: i sent email to get their contact info
19:36:10 <marga> So, the points are 1. Schedule and activities 2. People attending
19:36:19 <marga> We have a bunch of people that signed up in the dudle
19:36:22 <RichiH> i will CC debconf15@debconf.org proper when asking for real
19:36:24 <madduck> #link https://dudle.inf.tu-dresden.de/dc15_kick-off_attendance/
19:36:48 <madduck> anyone else should sign up by tomorrow night
19:36:54 <madduck> I am booking rooms on Wed morning
19:37:16 <marga> #info Anyone that needs a room should sign up by tomorrow (Tue Apr 8) night.
19:37:46 <marga> Schedule?
19:37:56 <Ganneff> ooi: how much is room for a night? (or bed?)
19:38:03 <madduck> also, if you want a room to yourself, let me know. Else you get to share Debconf-style.
19:38:19 <madduck> Ganneff: http://www.jugendherberge.de/de-DE/jugendherbergen/Heidelberg%20International10/Preise I assume we get first row
19:38:20 <cts_> madduck: I am returning from Vienna that day. If my attendance is needed, I'd leave Vienna very early and be on your train. How long will the meeting go? Till sunday? I can interrupt my trip, but I'd like to be home sunday night
19:38:38 <Ganneff> madduck: danke
19:38:39 <marga> madduck: we had mentioned starting with lunch around 13:30, at the hostel. Can you confirm there will be food for us at that time?
19:38:42 <madduck> cts_: meeting only on Saturday
19:38:58 <madduck> marga: yes, lunch is served until 14:00
19:39:06 <madduck> but if we have lunch there, we need to book Vollpension
19:39:13 <madduck> so rooms would be 36.50
19:39:22 <marga> madduck: can't we pay for lunch ourselves?
19:39:37 <madduck> sure, 7€, i.e. more expensive than if you book it with room.
19:39:49 <azeem> does Vollpension include dinner?
19:39:51 <marga> I'd assume Vollpension includes dinner
19:39:52 <madduck> yes
19:39:54 <azeem> I'd assume we'd have dinner outside
19:40:02 <marga> Right, what azeem says
19:40:08 <madduck> I can try to see if we can get Halbpension and eat lunch instead of dinner
19:40:18 <azeem> well, no biggie
19:40:21 <marga> Ok, the other option is to have lunch at the train station and start the meeting at 14:00 in the hostel.
19:40:22 <madduck> I will.
19:40:35 <madduck> marga: I will send an email to the list with instructions/details
19:40:39 <marga> Ok.
19:40:44 <Ganneff> "main arrival time" at train station was 1240, right?
19:40:48 <marga> Anything else about Schedule/Activities ?
19:41:09 <madduck> we'll make up an Agenda, I am sure.
19:41:16 <marga> Ganneff: yes, although other people may come from somewhere else.
19:41:28 <azeem> we could have another quick irc meeting on e.g. the 28th
19:41:33 <Ganneff> marga: yah sure. should meet there i think
19:41:49 <cts_> meeting is only saturday but you stay the night there?
19:41:51 * _rene_ will be there 11:48
19:42:01 <azeem> cts_: yes, most are staying
19:42:08 <_rene_> (says DB...)
19:42:32 <cts_> why? is there a post-meeting meeting planned or just for the fun of it?
19:42:44 <marga> #info Many people will be arriving shortly before 13hs.  We'll have lunch and then start the meeting proper around 14 at the hostel.
19:42:51 <Ganneff> cts_: going back in evening is not fun for all. also, "experience" in sleeping there
19:42:53 <madduck> cts_: because it's hard to get home and it just feels right ;)
19:42:56 <azeem> well, we'll have dinner, so it'll be late, also we want to check the experience
19:42:57 <marga> cts_: getting to know the hostel, the city, etc.
19:43:01 <azeem> and maybe enjoy HD on our own Sunday
19:43:07 * marga nods
19:43:22 <marga> Ok, we'll need to make an Agenda for May 3rd
19:43:24 <marga> I'll take that
19:43:35 <marga> #action marga will draft the agenda for the kick off meeting.
19:43:44 <marga> Anything else, any other questions about this?
19:43:47 <pixelpapst> so I just noted down that I won't attend
19:44:23 <Ganneff> .oO(i assume they skip the point with "Die Mitgliedschaft im Deutschen Jugendherbergswerk oder in einem ausländischen Jugendherbergsverband ist Voraussetzung für die Aufnahme in Jugendherbergen" for us)
19:44:38 <madduck> I will try, yes.
19:44:43 <_rene_> that still means 13:15 at the hostel, then lunch there?
19:44:51 <azeem> _rene_: TBD
19:44:57 <madduck> it's all not yet clear how it will happen, but if we create the Verein there, I am sure they can nudge a bit.
19:44:57 <marga> _rene_: that will be clarified in the upcoming days
19:45:22 <_rene_> k. cause I might want to do some how-to-get-there photos already ;)
19:45:54 <marga> #topic Contract with the hostel
19:46:09 <marga> This had the subitem "Fix a date"
19:46:18 <madduck> yeah, we need to decide between the two options.
19:46:22 <marga> madduck: since it's hidden, can you tell us the result of the dudle?
19:46:32 <marga> (doodle)
19:46:37 <madduck> my doodle had 21 participants
19:46:44 <Ganneff> oh so many?
19:46:46 <madduck> 17 for option 1, 11 for option 2
19:46:53 <madduck> Ganneff: ;]
19:47:03 <pixelpapst> what were the options ?
19:47:10 <madduck> http://doodle.com/6rnm7axd4684gutk
19:47:14 <pixelpapst> (never got any mail about it)
19:47:27 <pixelpapst> ok thx
19:47:58 <madduck> pixelpapst: you need to read debconf-team: http://lists.debconf.org/lurker/message/20140330.194152.7b8c1bb2.en.html
19:48:05 <_rene_> I think it only went to debconf-team, as it was a poll to the global team
19:48:10 <marga> #info There were 21 voters in the doodle, 17 for 08.08 to 23.08, 11 for 29.08 to 13.09
19:48:11 <madduck> it's actually a requirement for organisers…
19:48:51 <madduck> marga: so I suppose the decision is clear, eh?
19:48:59 <_rene_> taking the the arguments posted by bdale and moray into account (except the majority anway) i think we should take option 1
19:49:00 <marga> From the doodle, yes
19:49:17 <madduck> good. next…
19:49:39 <marga> #agreed We will go with the timeframe 08.08 to 23.08
19:50:03 <marga> madduck: anything else on the contract?
19:50:10 <madduck> wow, no debconf ever had dates fixed at this point ;)
19:50:18 <marga> :)
19:50:23 <madduck> marga: no, but #info that the term sheet is in Git
19:50:26 <Ganneff> well.
19:50:36 <Ganneff> do we announce them widely already?
19:50:37 <madduck> so I encourage people to look and complain or point out problems they might see
19:50:47 <marga> madduck: where? Also German only?
19:50:47 <madduck> Ganneff: after the contract is signed, I'd say
19:50:51 <azeem> well, not before we've signed
19:50:52 <Ganneff> ay
19:50:54 <madduck> marga: no, I made it english just for you
19:50:56 <marga> agreed on that
19:51:03 <azeem> also, we can discuss this in HD
19:51:04 <madduck> (kidding, I made it english for dc-team)
19:51:08 <azeem> it's a PR question
19:51:13 <marga> #info The term sheet is in git (in English)
19:51:28 <marga> #agreed we will not widely announce the dates until we sign, though.
19:51:45 <madduck> debconf-team/dc15/venue/2014-04-02_HD_Termsheet_DRAFT.odt
19:52:01 <marga> #info debconf-team/dc15/venue/2014-04-02_HD_Termsheet_DRAFT.odt, please look at it and point out any problems
19:52:09 <madduck> marga: I would want to have a website when we announce ;)
19:52:26 <Ganneff> well, a website is easy.
19:52:33 <azeem> and a logo
19:52:34 <Ganneff> how much do you want in it is more interesting :)
19:52:36 <marga> That's the next point, I think :)
19:52:45 <marga> #topic Website
19:52:47 <Ganneff> but we sure have a bit of time before we have to
19:52:59 <madduck> no reason not to start now, is there?
19:53:02 <marga> It would be awesome to get volunteers for handling the website that are not doing other stuff
19:53:11 <Ganneff> sure sure
19:53:18 <marga> Do we have any?
19:53:31 <Ganneff> its not yet active on the dc server, but tell me when and it will be there.
19:53:37 <madduck> Ganneff: now ;)
19:53:41 <madduck> I already put content there!!!
19:53:49 <Ganneff> did you? let me see
19:54:01 <Ganneff> indeed
19:54:05 <madduck> \o/
19:54:17 <marga> Uhm...
19:54:26 <marga> My call for volunteers didn't work
19:54:28 <Ganneff> give me a few minutes
19:54:33 <Ganneff> and the server knows it
19:54:43 <marga> We are almost out of time
19:54:53 <madduck> we're almost through too.
19:55:04 <marga> madduck: not even close
19:55:17 <madduck> so, who will be the main responsible person for the website?
19:55:19 <marga> #info We need volunteers!!!
19:55:26 <Ganneff> http://debconf15.debconf.org/
19:55:29 <Ganneff> there
19:55:33 <Ganneff> from now on auto-updated
19:55:47 <azeem> will that content spill to the RSS?
19:55:51 <madduck> no
19:55:55 <azeem> pfew, ok
19:55:56 <Ganneff> azeem: its not in blog.
19:56:01 <Ganneff> its an own website
19:56:08 <azeem> *nod*
19:56:18 <marga> it so ugly!
19:56:29 <madduck> marga: it is so Web 1.0!
19:56:30 <marga> /o\
19:56:33 <marga> Anyway
19:56:41 <marga> We are out of time
19:56:41 <madduck> Btw, one more thing about website
19:56:43 <azeem> marga: we'll post a group photo in early May
19:56:45 <azeem> that'll help
19:56:53 <madduck> I would really love it if we could have one website, not website+penta+whatever else.
19:56:59 <marga> I agree with azeem with doing another meeting. I'd like to keep them 1h long
19:57:04 <azeem> madduck: -> HD meeting
19:57:09 <madduck> ok.
19:57:20 <azeem> well, there's easter coming up
19:57:32 <marga> So?
19:57:46 <pixelpapst> madduck, on last DC i did FD... for that penta was pretty invaluable
19:57:49 <azeem> dunno, school vacation, holidays
19:58:19 <azeem> we can do it in week 17
19:58:21 <azeem> or 18
19:58:34 <marga> I don't know when that is.
19:58:41 <azeem> 2-3 weeks from now
19:58:54 <marga> I'd mainly like to know if people think it's worth having another IRC meeting, or we just leave everything for May 3rd
19:58:56 <azeem> week 18 is the week before the kick-off meeting
19:59:36 <azeem> we could try to come up with an Agenda in the wiki, and if it looks worthwhile, call it
19:59:43 <marga> Ok.
20:00:07 <marga> #action Marga will handle agenda for next IRC meeting, and see if worth it.
20:00:19 <marga> So...
20:00:22 <marga> #endmeeting