19:06:27 <RichiH> #startmeeting
19:06:27 <MeetBot> Meeting started Mon Jun 23 19:06:27 2014 UTC.  The chair is RichiH. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:06:27 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:06:35 <RichiH> ok...
19:06:41 <RichiH> #topic rollcall
19:06:46 <RichiH> who is present?
19:06:47 <madduck> \o
19:06:52 <Mjollnir`> here
19:07:00 * _rene_ 
19:07:01 <zobel> Martin Zobel-Helas
19:07:07 <RichiH> azeem_:
19:07:17 <azeem_> .
19:07:44 <RichiH> #topic general Q&A
19:07:51 <RichiH> are there any open questions?
19:07:57 <zobel> warum?
19:08:06 <madduck> gute frage
19:08:08 <RichiH> zobel: because
19:09:03 <RichiH> _rene_: is there an ETA for the site to be ready for non-technical people?
19:09:07 <RichiH> aka "pretty"
19:09:12 <madduck> _rene_: re. website, how do you want to proceed wrt design etc?
19:09:29 <madduck> just fyi, valessio has already submitted design sketches to rene and myself
19:09:55 <Mjollnir`> can they be public so we can comment on them ?
19:09:59 <_rene_> I'd wait for him to send non-sketches
19:10:03 <madduck> I don't want to interfere with the process any more than I already did (I *voiced my opinion*!), so it's up to _rene_
19:10:11 <_rene_> and either I commit them or he does, I don't mind :-)
19:10:20 <zobel> madduck: i read the venue status. i am not a friend of the two different registrations.
19:10:25 <_rene_> but we need more than sketches, obviously :)
19:10:30 <_rene_> but they look good
19:10:31 <RichiH> _rene_: i would prefer early previews, even if they are rough
19:10:32 <madduck> zobel: next topic, ok?
19:10:38 <zobel> madduck: sure.
19:10:39 <RichiH> batery, brb
19:11:08 <RichiH> re
19:11:16 <madduck> _rene_: so should we tell valessio that he can experiment until mid-july to his heart's content and that he could provide differing colour schemes as alternative css styles?
19:11:34 <madduck> meaning that until then, we consider the website non-final and non-finished
19:11:42 <RichiH> and put them in a semi-secret place so we can get some initial feeling?
19:12:02 <madduck> I would just push them right onto the main page, we are early enough.
19:12:06 <madduck> but yes, a test site would also work
19:12:14 <RichiH> madduck: if the sketeches are CSS, sure
19:12:24 <RichiH> if they are photoshop, we need a static page
19:12:28 <_rene_> RichiH: seriously, did you look at debconf15.dc.o in the last days?
19:12:32 <RichiH> yes
19:12:34 <RichiH> today
19:12:34 <madduck> I believe that was his plan, we are done with the photoshop stage
19:12:37 <RichiH> not over the weekend
19:12:43 <_rene_> ah.
19:12:47 <RichiH> no time, sorry
19:13:01 * RichiH literally raced here and will drive off again the second we ifnish
19:13:03 * _rene_ is then lost wrt the "normal" people comment. ah, well.
19:13:22 <_rene_> anyway, as soon as I have _something_ I can commit it
19:13:31 <_rene_> and be it "just" the heidelberg-by-night header
19:13:33 <madduck> so let's communicate this to valessio
19:13:38 <_rene_> or someone else
19:13:41 <RichiH> madduck: agreed
19:13:46 <madduck> i think it's great that he volunteered to work on this.
19:13:50 <_rene_> jup
19:13:52 <RichiH> it is
19:14:30 <RichiH> _rene_: so you will talk to valessio and let him know or timeline, plus that we don't bite if he dumps a few options on us?
19:14:32 <madduck> RichiH: #agreed website to be considered in-the-works until mid-July, CSS themes should just be pushed, ideally making use of alternate stylehseets to allow for comparisons.
19:15:02 <zobel> #agreed website to be considered in-the-works until mid-July, CSS themes should just be pushed, ideally making use of alternate stylehseets to allow for comparisons.
19:15:11 <RichiH> #agreed website design will be experimental until mid-july
19:15:13 <madduck> ach, das kann jeder?
19:15:20 <_rene_> RichiH: can do, yes.
19:15:23 <madduck> #action _rene_ communicates this to Valessio, who's already done some work in this direction, thankfully.
19:15:31 <RichiH> #action _rene_ will talk to valessio about this and keep us in the loop. if he gets anything, commit often, commit early
19:15:37 <madduck> blödes MeetBot könnte höflicherweise bestätigen!
19:15:58 <madduck> also, zobel… what is your issue with registration?
19:16:00 <RichiH> #addchair madduck
19:16:02 <RichiH> #addchair zobel
19:16:03 <azeem_> well, logo
19:16:07 <RichiH> (should work)
19:16:10 <azeem_> I'd like to raise a point
19:16:16 <zobel> madduck: i would like to have ONE frontdesk.
19:16:21 <madduck> azeem_: can we do zobel's, or is this relevant.
19:16:23 <madduck> ?
19:16:25 <azeem_> ok
19:16:39 <RichiH> #chair madduck zobel
19:16:39 <MeetBot> Current chairs: RichiH madduck zobel
19:16:51 <zobel> two frontdesks will confuse people.
19:16:55 <madduck> zobel: there will be one frontdesk. The process is just slightly different whether you pay accom yourself, or whether you're sponsored.
19:17:19 <RichiH> zobel: there's enough room for them to be next to each other
19:17:23 <madduck> that too
19:17:25 <RichiH> maybe even behind the same counter
19:17:26 <zobel> we could then send the non-sponsored to the youth hostel registration when needed.
19:17:35 <madduck> zobel: yeah, exactly
19:17:38 <RichiH> so it's literally just "please move over ten meters"
19:17:40 <madduck> here's what I was planning.
19:17:45 <madduck> are you listening? ;)
19:17:46 <azeem_> right, I think the frontdesk can just send them over
19:17:54 <zobel> madduck: okay, your mail sounded differently.
19:18:02 <zobel> thanks for the clarification
19:18:06 <madduck> yes, people either just go to front desk and get told to pay and get their stuff "over there"
19:18:19 <madduck> or they get it right there if they are sponsored
19:18:22 <madduck> *in addition*…
19:18:28 <madduck> to make things even smoother
19:18:34 <madduck> I wanted to copy an idea from LCA2014
19:18:45 <madduck> which is to create a PDF for every attendant with personalised info
19:18:58 <madduck> i.e. how to get there (same for all), and then what to do when showing up
19:19:02 <zobel> madduck: what we did for DC11 as well btw.
19:19:02 <madduck> etc.
19:19:13 <RichiH> #info there will most likely be two front desks. one for self-paying, one for sponsored. they will be right next to each other so people can easily be sent to the other one if they can't read signs
19:19:15 <madduck> zobel: oh, good. I don't remember, must be the rakia
19:19:31 <madduck> no, not two front desks
19:19:32 <azeem_> RichiH: we didn't agree on "next to each other"
19:19:34 <RichiH> madduck, zobel: i like that
19:19:41 <RichiH> azeem_: near?
19:19:41 <azeem_> nor two frontdesks
19:19:44 <madduck> sorry, let's try to keep it simple
19:19:48 <_rene_> RichiH: they'd still "check-in" at our FD
19:19:49 <azeem_> why?, why?
19:19:53 <madduck> there will be "front desk" with nattie, hopefully
19:20:03 <madduck> that's *FRONT DESK*
19:20:05 <azeem_> I think the FD should decide where they should be places
19:20:07 <azeem_> placed*
19:20:13 <_rene_> RichiH: and just pay/get key(?) at the JH
19:20:13 <madduck> but front desk might tell you to go to youth hostel counter to pay
19:20:22 <azeem_> *nod*
19:20:33 <zobel> madduck: ack, that is what i hoped it to be.
19:20:37 <madduck> let's just name them differently and we don't confuse people
19:20:38 <zobel> that sounds right.
19:20:45 <madduck> sorry if my mail was not clear
19:20:47 <azeem_> it probably makes sense to still hand out the welcome package at FD anyway, whatever
19:20:56 <zobel> lets call it conference fd?
19:21:06 <_rene_> sure, FD should be first contact in any case
19:21:09 <madduck> conference FD and youth hostel counter
19:21:14 <_rene_> jup
19:21:16 <RichiH> FD and self-paying key pickup?
19:21:37 <madduck> but we should make it such that people can also just go there directly without taking up FD time
19:21:38 <azeem_> madduck: will the youth hostel hand out the keycards of the sponsored people toFD?
19:21:46 <madduck> but FD is the default and should be able to handle everyone.
19:21:47 <azeem_> for distribution?
19:21:54 <RichiH> azeem_: hmm, valid point
19:21:58 <madduck> azeem_: I am hoping, yes. I assume so. Have not discussed
19:22:10 <RichiH> so we have FD and then youth ostel counter
19:22:17 <madduck> but since we are in charge of room assignments, and judging how they gave RichiH all key cards for the kick-off, I assume yes
19:22:29 <RichiH> and everyone needs to go to FD and then YH (unless they are sleeping elsewhere)
19:22:33 <azeem_> btw, what's the status on how many keycards per room? was it 1/attendee?
19:22:40 <madduck> 1/attendee
19:22:44 <azeem_> cool.
19:22:46 <_rene_> the pdf from martin says 1 per attendee, yes
19:22:47 <madduck> 10€ deposit/attendee
19:22:55 <RichiH> FD can then tell them what category they are (or remind...) and then they head to YH
19:23:07 <madduck> RichiH: unless they have the pre-info PDF ;)
19:23:17 <RichiH> madduck: 20% will still mess up
19:23:21 <azeem_> madduck: can you add that to the wiki wishlist
19:23:25 <madduck> yes, and FD need to handle them all.
19:23:25 <azeem_> so we don't forget
19:23:33 <madduck> azeem_: yessir. And also QR codes on badges! ;)
19:23:41 <RichiH> #info disregard earlier statement
19:23:49 <azeem_> it sounds like a nice thing, if we can get it from our conf system
19:24:23 <RichiH> -- info all people will go through FD first and then head to the youth hostel counter to pick up their room keys
19:24:30 <RichiH> agreed?
19:24:35 <madduck> no.
19:24:35 <azeem_> ok, are we done?
19:24:47 <madduck> but we don't need to polish this now
19:25:00 <madduck> I think we all understand and it's way to early to nitpick the details
19:25:03 <azeem_> zobel's concern is addressed, this is what counts
19:25:07 <madduck> yes
19:25:18 <RichiH> #info rough idea (not finished) is that all people will go through FD first and then head to the youth hostel counter to pick up their room keys
19:25:25 <RichiH> that's why i am using info, not agreed, btw
19:25:33 <RichiH> azeem_: you had another issue?
19:25:51 <azeem_> well, I wanted to bring up the point that we should use the Debian font for the logo
19:26:05 <azeem_> AFAIK the original winnder had a random, similar looking font
19:26:09 <madduck> the debian font is non-free
19:26:11 <azeem_> holger also mentioned it in his vote
19:26:27 <azeem_> madduck: great troll
19:26:31 <azeem_> let me elaborate
19:26:34 <madduck> no, I am serious
19:26:46 <madduck> I remember that from making the debian.ch "logo" and the font was unavailable, so I literally did it in inkscape
19:26:51 <azeem_> well, I wanted to bring up the point that we should use the replacement font for the non-free Debian font for the logo
19:26:59 <madduck> ah, ok
19:27:20 <madduck> or we can stitch ist from Debian and debian.ch, just the 'f' will be new, really.
19:27:36 <madduck> azeem_: fine by me and a good idea. Want to talk to Valessio about it?
19:27:38 <azeem_> madduck: I am rather certain the letters "D" "e" "b" "c" "o" "n" and "f" are available from a prior Debconf logo
19:27:49 <Ganneff> here now.
19:27:52 <madduck> or that, if someone else has done the work.
19:28:33 <azeem_> ok, I can look into it if nobody thinks it's a bad idea
19:28:50 <madduck> azeem_++
19:30:14 <RichiH> -- action azeem_ will look at (re)creating the logo with free fonts
19:30:26 <RichiH> ?
19:30:29 <madduck> ack
19:30:49 <RichiH> #action azeem_ will look at (re)creating the logo with free fonts
19:31:01 <madduck> … that are more like Debian's font
19:31:04 <RichiH> next?
19:31:15 <RichiH> that's implied
19:31:39 <RichiH> anything else?
19:31:48 <madduck> RichiH: assuming we get the Verein registered this week or next, when can you or Ganneff set up a bank account (and where?)?
19:31:56 <RichiH> good point
19:31:57 <madduck> And are there any questions relating to the insurance I set up?
19:32:07 <azeem_> should we run the "YH will invoice for us" thing past -team?
19:32:26 <RichiH> madduck: i can do so ASAP, but i assume Ganneff will need to countersign
19:32:35 <Ganneff> bank account should be something where our money monkey^Wmaster can easily kick people?!
19:32:39 <madduck> azeem_: noted, will come back
19:32:40 <Ganneff> so online or around muc?
19:32:41 <RichiH> either postident or via a proxy bank
19:33:00 <madduck> I don't think Ganneff needs to countersign
19:33:00 <Ganneff> RichiH: if need be i arrange a trip to muc
19:33:10 <madduck> both of you can do it alone
19:33:14 <RichiH> personally, i still prefer not to bank with the bank madduck suggested
19:33:18 <madduck> it is only certain things that you can only do together.
19:33:34 <RichiH> i think it´s a bad use of debian funds to park them in an account which does not pay interest
19:33:35 <madduck> and opening a bank account is not one of those exceptions.
19:33:46 <madduck> these days, there is no interest to be had anywhere
19:34:09 <RichiH> VR bank has more and is also, arguably, a "nice" bank
19:34:15 <Ganneff> im fine with opening one with my local sparkasse too, or whatever other branch is around here, but the majority will be with madduck, so it should be osmething optimized for him
19:34:18 <madduck> how much interest do they pay?
19:34:34 <Ganneff> (or entirely online)
19:34:42 <RichiH> i don't feel _that_ strongly either way, but i want to get confirmation that "no interest at all" is ok
19:34:45 <madduck> I am fine with any bank that has a decent online interface, and yes, I don't need physical presence.
19:35:07 <Ganneff> is there any decent online banking? all i saw yet suck in some way
19:35:14 <RichiH> madduck: my laptop is broken so i need to check
19:35:15 <RichiH> sec
19:35:22 <Ganneff> (which is why i use hbci exclusively for myself)
19:35:22 <madduck> Just ftr: if a bank pays 0.5% interest (which I think is way over the top these days), we are talking about 800 € if we have our entire buget in the account for a year
19:35:43 <Ganneff> which we wont
19:36:04 <madduck> i think interest will be more like 0.1% and since we channel much budget directly between attendee and youth hostel, we are talking about maybe 100 € of interest, probably not even that much, in total
19:36:14 <madduck> point being: I do not think that is anything of our concern
19:36:20 <madduck> and neither should 5€/month be a concern tbh
19:36:50 <madduck> the point about GLS bank is that they guarantee to use the funds we leave with them only for ethical investments and we can even tell them what kind of sector (e.g. tech)
19:37:10 <madduck> whereas a sparkasse can freely use our money for speculation, or weaponry, or subprime mortgages
19:37:38 <madduck> so in the context of Debian and given that interest is negligible these days, I think GLS bank is the best choice
19:38:02 <madduck> (plus I am well aware with how they work as we have them in all other non-profits I am involved with)
19:38:18 <madduck> they are themselves a non-profit IIRC
19:38:36 <madduck> https://www.gls.de/privatkunden/ueber-die-gls-bank/
19:38:46 <madduck> genossenschaft
19:39:07 <RichiH> fyi https://www.vr-bank-muenchen-land.de/privatkunden/geld/bezahlung/kontenmodelle/vr-vereinskonto/
19:39:15 <azeem_> isn't Sparkasse a non-profit as well?
19:39:29 <azeem_> not that I vote for them
19:40:33 <Ganneff> https://www.sparkasse-fulda.de/firmenkunden/konten_karten/verein_electronic/vorteile/index.php?n=%2Ffirmenkunden%2Fkonten_karten%2Fverein_electronic%2Fvorteile%2F would be what RichiH posted for sparkasse
19:40:56 <madduck> I don't think any of them are actually non-profit
19:41:13 <madduck> Sparkassen belong to e.g. the city or region or township, GLS bank belongs to its members, and we could become a member
19:41:21 <Ganneff> thats the "online" version, they have a classic, 4euros a month, but i dont think we want to go to them for anything
19:42:35 * Ganneff has no preference for any, as long as we dont end up with deutsche bank...
19:42:57 <madduck> or Unicredit or HSBC or …
19:43:09 <Ganneff> yes, there are loads of bad ones.
19:43:13 <RichiH> ok, should we just make a small overview, put that to the vote, and commit to be done within a week?
19:43:21 <RichiH> we don't seem to be deciding a lot
19:43:31 <Ganneff> i think madduck will work most with it
19:43:39 <Ganneff> so whats a reason not to take what he recommends?
19:43:50 <azeem_> RichiH: what were your reservations with GLS?
19:44:02 <RichiH> i still feel as if we are cheating debian out of some money, that's all
19:44:07 <RichiH> even if it's not a lot
19:44:12 <azeem_> oh, no interest
19:44:13 <Ganneff> uh, wus?
19:44:36 <azeem_> 21:32 < RichiH> personally, i still prefer not to bank with the bank madduck suggested
19:44:39 <azeem_> eh
19:44:43 <azeem_> 21:32 < RichiH> i think it?s a bad use of debian funds to park them in an account which does not pay interest
19:45:03 <Ganneff> you get an interest of 0.nearlynothing
19:45:07 <Ganneff> and we dont park loads of money
19:45:24 <RichiH> if hug, bgupta, or lucas OK it, i will happily bank with them
19:45:25 <azeem_> indeed, I don't think it's a big issue
19:45:39 <Ganneff> i think its nothing we need to bother anyone about
19:45:44 <RichiH> Ganneff: you get zero and you pay 5(?) euro per month (or year)
19:45:47 <madduck> I will donate to DC15 the amount that we lose in interest ;)
19:45:48 <Ganneff> if it would be thousands of euros
19:45:54 <Ganneff> but this?
19:46:04 <RichiH> ok, 3:1
19:46:05 <RichiH> GLS it is
19:46:07 <_rene_> even then it's neglible.
19:46:13 <RichiH> 4:1
19:46:20 <Ganneff> RichiH: that is nothing and can be placed under "extra aufwendungen" if really needed.
19:46:24 <RichiH> we agree?
19:46:35 <Ganneff> ay
19:46:39 <Ganneff> gls.
19:46:41 <_rene_> yes
19:46:47 <Ganneff> RichiH: you or me?
19:47:18 <RichiH> Ganneff: i can do it and am nearer to madduck in case we need X
19:47:24 <Ganneff> great. thanks
19:47:39 <RichiH> though i suspect they can do postident and it can't hurt if we both go to a post
19:47:44 <madduck> only postident
19:47:47 <RichiH> k
19:48:01 <RichiH> Ganneff: i will figure out specifics and keep you updated
19:48:04 <madduck> yes, it hurts, as then the post earns 7,90 € more which are not necessary
19:48:26 <RichiH> #agreed we will bank with GLS bank
19:48:33 <madduck> RichiH: insurance status?
19:48:41 <RichiH> #action RichiH will open the account as soon as we are registered
19:48:53 <RichiH> madduck: i didn't get any reply, ever
19:49:07 <madduck> azeem_: why do we need to talk to dc-team about the invoicing by the youth hostel?
19:49:11 <madduck> RichiH: can you followup?
19:50:09 <RichiH> madduck: yes; do you have a number on file?
19:50:15 <madduck> phone?
19:50:16 <RichiH> else, i can look in my email
19:50:18 <RichiH> aye
19:50:23 <RichiH> or email address, both work
19:50:24 <RichiH> s
19:50:55 <madduck> 08105 7789 881
19:50:56 <madduck> wimmer@versicherungsvergleich.de
19:51:02 <RichiH> #action RichiH will follow up on insurance status as they have been quiet for weeks, now
19:51:08 <RichiH> thanks
19:51:25 <RichiH> Ganneff: if insurance fails and we go to prison, maybe we can share a cell
19:51:32 <RichiH> anything else?
19:51:49 <Ganneff> RichiH: ewww.
19:51:51 <madduck> What did Andreas Glaeser want with his mail to dc-team?
19:52:13 <azeem_> good question
19:52:13 <RichiH> i have _no_ idea
19:52:23 <madduck> i replied in private asking for clarification
19:52:33 <RichiH> at a guess, he was excited
19:52:35 <madduck> whatever he was smoking, I want some. ;)
19:52:39 <_rene_> I guessed that too
19:52:45 <_rene_> but it was a weird mail
19:52:51 <RichiH> aye
19:52:54 <_rene_> so I didn't send my reply :)
19:53:03 <RichiH> anything else?
19:53:31 <RichiH> MeetBot: pingall any more questions? else, we will close at 2200.
19:53:31 <MeetBot> any more questions? else, we will close at 2200.
19:53:31 <MeetBot> _rene_ abi azeem_ babilen berni bzed conny_ cts_ Ganneff hvhaugwitz jmux lazyfrosch madduck marga maxy MeetBot mikapfl_ Mjollnir` nattie rhalina RichiH rul tokkee zobel
19:53:31 <MeetBot> any more questions? else, we will close at 2200.
19:53:42 <_rene_> nope
19:53:43 <azeem_> 21:48 < madduck> azeem_: why do we need to talk to dc-team about the invoicing by the youth hostel?
19:53:45 <_rene_> not from me
19:54:01 <Ganneff> .oO(when do i get paid?)
19:54:04 <_rene_> azeem_: because they want to have some control over the budget?
19:54:06 <Ganneff> or did you mean serious questions?
19:54:19 <azeem_> well, we're doing it differently to the established practise so we might want to keep them in the loop
19:54:34 <RichiH> Ganneff: in prison. lube will be _very_ valuable during that time
19:54:37 <azeem_> but more like "this is how me propose it, we hope nobody minds?"
19:54:37 <_rene_> eh, s/azeem_/madduck/
19:54:42 <azeem_> how we*
19:54:50 <madduck> azeem_: I am just afraid that this will kick off a lengthy discussion
19:54:50 <RichiH> azeem_: can't hurt
19:55:03 * RichiH sighs and s/'t//
19:55:04 <azeem_> madduck: maybe
19:55:10 <madduck> and in the end, it's really something that is very specific to the youth hostel and us.
19:55:36 <azeem_> you know, we could have had this meeting in #debconf-team, then people could've raised their concern in-place
19:55:40 <madduck> hug is informed, in fact, he had the idea, so…
19:55:41 <RichiH> but seriously: unless someone else steps forward to do the work... cut discussion short with "you are welcome to study german tax law and get back to us"
19:55:43 <azeem_> or we can have one in a month
19:55:55 <madduck> and be done in 60 minutes? ;)
19:56:07 <azeem_> I assume nobody would show up really, but we could point people to the minutes afterwards
19:56:13 <madduck> yeah, there are plenty good reasons for why we want this.
19:56:25 <madduck> this being the direct invoicing
19:56:31 <RichiH> yes
19:56:47 <azeem_> right, I think it's great
19:56:49 <madduck> (a) less turnover, so potentially more tax savings; (b) less risk; (c) less hassle; (d) no late payments.
19:56:50 <RichiH> and unless they are pwc-level lawyers and/or a debian auditor...
19:56:59 <azeem_> I just want to avoid that we get lots of push-back in the last minute
19:57:09 <madduck> azeem_: fair goal.
19:57:16 <RichiH> azeem_: i agree. let's do this early and cut discussion short
19:57:23 <RichiH> this is not for bikeshedding
19:57:25 <RichiH> period
19:58:00 <madduck> well, I wrote a status update
19:58:05 <azeem_> maybe hug can send it then?
19:58:08 <madduck> I can send an update to clarify zobel's point.
19:58:21 <azeem_> madduck: that was only to debconf15-team, not debconf-team
19:58:24 <madduck> and then someone can send a message to dc-team to point them there to keep them in the loop
19:58:24 <azeem_> AIUI
19:58:29 <azeem_> k
19:58:30 <RichiH> -- action we will descend into the tiger den and inform debconf-team@ about the direct-payment-to-youth-hostel deal for self-paying guests. if possible, we should get hug to send this as he's an auditor
19:58:43 <RichiH> agreed?
19:58:51 <azeem_> which tiger den?
19:58:54 <madduck> -- action stop using language like this
19:59:14 <RichiH> --action go go gadgeto-duck
19:59:26 <azeem_> well, I'm off to watch soccer
19:59:27 <RichiH> #action we will inform debconf-team@ about the direct-payment-to-youth-hostel deal for self-paying guests. if possible, we should get hug to send this as he's an auditor
19:59:33 <RichiH> ok?
19:59:37 <azeem_> sounds good
19:59:40 <RichiH> erm
19:59:50 <RichiH> it's an action already, anyway
20:00:13 <RichiH> madduck: can you send the summary? i need to run _now_
20:00:22 <madduck> summary of? meeting?
20:00:24 <RichiH> yes
20:00:35 <madduck> i can link it to the wiki yes
20:00:39 <madduck> anything else?
20:00:42 <madduck> 10…
20:00:45 <madduck> 9…
20:00:46 <RichiH> send a short notice to dc15@
20:00:48 <madduck> 8…
20:00:51 <madduck> 7…
20:00:52 <madduck> …
20:00:58 <RichiH> #action madduck will send the summary of this meeting to dc15@ and update wiki
20:01:06 <madduck> #endmeeting