#debconf15-germany Meeting

Meeting started by madduck at 19:59:52 UTC (full logs).

Meeting summary

  1. roll call (madduck, 20:00:00)
  2. conf dinner (madduck, 20:01:19)
    1. http://www.waldschenke-heidelberg.de/feiern.php says 20 people/tent (madduck, 20:07:57)
    2. http://www.waldschenke-heidelberg.de/feiern.php (marga, 20:09:48)
    3. ACTION: loni to continue the great work, revisit in two weeks (madduck, 20:16:24)
    4. https://wiki.debconf.org/wiki/DebConf15/Germany/ConfDinnerIdeas (madduck, 20:16:32)
    5. ACTION: madduck to work with loni on negotiations (madduck, 20:16:45)

  3. conf dinner day (madduck, 20:16:52)
    1. AGREED: aim for conf dinner Thursday as people might just prefer to be back at the hostel after a day trip (madduck, 20:21:00)
    2. will require extra logistics, walking distance for some, but busses required anyway (madduck, 20:21:15)
    3. ACTION: loni to ask waldschenke what other foods they could offer (madduck, 20:21:42)
    4. bbq after day trip at hostel, unless it means bbq on 2 consec days, then maybe move bbq or alternative food at conf dinner (madduck, 20:22:04)
    5. http://www.waldschenke-heidelberg.de/speisekarte.php (loni, 20:22:17)
    6. 4.8km walking distance up hill (madduck, 20:23:38)
    7. possibly a small number of busses suffices to go back and forth if less cost (madduck, 20:23:47)

  4. day trip (madduck, 20:25:07)
    1. castle/city considered boring (madduck, 20:31:33)
    2. if offering multiple options or splitting into groups, maybe meet up at a beergarden in the afternoon from where the busses leave? (madduck, 20:32:04)
    3. https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas (madduck, 20:40:40)
    4. ACTION: Zugschlus to oversee the day trip development and report in two weeks (madduck, 20:46:05)

  5. media strategy (madduck, 20:46:29)
  6. day trip (madduck, 20:47:27)
    1. ACTION: unaction (madduck, 20:47:31)
    2. AGREED: there will be a selection for the day trip meister in two weeks; everyone please motivate people and keep collecting ideas (madduck, 20:50:55)

  7. media strategy (madduck, 20:51:54)
    1. ACTION: RichiH to talk to FSFE tomorrow and define a media strategy, to be presented in two weeks. (madduck, 20:57:18)
    2. ACTION: madduck to send email about telco to involved people only (madduck, 20:58:01)


Meeting ended at 20:59:52 UTC (full logs).

Action items

  1. loni to continue the great work, revisit in two weeks
  2. madduck to work with loni on negotiations
  3. loni to ask waldschenke what other foods they could offer
  4. Zugschlus to oversee the day trip development and report in two weeks
  5. unaction
  6. RichiH to talk to FSFE tomorrow and define a media strategy, to be presented in two weeks.
  7. madduck to send email about telco to involved people only


Action items, by person

  1. loni
    1. loni to continue the great work, revisit in two weeks
    2. madduck to work with loni on negotiations
    3. loni to ask waldschenke what other foods they could offer
  2. madduck
    1. madduck to work with loni on negotiations
    2. madduck to send email about telco to involved people only
  3. RichiH
    1. RichiH to talk to FSFE tomorrow and define a media strategy, to be presented in two weeks.
  4. Zugschlus
    1. Zugschlus to oversee the day trip development and report in two weeks


People present (lines said)

  1. madduck (172)
  2. RichiH (61)
  3. marga (43)
  4. loni (34)
  5. _rene_ (17)
  6. DLange (17)
  7. Zugschlus (16)
  8. cate (3)
  9. larjona_mobile (3)
  10. MeetBot (2)
  11. highvoltage (2)
  12. nkukard (2)
  13. azeem-mobile (1)
  14. hvhaugwitz (1)


Generated by MeetBot 0.1.4.