19:59:44 <madduck> #startmeeting
19:59:44 <MeetBot> Meeting started Mon Mar  9 19:59:44 2015 UTC.  The chair is madduck. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:59:44 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:59:56 <RichiH> .
19:59:58 <madduck> let's have a show of hands to know who's around
20:00:00 <loni> .
20:00:25 <DLange> o/ hello
20:01:00 * _rene_ waves
20:01:14 <madduck> okay, well, maybe we can keep this short… let's go.
20:01:22 <madduck> #topic conf dinner
20:01:37 <madduck> so loni has obtained some tenders
20:01:44 <madduck> and we met last week to discuss them
20:02:06 <madduck> and we're reasonably sure that we have cool conf dinner plans and within budget
20:02:25 <madduck> loni: do you want to give a quick update?
20:02:30 <madduck> or should i?
20:02:48 <loni> which ever you prefer
20:03:12 <loni> so i did
20:03:30 <loni> we had the "waldschenke" as our favorite
20:03:36 <madduck> #info conf dinner will most likely be held at a beergarden! http://www.waldschenke-heidelberg.de/
20:04:08 <loni> we get 3 or 4 menue options
20:04:25 <loni> whith local german food
20:04:40 <madduck> so it's a bit like dc13 where we had coloured badges and pre-ordered food that would then get served to the tables
20:05:14 <loni> if weather is bad they offer tents for 100-150 people
20:05:29 <madduck> #info 3–4 selections (1–2 veg, vegan options inquired) for pre-order, table service
20:05:53 <madduck> #info spacious beergarden, but tents for 100–150 people each if weather is bad
20:06:18 * RichiH is still not 100% sure why on-table buffet is not a good idea
20:06:28 <_rene_> so we need to ask people what they want beforehand? (summit, wiki)
20:06:30 <DLange> do we get a discount on the drinks prices?
20:06:33 <loni> we get a drinking flat
20:06:36 <DLange> cool
20:06:37 <madduck> DLange: drinks included
20:06:43 <madduck> RichiH: because we fear the vegetarian food will be gone too quickly
20:07:07 <RichiH> that assumes antisocial people at ever tabe
20:07:09 <RichiH> table*
20:07:23 <madduck> DLange, loni: thought we should probably consider selling e.g. alcoholic beverage vouchers for 5€ or so
20:07:40 <loni> why?
20:07:51 <DLange> well the idea is that everbody eats vegan & veggie and these folks don't eat the rest
20:08:08 <madduck> well, it's a good way to get some money and paying for alcohol at debconf out of debian funds is always a bit slippery
20:08:31 <RichiH> you mean we include non-alc, but you pay for alc?
20:08:34 <madduck> DLange: yeah, but not at the waldschenke
20:08:48 <madduck> RichiH: yeah, non-alc included and 5€/person for a alc flatrate for the evening
20:09:15 <loni> okay, why not, but i think that the flat ends sometime and then we have to pay anyway
20:09:25 <_rene_> DLange: _please_ stop this veggie/vegan missionary. thanks. (assuming you didn't mean it sarcastic.)
20:09:26 <madduck> which will be fine
20:09:33 <madduck> loni: will we have exclusivity that evening?
20:09:37 <DLange> _rene_: I'm a meat eater.
20:09:50 <_rene_> ah, ok, then nevermind :)
20:09:55 <loni> dont know, ill ask
20:10:24 <madduck> #action loni and madduck to investigate the "alcoholic beverage voucher" to prevent paying for alcohol with debian funds.
20:10:34 <madduck> #action loni to ask about exclusivity
20:10:35 <DLange> madduck: we could do two beer voucher each and any other drinks flat
20:10:40 <DLange> (just an idea)
20:10:59 <madduck> DLange: I prefer 5€ beer flatrate for the night
20:11:06 <azeem> I think we'd be on the safe not to hand out vouchers for alcohol
20:11:18 <azeem> put provide non-alcoholic soft drinks
20:11:19 <madduck> azeem: but we can (should?) sell them…
20:11:23 <azeem> well, right
20:11:28 <madduck> ok
20:11:31 <RichiH> azeem: it's not about handing them out
20:11:33 <madduck> i think so too
20:11:41 <RichiH> it's about making people pay for alc
20:11:54 * RichiH is not sure that makes a lot of sense, but he is not sure he objects, either
20:11:56 <DLange> because ... spoilsport
20:11:57 <azeem> suspiciously, I couldn't find beer prices on their website off-hand
20:12:08 <azeem> RichiH: understood then
20:12:12 <DLange> azeem: http://www.waldschenke-heidelberg.de/speisekarte_getraenke.php
20:12:14 <RichiH> as to the table buffet, i still maintain that that's better than menues
20:12:20 <RichiH> plus, they will refill stuff anyway
20:12:25 <madduck> azeem: loni managed to get an offer for about 28€/person drinks included at 1/3 veggie and 2/3 meat
20:12:31 <azeem> DLange: that's reasonable
20:12:34 <RichiH> if a table eats more veggies... refill the veggies
20:12:43 <DLange> lol
20:12:50 <RichiH> if they eat more cow, shoot an animal
20:12:50 <madduck> RichiH: come up with a plan that avoids dc13 veggie food troubls, ok?
20:13:04 <DLange> sufficient supply
20:13:07 <azeem> I kinda like the buffet idea as well, but madduck's concerns are valid
20:13:11 <RichiH> madduck: on-table buffet, staff is told to refill as needed
20:13:13 <RichiH> done
20:13:14 <madduck> RichiH: if it is guaranteed that the veggie/vegan food is truly undepletable, then yes
20:13:26 <RichiH> undepletable, no
20:13:35 <RichiH> but then, we don't need that
20:13:43 <madduck> okay, can you be in charge of figuring this out?
20:13:52 <RichiH> if it lasts one or two hundred years, we're good
20:13:54 <_rene_> one can make it not that good that "meat eaters" don't prefer it. problem solved ;)
20:14:15 <RichiH> _rene_: good idea. raw potato skins it is
20:14:15 <madduck> _rene_: …
20:14:20 <madduck> RichiH: yes?
20:14:23 * madduck wants to move on
20:14:24 <RichiH> yes
20:14:26 <madduck> #action RichiH in charge to figure out served dishes vs. table buffet
20:14:34 <_rene_> madduck: note that I did add a smiley
20:14:40 <RichiH> s/richih/loni/ :)
20:14:50 <madduck> you two figure that out internally
20:14:51 <RichiH> note that I did add a smiley
20:15:21 <madduck> loni: we should make sure that we get answers soon, so please ping them next week if you didn't hear back
20:15:43 <loni> yes, ill call on wednesday
20:16:21 <DLange> Ctrl-Q apparently still works on a Mac :)
20:16:52 <DLange> wb
20:16:54 <RichiH> welcome back ;)
20:17:02 <madduck> ffs
20:17:07 <madduck> irssi segfaulted
20:17:11 <RichiH> now we get to find out if MeetBot copes with that
20:17:25 <madduck> are we done on this topic?
20:17:29 <highvoltage> o/
20:17:36 <DLange> yes
20:17:39 <azeem> do we need transportation to get there?
20:17:48 <azeem> it looks kinda close
20:18:05 <loni> yes, we have offer from buscompany
20:18:10 <madduck> it's walkable, but not for everyone
20:18:27 <madduck> so the idea is that we tell the day trip bus company to make 1–3 busses available for us that night too
20:18:32 <azeem> right, I think we should at least suggest people hike there
20:18:38 <madduck> that's also within budget
20:18:39 <azeem> or that
20:19:22 <RichiH> remembering the walk from the YH to the city last year... i prefer the bus
20:19:40 * azeem fondly remembers it
20:19:44 <azeem> anyway, move on?
20:19:46 <madduck> #info bus company of day trip might provide busses too, not for everyone but for those who don't want to walk. that would be within budget too
20:19:50 <jmux> And it really depends on the weather
20:19:51 <madduck> right
20:20:04 <madduck> #topic job fair, booths
20:20:11 <madduck> yay meetbot
20:20:26 <madduck> so sponsors keep asking about it
20:20:34 <madduck> and we should fix the basics
20:20:41 <madduck> e.g. what we offer
20:20:53 <madduck> and then get in touch with youth hostel and furniture rental companies, maybe,
20:21:00 <azeem> (I'm not sure that's a local team item)
20:21:18 <madduck> it is, I think, because it mostly depends on what's possible
20:21:38 <madduck> we certainly need to make a move here and this was our™ idea
20:21:49 <azeem> ok right, be I really think we should run our plan by global to not get a big messup when people are surprised on-site
20:21:50 <madduck> so we should drive this IMHO
20:21:54 <jmux> How much space do we actually have and how much booth have to share this space?
20:21:55 <azeem> *nod*
20:22:11 <madduck> azeem: yeah sure, but we need to get a concrete plan, and we need it SOON
20:22:27 <madduck> jmux: we don't know the number of booths until we can reach out and ask sponsors
20:22:36 <madduck> and we can't ask sponsors if we don't have *some* details to give
20:22:41 <jmux> So they expect us to prepare the booths? I thought companies would bring their own stuff...
20:23:01 <DLange> they need to know the space
20:23:04 <madduck> i think we should stop at specifying the area we allocate, and the furniture that is available if needed
20:23:04 <azeem> I think it would make sense if we at least offer them to provide something
20:23:07 <DLange> and how many people they can bring
20:23:07 <madduck> everything else is up to them
20:23:18 <azeem> otherwise they come along with crazy CeBit booths
20:23:24 <madduck> for job fair, we've been saying "table, standing desk, two chairs"
20:23:25 <DLange> table + a few chairs are common
20:23:33 <DLange> not much sense to log these around the country
20:23:52 <madduck> right, and the table, standing desk and chairs we'll provide, and if we have to rent them ourselves
20:24:07 <azeem> so I doubt IBM and Matanel will want to have a booth
20:24:14 <azeem> not sure about Sipgate, also doubt it TBH
20:24:15 <madduck> can someone collect all this on a wiki and drive this forward so that we can have a good plan for the dc-team meeting?
20:24:26 <DLange> so one table that goes with two chairs and a seperate standing desk?
20:24:34 <azeem> DLange: that's job fair
20:24:44 <madduck> DLange: table for materials, chairs for resting, standing desk for talking, or whatever else they want
20:24:54 <DLange> o.k.
20:24:55 <madduck> showcase-booth: 1 table, 2 chairs.
20:24:59 <madduck> would be my suggestion
20:25:08 <DLange> we could offer the same for  ... what madduck says
20:25:13 <azeem> for the job fair, probably Barhocker or what's it called makes sense
20:25:39 <madduck> we need someone to drive this and that person can make all these decisions… ;)
20:26:16 <DLange> were's the budget for that hidden in the .ods? (which line item?)
20:26:23 <madduck> it's not in there.
20:26:29 <DLange> not good
20:26:48 <madduck> that's because we have no details.
20:26:53 <madduck> i am not worried though
20:27:04 <madduck> can someone please take this and be the driver?
20:27:19 <DLange> well, we should definitely add a line item "furniture rentals" and then fill that with life
20:27:24 <DLange> I can take that topic
20:27:28 <madduck> cool
20:27:39 <madduck> can you give us a tentative deadline?
20:28:03 <DLange> who can provide me with the info reg. the location (I only have RichiH's pictures so far)?
20:28:16 <madduck> i will link you with the guy at the youth hostel
20:28:20 <RichiH> i don't think there's much more than my pics
20:28:25 <RichiH> yah, was about to suggest that
20:28:27 <DLange> o.k., then two weeks
20:28:38 <madduck> #action DLange to work out specs for job fair and showcase booths in collaboration with youth hostel and rental companies by 2015-03-23
20:28:41 <RichiH> DLange: also, please try and make a plan on what sponsor goes where
20:28:41 <madduck> thank you!
20:28:50 <RichiH> without a layout, people start to compete for the "best" places
20:28:52 <madduck> that can be later
20:28:54 <RichiH> and you don't wnat that
20:28:59 <DLange> RichiH: will do but after the basic what & how much
20:29:00 <madduck> for now we need a plan
20:29:06 <madduck> great. moving on
20:29:10 <madduck> #topic day trip
20:29:11 <azeem> wait
20:29:19 <madduck> #topic job fair, booths #2
20:29:20 <azeem> do we have a cutoff deadline for gold sponsors?
20:29:31 <azeem> or was that decided already?
20:29:43 <DLange> once we have more than enough money I'd say
20:29:43 <madduck> not decided.
20:29:46 <azeem> i.e. when will have to tell gold sponsors "sorry the booths are finalized"?
20:29:50 <azeem> k
20:30:04 <madduck> azeem: depends a lot on how many booths there will be
20:30:04 <azeem> (prospective new gold sponsors, I mean)
20:30:16 <madduck> so we need to ask the existing sponsors ASAP about their plans
20:30:39 <madduck> but it's good to keep in mind
20:30:43 <azeem> as I wrote above, at this point we are at 2-3 booths I'd say
20:31:01 <madduck> #info We should consider a cut-off for gold-sponsors and figure this out ASAP because we can only have so many booths
20:31:06 <madduck> alright, now moving on
20:31:10 <madduck> #topic day trip
20:31:13 <azeem> well, we need to figure out the max ASAP
20:31:14 <azeem> but yeah
20:31:23 <madduck> DLange: hopefully will have this in two weeks
20:31:33 <DLange> we'll have something
20:31:37 <madduck> has anyone been able to make progresss on the day trip?
20:31:44 <madduck> Zugschlus: about that train ride?
20:31:52 <madduck> loni: I think you were onto some leads?
20:32:22 <_rene_> sorry, no, I promised to call the museum(s) but didn't get round to it until I forgot...
20:33:14 <madduck> we really need to have a plan also for organising of busses
20:33:14 * _rene_ makes a note
20:33:37 <loni> i put some ideas in the wiki
20:33:39 <madduck> Two weeks ago I threatened that if noone organises this, I will do it and nobody can later complain…
20:34:52 <azeem> looking at the conf dinner, one slacker option would be "sleep long, then walk into town, get a tour of the castle and enjoy the old city, then hike over to the conf dinner"
20:34:59 <madduck> what we need is someone to make a plan, e.g. 9:00 departure by bus; 10–12 hike at X; 12–14 lunch; 14–16 swimming; 16–17 bus transfer
20:35:15 <madduck> the conf dinner is on thursday, azeem
20:35:22 <madduck> the day trip is on wednesday
20:35:34 <RichiH> long hike to the city
20:35:37 <RichiH> easy
20:35:47 <azeem> madduck: is there a reason why?
20:35:48 <madduck> marga and several others considered city/castle boring
20:35:57 <madduck> azeem: we agreed last meeting. please look at minutes
20:36:01 <azeem> ok, cool
20:36:16 <azeem> anyway, I meant that as an additional option, not as a replacement
20:36:30 <madduck> alright, this is clearly not enticing enough for people to step up
20:37:01 * madduck narfs
20:37:09 <RichiH> there's thpse caves
20:37:15 <RichiH> but they are half a day trip
20:37:21 <madduck> that's fine
20:37:28 <madduck> the second half can just be hanging out on a meadow
20:37:29 <RichiH> else, i am not sure i really have an opinion
20:37:33 <madduck> or swimming
20:37:41 <madduck> sports, frisbee
20:37:43 <madduck> whatever
20:37:44 <RichiH> there's a roman city nearby, iirc
20:38:07 <DLange> madduck will figure something out...
20:38:09 <madduck> https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas has lots of idea too. What we need is someone to plan a day.
20:39:14 <madduck> DLange: I am really not too happy about this. I mean, I will do it, but it's not like I don't have enough other stuff on my dc15 table already
20:39:36 <DLange> sure, but as we said two weeks ago, this is a job for a local
20:39:42 <madduck> it's not.
20:39:43 <azeem> I think we can push it back some more
20:39:53 <madduck> azeem: we need info for negotiations with the bus company
20:39:59 <madduck> but yes, it can wait.
20:40:07 <madduck> do you think pushing this back will solve things??
20:40:29 <azeem> no, but freaking out now doesn't, either
20:40:48 <azeem> besides, I'm concentrating on the CfP for now
20:41:01 <madduck> oh, not freaking out. just that this has been on the agenda for more than half a year
20:41:09 <azeem> right\
20:41:10 <madduck> it seems nobody wants to organise a day trip
20:41:21 <Zugschlus> madduck: train ride zilch at the moment, noone bothered to reply yet
20:41:25 <madduck> so maybe the best would be to write to dc-team that there won't be a day trip unless someone organises it?
20:41:25 <azeem> but we had DebConf where we started planning the day trip *during debcamp*
20:41:59 <DLange> if you give people a free day they will figure something out
20:42:09 <madduck> can we agree that I'll email dc-team and explain to them in kind words the situation and hope someone steps up?
20:42:18 <azeem> DLange: that used to an option as well, of course
20:42:30 <DLange> madduck: +1 from me
20:42:35 <azeem> madduck: well, what's the situation?
20:42:38 <madduck> DLange: makes it hard for food planning though as we have to let the hostel know 4 weeks in advance if we want bagged lunches
20:42:56 <RichiH> yah, we should try and plan in advance
20:43:02 <RichiH> and yah, we should tell the list
20:43:02 <madduck> azeem: the situation is that noone in dc15-team has stepped up to organise a day trip and so we invite others to join.
20:43:09 <RichiH> but no, people will not step up
20:43:28 <azeem> fair enough
20:43:59 <madduck> i am at an impasse here. Yes, I could organise it, but I feel like I just should not.
20:44:08 <madduck> hope this makes sense
20:44:13 <azeem> well, to some degree
20:44:42 <DLange> we can try and then in a few weeks we're at the same spot and may be then we go for the "free time" option. Which means no packed lunches. Stuff can be bought in shops. So no real issue.
20:44:45 <azeem> madduck: but yeah, I think it makes sense to write to team again (probably CC the local list)
20:45:13 <azeem> DLange: I think that's the option we should pull in mid-July
20:45:18 <madduck> #action madduck to write to dc-team explaining the daytrip situation and asking for help.
20:45:25 <madduck> #topic child care
20:45:28 <babilen> A nice day trip is a boat tour to Neckartsteinach and then a tour of the castles + Dilsberg is quite nice. Alternatively a bike tour along the Neckar towards Mannheim (just nice nature, swimming, chilling, no "sightseeing") is a great day trip if you'd rather hang out in the sun, enjoy some skinny dipping and relax.
20:45:44 <madduck> #topic day trip #2
20:45:44 <azeem> babilen: please put it on the wiki
20:45:49 <babilen> azeem: ack
20:45:50 <azeem> babilen: https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas
20:45:52 <DLange> and can rent 300 bikes...
20:45:59 <madduck> babilen! how about you organise it. you are basically the most local! ;)
20:46:11 <azeem> and yes, I think a boat tour and some wine tasting or so would be typical
20:46:33 <babilen> I'll put it on the wiki
20:46:35 <madduck> if we want a boat tour, we need to get moving ASAP; I would be tempted to believe that it's already too late
20:47:06 <madduck> alright
20:47:10 <madduck> #topic child care
20:47:13 <loni> i contacted some childcare facilities for offers
20:47:25 <loni> but not much response
20:47:29 <madduck> #link https://wiki.debconf.org/wiki/DebConf15/Germany/ChildCare
20:47:41 <madduck> i think the main question we have it "what do we want to offer"
20:47:59 <madduck> we should also keep in mind that the verein should probably not engage in this
20:48:12 <madduck> so either we facilitate access to some babysitters that the parents pay directly
20:48:28 <madduck> or we find a provider that we can contract to serve the parents directly
20:48:54 <RichiH> no matter which, we agree that we don't want to assume legal risk
20:49:45 <RichiH> do we want parents to pay or do we try to cover it with the normal budget?
20:49:50 <madduck> parents
20:50:30 <DLange> so child-care is pre reg, reserve a space and then have professionals come in that parents have pre-paid to a escrow account?
20:50:55 <RichiH> dunno; wouldn't that lead to people asking for sponsored child care?
20:51:05 <RichiH> given that food/accom is sponsored as well
20:51:09 <madduck> it won't be that expensive
20:51:12 <RichiH> it would help to have nattie here
20:51:13 <madduck> basically we just need babbysitters
20:51:25 <loni> first we have to find someone who offers it
20:51:29 <madduck> and those get paid minimum wage at most
20:51:40 <madduck> loni: studierendenwerk might be able to organise babysitters
20:51:41 <RichiH> also, we need to know for how long we want to offer childcare
20:51:42 <DLange> and something to sit with. You can't have 1 month ... 15 yr olds all play with their feet all day
20:51:47 <loni> and thats not the best time for this in august
20:51:47 <RichiH> and what age brackets to cover
20:51:48 <madduck> also, on heidelberg.de there is a babysitterbörse
20:51:51 <azeem> personally, if it's just a matter of money and not legal liability, I'd prefer DebConf could pay it
20:51:54 <RichiH> you can't mix a 8yo with a baby
20:52:07 <madduck> RichiH: sure you can.
20:52:11 <RichiH> madduck: a babysitter is not legally required to know jack shit
20:52:25 <RichiH> if anything happens, and we facilitated it, meh
20:52:30 <RichiH> legal repercussions or not
20:52:56 <madduck> no, we would make sure that the parents know that we link them up with babysitters and they can leave their kids with them if they want
20:53:03 <madduck> if they don't, then they can stick around
20:53:10 <madduck> we would make parents sign a waiver
20:53:12 <DLange> so are people per se encouraged to bring kids along or is this a "nobody available at home" extraordinary measure?
20:53:13 <RichiH> if you take a kindergarten teacher or similar, they will have whatever the local requirements are
20:53:38 <RichiH> most likely including emergency procedures for children, etc
20:53:49 <RichiH> DLange: the former
20:53:50 <madduck> DLange: we are sort of in the middle of possibly migrating from one to the other
20:54:02 <RichiH> historically, we didn't offer anything
20:54:14 <RichiH> but more and more of us are churning out babies
20:54:15 <madduck> RichiH: there are no legal requirements. the jugendamt made it clear that we can work with babysitters
20:54:18 <DLange> the easiest solution is to keep it that way
20:54:43 <azeem> right, but there is interest to provide a better experience here
20:54:44 <RichiH> madduck: kindergarten teachers don't earn a lot more and they are the safer bet
20:54:46 <madduck> so yes, we should ensure that first aid is available
20:54:59 <RichiH> what did you ask the jugendamt and can we read that exchange?
20:55:03 <loni> hospitals are near :)
20:55:17 <madduck> RichiH: i put most of it on the wiki, but I will bounce the messages too
20:55:24 <madduck> however, most of it was a long phone call
20:56:01 <madduck> loni: do you know what's going on with formorer? are you still in charge of this topic?
20:56:10 <madduck> if not, who is? what about Ganneff?
20:56:25 <loni> i wrote a update to nattie one or two weeks ago
20:56:32 <loni> formorer i dont heard from
20:56:45 <madduck> i have asked http://www.hedu-natur.de/cms/website.php for an offer
20:56:52 <madduck> they do conference child care worldwide
20:57:17 <loni> looks nice
20:57:21 <madduck> http://www.hedu-natur.de/cms/website.php?id=unternehmen/kinderbetreuung/kongress.html
20:57:29 <madduck> i am afraid it'll be too expensive though
20:57:34 <madduck> but it would be awesome
20:57:52 <madduck> however, this is the sort of "drop you child off and then they go outside and you can pick up the child at the end of the day again" programme
20:57:52 <RichiH> Betreuung in homogenen Altersgruppen (z.B. von 2 bis 5, 6 bis 9 und 10 bis 14 Jahren)
20:57:52 <jmux> Well - they do a lot more the baby sitting
20:57:55 <madduck> not sure we're ready for this.
20:58:12 <RichiH> 21:52:22 < RichiH> you can't mix a 8yo with a baby
20:58:25 <madduck> but it's either this, or babysitter facilitation by us and direct engagement by the parents.
20:58:53 <madduck> anyway, i think enough has been said and we are almost out of time.
20:59:10 <loni> how many kids could be watched by a babysitter on same time
20:59:23 <jmux> I guess we also need a deadline for child care - there is a difference having 10 or 30 kids around
20:59:33 <RichiH> at least in bavaria, there's a key to how many children one adult may take care of
20:59:34 <madduck> loni: depends on the kids and the babysitter ;)
20:59:44 <madduck> RichiH: we don't need to worry about those legal requirements at all
20:59:47 <madduck> since we are a private event
20:59:48 <loni> yeah but legaly
20:59:52 <loni> ok
21:00:15 * DLange sees loni ring up her grandparents tomorrow :)
21:00:16 <RichiH> madduck: if one chokes to death due to neglet, i am sure we will have a lot of fun explaining this
21:00:17 <Zugschlus> I think that only applied to public daycare
21:00:21 <RichiH> to the police and to the community
21:01:07 <madduck> i think we should revive the debconf-kids mailing list, get people on and discuss it there.
21:02:00 <madduck> #action madduck to revive the debconf-kids mailing list and usher people there, then to kickstart the discussion.
21:02:06 <madduck> #topic press work
21:02:34 <madduck> RichiH: sorry, my contact didn't reply, and I ran out of time today. I have asked a friend at Münchner Merkur for help. I will meet her on Wednesday for lunch…
21:02:39 <madduck> anything else about this?
21:03:03 <madduck> if the CfP is going out tomorrow, and we can get the press release out next week, I think we're all good.
21:03:08 <RichiH> not really. i am waiting for feedback. as soon as we are done, i will translate to english and we will send it out
21:03:18 <Zugschlus> if someone gets in touch with local press in Mannheim, Heidelberg, Karlsruhe, and they want someone local to talk to, I can do that.
21:03:21 <DLange> do we know how to list the press clippings now (debconf website vs. debian wiki)?
21:03:23 <RichiH> also, we will bounce it off of the FSFE so they can forward
21:03:40 <madduck> DLange: http://debconf15.debconf.org/coverage.xhtml
21:03:51 <Zugschlus> there is also a local TV station, rhein-neckar-fernsehen
21:03:54 <madduck> there is also https://wiki.debian.org/PressCoverage2015
21:04:10 <madduck> Zugschlus: yeah, it'll be really good to get into local media, though i'd say may or so…
21:04:20 <madduck> there is also unKonf and the BarCampRN
21:04:27 <madduck> in may
21:04:40 <RichiH> Zugschlus: can you _talk_ to them, or _contact_ them?
21:04:42 <madduck> and I've asked them to help us and they probably would let us use their press contacts
21:05:41 <madduck> #info aim for *main* press release in the third quarter of march or so; local media later. unKonf/BarCampRN might be able to help
21:05:52 <Zugschlus> RichiH: I can talk to them if they want someone local to talk to. I have serious issues with phoning strangers
21:06:35 <madduck> we have a press phone number. currently that goes to me and richih and voicemail
21:06:59 <madduck> #info there is a press contact phone number currently forwarding to madduck, RichiH and voicemail
21:07:14 <madduck> #action RichiH to keep at sorting out press@debconf.org please
21:07:25 <Zugschlus> it is ok for me to _take_ calls, and to phone up people I have already known, but phoning up totally new people gives me the shakes
21:07:36 <Zugschlus> I'd rather avoid that
21:07:43 <madduck> so I think we should end this meeting now, move the other topics to the next meeting
21:07:51 <madduck> which… is in two weeks, same time and space?
21:07:58 <madduck> or can we do 20:30?
21:08:21 <madduck> nah, let's leave it at 21:00
21:08:27 <madduck> i can suck it up
21:08:30 <azeem> thanks, I think that's less confusing
21:08:32 <azeem> sorry
21:08:33 <RichiH> both is fine
21:08:49 <madduck> azeem: i have a 5:00 morning schedule these days, so ;)
21:08:59 <DLange> ouch
21:09:06 <madduck> #agreed next meeting 2015-03-23 1900 UTC
21:09:07 <DLange> gn then, quick! :)
21:09:08 <madduck> #endmeeting