#debconf15-germany Meeting

Meeting started by marga at 18:59:48 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:59:53)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-05-04 (marga, 19:00:18)

  2. DayTrip (marga, 19:01:22)
    1. Thomas has been working on some options that are tracked in https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas, he accepts feedback and will further develop this options in the upcoming weeks (marga, 19:13:43)

  3. feedback from venue scouting (marga, 19:14:13)
    1. for the job fair we can use the ca. 20 standing tables we get from the venue and the space will suffice (marga, 19:18:02)
    2. on the vendor exhibition side we only have a net space of 8x5m approx. due to fire safetly lanes we need to keep free (but can use them for people's walking space etc.) (marga, 19:18:15)
    3. 1G internet speed is a given, 10G will need some more work (RichiH, 19:19:55)
    4. we also may need for FSFE Europe (want to sell shirts and other swag) (DLange, 19:26:59)
    5. ACTION: marga and madduck need to contact sponsors and inquire about their interest/needs regarding Job Fair and Sponsor Booths (marga, 19:28:56)

  4. Conference Dinner (marga, 19:29:13)
    1. FSFE can bring 8 tables (3 needed for themselves out of these) (DLange, 19:32:08)
    2. Pending approval from chairs, hopefully to come in soon. We should finalize this by mid-may (marga, 19:32:51)

  5. Rooms reserved for Job Fair (marga, 19:33:03)
    1. ACTION: Marga to add the question regarding additional private space to the sponsor survey. (marga, 19:39:44)

  6. Arrivals, local transport (marga, 19:40:43)
    1. madduck is negotiating with local transport people (marga, 19:41:50)
    2. One possibility would be to have a welcome committee at the station, handing out tickets, during the busiest days (Fri, Sat, Sun) (marga, 19:44:56)
    3. We should inform people on how to buy their train tickets to include the bus fare in them so that they don't have to buy the bus ticket on arrival (marga, 19:46:22)

  7. Bistro Selection (marga, 19:46:55)
    1. zugschlus has taken pictures of the vending process on the DB vending machines (english languae) (Zugschlus, 19:46:56)
    2. Holders of a BahnCard traveling 100+ Km will have the "City ticket" included for free. For all others there's "city mobil" ( https://www.bahn.de/p_en/view/offers/national/regional/citymobil.shtml ). (pixelpapst, 19:53:14)

  8. Open Topics (marga, 19:54:38)


Meeting ended at 20:01:01 UTC (full logs).

Action items

  1. marga and madduck need to contact sponsors and inquire about their interest/needs regarding Job Fair and Sponsor Booths
  2. Marga to add the question regarding additional private space to the sponsor survey.


Action items, by person

  1. madduck
    1. marga and madduck need to contact sponsors and inquire about their interest/needs regarding Job Fair and Sponsor Booths
  2. marga
    1. marga and madduck need to contact sponsors and inquire about their interest/needs regarding Job Fair and Sponsor Booths


People present (lines said)

  1. madduck (110)
  2. marga (101)
  3. RichiH (53)
  4. DLange (46)
  5. azeem (46)
  6. Zugschlus (35)
  7. thkoch (26)
  8. cate (15)
  9. cts (7)
  10. maxy (7)
  11. pixelpapst (5)
  12. MeetBot (2)
  13. jathan (1)
  14. loni (1)
  15. _rene_ (1)
  16. nkukard (1)


Generated by MeetBot 0.1.4.