18:59:58 <marga> #startmeeting
18:59:58 <MeetBot> Meeting started Mon May 18 18:59:58 2015 UTC.  The chair is marga. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:59:58 <MeetBot> Useful Commands: #action #agreed #help #info #idea #link #topic.
19:00:14 <marga> #topic Roll call
19:00:16 <marga> Who's here?
19:00:17 <azeem-mobile> .
19:00:21 <DLange> o/
19:00:29 * madduck 
19:00:31 <highvoltage> o/
19:00:32 <MeanderingCode> here
19:00:56 <cate> o/
19:01:18 * rmayorga is here lurking
19:01:24 * _rene_ 
19:01:38 <marga> #link Agenda at: https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-05-18
19:02:02 <marga> #topic Feedback from venue scouting
19:02:11 <nkukard> o/
19:02:16 <marga> I'm not sure if there's anything to follow up here
19:02:24 <marga> I have to admit I didn't do my homework :(
19:02:29 <DLange> not really, short status:
19:02:33 <marga> (i.e. ask sponsors if they are interested or not)
19:02:51 <madduck> marga: *we* didn't and we kinda agreed to wait until after bucharest, remember? ;)
19:03:05 <marga> Oh, we did? I didn't remember that
19:03:19 <madduck> naturally, mrs. i-organise-two-debconfs-at-once
19:03:21 <marga> With Bucharest now in the past I should be able to do this now
19:03:38 <madduck> i would *love* to have specifics for the sponsors though
19:03:41 <madduck> well, not for them
19:03:50 <madduck> but to know how many we can accomodate before we reach out to them
19:03:53 <DLange> I've asked Brainstock (Heidelberg local company) for a extimation what proper desks etc. for seven sponsors (6 gold, 1 plat) would cost
19:04:14 <madduck> for one thing, if we run out of space, we need to rent a tent and that means getting on it ASAP
19:04:15 <DLange> unfortunately not feedback last week. I pinged them today again.
19:04:40 <madduck> do you have any reason to believe it'll be above budget?
19:04:51 <DLange> no, not at all
19:04:56 * RichiH is half-zombie here
19:05:05 <DLange> I told 'em to stay modest :)
19:05:28 <madduck> do we know from floor plans how many booths we can accomodate, Dlange? roughly? (±1 ;\) )
19:05:34 <marga> #info DLange is still looking for quotes regarding rental tables
19:05:50 <marga> #info madduck and marga should reach out to sponsors in the upcoming weeks
19:06:01 <jathan> Hello.
19:06:05 <jathan> I am here.
19:06:11 <DLange> madduck: we can barely fit the 7 in the lobby area. But we could use other spaces and "spread out".
19:06:25 <larjona_m> hi! I'm late and in the mobile..
19:06:58 <madduck> DLange: so we can make it inside the venue? are you forgetting FSFE and registration desk?
19:07:04 <marga> #info we can barely fit the 7 sponsors in the lobby area. But we could use other spaces and "spread out".
19:07:07 <madduck> hello larjona_m
19:07:18 <madduck> hello jathan
19:07:32 <jathan> Hi madduck
19:07:39 <DLange> madduck: we also need a bit of space for the FSFE in the lobby area. Them plus the current sponsors is "full" but still within fire safety regulations.
19:07:51 * marga nods
19:07:52 <madduck> ok, that's great news
19:07:56 <marga> Ok, shall we move on?
19:08:03 <madduck> there is also the paris area…
19:08:06 <madduck> sure.
19:08:08 <marga> #topic Conference dinner
19:08:29 <madduck> status: i've confirmed all terms to the restaurant and will call them tomorrow
19:08:37 <madduck> so that's practically done
19:08:46 <madduck> the one problem we have is transport
19:08:59 <madduck> as bus prices have doubled since the budget was approved
19:09:04 <madduck> *but*
19:09:29 <madduck> i found a company that (a) has good reviews, was (b) recommended by a friend, and (c) apparently has drivers that *can* turn around at the top of the hill
19:09:44 <madduck> which would mean 2 busses
19:09:48 <madduck> with 50 people each
19:09:54 <madduck> going back and forth thrice, 30 minutes eac
19:10:01 <madduck> and 60 people walking
19:10:12 <madduck> well, minus private transport
19:10:18 <marga> We should plan for no people walking as we don't know the weather
19:10:21 <madduck> and in case of bad weather, one bus will go four times
19:10:26 <marga> Right
19:10:37 <madduck> iff this works out
19:10:40 <madduck> we'll be within budget
19:10:42 <DLange> make it 3 busses and it's at least somewhat comfortable :)
19:10:47 <madduck> i am calculating ca. 580 €/bus
19:11:01 <DLange> and 3 is then above the budget line, I guess...
19:11:04 <madduck> DLange: if you get the budget extension, i'll get 3 busses
19:11:06 <marga> That's because these are bigger buses, right?
19:11:12 <madduck> right, 50 people
19:11:28 <marga> madduck, when will you hear about this company?
19:11:29 <madduck> so transport would be about 3.5€ pp.
19:11:40 <madduck> marga: I will pester them tomorrow until I have a deal ;)
19:11:44 <marga> ok
19:11:46 <madduck> now that cate basically signed this off
19:11:55 <marga> And the turning around the hill is certain?
19:11:59 <madduck> well, a lot of things happened today
19:12:21 <madduck> anyway, marga, yes, they have done this in the past
19:12:24 <marga> ok
19:12:33 <madduck> it depends a little bit on weather the parking lot is private to the restaurant
19:12:36 <madduck> i shall find out tomorrow
19:13:05 <madduck> for if not, then the thing that could break the plan is if the Heidelberg Backwards Nordic Walking Club e.V. with its 400 members has an excursion on that hill that day…
19:13:08 <marga> #info The bus company that had quoted us prices before is now sold-out. madduck is investigating a different company that would be able to do 50 ppl buses, for 580 EUR each
19:14:15 <marga> #info The terms for the restaurant are settled and should get signed soon
19:14:16 <marga> Alright, it seems like that's it for now?
19:14:21 <madduck> yup
19:14:29 <madduck> btw, loni did most of the work on this!
19:14:34 <madduck> i just did the final numbers.
19:14:35 <marga> #topic T-shirts / Conf bags
19:15:30 <marga> DLange, any progress here?
19:15:42 <DLange> we have updated the numbers (size distribution) last week and talked to the video people so they get going on what they need to have in yellow
19:16:25 <DLange> that's it. Nothing more so far. We still plan to close down in ~2..3 weeks and then get quotes and decide on the supplier.
19:16:34 <marga> How about the design?
19:16:41 <marga> I thought we were going to use a doodle?
19:17:43 <DLange> no update from Valessio. Just what's on the wiki.
19:17:49 <DLange> #link https://wiki.debconf.org/upload/d/d3/Dc15-T-shirt-proposal2.svg
19:17:54 <madduck> \#agreed marga doodles on all t-shirts
19:17:56 <marga> Ah, I didn't look at that.
19:18:09 <madduck> i think valessio is super-busy and we need to move on without him
19:18:17 <marga> I lie, I did look at that :)
19:18:27 <_rene_> DLange: sure, but we should decide on what we take, shouldn't w?
19:18:29 <_rene_> we
19:18:55 <marga> The colors are decided as red, black, yellow?
19:19:07 <marga> Which one is the attendee color?
19:19:10 <madduck> red orga, black attendee and yellow video?
19:19:12 <DLange> I'm still trying to get an update from Valessio. But if we can't I'm with madduck.
19:19:13 * _rene_ guesses black
19:19:26 <DLange> But he does have another two weeks or so and I keep bugging him gently.
19:19:36 <madduck> i vote to let DLange pick the design and if he's not sure, he can reach out.
19:19:51 <marga> We had agreed on a doodle...
19:20:11 <DLange> I will reach out. You can (and will) complain afterwards anyways, so I'll live with that too :)
19:20:12 <_rene_> I agree
19:20:22 <_rene_> for what I strongly prefer the upper ones :)
19:20:38 <marga> I also don't like the colors
19:20:53 <marga> But I guess I'll need to shut up that part if I want to at least poll the design
19:20:58 <_rene_> (and for that probably the first or second)
19:20:58 * azeem-mobile prefers muted colors
19:21:10 <DLange> _rene_: we try to get Valessio to do the scars on the back of the shoulder (together with the logos on the back side)
19:21:12 * madduck also prefers non-primary/-secondary colours
19:21:19 <DLange> let's see whether that can work out
19:21:24 <highvoltage> isn't that just a nice word for pastels?
19:21:35 <_rene_> DLange: ok, but even then my opinion stil holds ;)
19:21:38 <marga> #info Valessio is working on making more/better proposals
19:21:44 <_rene_> ok..
19:21:58 <marga> #agreed The designed will be voted/doodled when the options are ready
19:22:17 <marga> And maybe think about also voting for colors, but let's move on
19:22:52 <marga> #topic Rooms reserved for Job Fair
19:23:07 <madduck> not sure this needs discussion, i just copied it from last nmeeting
19:23:20 <marga> I'm pretty sure this was settled last time, but I'm just going through in case there's any update/comment/etc
19:23:28 <azeem-mobile> there was so much backlash, so drop it?
19:23:40 <marga> Yeah, I think I agree with that
19:23:45 <azeem-mobile> or did we agree on cafeteria?
19:23:48 <DLange> iirc we left the discussion last time at that we don't want people to go into "bedrooms" but the canteen is also not so great
19:23:55 <DLange> (too public)
19:24:29 <DLange> so we somewhat asked $venue_planners to reserve rooms without us really knowing which rooms are suitable
19:24:30 <marga> And that we would ask sponsors if this is something that they actually need
19:24:38 <DLange> yes
19:24:46 <marga> Yeah, so, let's leave it until we have feedback from sponsors (next meeting)
19:24:47 <madduck> if we ask, we create an expectation
19:24:47 <DLange> in the May sponsors mail
19:24:48 <azeem-mobile> yeah
19:24:59 <marga> #agreed To be re-discussed after we have feedback from sponsors
19:25:02 * madduck shuts up
19:25:12 <DLange> well, we can provide rooms, they may be just be not very close
19:25:18 <madduck> ok
19:25:24 <marga> madduck, it also depends on how you ask.
19:25:29 <marga> Anyway, let's move on
19:25:32 <marga> #topic Childcare
19:25:33 <madduck> not day trip
19:25:35 <madduck> ok
19:25:43 <madduck> hvhaugwitz might be late
19:25:46 <madduck> childcare…
19:25:55 <marga> loni is not here
19:25:58 <madduck> nattie?
19:26:05 <marga> nattie didn't wave, so I guess she's also not here?
19:26:30 <MeanderingCode> nothing new has crossed lists, not sure anything specific was tasked for this mtg
19:27:16 <madduck> MeanderingCode: we just want a status update
19:27:51 * hvhaugwitz is around now
19:27:52 <madduck> who is actually in charge of this? is it nattie? ana? I am confused.
19:28:40 <marga> I'm also not sure. I think loni is in charge of the local team part
19:28:41 <MeanderingCode> yes, it has been confusing, and needs more org
19:28:52 <madduck> MeanderingCode: it *is* our first time trying ;)
19:29:13 <marga> Alright, let's skip this
19:29:24 <MeanderingCode> my job situation has settled out and i've a lot more attention.  i'm going to wrangle nattie and loni, the childcare provider and the other kids prog this week for info
19:29:35 <madduck> MeanderingCode: that's great!
19:29:38 <MeanderingCode> *other kids prog == flosskids?  can't remember the name
19:29:43 <madduck> teckids
19:29:46 <MeanderingCode> ah, yes
19:29:57 <madduck> not sure we have kids in that age range
19:30:07 <marga> I think there are a couple
19:30:08 <madduck> but we should still let them do it and attract other kids from the region
19:30:09 <marga> But not many
19:30:13 <madduck> and then convert them to debian
19:30:14 <MeanderingCode> anyway, the major change in my life has left me really busy, but w/ a lot more mental attention, so i'm going to make some noise on this topic :)
19:30:15 <madduck> muahahaha
19:30:22 <MeanderingCode> there are a couple
19:30:28 <madduck> sweet
19:30:31 <MeanderingCode> i will be checking w/ registration team, as well
19:30:36 <MeanderingCode> to get this info
19:30:38 <madduck> thank you
19:30:46 <madduck> so can you be in charge of an update in two weeks?
19:30:49 <MeanderingCode> yes
19:30:57 <marga> Alright
19:31:14 <MeanderingCode> that's all for now
19:31:15 <marga> We are skipping DayTrip as thkoch and hvhaugwitz are not here?
19:31:22 <madduck> hvhaugwitz is
19:31:34 <marga> Ah, sorry, missed the update
19:31:34 <thkoch> thkoch: here
19:31:39 <marga> #topic DayTrip
19:31:40 <hvhaugwitz> \o
19:31:46 * MeanderingCode is going afk
19:31:49 <marga> thkoch, hvhaugwitz: you've got the floor
19:31:55 <hvhaugwitz> i like thkochs idea about offering several daytrip options (culture, sport, technology, fun)
19:32:02 <hvhaugwitz> Currently I elaborate the 'boat tour to neckersteinach' and will add my findings to the wiki within this week
19:32:05 * madduck raises hand for later
19:32:16 <hvhaugwitz> what is the number of attendees we should expect per option?
19:32:27 <thkoch> however not much new about daytrip. I've transfered infos from the many flyers I collected to the wiki and added polished the wiki pages a bit
19:32:57 <madduck> hvhaugwitz: you take the lotto results from 3 weeks from now and multiple it by the USD-EUR exchange rate from 2017
19:33:23 <DLange> and then modulo 400
19:33:30 <thkoch> Question: how much money may a daytrip option cost? They are between 10 - 20 Euros. Only hiking is without costs
19:33:37 <madduck> or the number of days until grexit, whichever is smaller
19:33:37 <RichiH> child care: i had close to zero time to talk to loni during the last few days, but it seems it's too expensive for too little people and someone, i don't know who, is trying to organize a few certified child care handlers to do direct business
19:34:16 <madduck> thkoch: day trip has traditionally sometimes involved people paying to take part
19:34:28 <madduck> I think 10 € is just fine, 20 € might be pushing it a bit
19:34:41 <madduck> this is independent of busses, I'd say
19:34:45 <marga> hvhaugwitz, we have no idea and it's very hard to know. If options have a maximum amount of people, we can ask for people to sign up and not let them sign up after it's full.
19:35:01 <madduck> hvhaugwitz: I think a reasonable estimate would be 20% for each of four options, with 20% staying at the hostel.
19:35:23 <marga> Sure, but knowing that this will have a lot of variation
19:35:25 <madduck> but yeah, have options fill up makes it easier (they probably will fill up)
19:35:40 <madduck> and hard options, like long walks, might not get 20% people
19:35:43 <thkoch> The only option that would require a bus is forrest climbing in Vernheim. It's 25km and 1:18h with public transport
19:35:59 <madduck> 1:18 with public transport isn't sooooo bad
19:36:11 <hvhaugwitz> marga, madduck: thanks
19:36:26 <madduck> people do talk on those trips and public transport is easier than a bus actually
19:36:33 <thkoch> 1:18 plus 30min walk to HD HBF
19:36:36 <madduck> although there are size restrictions with public transport
19:36:44 <madduck> i.e. we cannot just expect 80 people to take bus 32 at :10
19:37:01 <madduck> thkoch: ah. well, I will say something about busses in a bit
19:37:38 <madduck> maybe now?
19:37:43 <hvhaugwitz> what is the current number of registered debconf attendees?
19:37:58 <marga> 398
19:38:09 <marga> But for the daytrip day it's smaller
19:38:38 <marga> https://summit.debconf.org/debconf15/stats/bydays
19:38:46 <madduck> 363
19:38:55 <madduck> but only about 75% going is the assumption
19:39:04 <cate> I'll expect from 50% to 80% of people doing the daytrip
19:39:15 <marga> Where did you get 363? That page says 387 on Wed.
19:39:27 <madduck> marga: it was 363 when I updated the budget last ;)
19:39:49 <madduck> the budget, which is slowly becoming a record of what will actually happen ;)
19:40:00 <marga> Of this number, a bunch will not reconfirm, and another bunch will choose not to go on the DayTrip
19:40:00 <thkoch> Would it be possible to rely on private cars + public transport for forrest climbing in Vernheim? It would be good to know how many private cars we expect
19:40:22 <marga> thkoch, I think it's unlikely
19:40:24 <cate> madduck: 363 (now 364) people who will sleep in the hostel
19:40:32 <madduck> thkoch: I think you'll be better off counting a bus with 50 seats
19:40:44 <marga> Some people will come by car, but a lot won't and you can't really know to which DayTrip they will want to go
19:40:57 <madduck> cate: yeah, right. that's a problem with my budget. it does not include people not staying at the hostel
19:40:58 <thkoch> madduck: how much is a bus with 50 seats for 8 hours?
19:41:05 <madduck> thkoch: 550 €
19:41:24 <marga> And we have budget for 2 buses, then? (1k)
19:41:33 <madduck> the 1k is incidentals
19:41:47 <marga> ?
19:41:50 <madduck> we have 6 busses budgeted I think
19:41:51 <madduck> wait
19:42:01 <thkoch> We only need one bus for the daytrip, I'd say. And should rather use the rest of the money for other things.
19:42:25 <madduck> marga: no, 3 busses are in the budget
19:42:39 <madduck> thkoch: this brings me to my request, also hvhaugwitz
19:42:45 <marga> madduck, i.e. 1.5k?
19:42:47 <madduck> I am in touch with the bus operators
19:42:50 <madduck> marga: 1.68
19:43:03 <cate> madduck: I think you should select "Best scenario"
19:43:11 <madduck> thkoch: and the earlier I know how many busses with 50 seats each you need for how many kilometers, the better.
19:43:12 <cate> oops marga ^^
19:43:30 <marga> cate, I'm not looking at the spreadsheet right now, I just wanted to know the number.
19:43:31 <madduck> cate: best scenario for busses is 3k but that has not been approved. only the base case has been approved.
19:44:12 <cate> ok. still 6 busses
19:44:23 <marga> thkoch, the distance to HBF is walkable, but it's possibly not too nice for DayTrip.
19:44:26 <Tincho> sorry, I was supposed to be here for this meeting and had a long work call
19:44:59 <hvhaugwitz> we need also an option in case it rains
19:45:27 <madduck> thkoch: can you make a concrete proposal about which options and what transport needs they have, also which costs would be associated? then we can assign busses and budget
19:45:41 <madduck> hvhaugwitz: there is no bad weather, just bad clothing ;)
19:45:54 <thkoch> OK. How do I tell this bot thing my todos?
19:46:05 <hvhaugwitz> ;-)
19:46:11 <marga> thkoch, #action thkoch <the todo>
19:46:12 <madduck> marga has the power
19:46:19 <madduck> not sure he can action
19:46:23 <madduck> stupid meetbot
19:46:24 <marga> Uhm.
19:46:28 <marga> We can try?
19:46:35 <madduck> we'll find out after the meeting
19:46:40 <marga> thkoch, do one and then we save and see if it worked
19:46:55 <thkoch> thkoch todo: short summaries of all options with costs, accessibility informations and variants
19:47:07 <marga> That lacked the #action :)
19:47:25 <marga> #action thkoch: short summaries of all options with costs, accessibility informations and variants
19:47:37 <madduck> great
19:47:43 <madduck> this is really helpful, thkoch and hvhaugwitz
19:47:48 <marga> Anything else on this topic?
19:47:49 <marga> YES!
19:47:56 <hvhaugwitz> #action hvhaugwitz add findings about 'boat tour to neckesteinach'
19:47:59 <marga> THANKS SO MUCH FOR WORKING ON THIS! 8)
19:48:04 <marga> #save
19:48:11 <thkoch> thkoch todo: discuss bad weather for each option
19:48:25 <madduck> works
19:48:38 <thkoch> #action thkoch: discuss bad weather for each option
19:49:23 <marga> Anything else?
19:49:30 <madduck> thkoch: can we expect this soon, i.e. so that in 2 weeks, we can finalise?
19:49:55 <thkoch> madduck: certainly
19:50:00 <marga> Awesome
19:50:15 <madduck> meanwhile, I will just reserve as many busses as I can, given how cate gave green light. Like 20 or so.
19:50:20 <hvhaugwitz> i add my findings wihtin this week
19:50:21 * madduck hides
19:50:34 <marga> #topic Arrivals, local transport
19:50:36 <cate> hm
19:50:43 <madduck> cate: SORRY
19:50:44 <marga> cate, it was a joke...
19:50:50 <marga> bad madduck
19:50:52 <madduck> cate: I will be in touch when I know details.
19:51:01 <madduck> I DID HIDE
19:51:08 <marga> Is there anything else that we need to talk about this?
19:51:15 <_rene_> I don't understand "Repeated questions about closest airport etc. should be address on web/wiki. "
19:51:21 <marga> madduck, I believe you were trying to negotiate something with someone?
19:51:24 <madduck> well, on #debconf, every now and then someone asks which airport to fly to
19:51:25 <thkoch> .oO(please, no jokes or irony on IRC...)
19:51:29 <_rene_> or I am just "Betriebsblind", but isn't that mentioned?
19:51:35 <marga> _rene_, me neither, do we actually have repeated questions?
19:51:44 <_rene_> "The nearest aiports for Heidelberg are Frankfurt (FRA) and Karlsruhe/Baden-Baden (FKB), also known as Baden-Airpark."
19:52:02 <cate> yes, we have repeated question about it
19:52:11 <marga> Maybe it should have something like "If you don't know anything, you should fly to Frankfurt" in red on the top?
19:52:25 <madduck> if i look at the website, I cannot find the info
19:52:26 <highvoltage> yeah, if you have to ask, it's frankfurt
19:52:28 <marga> Or maybe people are just not finding the page
19:52:28 <madduck> not in information
19:52:32 <madduck> not in registration
19:52:33 <cate> _rene_: it is not so easy to find. Maybe a new tab "arriving" ?
19:52:37 <_rene_> and pay more euros instead of using ryanair? ;)
19:52:39 <madduck> oh!
19:52:42 <madduck> scrolling helps
19:52:58 <madduck> yeah so uh, maybe we can move the dates into a box and have the important stuff appear at the top?
19:53:05 <_rene_> highvoltage: for anyone outside europe, yes :)
19:53:11 <cate> and an updated link in wiki.
19:53:12 * hvhaugwitz has to leave and continue to pack moving boxes, bye
19:53:19 <madduck> i think this is now my job to implement
19:53:26 <marga> madduck, heh
19:53:37 * _rene_ wanted to do more STR stuff (and mention easyJet there) but forgot.
19:53:41 <madduck> #action madduck to move dates to boxish type of sorts and make getting-to more clear
19:53:41 <cate> OTOH we cannot avoid repeated questions
19:53:46 <marga> #agreed We need to make the information more prominent, people keep asking in #debconf where to fly to
19:53:54 <larjona_m> you were talking about a discount beginning in May in bahn or whatever, that should be advertised (in the web? by mail?) so people get tickets or so in advance
19:54:06 <madduck> yeah, end of may
19:54:11 <madduck> i have it in my tickler file
19:54:18 <madduck> and will just send an email
19:54:19 <_rene_> afaics the sparpreis for arriving at the 14th is already gone :)
19:54:35 <_rene_> at least when searching now I don't get the 29€ ones anymore
19:54:42 <marga> larjona_m, yes, but we wanted to advertise it by end of may so that people can by both getting there and back (right now you can only buy tickets up to Aug 17th)
19:54:44 <madduck> we now also have the event tickets thanks to froscon
19:54:47 <madduck> they organised it for us
19:54:57 <marga> madduck, what's that?
19:55:00 <madduck> _rene_: there are like 2 29€ tickets per train
19:55:12 <madduck> marga: well, fixed fairs for german travellers to an event
19:55:15 <_rene_> yeah, insane.
19:55:22 <madduck> it's not useful to people coming from FRA
19:55:24 <marga> madduck, so?
19:55:27 <_rene_> then again, who knows whethet trains will run  then anyway :P
19:55:28 <madduck> but it is useful for anyone else.
19:55:39 <marga> madduck, -v ?
19:55:46 <_rene_> marga: too expensive
19:55:58 <_rene_> marga: it only makes sense when coming from $distant_city per train
19:56:09 <marga> Yeah, like Munich?
19:56:12 <madduck> marga: it's like a ticket between sparpreis and full price reserved for debconf attendees
19:56:19 <marga> I want more info about this, I almost already bought my tickets
19:56:34 <madduck> no, not from munich
19:56:39 <madduck> hamburg, berlin
19:56:48 <marga> And this is already done?
19:56:49 * _rene_ got one for 21.75 (BC25) for the 14th (Berlin)
19:56:55 <madduck> interesting maybe to cccamp types unless we have a bus for them
19:57:10 <madduck> marga: yes, froscon did it for us
19:57:18 <marga> I don't think we will have a bus for CCC, but if we offer a discount, that's great
19:57:25 <madduck> that was kind of not requested but it's done.
19:57:30 <marga> madduck, do you have details that you could maybe share with the list?
19:57:47 <madduck> marga: yes, can it wait until the day when I remind people about fares, or asap?
19:58:11 <_rene_> I believe one should remind people about fares asap
19:58:12 <marga> madduck, I think people are already buying their tickets, as _rene_ did, and I'll be doing in the upcoming days
19:58:29 * _rene_ booked it at 00:05 or so ;)
19:58:33 <marga> lol
19:58:43 <madduck> we decided to wait a week due to the return ticket
19:58:45 <nkukard> I did too as the flights were filling up :( , do we have an eta on bursaries btw?
19:58:48 <marga> I should have booked a week ago, but my mind was otherwise occupied
19:58:56 <marga> nkukard, SOON
19:59:05 <marga> we are working on it.
19:59:16 <marga> We know it's important to have it ASAP, but there are MANY requests
19:59:30 <nkukard> I'm not moaning :)
20:00:00 <marga> madduck, anyway, please share what you have with the list, and then you can send a fancy email on the 23rd about buying the return tickets to everyone.
20:00:08 <madduck> moo.
20:00:15 <_rene_> .oO ( that reminds me I should update my data in summit )
20:00:29 <marga> #info Froscon got us an offer for discounted tickets from some locations in Germany (Hamburg, Berlin, ...). madduck to share more details
20:00:49 <marga> We are overtime
20:00:55 <marga> Let's do 10 more minutes
20:00:58 * highvoltage was wondering over the weekend how such a small team can conceivably review so many requests in such a short time
20:01:05 <marga> #topic Bistro Selection
20:01:13 <DLange> #link https://public.pad.fsfe.org/p/food_options
20:01:47 <madduck> club mate and fritz kola are already organised
20:01:53 <madduck> everything else is going to have to wait
20:01:57 <madduck> they just took over a second hostel
20:02:08 <madduck> and Mr. Rodine is very busy
20:02:14 <madduck> but there is no rush and they know about it
20:02:20 <madduck> same story with coffee btw
20:02:51 <DLange> we just need to get them the list ~4wks before the conference so they can order and organize things
20:03:01 <DLange> we should also negotiate prices a bit more
20:03:11 <DLange> I know you shaved off some cost already
20:03:20 <madduck> make that 8 weeks.
20:03:39 <madduck> I already got them to serve it to us at buying price + minimal margin
20:03:48 <madduck> i don't think we can get them down much further, but you're welcome to try
20:03:51 <marga> #info We should get the list to the hostel by middle of June, so they can order and organize things
20:05:06 <DLange> madduck: let's discuss when we see each other next time, I have not seen the food prices yet just the drinks prices
20:05:16 <madduck> sure
20:05:19 <marga> #topic Open Topic
20:05:23 <marga> (s) ?
20:05:36 <marga> Anyway, anything else that we should have covered that we didn't?
20:05:43 <larjona_m> I'll updat
20:06:06 <larjona_m> e my eternal draft and try to publish blog post this week
20:06:31 <larjona_m> if you see it useful, ot wait until bursaries etc?
20:06:32 <marga> larjona_m, content team was interested in some press
20:06:42 <marga> larjona_m, please make sure to talk to them to coordinate
20:07:00 <marga> (in this case, them = maxy, his the one driving the press draft)
20:07:02 <larjona_m> ok, I'll coordinate with them
20:07:46 <marga> Thanks!
20:07:47 <larjona_m> company sponsorship finished?
20:08:00 <larjona_m> or still open?
20:08:02 <madduck> nope, we apparently just got another silver todayt
20:08:13 <highvoltage> woop woop
20:08:16 <madduck> end of may
20:08:17 <marga> Yeah... What had we said was the limit date?
20:08:18 <larjona_m> ole
20:08:21 <marga> End of may, right
20:08:37 <larjona_m> ok, I'm done, then.
20:08:43 <marga> Thanks Laura
20:08:52 * MeanderingCode back
20:09:03 <marga> #action larjona_m to publish a blogpost this week (coordinating with content team)
20:09:08 <marga> #endmeeting