#debconf15-germany Meeting

Meeting started by marga at 18:59:36 UTC (full logs).

Meeting summary

  1. Roll Call (marga, 18:59:39)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/Minutes/2015-06-01 (marga, 18:59:58)

  2. Conference dinner (marga, 19:00:48)
    1. There will be 4 menus and people will need to choose ahead of time. We need to organize this somehow (marga, 19:04:31)
    2. The exact content of the menus is not decided, so nothing to choose yet. (marga, 19:05:00)

  3. Job Fair & Opening Weekend Status update (marga, 19:05:16)
    1. Silver+ sponsors have been contacted regarding this. Only 4 or 5 have replied so far. Deadline is June 12th. We will probably ping them again at that point. (marga, 19:07:19)
    2. DLange is scouting the possibility of renting a tent to alleviate space concerns (marga, 19:08:27)
    3. we need to either allow all people to bring their own booths or none (fairness) (DLange, 19:09:04)

  4. T-shirts / Conf-bags (marga, 19:10:21)
    1. No updates. Last logos need to be added, design and colors still need to get selected. (marga, 19:14:13)

  5. Day Trip (marga, 19:14:19)
    1. https://wiki.debconf.org/wiki/DebConf15/Germany/DayTripIdeas (madduck, 19:15:04)
    2. pre-arrival mail(s) to hint at -discuss and to inform about choices etc. (madduck, 19:20:32)

  6. Press / Publicity (marga, 19:21:05)
  7. Day Trip (marga, 19:21:34)
  8. Day Trip (marga, 19:26:31)
  9. Press / Publicity (marga, 19:26:37)
    1. http://blog.debconf.org/blog/2015/05/15#2015-05-14_dc15_openweekend (marga, 19:28:40)
    2. ACTION: azeem_ will handle doing an invited speakers blog post this week (marga, 19:36:52)
    3. Content team will also do one more blog post before the end of the call for proposals (marga, 19:37:10)
    4. ACTION: azeem_ and madduck to write the more official press release, then FSFE will help with spreading it. (marga, 19:38:28)

  10. Child care (marga, 19:39:07)
  11. Debian Birthday Party (marga, 19:43:01)
  12. Child care (marga, 19:43:18)
  13. Debian Birthday Party (marga, 19:43:39)
    1. AGREED: The party to be moved to Saturday instead of Sunday (marga, 19:50:51)
    2. We will need someone to bake a somewhat special cake and maybe think up something else that's interesting for the party. (marga, 19:51:16)

  14. Bistro Selection (marga, 19:51:31)
    1. Some offers still need more negotiation, there will be a call with the bistro person in about 4 weeks. (marga, 19:53:55)
    2. there will be coffee specialities at the bar, and flatrate coffee (if we can get budget extension) outside the talk rooms. fritz kola and club mate are done. Still waiting on the offer for sandwiches. (marga, 19:54:29)

  15. Open topics (marga, 19:54:37)


Meeting ended at 20:01:04 UTC (full logs).

Action items

  1. azeem_ will handle doing an invited speakers blog post this week
  2. azeem_ and madduck to write the more official press release, then FSFE will help with spreading it.


Action items, by person

  1. azeem_
    1. azeem_ will handle doing an invited speakers blog post this week
    2. azeem_ and madduck to write the more official press release, then FSFE will help with spreading it.
  2. madduck
    1. azeem_ and madduck to write the more official press release, then FSFE will help with spreading it.


People present (lines said)

  1. madduck (129)
  2. marga (126)
  3. azeem_ (21)
  4. DLange (20)
  5. MeanderingCode (13)
  6. azeem-mobile (9)
  7. maxy (9)
  8. RichiH (8)
  9. hvhaugwitz (7)
  10. Zugschlus (5)
  11. zobel (4)
  12. _rene_ (3)
  13. MeetBot (2)
  14. nkukard (2)


Generated by MeetBot 0.1.4.